Jump to content

Quattrini M232/M244 für Largeframes


Recommended Posts

Hier kommt meine Kurve.

Kingwelle 64, Posch Box, 38er Vhsb (bringt zwar nix aber läuft mit 4-4,5l/100km drum tuts net weh), Laufleistung vom Motor ca. 12000km.. 20PS bei 4500 sind halt schon sehr geil zum fahren.

SZ 126/184

 

image.thumb.png.ba2804b0185aabcc49f1322bead18fac.png

Edited by Lameda
Link to comment
Share on other sites

Also ich bin enttäuscht.

Hab ja wegen eines Kurbelwellenschadens von

Alu Polini 210 mit 60er Welle auf M232 umgebaut. 

Also nur Quattrini Welle + Zylinder und statt der alten Kulu eine BGM Superstrong rein (gleiche Zähnezahl). 

Auspuff ist eine Polini Box. 

SI 26, HD 140 mit venturi und airbox. 

Läuft super sauber, kein stottern beim abtouren oder sowas. 

 

Zusätzlich habe ich den Tankraum gedämmt. 

Thats it. 

Leider zieht der Motor jetzt den 4 Gang fast gar nicht mehr. Cruising speed ist immer so um 80 kmh (GPS). Aber da tut sich der Motor echt schwer. 

Da hatte der Polini keine Probleme. 

 

Was mich wunderte, ich musste in die zündgrundplatte extreme Langlöcher machen um auf 24° zu kommen

Habe eine kytronic drin und das ganze bei 0 geblitzt, danach Kurve 7 eingestellt (wie davor auch) 

Hab eben noch kurz den test gemacht und die Rahmenansaugung weg gemacht, also ist es auch kein "zu wenig Luft" Problem. 

Bin mal wieder ratlos. 

Link to comment
Share on other sites

Mein Quattrini, aus Zeitgründen diesmal nur gesteckt nix gemessen oder gefräst.

M232 der mit Deko Loch 

60mm Quattrini Drehschieber Welle aber wegen Drehschieberschaden jetzt auf Tassi Membran 

S&S S+

30iger mikuni 

Bin echt erstaunt wie gut der eigentlich Out off the Box ohne viel zampano läuft 

 

 

Evtl gehe ich im Winter noch einmal bei um das Band etwas nach links zu bekommen.PXL_20230422_091444233.thumb.jpg.9c1a2280bae42926c217593c4c6311cb.jpg

  • Like 3
Link to comment
Share on other sites

vor 2 Stunden schrieb Barnosch:

Also ich bin enttäuscht.

Hab ja wegen eines Kurbelwellenschadens von

Alu Polini 210 mit 60er Welle auf M232 umgebaut. 

Also nur Quattrini Welle + Zylinder und statt der alten Kulu eine BGM Superstrong rein (gleiche Zähnezahl). 

Auspuff ist eine Polini Box. 

SI 26, HD 140 mit venturi und airbox. 

Läuft super sauber, kein stottern beim abtouren oder sowas. 

 

Zusätzlich habe ich den Tankraum gedämmt. 

Thats it. 

Leider zieht der Motor jetzt den 4 Gang fast gar nicht mehr. Cruising speed ist immer so um 80 kmh (GPS). Aber da tut sich der Motor echt schwer. 

Da hatte der Polini keine Probleme. 

 

Was mich wunderte, ich musste in die zündgrundplatte extreme Langlöcher machen um auf 24° zu kommen

Habe eine kytronic drin und das ganze bei 0 geblitzt, danach Kurve 7 eingestellt (wie davor auch) 

Hab eben noch kurz den test gemacht und die Rahmenansaugung weg gemacht, also ist es auch kein "zu wenig Luft" Problem. 

Bin mal wieder ratlos. 

Kann das sein, dass Deine Zündung spinnt? An sonsten bin ich bei gleichem Setup mit statischer Vape-Zündung und HD150 und ND 62-160 unterwegs und der Traktor ballert im 4. Gang jeden Berg hoch. Obwohl ich ein seeehr langes Getriebe fahre, kann ich bei 50 km/h in den 4. Gang schalten und es geht ganz geschmeidig weiter. Natürlich kann ich den dritten auch bis knappe 100 ziehen und es geht etwas flotter weiter, kann aber auch im vierten mit 45 durchs Dorf rollen und danach raus beschleunigen ohne runter zu schalten... 

Da stimmt was nicht bei Deinem Motor, ich tippe entweder auf ZZP oder Du bist mit den Steuerzeiten AS/ Üs sehr hoch, btw.: wie hast Du den Mehr-Hub ausgeglichen? Oben oder unten? 

Link to comment
Share on other sites

vor 10 Stunden schrieb SeppelHutSeppel:

Da stimmt was nicht bei Deinem Motor, ich tippe entweder auf ZZP oder Du bist mit den Steuerzeiten AS/ Üs sehr hoch, btw.: wie hast Du den Mehr-Hub ausgeglichen? Oben oder unten? 

 

Original SZ, also PnP und Original Quattrini Welle, also muss nichts ausgeglichen werden.

QK hab ich mit 1.45 mm gemessen.

 

vor 10 Stunden schrieb mrfreeze:

@ Barnosch

Schmeiß die Kytronic raus. Dann läuft das Ding auch wie es soll. 

Das probier ich als nächstes, danke.

 

Werde vorher wohl noch schnell einen alten SIP Performance rauf werfen, um zu sehen was mir einem Resoauspuff passiert.

Glaube Geizhead hat das mal geschrieben, das der ganz gut läuft auf dem Setup.

Link to comment
Share on other sites

Wenn dein Motor im 4. nicht zieht, dann stimmt etwas gravierend nicht.

Entweder liegt an der Kytronic, oder an der Bedüsung. Auf deinem Setup wird eine verstellbare Zündung ohnehin nichts bringen. Da fehlt es an Drehzahl.

 

Schreib bitte mal deine andere Vergaserbedüsung rein.

 

Link to comment
Share on other sites

SI 26

HD: 140 (KMT)

ND: 58-160 (KMT)

Schieber: 4

Mischrohr: BE3

HLKD: 140

 

Hatte beim alten Motor Klingelprobleme bei meiner Cruising speed, und erst die fettere HLKD hat funktioniert.

 

Wie oben schon geschrieben, Motor läuft so absolut ruckelfrei in jeder Lebenslage. Gestern 260km abgespult, also ist der Zylinder mittlerweile auch "eingefahren"

 

Edited by Barnosch
Link to comment
Share on other sites

Ok, danke.

Probier ich.

 

Übersetzung ist im übrigen 65Z / 24Z, also leicht verlängert ggü. Original.

Das sollte ja aber bei so einem eigentlich kraftvollen (Touren-)Motor perfekt sein!?

Der olle Polini hatte und konnte das ja auch.

Link to comment
Share on other sites

vor 14 Minuten schrieb mrfreeze:

Der Quattrini zieht mit deinem Setup viel längere Übersetzungen ohne Probleme.

 

Also da mag ich jetzt mal einhaken.

p&p find ich mit ori übersetzung schon noch ok. Aber den kurzen vierten möcht ich nicht missen. Wenn s jetzt da noch länger wird….. spassfaktor geht dann gegen null. Und ob er das p&p dann wirklich noch verzieht bei „viel längerer übersetzung“

Selbst bei meinem m252 mit 24/62 möcht ich den kurzen vierten nicht missen.

komm aus m bergigen.

aber auch bei flachland gibt s ja mal gegenwind

  • Thanks 1
Link to comment
Share on other sites

Ich hab auch lediglich geschrieben das er das zieht. ;-) Den Rest muss jeder nach Spaßfaktor bzw. Örtlichen Gegebenheiten selbst entscheiden. Kurzer 4. ist bei meinen Motoren immer verbaut.

Mein Sport bekommt anstatt der 24/65 dann eine 23/62 verbaut. Kürzer als 24/65 möchte ich persönlich nicht fahren.

Link to comment
Share on other sites

vor 54 Minuten schrieb mrfreeze:

Der Quattrini zieht mit deinem Setup viel längere Übersetzungen ohne Probleme.

 

Das glaub ich eben nicht bei p&p. das er da viel längere übersetzungen zieht. Ohne probleme. Der verhungert dir im vierten.

 

Aber um auf s thema zurückzukommen.

Der sollte den vierten mit deiner @Barnosch übersetzung locker ziehen.

:cheers:

Edited by bernd82
Link to comment
Share on other sites

vor 2 Stunden schrieb Barnosch:

 

Original SZ, also PnP und Original Quattrini Welle, also muss nichts ausgeglichen werden.

QK hab ich mit 1.45 mm gemessen.

 

Das probier ich als nächstes, danke.

 

Werde vorher wohl noch schnell einen alten SIP Performance rauf werfen, um zu sehen was mir einem Resoauspuff passiert.

Glaube Geizhead hat das mal geschrieben, das der ganz gut läuft auf dem Setup.

Der sip Performance läuft super auf dem m232/244. Bin das länger gefahren. Auch auf Drehschieber, aber mit 30er Mikuni. Untenrum natürlich etwas weniger als mit sip road 3 wie jetzt verbaut, aber dafür dreht der Motor halt auch weiter aus. Fand das nicht schlecht. Bin eher wegen der Optik auf die Box gegangen. 
 

ich hab übrigens die komplette 200er px Übersetzung verbaut. 24er Kulu Ritzel könnte ich noch verbauen, aber länger wollte ich es nicht haben. Auf Touren mit Gepäck in den Alpen (oder bergiges Zeug) ist das sonst für mich zu lang. 

Link to comment
Share on other sites

So ich war fleissig und hab ein paar Sachen probiert.

 

SIP Performance drangeschraubt (aber natürlich musste erst noch die Halterung nachgeschweisst werden, wieso sollte sowas auch mal schnell und problemlos gehen?)

-> Kein großer Unterschied zum Box Auspuff, aber Vergaser auch nicht angerührt.

 

dann Kytronic weg und nochmal abgeblitzt. ZZP hat sich gegenüber der Kurve 0 nicht verändert.

 

Versucht mit der Zündung auf 18° zu kommen ging überhaupt nicht, keine Ahnung warum, davor mit Polini KuWe wars ja auch kein Problem.

Hatte das Polrad im Verdacht (PK Polrad mit 2 Nuten und ja, es war die richtige für PX).

 

Also Original PX Polrad (auf 2,5kg abgedreht) drangeschraubt und nochmal OT gesucht und abgeblitzt auf 18-19°.

 

Nochmal mit RAP probiert, nur laut und immer noch nicht toll.

 

Dann wieder die Polini Box drangeschraubt und voila, jetzt läuft das einigermassen kräftig.

 

War eine komische Summer aus Kytronic, Polrad und weiss ich nicht.

 

Immer noch nicht der Oberburner, aber so kann ich erstmal leben.

 

Danke für Hilfestellung und Tipps :inlove:

 

PS: Kurzer Vierter ist nicht verbaut, ist das Standard PX alt Gaytriebe.

 

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...
Am 3.12.2020 um 22:11 schrieb BerntStein:

ich mach grad Wareneingang am M244 und häufel hier die Ergebnisse an über die nächsten Tage, bevor der weggewichtelt wird...

M244 gekauft in it jetzt.

Brennraum bei qs 0 mit B9ES knapp 18.4 ml +- 0.1

Kopf spitzt um knapp 1mm in die Lauffläche und mit 0 Spiel.

Dm QF 52.0 mit R0 übergang.

AS ab OK Laufbahn 36.4

ÜS 49.8 beide etwa

AS breite 40.9 Sehne

Zylinderhöhe Gesamt 103.8xmm

Spiel grob in etwa 0.09 ca ohne Lack

macht mit 60 Hub knapp 11.9:1 bei qs1.0 sowie 7.23 effektiv in etwa.

-》sollte easy gehen.

 

Bzw. Knapp 12.3 bei qs 0.8. Und 7.47 effektiv. Sexy !

--> kontrolliert , sollte stimmen !

 

Das würde ohne Kodi und bei qs 1.0  119 zu 176.8 ergeben.

 

 

Und 11,3:1 bei squish 1.3 und 60 Hub ergeben sich.

Das wäre wohl die geeignetere Tourenverdichtung.

für 11,3 koennte man 1,2ccm aus'm Kopf rausdremeln und könnte qs 1.0 fahren.

Link to comment
Share on other sites

Am 29.5.2023 um 10:20 schrieb Barnosch:

Ok, danke.

Probier ich.

 

Übersetzung ist im übrigen 65Z / 24Z, also leicht verlängert ggü. Original.

Das sollte ja aber bei so einem eigentlich kraftvollen (Touren-)Motor perfekt sein!?

Der olle Polini hatte und konnte das ja auch.

Ich fahre die Übersetzung mit einem PnP gesteckten M244/ Membraner, sogar mit Original 200er 4. Gang. und Polinibox. Zieht er ganz ganz locker.

Link to comment
Share on other sites

  • 2 weeks later...

Hallo Leute! 
Ich habe eine Frage und hoffe ihr könnt mir mit Tipps weiterhelfen. 

Meine Rally knallt fast jedes Mal wenn ich sie ankicke, es hört sich an wie eine laute Fehlzündung. Ich weiß nicht wie bzw. wo es genau herkommt, aber irgendwo im Bereich Zylinder/ Zündkerze/ Auspuff.
Es passiert bei kalten sowie auch warmen Motor. Während dem fahren läuft sie aber komplett rund, ohne Fehlzündungen etc.. 
Also wirklich nur beim ankicken. 
Sie ist immer super gelaufen, der Motor ist auch noch nicht alt. Es kam von heute auf morgen. Das knallen nervt auch wenn sie sonst normal läuft aber irgend etwas passt ihr scheinbar nicht. 
Zündkerze, Zündschuh sowie Membranblättchen hab ich mir bereits angesehen.

Mein Setup im Groben:

-Pinasco Gehäuse - Überströmer und Einlass bearbeitet
-Quattrini 244 Zylinder
-BGM Superstrong CR80 Ultralube Kupplung 23/65
-SIP Performance Kurbelwelle 60 Hub 127 Pleuel
-Lusso Getriebe
-MRP 30mm Ansaugstutzen
-Boyesen Membran inkl. MRP Stuffer
-30er Dellorto VHSH Vergaser
-SIP Performance Zündung
-Megadella L4 Compact Auspuff

Link to comment
Share on other sites

vor 4 Stunden schrieb light:

zylinderkopf fest? 

Und auch dicht? Hatte Ähnliches und mit lecksuchspray die Stellen am Kopf lokalisiert. Schau mal nach, ob der wirklich dicht ist! Gefahren ist meiner eigentlich ohne Macken, wurde nur heißer als sonst und geknallt hat er auch 

Link to comment
Share on other sites

Knallen in Form von einer Explosion oder eher ein Schlag auf Metall?

 

Erster Impuls war gerade, dass die Kickeranschlaggummis durch sind und beim zurückschnellen des Kickstarter es „knallt“  :whistling: 

Link to comment
Share on other sites

Am 28.5.2023 um 20:05 schrieb Barnosch:

Also ich bin enttäuscht.

Hab ja wegen eines Kurbelwellenschadens von

Alu Polini 210 mit 60er Welle auf M232 umgebaut. 

Also nur Quattrini Welle + Zylinder und statt der alten Kulu eine BGM Superstrong rein (gleiche Zähnezahl). 

Auspuff ist eine Polini Box. 

SI 26, HD 140 mit venturi und airbox. 

Läuft super sauber, kein stottern beim abtouren oder sowas. 

 

Zusätzlich habe ich den Tankraum gedämmt. 

Thats it. 

Leider zieht der Motor jetzt den 4 Gang fast gar nicht mehr. Cruising speed ist immer so um 80 kmh (GPS). Aber da tut sich der Motor echt schwer. 

Da hatte der Polini keine Probleme. 

 

Was mich wunderte, ich musste in die zündgrundplatte extreme Langlöcher machen um auf 24° zu kommen

Habe eine kytronic drin und das ganze bei 0 geblitzt, danach Kurve 7 eingestellt (wie davor auch) 

Hab eben noch kurz den test gemacht und die Rahmenansaugung weg gemacht, also ist es auch kein "zu wenig Luft" Problem. 

Bin mal wieder ratlos. 

Naja, da brauchst Du Dich auch nicht zu wundern, wenn Du den Motor so zuschnürst. Mit dem Modellbau-Vergaser kann der auch keine Luft bekommen.

  • Sad 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   1 member




×
×
  • Create New...

Important Information