Jump to content

SeppelHutSeppel

Members
  • Posts

    14
  • Joined

  • Last visited

Everything posted by SeppelHutSeppel

  1. Moin, Foto muss ich gleich mal schauen, sonst mache ich morgen eins. Der Vergaser ist natürlich leicht schräg eingebaut. Wenn ich ihn senkrecht stelle, passiert aber das gleiche... Bei Vollgas und sehr hoher Drehzahl spritzt es aus den Überläufen (rechts uns links). Schräg oder senkrecht egal. Heute nochmal das Schwimmernadelventil unter die Lupe genommen, ist sauber und funktioniert (Puste-Test...) Kanns am Drehschieber liegen? Wenn es aus dem Kurbelgehäuse zurück bläst, wird es doch bei aufgerissenem Hahn gerade durch den Gaser in den Gummibalg bis in den Rahmen geblasen, und nicht in die Schwimmerkammer. Oder sehe ich das falsch? LG Seppel
  2. Moin, ich bin noch immer auf der Suche nach dem PHBH-Durchblick, läuft schon prima, ruckeln im 1/8-Gas-Bereich ist nahezu weg, jetzt habe ich festgestellt, dass bei hoher Drehzahl (im Stand) die Suppe aus dem rechten Überlaufstutzen raussprudelt. Der Vergaser steht natürlich deutlich nach rechts geneigt, damit er nicht beim Einfedern gegen den Rahmen knallt. Setup: PX mit Polini 221 mit GS-Kolben, Drehschieber (sieht ganz gut aus), Welle 60mm SIP Performance, PHBH 30, ND52, HD 128, Nadel X2 (2. von oben), LLGS 3,5 Umdrehungen raus, Polini Box. Kerze nach 2 km Vollgas rehbraun, Kerze nach längerer 1/8-Gas-Fahrt: dunkelbraun. Schwimmernadel neu, Vergaser frisch gereinigt und alles penibelst mit Pressluft durchgeblasen Was können die Ursachen für den Spritverlust aus dem Überlauf sein? Immernoch zu fette HD? Zu schräg eingebaut? Entsteht bei Blowback Druck in der Schwimmerkammer? Ich habe nicht kontrollieren können, ob das Ding auch im Fahrbetrieb, also unter Last, überläuft, der Testfall im Stand bei heißem Motor auf Höchstdrehzahl ist ja vielleicht auch kacka? DAs wäre doch schön, wenn jemand dazu eine Idee äußern könnte, in der Suche habe ich nix passendes finden können, ehrlich gesagt nur einen Thread, bei dem sich die Geschichte dann aber anders entwickelt hatte... Beste Grüße, Sepp
  3. Tach alle, ich habe ja bis ungefähr heute gedacht, der Hype um die Original-Polini-(Asso?)-Kolben wäre ein ewig weiter tradierter alter Mythos, der sich so leicht nicht aus diesem Internetz verdünnen wird... Ich hatte im Sommer 2020 ein Problem mit einer abgerauchten Anlaufscheibe aus dem unteren Pleuellager, Mazzu-Standard-Welle 57mm Hub. Motor war PX200Lusso, Polini 210 gesteckt, Laufleistung ca. 10.000 km, der Kolben hatte einen deutlichen Riss an der bekannten Stelle. Damals habe ich gedacht, "das ist kein Indiz für schlecht konstruierten Kolben, wenn sich da eine Anlaufscheibe durch den Drehschieber zieht, sind da auch ungewöhnlich hohe Belastungen auf dem Material, das Polini-Kolben-Bashing in den Foren ist doof..." Den Drehschieber hat mir der Kobold saniert (DANKE!), der Zylinder ist an den beschädigten Stellen gepanzert worden (DANKE Powerracer!) Dieser Roller läuft seit dem auch sehr gut, allerdings mit wenigen Kilometern, und wegen Lieferschwierigkeiten bei GS wieder mit Polini-Kolben. (Ich war ja bisher auch davon ausgegangen, dass das Polini-Kolben-Bashing doof ist...) Und jetzt: Anderer Motor, Polini 221 mit Polini-Kolben, 60er Welle SIP-Premium, sorgfältigster Einbau, Laufleistung 6.500 km; auch manchmal 60 min Autobahn bei Dauervollgas. Habe den Motor heute geöffnet, Kolben hat einen deutlichen Riss... Meine neue Meinung: Die Polini-Kolben sind richtig scheiße! Gibt es hier im Forum jemanden, der so einen Schrott schon mal erfolgreich zurück gegeben hat? Ich habe keine genaue Ahnung, wie die Gewährleistungs-Regeln da sind, bin aber durchaus der Meinung, dass hier fehlerhaftes Material verkauft worden ist... Zwei Bilder anbei, habe mir einen GS-Kolben bestellt, scheint im Moment lieferbar zu sein... Hat irgend jemand dies bezüglich schon mal eine Rückgabe/ Reklamation hinbekommen?? Beste Grüße Sepp
  4. O.K., danke, ich schaue mir mal die Schnecke an. Habe noch ne andere PX mit gleichem Tacho, der zeigt aber wie üblich zu viel km/h an. Ich checke mal die Schnecke, habe bisher keine Ahnung, wie ich da dran komme, das wird aber ja nicht unmöglich sein. Wie schon vermutet, muss ich wohl die Schnecke und die Welle mal ganz aufmerksam in Augenschein nehmen, dass der Tacho selbst den Geist aufgibt, scheint mir erstmal die unwahrscheinlichste (+unbeliebteste) Option zu sein... Danke erstmal, Seppel
  5. Buonasera a tutti! Mein Tacho spinnt ein wenig, bisher war das Ding, verglichen mit der Tachometer-App auf dem Handy erstaunlich genau. Seit heute zeigt er deutlich ZU WENIG km/h an... Das wird ja wahrscheinlich bedeuten, dass mit der Tachowelle/ dem Antrieb der selben irgend etwas faul ist, gell? Bis jetzt habe ich nur gecheckt, dass die Tachowelle am oberen ende anscheinend richtig im Tacho sitzt, meine Frage ist: Wie würdet Ihr weiter vorgehen? Ich hatte bisher nur Tachos und Wellen, die einfach funktionieren, habe mich noch nie damit befasst... Gibt es Tipps, was ich morgen mal nachschauen könnte? LG und besten Dank, Sepp
  6. Tach Jemeinde, fahre auf einer meiner PXen folgendes Setup: Polini 221, SIP-Performance-Welle 60mm Hub, Einlass leicht bearbeitet, PHBH30, Polini-Box, Übersetzung 23-64. Kupplung BGM Superstrong mit CR80-Belägen. Die Beläge sind jetzt ca. 6.000 km alt, das Setup fahre ich seit ca. 3.000 km, davor fast original. Ich habe das Gefühl, dass die Kupplung im 4. Gang manchmal durchrutscht, kann das sein, dass das nur im 4. Gang passiert/ spürbar ist? Der Motor macht schon einen krassen Drehmoment, schiebt wirklich extrem... Leistung keine Ahnung... Ich habe das BGM-Getriebeöl und auch Motul 7100 10W40 ausprobiert, beides eher mal gleich vom Gefühl her, das Motul ist halt schön rot ...und billiger... Meint Ihr, ich sollte mal die BGM XXL-Federn in die Kupplung bauen? Werde auf jeden Fall mal neue Beläge rein machen, obwohl ich ja kaum glauben kann, dass die nach 6.000 km hin sind...? Hat jemand die XXL-Federn in der Superstrong-Kupplung ausprobiert und kann mir sagen, ob man das überhaupt noch ohne Krämpfe gezogen bekommt? Bis jetzt geht das mit den Standard-XL-Federn ja noch schön leicht... Vielleicht hat ja jemand ähnliche Erfahrungen und kann mir einen Tipp geben? Besten Dank für jeglichen Input, Sepp Eddy ruft noch: Auf Drehschieber!
  7. Ich möchte mich da ausdrücklich anschließen. Zum Glück musste ich das selbst noch nicht ausprobieren, ich denke aber, dass ein "blindes" Verschrauben des Schaltbolzens irgendwie unheimlich ist. Oft habe ich ja auch schon gelesen, dass man da besser Loctite o.ä. in die Verbindung zwischen Schaltkreuz und Schaltbolzen machen soll, mache ich auch, obwohl zum Zeitpunkt der Herstellung der Motoren noch nicht wirklich jemand darüber nachgedacht hatte, ob es sowas wie Loctite geben muss... Ich hatte schon mal genau das gleiche Problem, habe aber recht schnell entschieden, den Motor nochmal aufzumachen, dass das auch ohne geht, war klar, war mir aber irgendwie zu gefährlich... Nur meine Meinung, vielleicht auch zu ängstlich...? LG Sepp
  8. Was willste da machen? Wer nicht will, der hat schon Gibt aber ja auch jede Menge Mitleser, vielleicht profitiert ja jemand anderes von den hier gegebenen Empfehlungen... Habe ja meinen Senf ein paar Posts weiter oben dazu gegeben, erhöhe um weitere 1.000 km Laufleistung, sehr gute Schlappen, Verschleiß scheinbar gering (o.k., geringe Temperaturen, tiefere Rillen im Profil...), Fahrgefühl mindestens so gut wie mein bisheriger Favorit K80SR. LG Sepp
  9. Ich fahre die BGM Sport 3.50 - 10 TT auf Originalfelgen, Montage ging sehr gut. Bisher 500 km gefahren, bin sehr zufrieden, am Anfang fühlen sie sich etwas kippeliger an, als die abgenutzten K80SR. Bin bisher nur auf trockener Straße gefahren und finde sie sehr kurvenfreundlich, bei Notbremsung fangen sie irgend wann an zu jaulen, aber m.E. nicht zu früh. Ich hatte das Gefühl, der K80 rutscht schneller bei Vollbremsung, jault aber nicht... Auch bei 120 km/h alles schön... So long, Sepp
  10. Moin, kurze Frage: Fahre PHBH30 rahmengesaugt mit Ori-Gummibalg. Polini 221, Polini Box, Welle SIP Performance. Was für einen Unterschied würde ein RamAir machen? Lauter/ leiser/ schneller/ besser?? LG Sepp
  11. Moinsen, ich sammel gerade erste Erfahrungen mit PhBh30 auf Polini 221... Läuft so weit schon prima, im untersten Drehzahlbereich hat das Ding doch sehr geruckelt, bin mit der Leerlaufdüse langsam runter, jetzt auf 48. Ist viel besser, aber ruckelt immer noch. Meine Hauptdüse 135 ist gefühlt noch recht fett, fahre rahmengesaugt über ori-Gummibalg. Die Nadel hängt auf der dritten Rille von oben, also 2-fetteste Einstellung... Wenn ich den Hahn aufreiße ist alles prima, es geht momentan nur um den untersten Bereich, bis ca. 1/8 Gas. 50 km/h im 4. Gang ist jetzt nach den LLD-Anpassungen schon ganz o.k., aber noch nicht optimal. Mischrohr AV264. Auspuff Polini Box. Kerze sagt hellbraun, ist aber auch nagelneu, weil vorhandene NGK B8ES den Geist aufgegeben hatte... Was macht der PHB-Kenner jetzt? Nadel eins tiefer? Wirkt sich das in der untersten Schieberstellung aus? Oder LLD noch kleiner? Oder kann die vermeintlich zu fette HD diesen Bereich auch beeinflussen? Am Ende werde ich es wahrscheinlich ausprobieren müssen, aber vielleicht hat ja jemand nen Tipp? Habe bisher nur mit SI-Vergasern rumgefrickelt, ich denk, ich frag mal... Besten Dank! Seppel
  12. Hier ist es sehr gut erklärt, finde ich. https://www.youtube.com/watch?v=oGBwk4a8Y8Q
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.