Jump to content

Recommended Posts

Ich hab mal eine Frage zur Zündung einer 180SS mit Batterie

 

Ich möchte einen neu aufgebauten Motor mit Pinasco Zylinder mit der originalen Zündung betreiben und ich bekomme einfach keinen Funken raus. 

Neu ist mittlerweile:

  • Zündspule extern
  • Speisespule intern 
  • Unterbrecher
  • Kondensator

Also alles ausser dem Polrad.

Der Unterbrecher öffnet 0,4 und schliesst - anhand der Nocke ca. 180° Schließwinkel

Verdrahtung mehrmals kontrolliert nach diesem Schema.
image.thumb.png.3731a0f2a174da6f5d87a3971c9429ab.png

 

Was ich probiert hab und hoffentlich nichts kaputt ging, was ich mir nicht vorstellen kann. Bei der externen Spule 1 und 2 vertauschen. 

Was ich noch nicht probieren konnte - ein anderes Polrad. Die Position vom Lüfterrad sollte wohl egal sein, oder? Magnetisch ist es noch soweit ich das überhaupt so kontrollieren kann(?) weil ich manchmal von Lüfterrädern lese welche man neu magnetisieren muß. 

Motorkabelbaum ist abgehängt. 

Es funkt einfach nicht und ich verzweifle etwas.

Kann mir jemand mit Rat helfen?

 

 

 

Link to comment
Share on other sites

Hi abtreter,

 

Könntest Du noch ein Foto der Spulen mit dem setup machen? Hatte ähnliche Themen: bei mir war es auch einmal die Verbindung Zündungskabel/Zstecker. Davor Speisespule gehimmelt nachdem ich Bremsenreiniger verwendet hatte :muah:, isolierung aufgelöst...

Link to comment
Share on other sites

6 hours ago, abtreter said:

Neu ist mittlerweile:

  • Zündspule extern
  • Speisespule intern 
  • Unterbrecher
  • Kondensator

 

vorher mal kontrolliert, ob der Unterbrecher im geschlossenen Zustand auch richtig Kontakt/Durchgang hat?

 

Bei den Nachbauten ist da gerne mal irgend ein Schutzlack auf den Kontaktflächen drauf.

 

 

Edited by GelbStich
Link to comment
Share on other sites

Es ist wirklich so, wie @GelbStich beschreibt und bearbeite die Kontakte immer mit einem gefalteten Stück Schleifpapier und ziehe das solange durch, bis die Flächen gut zueinander passen.

Wäre hilfreich, wenn du mal ein Bild von der ZGP zeigen würdest. Dazu den Kabelstrang in Richtung Kabelkästchen und dessen Farben der einzelnen Kabel.

Danke und würde ich mit dem abgleichen, was ich so auf dem Tisch liegen hatte. 

Link to comment
Share on other sites

  • 2 weeks later...

Hallo Zusammen!

 

Vielleicht könnt ihr mir helfen, ich stehe gerade ein bisschen auf der Leitung.

 

Habe meinen SS180 Motor überholt. (komplett)

Eingebaut, angekickt, lief einwandfrei.

Habe dann an ein paar anderen Stellen am Rahmen weiter gebastelt und jetzt, ca. 1 Monat springt er nicht mehr an....

 

Folgendes habe ich bereits überprüft:

  • Zündfunke passt, andere Zündkerze schon probiert, Zündung wurde vor Einbau komplett überholt
  • Vergaser erneut gereinigt, Benzin kommt beim Vergaser als auch im Motor an. (Zündkerze nass) Relativer starker Blowback.
  • Elektrik, alles abgeschlossen was nicht relevant ist
  • Kompression ist einwandfrei
  • Wenn ich Startspray in den Vergaser spritze zündet er 2x und geht dann aus

Habt ihr Ideen? Ich bin mit meinem Latein ein bisschen am Ende :whistling:

 

Vielen Dank!

Link to comment
Share on other sites

Würde folgendes nochmal prüfen:

 

Nebendüse / Leerlaufdüse ganz sicher frei?

Zündkontakte in Ordnung, richtig eingestellt und auch nicht locker

Welche Zündspule? Ich hatte nur Ärger bis ich die „originalen" in die Tonne geschmissen habe.

”Zündung wurde vor Einbau komplett überholt“ > was nicht bedeutet, dass die verwendeten Teile auch funktionieren

Link to comment
Share on other sites

Vielleicht Polrad Position nicht mehr korrekt, weil Keil verrutsch bei Montage oder gar abgeschert? Würde dies zuerst prüfen. Hatte ich schon manchmal, bei den von dir beschrieben Problem. Seid dem mache ich mir einer ein Markierung an der Nut des Polrades und der Kurbelwelle. Dann sieht man es ohne Polrad Demontage.

Link to comment
Share on other sites

Hallo allerseits.

 

Frage an die Experten. Wollte heut kurz mal nachsehen welcher Kolben bei meiner SS verbaut ist. Größe.

Dachte reicht nur den Zylinderkopf abzumachen. Nun hab ich auf dem Kolben nur eine „8“ drauf und „Z19“ so komisch eingeprägt. Kann man anhand dieser Ziffern das Maß des Kolbens bestimmen? 
 

Auf dem Zylinder ist auch was eingestanzt was sagen diese Ziffern aus? 
 

Evtl. kann mich mal einer Aufklären?! 
Danke schon mal im Voraus. 

Gruß Rainer 

 

IMG_8698.png

IMG_8699.png

Link to comment
Share on other sites

Am 7.7.2023 um 11:46 schrieb abtreter:

Motorkabelbaum ist abgehängt. 

Meinst du damit der Motor hat gar keine Verbindung zum Kabelbaum im Rahmen? Die wirst du nämlich brauchen wegen Batterie und so...

Ich hatte damals das Zündschloß noch nicht angeschlossen und mich auch gewundert, dass nix geht.

Link to comment
Share on other sites

vor 7 Stunden schrieb Rainer-84:

Nun hab ich auf dem Kolben nur eine „8“ drauf und „Z19“ so komisch eingeprägt.

 

Sieht vielleicht nur so aus, aba links der 8 ist doch noch etwas eingenagelt.

Kannst das auch nochmal im scharf abbilden?

Link to comment
Share on other sites

vor 36 Minuten schrieb anfahrer:

 

Sieht vielleicht nur so aus, aba links der 8 ist doch noch etwas eingenagelt.

Kannst das auch nochmal im scharf abbilden?

Nö geht grad nicht mehr, schon wieder zusammengebaut.Da ich am Wochenende wieder damit unterwegs bin.  Wollte nur mal "schnell" gucken welche Größe drin ist. Damit man mal einen GS Kolben bestellen kann.

Link to comment
Share on other sites

Kann mir mal bitte einer sagen welche Lager und WeDi mann alle braucht für einen SS 180 Motor zum Überholen?

Mein Stand ist folgender:

WeDi

1x 32-57/61-6mm

1x 32-52-5 mm

1x 24.9-45-6,5mm

1x Hinterrad 30-47-7mm

2x O-Ring welche Größe?

Lager:

1x Kurbelwelle Kupplungseite: 25x62x12mm

1x Kurbelwelle Limaseite (Rollenlager): 25x52x15mm

1x Nebenwelle (Rollenlager): 21,8x34,1x12,4mm

1x Nebenwelle: 12x37x17mm

1X Hauptwelle Radseite: 20x52x15mm

1x Hauptwelle Limaseite (Rollenlager): 28,2x44,6x10mm

1x Kupplung Nadelset: 2x15,7mm

 

Sind das alle Sachen was man benötigt?

 

Link to comment
Share on other sites

@llcoolj24 Hört sich erstmal gut an. Die O-Ringe für Kickerwelle und Kuluarm sind gleich den Teilen bei PX, wenn ich mich nicht irre.

 

ggf noch an Schaltkreuz (inkl neuer Sicherungsblechscheibe!!) und Primärreparaturset denken, hast du aber sicherlich eh auf dem Schirm. 

 

:-)

 

d.

Edited by dirchsen
Link to comment
Share on other sites

  • 1 month later...

Nabend, 

 

sorry wenn ich da zwischenreinkrätsche, aber ich hab da mal eine Frage hinsichtlich Platzverhältnisse in der Motorbacke:

 

Ist da tendenziell eher mehr oder weniger Platz als bei herkömmlichen LF-Oldies mit Rahmensaugung?

 

Die Backen sind ja schon wuchtiger als bei z.B. der VBB

 


vg t1

Link to comment
Share on other sites

vor 5 Minuten schrieb Thall1:

Nabend, 

 

sorry wenn ich da zwischenreinkrätsche, aber ich hab da mal eine Frage hinsichtlich Platzverhältnisse in der Motorbacke:

 

Ist da tendenziell eher mehr oder weniger Platz als bei herkömmlichen LF-Oldies mit Rahmensaugung?

 

Die Backen sind ja schon wuchtiger als bei z.B. der VBB

 


vg t1

Ein bisschen mehr Platz als in z.b der GL ist schon da. Aber der originale Motor sitzt ziemlich weit rechts und der Direktsauger Vergaser mit Luftfilter braucht auch einiges an Platz.

  • Thanks 1
Link to comment
Share on other sites

Gerade eben schrieb Palmodos:

Ein bisschen mehr Platz als in z.b der GL ist schon da. Aber der originale Motor sitzt ziemlich weit rechts und der Direktsauger Vergaser mit Luftfilter braucht auch einiges an Platz.

Danke!

 

Sprich es ist in alle Richtungen „mehr Platz“ vorhanden?

Link to comment
Share on other sites

vor 6 Minuten schrieb Thall1:

Danke!

 

Sprich es ist in alle Richtungen „mehr Platz“ vorhanden?

In der linken Backe definitiv. Bei der rechten Backe oberhalb vom Zylinder ist jetzt nicht unendlich viel Platz. Hab's aber ehrlich gesagt nicht vermessen. 

Link to comment
Share on other sites

Am 4.9.2023 um 21:24 schrieb Pez:

Scheinbar wurde bei den Letzten GS160  Modellen alles verbaut was da war.

Ist eine 1964 mit hoher Nummer.

59xxx

 

Am 4.9.2023 um 21:24 schrieb Pez:

 

Sieht so aus.

Neimann lenker schloss. 

Vbb lichtschalter 

Eckiges handschufach schloss und eben kein zündschloss. 

Screenshot_20230904-202907_Chrome.jpg

 

Link to comment
Share on other sites

Was nehmt ihr denn eigentlich für einen Schlauch für den Ölablauf am Luftfilterdeckel? Hatte da ein graues Bougierrohr, aber jetzt irgendwo verloren. Standard Benzinschlauch ist entweder unten am Außendurchmesser zu groß für das Führungsblech oder oben zu klein, noch dazu ist der Stutzen etwas konisch und da hält nicht gut.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information