Jump to content

195er/225er MBGM Racetourkits - Daten, Zahlen, Fakten


BFC2

Recommended Posts

vor 11 Minuten schrieb Dirk Diggler:

Problem:

Wenn ich etwas gefahren bin, anhalte (z.B. an einer Ampel), dann vom Leerlauf in den 1. Gang schalte, die Kupplung langsam kommen lasse und anfahren möchte, dann ist es immer so, dass die Karre das Gas nicht annehmen will und droht auszugehen.

Ich muss dann die Kupplung ziehen, zurück in dem Leerlauf schalten, kurz 1-2 Gasstöße geben und dann wieder in den 1. Gang schalten, Kupplung langsam kommen lassen und kann dann ohne Probleme anfahren.

 

Vergaser ist sorgfältig in allen Schieberöffnungsbereichen abgedüst. Lambretta Lis läuft ansonsten sehr schön, beschleunigt gut und läuft vollgasfest.

 

Zylinder: RT195 (kolbengesteuert)

Vergaser: 28. Keihin-PWK (HD 132, ND 42, Nadel JJK)

Gemischschraube: 2 Umdrehungen raus

Ansaugart: Sacchi-Knie mit Schaumstofffilter

Auspuff: BGM V4 Clubman

Übersetzung: 16/46 

Zündung: 19°

 

Was kann die Ursache dieser Anfahrschwäche sein? Zu kleine ND? Gemischschraube nicht richtig eingestellt? Oder was sonst?

 

Mach mal den Luftfilter weg und lass Frischluft ansaugen. Nicht unbedingt vom Innenraum unter dem Tank.

 

Die Lufthutze oben am Tank ist offen und verbaut?

Link to comment
Share on other sites

vor 22 Minuten schrieb Spanische Vespa:

Mach mal den Luftfilter weg und lass Frischluft ansaugen. Nicht unbedingt vom Innenraum unter dem Tank.

Kann ich probieren. Du meinst also, die Möhre bekommt nicht genug Luft?

vor 22 Minuten schrieb Spanische Vespa:

Die Lufthutze oben am Tank ist offen und verbaut?

Die Lufthutze (air scoop) ist offen und verbaut. Könnte ich auch noch wegmeißeln (wegschrauben).

Edited by Dirk Diggler
Link to comment
Share on other sites

vor 10 Minuten schrieb Dirk Diggler:

Kann ich probieren. Du meinst also, die Möhre bekommt nicht genug Luft?

Die Lufthutze (air scoop) ist offen und verbaut. Könnte ich auch noch wegmeißeln (wegschrauben).

Finger weg vom Air Scoop!!  Meine Vermutung ist, das eben beim stehen an der Ampel der Motor zu fett ist.

Eine zweite Möglichkeit ist noch, das die Nadel nicht passt. Die (BGM) PWK Vergaser hatten da immer Probleme, einen original Keihin habe ich damals nicht getestet.

Fahre seitdem die Dellorto Gaser und bin Glücklich.

 

Viel Erfolg

Link to comment
Share on other sites

vor 14 Minuten schrieb Spanische Vespa:

Finger weg vom Air Scoop!!

O.k., ich berühre es nicht.

vor 14 Minuten schrieb Spanische Vespa:

Meine Vermutung ist, das eben beim stehen an der Ampel der Motor zu fett ist.

Aha! 

vor 14 Minuten schrieb Spanische Vespa:

Eine zweite Möglichkeit ist noch, das die Nadel nicht passt. Die (BGM) PWK Vergaser hatten da immer Probleme, einen original Keihin habe ich damals nicht getestet.

Das ist der dritte originale 28. Keihin-PWK den ich mit einer JJH fahre. Bei allen Setups (Mugello 186, SRS 225, beide auch mit BGM V4 Clubman und Schaumstofffilter) hat diese Nadel sehr gut funktioniert.

 

Aber danke für den Tipp. Ich teste mal ne andere Nadel.

vor 14 Minuten schrieb Spanische Vespa:

Fahre seitdem die Dellorto Gaser und bin Glücklich.

Bin sehr stur. Ich kann nicht glauben, dass ich diese Kleinigkeit beim 28. Keihin nicht hinbekomme.

Edited by Dirk Diggler
Link to comment
Share on other sites

vor 8 Minuten schrieb Dirk Diggler:

O.k., ich berühre es nicht.

Aha! 

Das ist der dritte originale 28. Keihin-PWK den ich mit einer JJH fahre. Bei allen Setups (Mugello 186, SRS 225, beide auch mit BGM V4 Clubman und Schaumstofffilter) hat diese Nadel sehr gut funktioniert.

 

Aber danke für den Tipp. Ich teste mal ne andere Nadel.

Bin sehr stur. Ich kann nicht glauben, dass ich diese Kleinigkeit beim 28. Keihin nicht hinbekomme.

Das ist nur ein Tipp! Es kann auch an andere Sachen liegen: Benzin falsch gemischt, Benzin zu lang im Tank, Luftfilter verdreckt und und und..... 

Ich würde wie gesagt den Lufi wegmachen und testen. Achtung, ohne Luftfilter wird bei Vollgas der Motor ebenfalls magerer. 

Gruß 

Link to comment
Share on other sites

Teste es wirklich mal ohne den Sacchi Ansauggummi und Filter.

JJH Oder JJK ? (Unterschiedliche Angaben)

Welche Nadeldüse ist drin?

 

"Ich muss dann die Kupplung ziehen, zurück in dem Leerlauf schalten......." Warum in den Leerlauf?

 

Kerze ist auch eine sehr gute Idee. Egal wie alt.

 

Bei der Hauptdüse bin ich eher bei 125. Die HD macht aber eigentlich nicht das beschriebene Problem.

Läuft der Motor denn im Standgas sauber über längere Zeit durch?

Edited by clash1
Link to comment
Share on other sites

vor 55 Minuten schrieb Humma Kavula:

Welche Zündkerze und wie alt ist diese? 

NGK B9 ES. Gekauft vor 7 Monaten und bisher 600 km gefahren. Bezahlt mit Paypal, als ich frisch geduscht und um die Eier rasiert aufm Sofa saß und an einem Bier genuckelt habe, welches noch nicht abgelaufen und auf 13,5° gekühlt war.

Link to comment
Share on other sites

vor 43 Minuten schrieb clash1:

Teste es wirklich mal ohne den Sacchi Ansauggummi und Filter.

JJH Oder JJK ? (Unterschiedliche Angaben).

JJH

 

Worin unterscheiden sich JJH und JJH genau?

vor 43 Minuten schrieb clash1:

Welche Nadeldüse ist drin?

Ich gestehe, ich weiß es nicht. Ich vermute Standard.

vor 43 Minuten schrieb clash1:

 

"Ich muss dann die Kupplung ziehen, zurück in dem Leerlauf schalten......." Warum in den Leerlauf?

Korrigiere. Ich muss, wenn die Kiste beim Anfahren droht abzusaufen/abzusterben (so fühlt es sich zumindest an), einfach ein paar Gasstöße geben, egal ob bei gezogener Kupplung bei eingelegtem Gang oder im Leerlauf.

 

Erst dann kann ich wieder ganz normal anfahren.

 

Das Problem tritt nur dann auf, wenn ich schon etwas gefahren bin und die Karre warm ist. Im kalten Zustand kann ich sofort und wie es sein soll anfahren.

vor 43 Minuten schrieb clash1:

Bei der Hauptdüse bin ich eher bei 125. Die HD macht aber eigentlich nicht das beschriebene Problem.

Hm, o.k. Möglich, dass ich mit der 132er noch zu fett bin. Denke aber auch, dass die HD für dieses Problem nicht ursächlich sein dürfte.

vor 43 Minuten schrieb clash1:

Läuft der Motor denn im Standgas sauber über längere Zeit durch?

Ja, das tut er, wenn er entsprechend warm gelaufen und der Choke nicht mehr nötig ist.

Springt kalt mit Choke auf den 3. Kick an.

Edited by Dirk Diggler
Link to comment
Share on other sites

vor 1 Stunde schrieb Spanische Vespa:

Das ist nur ein Tipp! Es kann auch an andere Sachen liegen: Benzin falsch gemischt.

Sicher richtig gemischt. Bin Profi.

vor 1 Stunde schrieb Spanische Vespa:

Benzin zu lang im Tank.

Nein. Neuer Sprit. 1-2 Wochen im Tank.

vor 1 Stunde schrieb Spanische Vespa:

Luftfilter verdreckt

Erst vor 4 Wochen gesäubert.

vor 1 Stunde schrieb Spanische Vespa:

Achtung, ohne Luftfilter wird bei Vollgas der Motor ebenfalls magerer.

Danke. Das ist mir klar. 

Link to comment
Share on other sites

Teste mal ne neue Kerze, evtl schafft diese die Selbstreinigung nicht mehr. Ich kenne den Zylinder nicht, aber evtl mal die gleiche Situation mit einer 8er Kerze provozieren. Natürlich nur, sofern annähernd gefahrlos möglich... 

  • Thanks 1
Link to comment
Share on other sites

Hat das Sacchiknie einen Ablauf für den blowback? Wenn nein, würde ich da erstmal einen spendieren und nochmal checken. Oft suppts einem da die Bohrung für das LLG zu.

  • Thanks 1
Link to comment
Share on other sites

vor einer Stunde schrieb ace:

Hat das Sacchiknie einen Ablauf für den blowback? Wenn nein, würde ich da erstmal einen spendieren und nochmal checken. Oft suppts einem da die Bohrung für das LLG zu.

Nein, das süße Ding hat keinen Ablauf. Habe ich Depp verpennt zu machen. Danke für die Erinnerung.

Link to comment
Share on other sites

vor 6 Stunden schrieb Dirk Diggler:

Problem:

Wenn ich etwas gefahren bin, anhalte (z.B. an einer Ampel), dann vom Leerlauf in den 1. Gang schalte, die Kupplung langsam kommen lasse und anfahren möchte, dann ist es immer so, dass die Karre das Gas nicht annehmen will und droht auszugehen.

Ich muss dann die Kupplung ziehen, zurück in dem Leerlauf schalten, kurz 1-2 Gasstöße geben und dann wieder in den 1. Gang schalten, Kupplung langsam kommen lassen und kann dann ohne Probleme anfahren.

 

 

 

 

Nur für mich zum Verständnis: Ist das ein neuer Motor oder ein Motor, den du schon länger fährst, und der auf einmal rumzickt?

Ich hatte das so verstanden, daß das ein auf einmal aufgetretenes Problem ist.

Link to comment
Share on other sites

vor 7 Stunden schrieb benji:

 

Nur für mich zum Verständnis: Ist das ein neuer Motor oder ein Motor, den du schon länger fährst, und der auf einmal rumzickt?

Ich hatte das so verstanden, daß das ein auf einmal aufgetretenes Problem ist.

Es ist ein neu aufgebauter Motor, der seit dem und von Anfang an diese Problematik hat.

Link to comment
Share on other sites

vor 3 Stunden schrieb gravedigger:

verbau ein flatterventil....

Dazu hattest du mir schon mal geraten und ich will gar nicht abstreiten, dass das die Sache ggf. verbessern würde.

 

Nur, ich denke es fahren diverse kolbengesteuerte RT195/225 herum und diese haben das von mir geschilderte Problem nicht. Also sollte man das auch ohne Membran in den Griff bekommen.

Ich setze jetzt mal die anderen vorgeschlagenen Maßnahmen um und schaue dann, ob das etwas gebracht hat.

Link to comment
Share on other sites

vor 4 Stunden schrieb Dirk Diggler:

D. h. alle kolbengesteuerten RT195/225-Motoren haben dieses Problem?

Alle meine und alle die ich kenne und auch die die ich gebaut habe, haben das Problem nicht. Bist du denn jetzt mal ohne Knie gefahren?

Edited by clash1
  • Thanks 1
Link to comment
Share on other sites

vor 23 Stunden schrieb Dirk Diggler:

JJH

 

Worin unterscheiden sich JJH und JJH genau?  Wie bitte?

Ich gestehe, ich weiß es nicht. Ich vermute Standard.  Dann bitte kontrolieren, das Ding ist für den unteren Bereich ganz wichtig.

Korrigiere. Ich muss, wenn die Kiste beim Anfahren droht abzusaufen/abzusterben (so fühlt es sich zumindest an), einfach ein paar Gasstöße geben, egal ob bei gezogener Kupplung bei eingelegtem Gang oder im Leerlauf.

 

Erst dann kann ich wieder ganz normal anfahren.

 

Das Problem tritt nur dann auf, wenn ich schon etwas gefahren bin und die Karre warm ist. Im kalten Zustand kann ich sofort und wie es sein soll anfahren.

Hm, o.k. Möglich, dass ich mit der 132er noch zu fett bin. Denke aber auch, dass die HD für dieses Problem nicht ursächlich sein dürfte. Wie ich bereits geschrieben habe

Ja, das tut er, wenn er entsprechend warm gelaufen und der Choke nicht mehr nötig ist.

Springt kalt mit Choke auf den 3. Kick an. Auch bei richtig warmem Motor?

 

Link to comment
Share on other sites

vor 5 Stunden schrieb Dirk Diggler:

Noch nie. Ich weiß nicht, wie man das macht. Bin doch kein Profi.:rotwerd:

Ist kein Hexenwerk.

Kann man mit einer Gradscheibe oder einem digitalen Winkelmesser machen (als Kit in diversen bekannten Shops)

Schau mal bei YouTube rein, z.B. „wie misst man Steuerzeiten“.

Je höher die Einlasszeit, desto größer der Blowback im unteren Drehzahlbereich.

Ich habe meinen RT225 auch gerade mit folgenden Ergebnissen gemessen:

 

 

image.jpg

image.jpg

Link to comment
Share on other sites

vor 1 Stunde schrieb Big Lebowski:

Ist kein Hexenwerk.

Kann man mit einer Gradscheibe oder einem digitalen Winkelmesser machen (als Kit in diversen bekannten Shops)

Schau mal bei YouTube rein, z.B. „wie misst man Steuerzeiten“.

Je höher die Einlasszeit, desto größer der Blowback im unteren Drehzahlbereich.

Danke.:thumbsup:

 

Mir fällt noch ein:

Verbaut ist bei mir beim RT195 eine 0,5mm Alu-Fussdichtung, Quetschkante beträgt 1,08mm, Kurbelwelle ist 58/107.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information