Jump to content

195er/225er MBGM Racetourkits - Daten, Zahlen, Fakten


BFC2

Recommended Posts

vor 13 Stunden schrieb Dirk Diggler:

Komme leider erst am WE dazu. Werde berichten, wie auch zur Nadeldüse und dem Anspringverhalten bei richtig warmem Motor.

Lieber Diggler, bitte ein wenig Konzentration.

Es geht nicht ums anspringen sondern um das Leerlauf Verhalten bei warmem Motor. Sprich: Fahren, laufen lassen und mindestens 2 Minuten abwarten . Ohne Gasgeben oder sonstige Spielereien.

 

Link to comment
Share on other sites

vor einer Stunde schrieb clash1:

Lieber Diggler, bitte ein wenig Konzentration.

Es geht nicht ums anspringen sondern um das Leerlauf Verhalten bei warmem Motor. Sprich: Fahren, laufen lassen und mindestens 2 Minuten abwarten . Ohne Gasgeben oder sonstige Spielereien.

 

Schon gut. Habe Konzentrationsschwächen schon aufgrund der Hitze hier im Süden. Mag auch an der Biermenge liegen.

  • Haha 2
Link to comment
Share on other sites

Am 16.8.2023 um 16:26 schrieb Dirk Diggler:

Problem:

Wenn ich etwas gefahren bin, anhalte (z.B. an einer Ampel), dann vom Leerlauf in den 1. Gang schalte, die Kupplung langsam kommen lasse und anfahren möchte, dann ist es immer so, dass die Karre das Gas nicht annehmen will und droht auszugehen.

Ich muss dann die Kupplung ziehen, zurück in dem Leerlauf schalten, kurz 1-2 Gasstöße geben und dann wieder in den 1. Gang schalten, Kupplung langsam kommen lassen und kann dann ohne Probleme anfahren.

 

Vergaser ist sorgfältig in allen Schieberöffnungsbereichen abgedüst. Lambretta Lis läuft ansonsten sehr schön, beschleunigt gut und läuft vollgasfest.

 

Zylinder: RT195 (kolbengesteuert)

Vergaser: 28. Keihin-PWK (HD 132, ND 42, Nadel JJK)

Gemischschraube: 2 Umdrehungen raus

Ansaugart: Sacchi-Knie mit Schaumstofffilter

Auspuff: BGM V4 Clubman

Übersetzung: 16/46 

Zündung: 19°

 

Was kann die Ursache dieser Anfahrschwäche sein? Zu kleine ND? Gemischschraube nicht richtig eingestellt? Oder was sonst?

 

Bin nun heute doch dazu gekommen, ein paar von den Ratschlägen umzusetzen.

 

Ich bin mal ohne Gummiknie und Schaumstofffilter gefahren. Das brachte das in Sachen des beschriebenen Problems weder eine Verbesserung noch eine Verschlechterung. Anfahrschwäche bei warmem Motor genau gleich schlecht.

 

Im Standgas läuft der Roller auch bei sehr warm gefahren Motor völlig unauffällig und so wie er soll. Nimmt willig Gas an und fällt auch von hoher Drehzahl zügig wieder ins Standgas zurück.

 

Was allerdings merkbar ist, je wärmer der Motor gefahren ist, desto häufiger tritt das beschriebene Problem auf. Bei kaltem Motor tritt das Problem nicht auf.

Merkbar ist, dass wenn ich bei gut warm gefahrenen Motor anfahren möchte und in den ersten Gang schalte (Kupplung noch gezogen), dass dann die Drehzahl deutlich abfällt. Lasse ich dann die Kupplung langsam kommen, ist es dann beim ersten Mal praktisch nie möglich, vernünftig anzufahren und zu beschleunigen. Die Karre nimmt das Gas nicht an und will nicht vorwärts und droht auszugehen. 

 

Ansonsten läuft die Karre, erst mal in Fahrt gekommen, unauffällig und gut.

 

Nadeldüse: 10mm

 

Edited by Dirk Diggler
Link to comment
Share on other sites

vor 13 Minuten schrieb Spanische Vespa:

Welche Kupplung ist verbaut? BGM Super Dingsbums? Was für Getriebeöl fährst Du?

 

Gruß 

Verbaut sind Surflex-Scheiben mit verstärkten MB-Federn. Kupplungsspinne von Casa Lambretta.

Getriebeöl: Runge SAE80.

 

Sollte ich in den Premium-Bereich gehen und BGM Super Dingsbums oder Super Liedolsheim wählen?

Edited by Dirk Diggler
Link to comment
Share on other sites

Sicher. Wenn die Kupplung nicht ordentlich trennt, macht das eine neue Lido oder SS mit Sicherheit.

 

Bei meinem 225er RT tuts die Originalkupplung mit doppelden Federn auch, sie trennt allerdings im gegensatz zu deiner.

 

:cheers:

Edited by Scumandy
Link to comment
Share on other sites

vor 7 Stunden schrieb Scumandy:

Sicher. Wenn die Kupplung nicht ordentlich trennt, macht das eine neue Lido oder SS mit Sicherheit.

Dann sollte ich mich der Ursachenforschung widmen, warum diese verdammte Kupplung bei warm gefahrenen Motor nicht ordentlich funktioniert. Das wäre ja wohl gelacht, wenn sich das - erst mal ohne Lido oder SS - nicht beheben ließe.

  • Like 1
Link to comment
Share on other sites

vor 12 Stunden schrieb gravedigger:

du bist ein richtiger altschüler!

:-D Ich fasse das als Kompliment auf.

 

Aber du hast schon recht. Vielleicht sollte ich mal hier und dort auf das ein oder andere bessere Produkt zurückgreifen.

Link to comment
Share on other sites

vor 55 Minuten schrieb TikiAlex der zweite:

wie lange ist das öl schon drinnen?

meine kupplung hatte auch wenn der motor warm war problem, hat nicht mehr richtig getrennt, war die surflex mit den stärkeren federn von jockey, öl gewechselt und alles wieder gut. öl war jetzt die 2. saison drinnen.

und oldschool passt schon.

Motor hat jetzt 600km und das Öl ist seit März 2023 drin.

Link to comment
Share on other sites

Frage an die RT 195 mit PHBH 30 Fahrer, passt bei Euch der Vergaser, oder steht er wie bei mir an der Zylinderhaube an?

 

Verbaut ist ein RT 195 in einem IT-Motorblock, Kurbelwelle mit 107 Pleuel, daher Zylinderhaube (ohne Lufthutze) ohne Spacer, BGM Ansaugstutzen und BGM Ansauggummi.

Die Zylinderhaube ich schon (so weit es ging) gedengelt, die Befestigungslöcher erweitert, die Schrauben zur Befestigung der Zylinderhaube und Lüfterradabdeckung gegen Linsenköpfe getauscht. So konnte ich den Vergaser zwar montieren, aber nach ca. einer 15 km langen Proberunde war eine Ecke der Messingschraube zur Aufnahme der HD und Befestigung der Schwimmerkammer abgerieben.

 

Bin ich ein bedauerliches Opfer diverser Toleranzen, oder habe ich etwas nicht beachtet? Der PHBL 25 hat vorher ohne die oben angeführten Maßnahmen problemlos gepasst.

 

Gibt es einen ca. 30mm Vergaser (mit Anschlussweite 34 mm), der besser passen könnte?

Link to comment
Share on other sites

vor 2 Minuten schrieb salami:

Frage an die RT 195 mit PHBH 30 Fahrer, passt bei Euch der Vergaser, oder steht er wie bei mir an der Zylinderhaube an?

 

Verbaut ist ein RT 195 in einem IT-Motorblock, Kurbelwelle mit 107 Pleuel, daher Zylinderhaube (ohne Lufthutze) ohne Spacer, BGM Ansaugstutzen und BGM Ansauggummi.

Die Zylinderhaube ich schon (so weit es ging) gedengelt, die Befestigungslöcher erweitert, die Schrauben zur Befestigung der Zylinderhaube und Lüfterradabdeckung gegen Linsenköpfe getauscht. So konnte ich den Vergaser zwar montieren, aber nach ca. einer 15 km langen Proberunde war eine Ecke der Messingschraube zur Aufnahme der HD und Befestigung der Schwimmerkammer abgerieben.

 

Bin ich ein bedauerliches Opfer diverser Toleranzen, oder habe ich etwas nicht beachtet? Der PHBL 25 hat vorher ohne die oben angeführten Maßnahmen problemlos gepasst.

 

Gibt es einen ca. 30mm Vergaser (mit Anschlussweite 34 mm), der besser passen könnte?

Das ist so, du kannst die Messingmutter flacher feilen.

  • Thanks 1
Link to comment
Share on other sites

Hi. Drei von den vier M8 Gewinden für den Kopf sind bei mir M10. Weil jetzt ein neuer Kopf her soll, will ich den nicht unbedingt gleich auf M10 aufbohren.

 

Kann man die Gewinde im Zylinder wieder vernünftig reparieren mit so Coils oder ist das da blöd wegen der Temperatur und Ausdehnung? Ich dachte an so Einsätze mit Flansch, nicht die gedrehten aus Draht.

Edited by Scumandy
Link to comment
Share on other sites

vor 2 Stunden schrieb centro-studi:

 

Ja an so Time-Sert mäßige Inserts habe ich eh gedacht. Ein Gedanke, lieber Aluminium als Stahl weil andere Ausdehnung? Wenn ja, muss ich wohl alle vier auf m12 bringen.

wenn Stahl egal ist, wären natürlich die M10 zu M8 optimal.

 

Jemand da noch Erfahrung dazu?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



  • Posts

    • Kennt jemand das Problem, dass der BGM Dämpfer in eingebauten Zustand voll auf Anschlag liegt? Ich habe das mit der originalen, wie auch mit der +25% Feder probiert, beide waren jeweils komplett in den jeweiligen Federteller eingedreht. Im Topic "Fahrwerk Sprint" wird das Thema auch angesprochen, Lösung war die Feder um ca. 10mm zu kürzen. Gibt es noch eine andere Lösung? VG
    • Ahoi, hab hier zwei Backen PK S in champagner gold, links gut, rechts mit Beule, sehr passabler Zustand. Würde ich gegen eine T5 Backe rechts im guten O.Lack rot 625 tauschen.   Kaufe natürlich auch gerne s eine T5 Backe.   Danke
    • Also die Verbrindung ist ein M16x1 Gewinde Innen drin ist eine M8 x30 Madenschraube. Ich habe Gerade einen umgebaut mit anderer Gabel und finde die Verbindung so echt gelungen.   Wie das so abreißt, ist mir völlig schleierhaft Da muß mal wieder der Fehler am Gasgriff sitzen.
    • @olero Frag doch einfach hier im GSF, ob jemand in deiner Nähe wohnt  und dir funktionierende CDI und Zündgrundplatte leihen kann.
    • Kirin sehr gut meist in Korea getrunken, gösser märzen ist auch gut aber alles nix im Vergleich zu den Göttergetränken von "Ottakringer" va das altwiener finde ich neben den roten Zwickel extrem g'schmackig. Ansonsten bin ich extremer Fan von Lagunitas Pale Ale in der weiß violetten Dose ebenso wie Lagunitas IPA, und zu Cooper Bier from Down under führt imho sowieso kein Weg vorbei. Auch Düsseldorf und Duisburg hat mEa sehr gute Biere. Die belgischen wie Leffe finde ich auch gut aber mEa viel zu stark im Alkoholgehalt als Wiener der es gewöhnt ist, das wenn es gemütlich ist und schmeckt dass man sich manchesmal auch an einem langen Abend 4-6 Krügerl reinstellt.   Rlg Christian   
×
×
  • Create New...

Important Information