Jump to content

4. Gang springt...warum tut er das?


Recommended Posts

Moin Moin.

Habe einen neuen Motor aufgebaut mit GTGehäuse und indischen GP200 Getriebe und MB Hauptwelle. Alles neu mit Casa Schaltklaue und gebrauchter indischer Getriebe Abdeckplatte. Beim Fahren springt der 4. Gang. Wie kann das sein? Ist die Gangposition nicht vorgegeben durch die Schaltklaue? Im Stand lässt sich alles sauber schalten, auch beim offenen Motor. Woran kann es liegen? Getriebe ist auch mit Shim aus distanziert.... bin ratlos 

Link to comment
Share on other sites

Check auch die Länge der Schaltstange.

Ist die zu lang, was bei Zubehör Teilen sein kann, vor allem in Kombination aus div. Herstellern, kannst du den 4. Gang nicht sauber einlegen und er spring raus.

 

Ist der Schalthebel a la LI geklemmt oder wie bei der GP mit der Schaltstange ein Teil?

Edited by Schmied
Link to comment
Share on other sites

Der Schaltarm Steht im 2. Gang auf 90 Grad zur Motordichtfläche. Die Schalfeder war vorher in einem sauber laufenden Motor und Schaltstange ist selbstgefräst nach italienischen Vorbild, was die Maße angeht. Kann die Schaltfeder daher glaube ich ausschließen. 

Werde nacheinander alles testen, Danke Jungs 

Link to comment
Share on other sites

vor 4 Stunden schrieb krusspeed:

Schaltstange ist selbstgefräst nach italienischen Vorbild, was die Maße angeht. 

 

Bei dem Motor wo ich das erlebt habe, war die Schaltstange asiatisch und auf den ersten Blick identisch, erst beim nachmessen viel das auf und nach dem Austauschen mit einer Originalen war das Problem weg. Da ging es um mm.

Link to comment
Share on other sites

vor 2 Stunden schrieb Schmied:

 

Bei dem Motor wo ich das erlebt habe, war die Schaltstange asiatisch und auf den ersten Blick identisch, erst beim nachmessen viel das auf und nach dem Austauschen mit einer Originalen war das Problem weg. Da ging es um mm.

 

Entweder sprichst Du von meinem Motor, oder die Story ist tatsächlich die gleiche und mehrfach anzutreffen.

Link to comment
Share on other sites

Es kann sein, dass die Schaltgabel zu dicke "Arme" hat und deswegen innen am Motorblock anschlägt. Ich meine damit die obere und untere Stelle der Schaltgabel in welche die Schaltklötze kommen. Das steht auch im Sticky Manual.

Es kann aber auch sein, dass der Schraubenkopf der Schaltgabel innen im Motor anschlägt, weil der Schraubenkopf zu groß ist. Empfehlenswert ist dort eine Inbusschraube. Ich tippe aber auch ersteres. Ich glaube nicht, dass du sonst überhaupt in den 4. kommen würdest / kämst (schreibt man das so?)

  • Like 1
Link to comment
Share on other sites

vor 15 Stunden schrieb krusspeed:

Meinst du mit der Schraube steht die Schaltgabel an? oder wo sonst? Schraube habe ich geprüft...

Ich hatte mal zu lange Schaltarme. Dann Steht der Ring quasi am Lager an.

kurzer Zug am Kabel und ....Zack fliegt der 4te raus. Das erklärt das aber nur im 4ten

Link to comment
Share on other sites

Falls es nicht an den Schrauben an der Schaltwippe liegen sollte (du erinnerst Dich an mein Problem mit den Inbus Schrauben auf dem Weg zum Förderun) ...würde ich auf die Schaltklaue tippen... Hast Du nicht noch eine SIL Schaltklaue zum Ausprobieren?

Die waren bislang doch gar nicht so übel.

… passt dann ja auch besser zu dem Getriebe :-) 

 

 

Hier steht auch noch etwas:

 

 

 

Edited by Motown1971
Link to comment
Share on other sites

vor 17 Stunden schrieb Friseur:

Ich hatte mal zu lange Schaltarme. Dann Steht der Ring quasi am Lager an.

kurzer Zug am Kabel und ....Zack fliegt der 4te raus. Das erklärt das aber nur im 4ten

Es springt nur der Vierte raus... :-(

Link to comment
Share on other sites

Hatte ich auch in zwei Motoren mit dem 4. Gang. Auch alles getauscht und trotzdem das springen, bis ich das Hinterradlager mal getauscht habe und somit hatte ich kein springen mehr. Einmal war das Nachbau RIV von casa zu tief, somit ist der vierte nicht richtig eingerastet und beim 2. kann ich mich nicht mehr erinnern.

Habe die Dinger vom Jockey einbaut und gut war es .

Edited by vespathom
  • Like 1
Link to comment
Share on other sites

  • 4 years later...

@krusspeed Gabs hierzu eine Lösung? Stehe gerade vor dem selben Problem mit der Vierten.

 

Zitat

Hi. Seit meinem großen Motorservice im Winter wirfts mir den 4. Gang sporadisch raus, landet zum Glück im LL zwischen 3. & 4., ist dennoch unschön.

 

Ich musste Hauptwelle und Schaltkeil tauschen, es wurde eine Casa Hauptwelle und Keil ist Casa/CIF/OEM. Des Weiteren Schaltklötze. Sonst ist das ganze Schaltgraffel geblieben wie es war. Kugeln und Feder sind SIL und  die habe ich nicht getauscht, die haben ja vorher tadellos die Gänge gehalten.

 

Schaltseile sind sauber eingestellt, die Vierte rastet auch voll ein und die Schaltmechanik am Motorgehäuse geht auch frei.

 

Zum Ganspringen. Ich kann es nicht erzwingen. Wenn ich in der Vieren fahre und ohne Kupplung in Richtung Dritte drehe passiert gar nix, so fest will ich gar nicht am Schaltgriff drehen...
Wenn ich wie Heute zu Zweit geladen bergauf fahre (hohe Last) passiert auch nix. Wenn ich die Vierte höher drehe (Landstraße Überland), also so um die >100kmh, hält es auch. Es springt einfach irgend wann mal völlig unangekündigt in den Lehrlauf zwischen 4. und 3.

 

Jemand einen Idee? Danke schon mal...

 

Edit: Jet 200 Motor mit Originalgetriebe, Neuteile habe ich vor dem Zusammenbau so gut es geht vermessen und nichts gravieriendes feststellen können.

 

Link to comment
Share on other sites

Im Prinzip sind alle Faktoren genannt, Klassiker ist das Anstoßen der Gabelarme.

Ein zusätzlichen Punkt habe ich noch, bei mir hat sich der Schaltarm auf den Bremszug aufgeschoben und wurde beim Fahren zurückgedrückt. Das war bei mir mal der Grund. Arm gewechselt, ausreichend Spiel gehabt und der Gang blieb drin.

Link to comment
Share on other sites

vor 3 Stunden schrieb Doc B:

Im Prinzip sind alle Faktoren genannt, Klassiker ist das Anstoßen der Gabelarme.

Ein zusätzlichen Punkt habe ich noch, bei mir hat sich der Schaltarm auf den Bremszug aufgeschoben und wurde beim Fahren zurückgedrückt. Das war bei mir mal der Grund. Arm gewechselt, ausreichend Spiel gehabt und der Gang blieb drin.

Das Problem hatte ich auch.

Bei mir lag es an dem BGM-Bremszug mit aufgepresster Buchse.

 

https://www.scooter-center.com/de/bremszug-hinten-bgm-pro-superstrong-oe3-0mm-lambretta-dl-gp-bgm6409rb?number=BGM6409RB

 

Bremszug gegen einen normalen gewechselt, Gang blieb drin.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Am 30.5.2023 um 08:59 schrieb Scumandy:

@krusspeed Gabs hierzu eine Lösung? Stehe gerade vor dem selben Problem mit der Vierten.

 

 

Nee leider hab ich das Problem noch immer, allerdings nur sporadisch. Wahrscheinlich ist einfach mehr Spiel in Zügen und Hüllen als damals...

Link to comment
Share on other sites

vor 14 Minuten schrieb krusspeed:

Nee leider hab ich das Problem noch immer, allerdings nur sporadisch. Wahrscheinlich ist einfach mehr Spiel in Zügen und Hüllen als damals...

 

Alles Klar. Kling eben wie bei mir. Na solltest du mal gegenlenken, schreib bitte hier rein was dir gelungen ist. Ich fahre kommende Woche ein paar mehr Kilometer als üblich. Wenns passt wars das, wenn mir die Gänge öfters raus springen, rechne ich damit den Motor noch mal auf zu machen. lg

Link to comment
Share on other sites

Nur ein Gedanke bevor ich ev. alles zerreissen werde...

 

Wenn es mir nur die 4. raus haut und sonst alle Gänge bis zur Drehzahlorgie halten, kann ich davon ausgehen, dass die Bohrung für Feder und Kugeln einmal passen.

 

Bleibt eigentlich nur, dass die Schaltgabel/Whishbone irgend wo innen beim 4. anstehen oder die Rampe an der Schaltklaue vom 4. Gang etwas zu viel Material hat?
 

Jockeylager habe ich übrigens verbaut, ich frage mich ob es mit den Distanzscheiben innen zwischen Lager und Hauptwelle auch etwas auf sich hat. Eine der Scheiben war doch etwas eingelaufen, also hatte Abdrücke der gefrästen Schlitze der Hauptwelle...

Edited by Scumandy
Link to comment
Share on other sites

im 4ten gang liegen  die kugeln nur an einer seite  der schaltklaue an.  wenn die klaue zu früh am lager oder an der scheibe anstößt springt die kuge/schaltklaue leichter  raus.

 

Edited by gravedigger
Link to comment
Share on other sites

vor 23 Minuten schrieb gravedigger:

im 4ten gang liegt  die kugeln nur an einer seite  der schaltklaue an.  wenn die klaue zu früh am lager oder an der scheibe anstößt springt die kuge/schaltklaue leichter  raus.

 

 

Also wäre in einem Fall die Lösung, die Rampe nachzuarbeiten, damit die Kugel ums Arxxxlecken früher über den "Berg" springt? An der Stirnseite der Klaue nacharbeiten stelle ich mir eher nicht so optimal vor.

 

Bzw. einmal ermitteln warum die Schaltklaue seit der Revision nicht mehr so weit Richtung 4. eintaucht und da nacharbeiten.

 

Wie würdest du das angehen? Schön, dass du wieder mehr aktiv mitschriebst :cheers:

Edited by Scumandy
Link to comment
Share on other sites

Jetzt wo du es schreibst. Sonst gibt's ja keinen Anschlag für die Klaue in dieser Richtung. 

Ich fahre das Jockeylager in Verbindung mit einer FA Klaue und auch das bgm Lager in Verbindung mit einer SIL Klaue. Der 4. Gang macht keine Probleme.

Offtopic: Allerdings hat das bgm Lager deutlich mehr Spiel.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...

Important Information