Jump to content

Nur mal schnell 'ne Elektrikfrage.....


T5Pien

Recommended Posts

vor 20 Stunden schrieb PX200Micha:

 

hast du den Geber durch gemessen ??   sind ja 100 Ohm für unten bis oben...

(bei mir 15 Ohm bis ca. 100 Ohm).. und ganz unten kommt der "Schaltausgang" für die "Tank-Leer" Anzeige, ..

 

umgekehrt... müsste die Anzeige doch was "anzeigen".. wenn man wie "im Schaltplan" zum Test  mal ca. 50 Ohm anschliesst, dann müsste ja halbe Tankfüllung angezeigt werden...

 

DSCN0175.thumb.JPG.3d8937d04033f2ceeb8cd86a4a854247.JPG+DSCN0176.thumb.JPG.2777a615b3c2df469b53ce3a7680632f.JPG

 

bei mir ist leider auch der Schwimmer etwas voll gelaufen.. (muß Neu)

DSCN0174.thumb.JPG.5488b3b7bd57e5348377920433b5cbbc.JPG


Kam jetzt wieder viel dazwischen leider.

vermutlich geht es Ende nächster Woche weiter.

Link to comment
Share on other sites

vor 3 Stunden schrieb MyS11:

Kam jetzt wieder viel dazwischen leider.

vermutlich geht es Ende nächster Woche weiter.

Hey... 

ich habe meinen Tankgeber heute zerlegt , gereinigt und nach gemessen...

DSCN0210.thumb.JPG.d6003b2adf0dc0633ab0956c49177122.JPG

es sind 10 - ca. 310 Ohm...

 

DSCN0211.thumb.JPG.da9ecac0cd486acb11de225438cb34fa.JPG+DSCN0214.thumb.JPG.992995b19779c01b1e4ff567b828dd9c.JPG

 

DSCN0220.thumb.JPG.5838f834c347b6c3783803bf301ebe2b.JPG+DSCN0221.thumb.JPG.245de2781473eebbb8fbde3b1f27b749.JPG

 

was ich nicht mehr weiß,.. ob der Schwimmer nach links oder nach rechts "eingedrückt" werden muss ??

DSCN0224.thumb.JPG.3e957c90e655069f5c78df4b451c0659.JPG

  • Like 1
Link to comment
Share on other sites

Am 27.7.2023 um 22:48 schrieb MundStuhl:

No Name Spannungswandler?

 

Funktionieren normalerweise auch,

aber man darf halt nicht weinen,wenn sie denn mal nicht so lange halten,

da darin meist noch billigere Komponenten verbaut sind,

wie es auch bei Markenreglern schon der Fall ist.

Da wird an jedem Pfennigartikel gespart.

Soll aber nicht heissen,dass ein Billigregler nicht auch lange halten kann.

Das Wichtigste ist,wie immer,und überall in der Elektrik,eine sehr gute Masseverbindung.

Und die Regler gehen eher kaputt,wenn sie ohne Last betrieben werden.  ;-)

Das heisst z.B.,ohne Licht,oder Batterie.

  • Thanks 1
Link to comment
Share on other sites

Am 26.7.2023 um 22:31 schrieb PX200Micha:

was ich nicht mehr weiß,.. ob der Schwimmer nach links oder nach rechts "eingedrückt" werden muss ??

 

So wie auf Deinem Foto.  :thumbsup:

Das lange Ende muss Richtung Blech vom Geber zeigen.

Link to comment
Share on other sites

vor 3 Stunden schrieb Kosmoped:

So wie auf Deinem Foto.  :thumbsup:

Das lange Ende muss Richtung Blech vom Geber zeigen.

Hallöchen... :cheers:

aber das tut der Schwimmer da doch (auf meinem Foto) nicht ?!  dann ist es falsch ?

 

deswegen frage ich ja...  weil es bei neuem Schwimmer im Handel auch so aussieht..

(wie du es jetzt gesagt hast.. Schwimmer zeigt zum (Halbmond-Blech)

Bildschirmfoto2023-07-30um21_34_37.thumb.png.a79f06ba321a55afd2df43c6a35cbc42.png

Edited by PX200Micha
Link to comment
Share on other sites

Servus,

nur ne kurze Frage, wenn ich bei einer PX Alt, den oberen Teil vom Kabelbaum am Lenkkopf austausche, sowie den Lichtschalter inkl. Kabel, muss man dazu den Lenkopf abmontieren oder geht das auch bei nur demontiertem Lenkerdeckel?

Würde es mir gerne ersparen Gas, Kupplungs- und Schaltzüge abzuhängen.....

Danke und VG!

Link to comment
Share on other sites

Am 30.7.2023 um 17:49 schrieb Kosmoped:

So wie auf Deinem Foto.  :thumbsup:

Das lange Ende muss Richtung Blech vom Geber zeigen.

so... Tankgeber ist wieder drin... 

;) ist aber genau umgekehrt...   Der Schwimmer muss vom Blech "weg zeigen"...

 

DSCN0286.thumb.JPG.612931fee5aa9e31163d46ebbdfbb32a.JPG

 

eingebaut kann er hinter dem Rohr hoch und runter "schwimmen"...

(andersrum, würde er hinten auf dem Boden aufliegen und hatte bei mir , wenn er oben ist, die Wand berührt)... oben beim Einbauflansch ist ja auch vorgegeben wo die zwei kleinen Laschen und die

etwa größere Lasche sein muss..)  wie auf dem Foto s.u.

 

und so vor dem Einbau...(von oben gesehen... )

DSCN0283.thumb.JPG.3159a4d4659c6f629552e6c1c423f1d6.JPG

ob wirklich alles perfekt passt und richtig schwimmt / angezeigt wird , kann ich erst sehen,

wenn der Tank auch komplett voll ist.. (muss erst noch Sprit besorgen)..

Edited by PX200Micha
  • Like 1
Link to comment
Share on other sites

vor 18 Stunden schrieb PX200Micha:

ist aber genau umgekehrt...   Der Schwimmer muss vom Blech "weg zeigen"...

 

Nicht umgekehrt!

Aber vom Blech weg,oder Richtung Blech.

Genauso war's gemeint,da der Drahtbügel quasi parallel auf Höhe des Bleches ist.

Kann man also so,oder so sehen.

 

Am 30.7.2023 um 17:49 schrieb Kosmoped:

Das lange Ende muss Richtung Blech vom Geber zeigen.

 

Auf Deinem Foto ist ja die Plastikseite von vorne zu sehen.

Daher schrieb ich Richtung Blech.  ;-)

Zudem war er ja auch auf Deinem Foto bereits korrekt montiert,

was ich zusätzlich bestätigt hatte.  :whistling:

 

Klassisches Missverständnis...  :cheers:

 

 

Edith findet Deine Fotos trotzdem toll...  :-P

Edited by Kosmoped
  • Like 1
Link to comment
Share on other sites

vor 5 Stunden schrieb Kosmoped:

Klassisches Missverständnis...  :cheers:

 

:cheers: das Runde ist nun auch im Eckigen :D

 

ich habe gerade an der Tanke 4 Liter Sprit im Reservekanister gekauft und aufgefüllt..

Der Schwimmer schwimmt (obwohl der runde Schimmer zu ca. 10% mit Sprit voll gelaufen), solange ich keinen Einzel-Ersatz bestellen kann, bleibt das jetzt so.. (wenn das 300 Ohm Draht-Poti auch funktioniert)

 

Der Roller sprang nun auch nach 3mal treten sofort an... :)

in der "Hektik" habe ich leider nicht auf die Tachoanzeige geschaut, weil ich

den abendlichen Krach schnell beenden wollte..

 

PS: kleine Story: auf meinem roten DEA Plastik-Benzinkanister stand noch der Preis drauf (9,99DM)...

(und früher war auch schon alles an der Tankstelle teurer)...

an der Shell gerade wollten Sie für einen LEEREN gelben Plastik-5l-Kanister 23,99 EURO..

(klar, in der Not zahlt man alles..) :devil:

 

Edited by PX200Micha
Link to comment
Share on other sites

Am 26.7.2023 um 22:31 schrieb PX200Micha:

ich habe meinen Tankgeber heute zerlegt , gereinigt und nach gemessen...

So.. Tank ist wieder drin.. alles dicht und neue Schläuche verlegt..

Bildschirmfoto2023-08-02um20_00_24.thumb.png.ccfe294e335d2636f035b14f809dde8f.png Bildschirmfoto2023-08-02um20_00_39.thumb.png.74a50e60a1eaf79985cc816285df5a89.png

(Öl) Luftblase wird noch "entfernt"...

 

Bildschirmfoto2023-08-02um20_28_08.thumb.png.d2713cf90c7977180dc35f0dd7366fe0.png  Bildschirmfoto2023-08-02um20_29_44.thumb.png.9e51d090e5861c9b1e6045b5f1d9a0c0.png

Benzin-Tankgeber funktioniert wieder.. sowohl "Lampe" als auch "Analog-Anzeige"...

Bildschirmfoto2023-08-02um19_59_50.thumb.png.6a63ff8d4e9d770bcee7e1f8fc46652c.png

Link to comment
Share on other sites

Hallo,

 

brauche Eure kompetente Hilfe.

 

Nachdem mein Lichtschalter vorne meine Elektrik etwas durcheinander gebracht hat, ist dabei wohl auch mein Regler abgeraucht.

 

Fahrzeug:

 

P200e BJ 79

Batterie

Blinker

Lima mit 7 Kabeln

 

Lichtschalter habe ich erfolgreich getauscht.

 

Jetzt funktionieren zwar alle Lampen und Blinker wieder anstandslos, aber bei der Fahrt gestern, gingen nach den ersten 15 min dann die Blinker nicht mehr richtig und die DC Lampen wurden langsam schwächer. Batterie hatte beim Messen gerade noch 11.1 Volt.

 

Hab dann den Regler durchgemessen und es kommt zwar Spannung von den beiden LIMA Zugängen beim Regler an, allerdings kommt keine Spannung raus. 

 

Nun ist das Problem, dass ich einen der seltenen 4 Pin Regler habe. GGB+C. Masse wird über den Regler am Rahmen abgegriffen.

 

Bild des Reglers unten.

 

Die beiden Versenderfredels haben mir nun folgende beiden Regler als adäquaten Ersatz angepreisen:

 

https://www.sip-scootershop.com/de/product/spannungsregler-piaggio_23082400

 

https://www.scooter-center.com/de/spannungsregler-ael-5-pin-12v-g-g-b-c-masse-verwendet-fuer-lml-125-200ccm-star-deluxe-speedy-stella-3333452?number=3333452

 

https://www.scooter-center.com/de/spannungsregler-5-pin-12v-g-g-b-c-masse-vespa-px-elestart-ab-bj.-1998-cosa-cosa2-elestart-pk-xl2-elestart-9100004?number=9100004

 

 

Kann man da tatsächlich zumindest einen davon nehmen und das funkltioniert?

 

Ich würde es extrem gerne vermeiden, dass ich viel umkabeln muss.

Schaltplan auch unten.

Ich sag jetzt schonmal danke!

SchaltplanP200ealt.thumb.jpg.9892df448ef45240ed9f5e256769cc21.jpg

Regler alt.jpg

Edited by sohnemann2000
Link to comment
Share on other sites

FRAGE zur Zündeinstellung...

(jau.. wenn man es "richtig macht", OT mit Stopper finden und dann die Gradzahl "richtig" einstellen..

damit geht es ja bei der PX200E Lusso (10PS) schon los...

einmal wird 21° gesagt,.. dann wieder 23° ??!!

 

aber mal anders gefragt... (ich habe gesucht , aber kein vergeichbares Bild gefunden)..

 

=> die PX200E Lusso 10 PS, hat ja auf der Lüfter-Abdeckung eine I.T und A Markierung.

(ist die generell "Zu ungenau" ??).. auf dem Lüfterrad hat die Lusso10 extra einen Pfeil und eine "Ausfräsung"...

 

ich habe diese Markierung bei ca. 3000U/min "geblitzt":.. (mit Stroboskope-Lampe,.. dann das Foto hier mit  Kamera ohne Blitz gemacht: ;) )

Bildschirmfoto2023-08-04um17_19_22.thumb.png.332bf140a261cf10392d2d3dc57dd9e2.png

 

jetzt die "Vertrauensfrage" ?!  ist das für eine 10PS genau richtig... oder soll ich mehr nach A gehen ??

Bildschirmfoto2023-08-04um17_18_39.thumb.png.c0d173e805acf6eaeef6002adf91dd0b.png

 

=> oder soll ich die Methode ganz vergessen und einen Kolbenstopper suchen und eine Grad-Skala kaufen... ? (dann auf welche grad ??)

 

 

Edited by PX200Micha
Link to comment
Share on other sites

Antwort B

 

Miss den OT raus. Mach dir Markierungen auf dem Motor und LüRa. Fertig ist die Laube.  Grad Skalen braucht man eigentlich nicht. Wenn man mehr Motoren schraubt macht es das einfacher

Edited by hiro LRSC
  • Like 1
Link to comment
Share on other sites

zur vorigen Antwort ergänzend:
Du kannst den Umfang des Lüras messen und dann Grad in mm umrechnen. Markierung machen und fertig. 

Ja, mit digitalem Winkelmesser oder einer Gradscheibe wird es genauer. Aber das ist bei einem originalem Motor eh Wurscht. Mach da bitte keine Wissenschaft draus. ;-)
Und ja, beim 10 PS Motor sind es 23 Grad. 22 oder 24 machen es nicht besser oder schlechter ;-)

 

Edit: bei den Markierungen, wenn man am Lüra den Umfang misst, muss man natürlich auch am Lüra die Markierung für den gewünschten ZZP machen. Und den dann natürlich rechts von der OT Markierung am Lüra. Wollte es nur sicherheitshalber erwähnt haben. 

Edited by Elbratte
  • Like 1
Link to comment
Share on other sites

vor 3 Stunden schrieb hiro LRSC:

und LüRa.

heisst sicher "Lüfterrad"?

was mich derzeit etwas wundert,.. dass ich auf der Grundplatte quasi auf "A" stehe, aber oben immer noch auf dem Blech gerade mal bei I.T.

wenn ich das Lüfterrad noch mal abschraube...  gehe ich unten noch etwas weiter nach "A" und schaue dann mal..

ob beim Blitzen es sich dann auch mehr nach "A" ändert... (also "früher" ?!).. wird schon...

 

vor 56 Minuten schrieb Elbratte:

Edit: bei den Markierungen, wenn man am Lüra den Umfang misst, muss man natürlich auch am Lüra die Markierung für den gewünschten ZZP machen. Und den dann natürlich rechts von der OT Markierung am Lüra. Wollte es nur sicherheitshalber erwähnt haben. 

 

Man muss es sicherlich einfach mal machen... dann wird mal "links"/"rechts" wahrscheinlich nie wieder "vergessen"...  :music:  ( U=D*pi,  /360 * 23= x mm )

 

PS: mangels "Kolbenstopper"... (bitte nicht schlagen!)...

(Idee?:) einfach "Zündkerze" raus und "kleinen Finger" rein.. um dann "zu fühlen",

wann der "höchste Punkt" ist,... ist keine "Lösung" ?? (oder sogar "gefährlich".. (für den Finger).. :rotwerd:

 

 

Edited by PX200Micha
Link to comment
Share on other sites

vor 1 Stunde schrieb PX200Micha:

um dann "zu fühlen",

wann der "höchste Punkt" ist,

 

Auch mit Kolbenstopper ist der höchste Punkt unvorteilhaft da ungenau.

 

Denn an der Stelle ist die maximal schlechteste Konstellation zwischen Pleulbewegung und Drehbewegung des Lüra.

Soll heissen, Wenn das Pleul/Kolben nur ein paar Zehntel Weg zurücklegt, kann die Kuwe verhältnismäßig viel Bewegung ausüben.

 

Die genauesten Messwerte gibt es wenn beide Pleuellager 90 Grad zum Mittelpunkt der Kuwe bilden.

 

In der Praxis wird der Punkt irgendwo zwischen diesem und OT liegen.

Messen dann natürlich von beiden Seiten zur Ermittlung des OT.

  • Like 1
Link to comment
Share on other sites

vor 18 Stunden schrieb sohnemann2000:

Hallo,

 

brauche Eure kompetente Hilfe.

 

Nachdem mein Lichtschalter vorne meine Elektrik etwas durcheinander gebracht hat, ist dabei wohl auch mein Regler abgeraucht.

 

Fahrzeug:

 

P200e BJ 79

Batterie

Blinker

Lima mit 7 Kabeln

 

Lichtschalter habe ich erfolgreich getauscht.

 

Jetzt funktionieren zwar alle Lampen und Blinker wieder anstandslos, aber bei der Fahrt gestern, gingen nach den ersten 15 min dann die Blinker nicht mehr richtig und die DC Lampen wurden langsam schwächer. Batterie hatte beim Messen gerade noch 11.1 Volt.

 

Hab dann den Regler durchgemessen und es kommt zwar Spannung von den beiden LIMA Zugängen beim Regler an, allerdings kommt keine Spannung raus. 

 

Nun ist das Problem, dass ich einen der seltenen 4 Pin Regler habe. GGB+C. Masse wird über den Regler am Rahmen abgegriffen.

 

Bild des Reglers unten.

 

Die beiden Versenderfredels haben mir nun folgende beiden Regler als adäquaten Ersatz angepreisen:

 

https://www.sip-scootershop.com/de/product/spannungsregler-piaggio_23082400

 

https://www.scooter-center.com/de/spannungsregler-ael-5-pin-12v-g-g-b-c-masse-verwendet-fuer-lml-125-200ccm-star-deluxe-speedy-stella-3333452?number=3333452

 

https://www.scooter-center.com/de/spannungsregler-5-pin-12v-g-g-b-c-masse-vespa-px-elestart-ab-bj.-1998-cosa-cosa2-elestart-pk-xl2-elestart-9100004?number=9100004

 

 

Kann man da tatsächlich zumindest einen davon nehmen und das funkltioniert?

 

Ich würde es extrem gerne vermeiden, dass ich viel umkabeln muss.

Schaltplan auch unten.

Ich sag jetzt schonmal danke!

SchaltplanP200ealt.thumb.jpg.9892df448ef45240ed9f5e256769cc21.jpg

Regler alt.jpg

Kann mir da niemand weiterhelfen?

 

Wäre toooootal dankbar.   
 

Eigentlich muss ja „nur“ die Batterie geladen werden und Spannungsspitzen geregelt werden. Oder?

 

Gäbe es da keine „einfache“ Lösung?
 

bin etwas verloren…🥲

Edited by sohnemann2000
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information