Jump to content

Kosmoped

Members
  • Posts

    2105
  • Joined

  • Last visited

  • Days Won

    2

Kosmoped last won the day on July 9

Kosmoped had the most liked content!

3 Followers

Recent Profile Visitors

3386 profile views

Kosmoped's Achievements

tycoon

tycoon (7/12)

479

Reputation

  1. Darum ja auch meine Vermutung Vergaserwanne, und die Frage,ob's nur Gemischöl ist, da es ja nicht nur von der Ölpumpe kommen kann,die manche nicht,oder nicht mehr haben... Weitermachen!
  2. Die auf Reihe verdrahteten Lichtspulenpakete werfen ohne intakten, angeschlossenen edit Spannungsregler bis zu ca. 70 Volt ab. Ist natürlich drehzahlabhängig,und lässt sich,technisch bedingt, mit einem herkömmlichen Multimeternicht exakt/aussagekräftig messen. Es müssen aber um die 30/35V sein. Die Zünderregerspule macht,glaube ich ca.70V. Bei e-Zündung,glaube ich um die 100V. Zumindest müsste man die Erregerspule bei einem Umbau auf PickUp tauschen, da sie wohl für die CDI zu schwach ist. Was ist denn das Problem? Das unscharfe,somit für eine "Zufallssichtanalyse",bezüglich der miesen Löterei, eventuell mechanisch beschädigten Spulen, oder Kurzschlussgebastel am Zündkontakt,etc. leider völlig unbrauchbar. Nochmal Edith: Licht gemessen Blau gegen Masse (Schwarz) Zünderregerspule Grün gegen Masse Hängt das eine Kabel am Kondensator etwa (zu nah) am/auf dem Alugehäuse??? Und ist das auf die Ladespule gekleckertes Lötzinn?
  3. Kupplungsdeckel/entlüftung? Vergaserwanne? Auch wenn man's nicht auf anhieb erkennen kann, ist es möglich,das sich das Getriebeöl,oder auch Gemischöl, als hauchdünner Film,von oben kommend,unten sammelt. Das muss also nicht von der Hauptwelle kommen. Das Lager dichtet auch nicht wirklich,das macht der dahinter/innenliegende Wedi. Mal mit Zewa,oder besser noch Löschpapier,diverse Bereiche abtupfen, wo es eventuell herkommen könnte. Man muss aber teils auch bedenken,das Öl sich,wenn auch nicht so stark, auch nach den Seiten ausbreitet,und sogar nach oben ziehen kann. Oder z.B. auch von der Bremstrommel,zündungsseitig auch Lüfterrad verwirbelt werden kann, was die Ortung erschwert. Wenn der erste Test kein eindeutiges Ergebnis bringt, mit Bremsenreiniger alles entfetten, und in Abständen öfter neu kontrollieren.
  4. Wenn der Chinakracher hält,was er verspricht, und der LED Scheinwerfer nicht mehr als 5A zieht, dann wird es wohl funktionieren. Ich persönlich lehne aber die LED Scheinwerfer grundsätzlich ab, da sie konstruktionsbedingt, alle, immer in bestimmten Bereichen, nervigen,irritierenden Schattenwurf haben... Der Lichtkegel ist suboptimal,und mit den Schattenbereichen nicht wirklich besser. Und falls sie mal kaputtgehen,sei es einfach nur so, oder wegen einem defekten Spannungsregler, ist es nicht nur teurer Kernschrott, sondern auf Touren ärgerlich,da man keine Ersatz LED zur Hand, und den simpel mit einer Ersatzbirne zu reaktivierenden original Scheinwerfer zu Hause im Regal liegen hat. Aber wenn Mutti ihn Freitagnachmittag zur Post bringt, kann man vielleicht schon Dienstag weiterfahren, vorausgesetzt man ist nicht im Ausland...
  5. Nein,ist nicht vorgeschrieben. Zumindest nicht bei diesen Baujahren. Wie das heute aussieht weiss ich nicht. 2 Leiter = nur Motorkill/on/off 4 Leiter = Kill und Batterieladekreis ein/Sense on Mit Sense wird der Laderegler eingeschaltet, der im Ruhezustand von der Batterie getrennt wird, damit sich die Batterie bei längerer Standzeit nicht rückwärts entläd. Cosa hat sogar 6... Wenn Du unbedingt eine Batterie für irgendwelchen technischen Schnickschnack haben willst/musst,dann würde ich Dir ebenso,wie auch schon von @Hoffi78 empfohlen, mit der Vape auf fully DC umzurüsten. Dann benötigst Du nur den einfachen Lusso Kabelbaum,mit den Standardschaltern. Dann musst Du Dir auch keinen Kopf wegen dem Zündschloss, oder Regler und dem Sensekreis,etc. machen. Das wäre dann quasi plug'n'play. Ausserdem hat sie mehr Leistung,und Du könntest Dir ohne Probleme,z.B., den H4 Scheinwerfer für stärkeres Licht einbauen... Wenn Du aber Batterietechnisch z.B. nur eine USB Dose für Navi, oder Handy benötigst,dann könntest zur standard Lussokabellage, einfach den Hupengleichrichter mit dem integrierten USB Anschluss nehmen. Den normalen/alten Lusso Tachokabelast gibt es übrigens nicht mehr zu kaufen! Nur der für die Millenium ist noch zu bekommen, bevor Du Dir 'nen Wolf suchst... Der passt aber nicht in Verbindung mit dem alten Lussotacho!
  6. Wenn der Spannungsregler defekt ist, dann brennen die jeweils eingeschalteten/betätigten Verbraucher/Leuchtmittel durch, da der Spannungsregler die überschüssigen,drehzahlabhängigen ca. 30-70V nicht mehr gegen Masse ableiten,und somit auf die begrenzten 12V reduziert. Also jede Lampe die im Augenblick eingeschaltet war, oder nachträglich getestet/eingeschaltet wurde,brennt dann sofort durch!!! Ebenso können der Hupengleichrichter,oder das Blinkrelais durch die Überspannung hops gehen. Wenn also z.B. Dein Blinkrelais beim Rechtsblinken kaputtgegangen ist, und Du jetzt aber die linke Birne heil vorgefunden haben solltest, würde das also nichts aussagen. Aussagekräftiger sind also Scheinwerfer,und Rück/Bremslicht. Sollten diese also noch heil sein, läge das Problem wohl nicht an einem defekten Spannungsregler. Kontrollier also zuerst alle Leuchtmittel. Das könnte sehr wahrscheinlich von einem falschen Leuchtmittel, bzw. mit zu hoher Wattage gekommen sein. Oder vielleicht einem zu heissen Halogenleuchtmittel...? Wie Du Deinem Stromlaufplan eventuell entnehmen kannst, sind oben für's Bremslicht 10W,unten Rüli 5W vorgesehen. Sowas lässt mich bezüglich der Spulen der ZGP aufhorchen, da diese eigentlich nur für wenig mehr als die 80Watt vom Regler ausgelegt sind. Wenn es jetzt also jemand unwissend gut gemeint hat, und auch noch im Scheinwerfer die 35er,gegen eine 45er, oder gar noch mehr Watt mittels Chinabirne getauscht hat, können die Spulen,oder wenigstens eine der in Reihe geschalteten, abrauchen und einen Spulenschluss verursachen. Das sagt jetzt aber nur meine Glaskugel... Also besser mal alles auf korrekte Wattage kontrollieren. Du erwähnst nicht,was Du,wie,wo,mit/ohne laufenden Motor getestet hast... Zieh' das dicke,blaue Kabel vom Spannungsregler ab, stell das Multimeter auf die,jenach Gerät unterschiedlichen, 200-600V AC Wechselspannung,und teste bei laufendem Motor die Spannung. Das Gerät wird Dir sehr wahrscheinlich nichts genaues anzeigen. Möglicherweise wird die Anzeige sogar hin,und herspringen. Das wäre technisch bedingt normal... Aber drehzahlabhängig,sollten es wenigsten 30V sein. Kannst aber ruhig hochdrehenlassen. Sollte das soweit in den passenden Parametern liegen, Kabel an den Spannungsregler,das graue abziehen, und an diesem Steckplatz nochmals messen,und berichten... Zur Funktionsweise des Reglers: Der Spannungsregler hat,auch wenn es von aussen so aussieht, technisch besehen,keinen Ein-,oder Ausgang!!! Die beiden Steckplätze sind im Regler miteinander verbunden! Das ist übrigens genauso bei den beiden grünen Steckplätzen der CDI! Er ist also nicht auf Reihe geschaltet. Der Regler hängt parallel an dem spannungsführenden blauen Kabel, das lediglich die Farbe am Regler wechselt,und für Blinker,Bremslicht, und zum Lichtschalter gesplittet wird. Der Regler hängt also nicht dazwischen,sondern nur daran. Quasi wie ein Polizist am Strassenrand,der zu schnell fahrende Fahrzeuge rauswinkt, leitet der Spannungsregler das Zuviel an Spannung,also alles über 12V,gegen Masse ab. Daher ist es auch wurscht wie rum man die beiden anstöpselt, solange dass Massekabel richtig angeklemmt ist,und bleibt. Ein guter,oxidationsfreier Massekontakt ist das wichtigste in der Elektrik. Der Regler geht übrigens eher bei nicht eingeschaltetem Licht kaputt, da er dann im "Leerlauf" mehr ableiten muss,als bei vollem Licht.
  7. @DirtyHarry @Wavler @calmato60 @dirk_vcc @freerider13 @Humma Kavula Die Plastics der Lenkkopfabdeckung/Kaskade, und bei PK/Cosa auch Sitzbankrahmen,Rücklichtheckheckverkleidung,Gepäckfach,Koti,etc., sind aus ABS. Dafür benötigt man keine Klebstoffe,die oft ungeeignet sind,weil keine ordentliche Verbindung entsteht,etc. ABS kann man ganz simpel mit Aceton quellen/aufweichen,oder sogar verflüssigen. Mit alten,kaputten ABS Resten kann man sich für Fehlstücke eine Paste anfertigen. Bei einem Riss,z.B. in der Kaskade,mit einer feinen Thrombose-,oder Insolinspritze, kann man das Aceton von der Rückseite leicht/fein in den Riss laufenlassen/dosieren. Es darf natürlich nicht zuviel sein,dass es vorne über den Lack läuft. In dem Fall keinesfalls sofort drüberwischen!!! Erst trocknen lassen! Sonst macht man's nur noch schlimmer! Ein gewisses Händchen sollte man also dafür schon haben. Wenn man das Teil nach dem benetzen leicht zusammendrückt, bis das Aceton verdunstet ist,kann man das "Würstchen/Würmchen", das eventuell leicht auf der Lackseite durch das Drücken hervortritt, ganz leicht mit dem Fingernagel abschaben. Wenn man alles richtig/vorsichtig gemacht hat, sieht man von dem Riss fast gar nichts mehr. Nur wenn mann's weiss,oder danach sucht. Man kann aber auch mit begrenzter Hitze/Lötkolben ABS gut bearbeiten, oder auch mit Edelstahldrahtklammern/winkeln die man günstig aus Muttis, oder einem 1€ Schneebesen anfertigen kann,bestimmte Stellen verstärken, oder Spannungsrisse gegen erneutes einreissen überbrücken. Wird so ähnlich auch bei der Kfz Reparatur von Spoilern etc., in Werkstätten mit speziellen Zickzackdrähten,und Lötgeräten gemacht. Das Kleben/Schweissen mit Aceton funktioniert allerdings nur vernünftig, wenn nicht schon diverses,anderes,ungeeignetes Klebezeugs verwendet wurde, das sich nicht wieder entfernen lässt. Man benötigt für ABS also keine teuren,unnützen,gar ungeeignete Kleber, oder das spezielle ABS Kleberset mit Granulat, da es nichts anderes/spezielles/neues/geheimes beinhaltet...
  8. Das ist nicht nötig. Der 12V Special Kabelbaum entspricht ja,bis auf dem fehlenden Hupenkabel, und den dafür vorhandenen hinteren Blinkzerkabeln,quasi dem Conversion. Der originale Bremslichtschalter,und ebenso der Lichtschalter sind deshalb ja auch bereits schon Schliesser. Zudem kann der Lichtschalter,wenn man Dauerlicht in Kauf nimmt, auch für die Fern/Abblendfunktion genutzt werden, da er,bei richtigem Anschluss,als Wechselschalter ausgelegt ist. Ein paar Seiten zurückblättern,bzw. oben rechts/popular posts, auf meinen Post vom 3.Juli klicken. Hatte das Thema unlängst schon mehrfach,wiederholt gepostet. Ja,kannst Du beibehalten. Wie oben schon beschrieben... Wenn Du auf 2-fach Blinker umrüstest, musst Du allerdings den Blinkerkreis richtig antüddeln, da die 12V Special einen anderen Blinkerschalter hat, als die deutschen Lenkerblinker Special (V50), da dieser für wechselseitiges (vorne/hinten) blinken ausgelegt ist. Darum sind da auch mehr Kabel dran... Da gibt es verschiedene Möglichkeiten, bezüglich dem original AC Blinkrelais,oder einem zweipoligen. Die genieteten Kabel würde ich jedenfalls auf keinen Fall abknipsen, da es diesen Schalter in dieser Ausführung nicht mehr zu kaufen gibt! Abknipsen ist auch absolut nicht nötig. Du kannst entweder Lastwiderstände,anstatt der Blinker, an die hinteren Blinkerkabel,z.B. unterm Tank,oder im Seitenfach hängen, dann kannst Du den Blinkerkreis mit dem originalen elektromechanischen Relais, welches ohne Probleme auch mit DC funktioniert,genauso beibehalten, oder bei 2 poligen DC Blinkrelais das weisse,und rote Kabel am Relais zusammenlegen, und das braune,und blaue Kabel der hinteren Blinker isolieren. Am besten direkt im Lenkkopf vom/am Schalterast mit Schrumpfschlauch.
  9. Wenn das komplette Licht nicht mehr funktioniert, dann ist entweder die Verbindung zwischen Lima/ZGP edit und Spannungsregler unterbrochen, oder durch blankes Kabel kurzgeschlossen, oder schlimmstenfalls der Spannungsregler selbst abgeraucht. Dann auf gar keinen Fall die Hupe testen!!! Der Hupengleichrichter ist teuer... Wenn der Spannungsregler abraucht,werden die Drehzahlabhängigen ca. 35-70V ungebremst an die jeweils eingeschalteten Verbraucher geleitet. Darum würde ich zunächst die Leuchtmittel überprüfen. Sind diese abgeraucht,ist es der Regler... Nochmal Edith: Sicherung gibt es übrigens nur eine bei Vespas mit Batterie, um den Batteriekreis abzusichern. Der hat aber für gewöhnlich nichts mit dem Fahrlicht zu tun. Modellabhängig meist nur Blinker,Hupe,Parklicht,und/oder Bremslicht... Und natürlich bei Elestarter Modellen selbiger.
  10. Links Fernlicht,rechts Abblendlicht,wenn Masselötpunkt oben.
  11. @milan Sogenannten "Entkonservierer" (wird z.B. zum entfernen der Transportschutzwachsschicht bei Neufahrzeugen verwendet), oder S100 Motorrad/Kaltreiniger nehmen. Anderer (säurefreier!) Kaltreiniger,oder Orangenreinigerkonzentrat,tut's auch. Und Waschbenzin gibt's ja auch noch...
  12. Schau mal in die Membermap,ob jemand aus Deiner Nähe kommt. Während des Sommerlochs passiv auf Hilfe hoffen, wird glaube ich nix...
  13. Da müsstest Du schon,ausser der Entlüftungsschraube, die Schaltraste dicht bekommen... Aber was macht das für einen Sinn,andersherum abzudrücken? Entweder es (das KWGehäuse) ist beim normalen Abdrücken dicht,oder nicht. Andere,äussere,getriebeseitige Undichtigkeiten sind/wären doch ohnehin sichtbar/feststellbar...
  14. Die Aludichtung muss etwas fester,als die Fiberdichtung angezogen werden, damit es richtig dichtet. Nach fest kommt aber auch immer meist ab... Dichtflächen,egal wo,sollten grundsätzlich immer tiptop sauber, und gratfrei sein. Das gilt natürlich auch hier für die Schraube,bzw. die Unterseite des Schraubenkopfes. Wenn da z.B. was (leicht) oxidiert,oder riefig ist,kann man's natürlich bis Exodus anziehen, und es wird trotzdem nicht dicht.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.

Hello,

 

the GSF ist funded by Ads. By using an adblocker, you deprive the GSF of its livelihood.

 

Please deactivate your adblocker for the GSF in order to have access to the GSF again.

In the adblocker settings you can specify certain pages where advertisements may continue to be displayed.

OK