Jump to content

Egig170 - 99% Plug & Play


Recommended Posts

ich teste den VHSH schon länger mit dem Falk Ares. 
die vorgeschlagene Bedüsung lief bei mir im teillast Bereich viel zu mager zum Glück direkt bemerkt. Hatte dann gegen eine b40 noch versucht aber das lief nicht so gut wie mit dem K98 Setup. 
die HD war bei mir zum Schluss 150. 

 

die beste Variante habe ich bisher mit K98 clip 2 von oben b41 und 182HD Dq267

hält aktuell seit 2000km auch bei 36grad im schatten. 
 

einzige was ich nicht in den Griff bekomme bisher ist wenn ich etwas schneller gefahren bin das sie sofort sauber ins Standgas fällt da brauch sie 2-3 Gas Stöße um runter zu kommen. 
falschluft kann ich ausschließen Motor wurde mehrmals abgedrückt. 
aber da bin ich noch auf der Suche wie ich das in den Griff bekomme. 
leichtes überfetten im 1/8gas habe ich da auch noch. 

Edited by DC46
Link to comment
Share on other sites

Ne, YSN PHBH mit HD/ND 158/48 bei vollem Schieberhub passiert. Hatte keinerlei Vergaserprobleme. Motor war abgedrückt und ich konnte außer einer defekten Krümmerdichtung auch keine Ursache finden. Der Zylinder hat es überlebt und mit neuen Kolben läuft er wieder wie vorher. 

Link to comment
Share on other sites

Also ich bin den VHSH auf dem 180er mit Erichs Bedüsungen gefahren, die alte Bedüsung mit K98 und die neue Bedüsung mit K57, beide geringfügig angepasst. Für einige km, bis jetzt, in allen möglichen Schieberbereichen und Höhenmetern und ich bin sehr zufrieden und es wird nichts geschont, und das ohne Klemmer etc. ;-)

Link to comment
Share on other sites

Also falschluft kann ich auch definitiv ausschließen.

 

Bin bisher mit dem phbh ca. 2000 km ohne Probleme, bis eben auf das vorreso stottern gefahren.

Was aber echt nervig war. Daher der wechsel auf den vhsh

 

Denke also schon das es wegen dem neuen vergasersetup geklemmt hat.

 


@martinit66

Was hast du bei dem Letzten setup noch angepasst?

 

Werde dann mal das k98 setup ausprobieren und schauen wie es damit läuft wie @DC46schreibt

 

 

Edited by Pk_driver
Link to comment
Share on other sites

vor einer Stunde schrieb martinit66:

Also ich bin den VHSH auf dem 180er mit Erichs Bedüsungen gefahren, die alte Bedüsung mit K98 und die neue Bedüsung mit K57, beide geringfügig angepasst. Für einige km, bis jetzt, in allen möglichen Schieberbereichen und Höhenmetern und ich bin sehr zufrieden und es wird nichts geschont, und das ohne Klemmer etc. ;-)

Du fährst Unisex?

Link to comment
Share on other sites

vor 30 Minuten schrieb Pk_driver:

Was hast du bei dem Letzten setup noch angepasst?

Ich hab die HD angepasst und die LLGS (5U.) rausgedreht:

DQ266

K57 2ter Clip v. unten

HD 152

ND B36

 

(Das bin ich zuvor gefahren):

DQ265

K98 2ter Clip v. Oben

HD 182

ND B42

 

Das Setup mit der K98 Nadel lief so auch schon ganz ordentlich, aber ich hab das Ampelgerotze nicht weg bekommen. Und bei 1/8 Gas hatte ich Mager-Stottern.

 

Das Setup mit der K57 Nadel läuft perfekt. Das 1/8 Gas stottern ist weg und an der Ampel kann ich den Hobel auch 1,5 Minuten stehen lassen ohne freirotzen.

 

Aber wie schon so oft gehört: Die Wurfbedüsungen sind nur ein guter Anhaltswert und passen schon sehr gut, dank Egig. 

 

vor 10 Minuten schrieb d-tom:

Du fährst Unisex?

Mein Setup ist grob: Egig 180, Parmakit Zündung auf 24°, VHSH 30, Unisex, (kein Lufi), die Bedüsungen sind so wie sie oben stehen.

Link to comment
Share on other sites

vor 36 Minuten schrieb martinit66:

Ich hab die HD angepasst und die LLGS (5U.) rausgedreht:

DQ266

K57 2ter Clip v. unten

HD 152

ND B36

 

(Das bin ich zuvor gefahren):

DQ265

K98 2ter Clip v. Oben

HD 182

ND B42

 

Das Setup mit der K98 Nadel lief so auch schon ganz ordentlich, aber ich hab das Ampelgerotze nicht weg bekommen. Und bei 1/8 Gas hatte ich Mager-Stottern.

 

Das Setup mit der K57 Nadel läuft perfekt. Das 1/8 Gas stottern ist weg und an der Ampel kann ich den Hobel auch 1,5 Minuten stehen lassen ohne freirotzen.

 

Aber wie schon so oft gehört: Die Wurfbedüsungen sind nur ein guter Anhaltswert und passen schon sehr gut, dank Egig. 

 

Mein Setup ist grob: Egig 180, Parmakit Zündung auf 24°, VHSH 30, Unisex, (kein Lufi), die Bedüsungen sind so wie sie oben stehen.

Hi wie ist den magerstottern ? 
mit dem k98 Setup habe ich auch selbes Problem wie du gerade beschreibst Überfettung im Stand und Ebenhalt stottern bei 1/8 Gas. 
 

ich probiere das mit der K57 Nummer nochmal aus mir ist vorhin aufgefallen das ich ein Riss unter der schlauchchelle hatte im Schlauch nicht das hier ein Problem war bezüglich zu mager. 
 

 LLG 5 Umdrehungen raus verliert man da die Schraube nicht schon fast ?

Link to comment
Share on other sites

 

vor 2 Minuten schrieb DC46:

Hi wie ist den magerstottern ? 

Das Magerstottern ist ähnlich wie stottern durch zu fett. Bei einer bestimmten Schieberstellung ruckelt es ekelhaft. Mit der neuen Bedüsung ging das gut. 

 

LLG 5 Umdrehungen raus geht schon gut, das klingt viel, mein Motor braucht das aber so.;-)

  • Haha 1
Link to comment
Share on other sites

vor 2 Stunden schrieb martinit66:

Ich hab die HD angepasst und die LLGS (5U.) rausgedreht:

DQ266

K57 2ter Clip v. unten

HD 152

ND B36

 

Welche Hauptdüsen fährst du?

Polini oder Dellorto

 

Wundere mich nur, dass es so bei dir perfekt läuft und ich mir genau mit dem Setup heut n klemmer gefahren hab

Dabei war meine HD eine 160er.

Gut fahre als auspuff den mamba s, aber das sollte es jetzt auch nicht großartig ausmachen.

Link to comment
Share on other sites

vor 4 Stunden schrieb Pk_driver:

Also falschluft kann ich auch definitiv ausschließen.

 

Bin bisher mit dem phbh ca. 2000 km ohne Probleme, bis eben auf das vorreso stottern gefahren.

Was aber echt nervig war. Daher der wechsel auf den vhsh

 

Denke also schon das es wegen dem neuen vergasersetup geklemmt hat.

 


@martinit66

Was hast du bei dem Letzten setup noch angepasst?

 

Werde dann mal das k98 setup ausprobieren und schauen wie es damit läuft wie @DC46schreibt

 

 

Abgedrück vor dem Zerlegen hast aber nicht mehr oder?

Link to comment
Share on other sites

vor 5 Stunden schrieb blutoniumboy:

Abgedrück vor dem Zerlegen hast aber nicht mehr oder?

Nein das hab ich nicht.

Wollte nachdem ich gestern 5km heim schieben musste gleich wissen was Sache ist:???:

 

Hab den Motor aber vor ca. 2000km abgedrückt und seitdem keine probleme gehabt.

Eben nur das stottern vor reso mit dem phbh(hd160/nd52/ass266/x2 1.clip)

 

Den vhsh hab ich Wiegesagt erst vor kurzem montiert

 

Daher bin ich mir ziemlich sicher das es daran lag mit dem Reiber

 

Zumindest trau ich mich jetz nicht nochmal mit dem Vergasersetup da ran :dontgetit:

 

Link to comment
Share on other sites

Die Bedüsung mit Vhsh und k57 hab ich akribisch durchgetestet und sollte save sein. 

Was aber nie heißen soll bei jedem wird das so 1zu1 laufen. Die Zerstäuberquerschnitte streuen auch maö um 0,01 und bei den Nadeln bin ich da auch etwas skeptisch. Ich düse aber jeden bereich von Fett auf Mager um zu magere Setups aus zu schließen , sollte jeder auch machen

 

- Zerstäber so groß bis er überfettet bei 1/4-3/4 , test wie er am gas hängt im Stand

- HD so groß bis er überfettet auf Vollgas, beim fahren, dann langsam runter bis er schön ausdreht

- ND oder Gemischschraube so weit rein oder kleiner, bis er im stand nicht mehr anfettet.

- Nadel am fettesten beginnen und dann am fahren cheken ob man sauber durchziehen kann beim Gangwechsel

 

jeder merkt fett auf mager, aber mager auf noch magerer merkt man je nach dem was, nicht immer. Gibt schon Indize aber ich glaube dafür brauch man etwas mehr Erfahrungen

  • Like 1
Link to comment
Share on other sites

vor 3 Stunden schrieb Pk_driver:

Nein das hab ich nicht.

Wollte nachdem ich gestern 5km heim schieben musste gleich wissen was Sache ist:???:

 

Hab den Motor aber vor ca. 2000km abgedrückt und seitdem keine probleme gehabt.

Eben nur das stottern vor reso mit dem phbh(hd160/nd52/ass266/x2 1.clip)

 

Den vhsh hab ich Wiegesagt erst vor kurzem montiert

 

Daher bin ich mir ziemlich sicher das es daran lag mit dem Reiber

 

Zumindest trau ich mich jetz nicht nochmal mit dem Vergasersetup da ran :dontgetit:

 

 

Ja das wäre schon gut gewesen um wirklich zu wissen was es ist.
Hatten in unserer Runde letztes Jahr einen 133 Pinasco Zuera. Etwas knapp abgedüst aber lief sauber über 1500km.
Plötzlich wilder Klemmer auf der geraden Landesstraße beim genütlich fahren; zuvor ist der echt noch 2h lang auf diveren Passstraßen geprügelt worden.
Vor dem Zerlegen abgedrückt; Kleine Undichtigkeit an der Krümmerdichtung; war zuvor aber auch 100% dicht.

 

 

Link to comment
Share on other sites

vor 5 Stunden schrieb Pk_driver:

Nein das hab ich nicht.

Wollte nachdem ich gestern 5km heim schieben musste gleich wissen was Sache ist:???:

 

Hab den Motor aber vor ca. 2000km abgedrückt und seitdem keine probleme gehabt.

Eben nur das stottern vor reso mit dem phbh(hd160/nd52/ass266/x2 1.clip)

 

Den vhsh hab ich Wiegesagt erst vor kurzem montiert

 

Daher bin ich mir ziemlich sicher das es daran lag mit dem Reiber

 

Zumindest trau ich mich jetz nicht nochmal mit dem Vergasersetup da ran :dontgetit:

 


Die Bedüsung die du auf dem Phbh hattest lief so bei dir sauber? Also bis auf das Vorreso stottern.

Ich konnte bei gleichen Setup auf ca. 430m mit der Nd runter bis auf 45.

Die 52 Nd war bei mir deutlich zu fett.

Link to comment
Share on other sites

vor 8 Stunden schrieb blutoniumboy:

 

Ja das wäre schon gut gewesen um wirklich zu wissen was es ist.
Hatten in unserer Runde letztes Jahr einen 133 Pinasco Zuera. Etwas knapp abgedüst aber lief sauber über 1500km.
Plötzlich wilder Klemmer auf der geraden Landesstraße beim genütlich fahren; zuvor ist der echt noch 2h lang auf diveren Passstraßen geprügelt worden.
Vor dem Zerlegen abgedrückt; Kleine Undichtigkeit an der Krümmerdichtung; war zuvor aber auch 100% dicht.

 

 

Wäre wahrscheinlich nicht verkehrt gewesen ja.

 

Aber wollte einfach wissen was los ist. Hatte wrst überhaupt nicht an einen klemmer gedacht.

Eher sprit Versorgung oder dergleichen.

 

 

Link to comment
Share on other sites

vor 5 Stunden schrieb Bastik:


Die Bedüsung die du auf dem Phbh hattest lief so bei dir sauber? Also bis auf das Vorreso stottern.

Ich konnte bei gleichen Setup auf ca. 430m mit der Nd runter bis auf 45.

Die 52 Nd war bei mir deutlich zu fett.

Die lief bei mir ganz gut ja.

Bis eben auf das vorreso stottern was unheimlich nervig ist/war.

 

Ach ja, polini düsen hab ich auch immer vor dem Einbau vermessen, die passen ziemlich gut und sind sehr genau.

 

 

 

Link to comment
Share on other sites

Hallo zusammen, kleine Frage in die Runde. Hat sich schon mal jemand Gedanken gemacht, wo man im Unisex Auspuff die Lambdasonde von SIP positionieren kann um richtige Werte zu bekommen. Zwecks zu mager und zu fett. Da ich in ein paar Tagen den VHSH 30 probieren werde, da ich das vorreso stottern nicht weg bekomme mim PHBH 30 und die Lambadasonde ein nützlicher Helfer beim einstellen wäre.

 

gruss

Link to comment
Share on other sites

@Pk_driver...am Kolben hätte ich noch ein bisschen rumlaboriert...mit ner Teppichmesserklinge die Ringe freigeschnitten...nach Möglichkeit die Ringe wieder mit dicken Blattmaßblättchen abwechselnd von den Seiten gekippt und gelöst, Kreuzschliff mit ner guten Feile drübergezogen. So läuft meiner auch gerade wieder. :thumbsup:

 

OK, ich habe zur Sicherheit auch noch einen neuen Kolben liegen... :whistling:

 

/V

Link to comment
Share on other sites

vor einer Stunde schrieb pfupfu:

selbe Frage habe ich für die Superbanane :whistling:

 

Bei Reso Auspüffen mache ich das in der Regel in der Mitte vom belly

Kann man die Sonde auch direkt von oben gerade einsetzen, oder muss die seitlich schräg sein?!?!

Link to comment
Share on other sites

Nochmal zur Bedüsung gestern. 
habe heute nochmal auf die K57 Variante gewechselt beim VHSH. 
also LLG musste ich auch 4-4.5 Umdrehungen raus machen. 
b36 HD 150. 

bin nur kurz gefahren aber man muss sagen allein der Klang des Motors ist viel geschmeidiger im teillast als bei K98. 
ich denke das wird auch im teillast deutlich sauberer laufen und Standgas war auch stabiler. 
 Ich teste am Sonntag nochmal bei einer Ausfahrt auf der Straße.

Allgemein laufen beide bedüsungen nur mit der K98 ist das überfetten im standgas nicht im Griff zu bekommen. 

 

Ich hatte tatsächlich das Problem das mein Schlauch aufgerissen war bezüglich abmagern im teillast was ich zuvor geschrieben hatte. 

Link to comment
Share on other sites

vor 56 Minuten schrieb Poda1180:

Kann man die Sonde auch direkt von oben gerade einsetzen, oder muss die seitlich schräg sein?!?!

Die Sonde kommt üblicherweise in den Krümmer, je nach Möglichkeit mach ich die mindestes 15 cm nach dem Auslass. WEnns geht aber vor einer eventuellen Steckverbindung und nicht in den Belly. 

Die Lambdasonden werden beheizt - Batterie, bei der SIP  Version läuft das ev. über den Tacho, da gibts noch eine Blackbox dazu. Ich habe das Extern.  Die Sonden mögen auch kein Öl. Deshalb sollen sie immer leicht nach Unten geneigt eingebaut werden. 

Nach AFR Abzustimmen macht absolut Sinn, und ist sehr interessant wenn zb. bei einer längeren Strecke mit konstanter Schieberstellung der Wert beobachtet wird.

 

Generell bin ich pers. ja der Meinung dass 1/4 Stottern wegen Überfettung dazu gehört - möchte ich auch genau so haben aus verschiedenen Gründen. Zb. nach einer längeren Vollgasstrecke, oder auf Touren wo die Motoren einfach bei konstanter Schieberstellung abmagern ist das hilfreich. Man merkt in dem Fall dann auch gleich dass dieses Stottern weniger wird oder fast weg ist.
Standgas - klar muss passen.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   1 member




×
×
  • Create New...

Important Information