Jump to content

Nur mal kurz ne SF Elektrikfrage


Recommended Posts

Posted (edited)
Am 1.7.2023 um 16:59 schrieb diggla:

Hallo,

 

hatte jmd. schon mal den Fall, dass der Zündfunke nur da ist, wenn der Killswitch gedrückt wird?!? Lasse ich ihn los, ist der Funke weg

Vorher lief sie natürlich ganz normal🤷🏽🤪

 

 

dann hör auf zu drücken, is doch klar. ;-) 

 

 

schau mal ob hinter dem schalter alles i.o. ist.

Edited by hiro LRSC
Link to comment
Share on other sites

vor 14 Stunden schrieb Stefano 68:

Bild 1 , den Pins nach sieht aus wie Tankanzeige. 

IMG_20230704_060511.jpg

Ja so wie ich mir das schon gedacht hab. Ist nur noch frage wo die anderen hinkommen. Besonders links unter der Backe was wohin. :wacko:

Link to comment
Share on other sites

Servus! Hatte das schon mal einer bei einer v50 das sie Regler mal regelt und mal nicht ? 
habe ab und zu im Standgas 9volt und von jetzt auf gleich 20 Volt ! Wenn man Gas gibt noch mehr 

Link to comment
Share on other sites

Posted (edited)

so ähnlich, also kaputt. - ein wackeler/ drahtbruch an den leitungen kann ausgeschlossen werden?

Edited by hiro LRSC
Link to comment
Share on other sites

vor 35 Minuten schrieb hiro LRSC:

so ähnlich, also kaputt. - ein wackeler/ drahtbruch an den leitungen kann ausgeschlossen werden?

Kabelbruch würde ich jetzt ausschließen weil es auch auftritt wenn der Roller im standgas einfach nur auf dem Ständer läuft ohne das der Lenker oder irgend was bewegt wird! 

Link to comment
Share on other sites

Hey Leute super komische Frage. Ich fahre eine V50 umbau auf Polini 133 mit PV 6 E Zündung und das schon seit Jahren. Seit ein paar Wochen brennt mit eine Rücklicht Birne nach der anderen durch und frage mich wie das sein kann.

 

Front: 6V Bilux 25/25W  Rücklicht: 6V 5W gestern 10W die hat es mir auch nach ein paar Kilometern gekilled. 

 

Ich fahr das so schon immer, und ja das Frontlicht geht. Habt Ihr irgend eine Idee? Danke Euch!

Link to comment
Share on other sites

Posted (edited)

Yes, hab noch einmal drauf gesehen. 

Interessant wäre was die 6V Primavera für Lampen hatte denn ich hab quasi diesen Motor nach gebaut.

 

Find dazu nichts im WIKi hat jemand die PV Birnen Parat?

Edited by 12557
Link to comment
Share on other sites

  • 2 weeks later...

Hallo Freunde, 

ich habe ein Problemchen mit dem Licht meiner V50 Special, 1. Serie, deutsches Modell mit Lenkerendenblinkern, originale Zündung, originaler Kabelbaum und Schalter. Bremslicht, Blinker und Kill laufen. Wenn ich Licht anschließe (graues Kabel nach hinten, grünes nach vorne, gemeinsam an Grün von der Zündung) geht sie aus. 
wenn ich aber beide Kabel jeweils einzeln an Grün von der ZGP stecke, leuchten beide einzeln…

Hat jemand n Tipp? 
1000 Dank im Voraus! 

Edited by fortunalaus
Link to comment
Share on other sites

vor 54 Minuten schrieb fortunalaus:

Hat jemand n Tipp? 

 

Zunächst einmal Fragen...

Funktionierte das bisher einwandfrei?

Wurde daran,sei es von Dir,oder Vorbesitzern,herumgebastelt?

Wurde etwas getauscht,etc.?

Wenn ja,was genau?

Dann würde ich zunächst blind auf ein falsch angeschlossenes Rücklicht tippen.

Allzuviel kann man ja bei den 5 Kabeln eigentlich nicht falsch machen...

Link to comment
Share on other sites

Hi Kosmoped, 

danke für dein Feedback! 
zu deinen Fragen: 

Nein, lief vorher nicht. ZGP Kabel waren durch, neue (gebrauchte) besorgt. 
An den Kabeln Roller wurde nix gebastelt. Alles original Farben. 
(passender Schaltplan ist vorhanden) 

Rücklicht ist korrekt angeschlossen. 
und ja, viel falsch machen kann man eigentlich nicht… 

 

ZGP schließe ich aber aus, da ich auch mit externer Stromquelle vorne und hinten nicht gleichzeitig zum leuchten bekomme… 

 

Vielleicht ein Masse-Problem? 

Link to comment
Share on other sites

vor 51 Minuten schrieb fortunalaus:

Rücklicht ist korrekt angeschlossen. 

 

Gehe dann auch mal von einem "Öffner" Bremslichtschalter aus,

da ja sonst z.B. das Bremslicht bereits bei Motorlauf leuchten,

und erst beim Betätigen erlöschen dürfte,zumal Du ja schreibst,

dass das Bremslicht funktioniert.

Ebenso der,bis auf die gemeinsame Masse,separate Blinkerkreis.

Funktionsunterschied "Öffner"/"Schliesser" Schalter,bzw. Verdrahtung ist Dir bekannt?

Dann kann ja eigentlich nur noch vorne am Scheinwerfer,

bzw. im Lenkkopf am Schalterast etwas falsch gesteckt sein.

Ein Kurzschluss hat natürlich auch immer etwas mit der Masse zu tun. :-D

Ein Masseproblem ist aber eher nicht vorhandene,oder sehr schlechte Verbindung.

 

Link to comment
Share on other sites

Ich hab’s! 
Die ZGP war falsch verdrahtet, bzw. der Verkäufer hat nicht die Originalfarben verlötet! Kam Blau für Hellblau und Hellblau für Rot raus. :wallbash:
Umgesteckt, läuft alles! 
Besten Dank trotzdem für deine Zeit! :cheers:
Nächstes Mal schaue ich genauer, bevor ich in Panik gerate… 
 

Link to comment
Share on other sites

vor 33 Minuten schrieb fortunalaus:

Blau für Hellblau und Hellblau für Rot raus. :wallbash:

 

Das fehlende rote,jetzt hellblaue Kabel hätte aber sofort auffallen müssen,

bzw. wäre erwähnenswert gewesen...  ;-)

Das wäre selbst mir mit Rot/Grünschwäche sofort aufgefallen...  :whistling:

Aber wenn's nun läuft ist's ja gut.

Aber Du siehst daran,wie wichtig immer eine genau Fehlerbeschreibung,

bzw. auch die genaue Historie sehr wichtig sein kann.

Bilder vom Kabelkästchen hätten eventuell sofort den Fehler aufgezeigt.

Manchmal sieht man auch durch Zufall solche Fehler,

oder auch noch andere Defekte an anderen Teilen.

Darum stelle ich auch oft "blöde" Fragen,bzw. möchte erstmal gute Bilder sehen. ;-)

Fahr' immer schön rechts,und vorsichtig...  :-D    :cheers:

Link to comment
Share on other sites

Hallo zusammen,

 

meine V50 Spezial rüste ich nun auf 125ccm und 12V um.

 

Für das Bremslicht muss natürlich ein Schalter verbaut werden. Als Kabelbaum verbaue ich den Conversion von BGM. 
 

Kann mir jemand sagen, welchen Bremslichtschalter ich dafür brauche und wo/wie dieser verbaut wird ?

 

Vorab schon mal vielen Dank 😊 

 

lG, Axel 

Link to comment
Share on other sites

vor 5 Stunden schrieb AxelS:

Kann mir jemand sagen, welchen Bremslichtschalter ich dafür brauche und wo/wie dieser verbaut wird ?

 

Du benötigst einen "Schliesser" Bremslichtschalter.

Dieser wird mit einer kleinen Gummiunterlage,

mittels einer kleinen Schraube auf dem Bremspedal montiert.

Dabei gibt es keinen Unterschied zwischen dem alten runden,

oder späteren eckigen Pedal,welches auch in der PK/PX verbaut ist.

 

20230716_181714.thumb.jpg.655cd49005a40e37f44c75caf257613d.jpg

 

Es gibt den Conversion Kabelbaum aber auch als Komplettset

mit den beiden benötigten "Schliesser" Brems/Lichtschaltern.  ;-)

Link to comment
Share on other sites

vor 1 Stunde schrieb Kosmoped:

 

Du benötigst einen "Schliesser" Bremslichtschalter.

Dieser wird mit einer kleinen Gummiunterlage,

mittels einer kleinen Schraube auf dem Bremspedal montiert.

Dabei gibt es keinen Unterschied zwischen dem alten runden,

oder späteren eckigen Pedal,welches auch in der PK/PX verbaut ist.

 

20230716_181714.thumb.jpg.655cd49005a40e37f44c75caf257613d.jpg

 

Es gibt den Conversion Kabelbaum aber auch als Komplettset

mit den beiden benötigten "Schliesser" Brems/Lichtschaltern.  ;-)

Super, vielen Dank für Deine Hilfe. Vor allem das Bild ist sehr hilfreich.  Einen schönen Abend wünsche ich noch 😊

Link to comment
Share on other sites

vor 19 Stunden schrieb Kosmoped:

 

Du benötigst einen "Schliesser" Bremslichtschalter.

Dieser wird mit einer kleinen Gummiunterlage,

mittels einer kleinen Schraube auf dem Bremspedal montiert.

Dabei gibt es keinen Unterschied zwischen dem alten runden,

oder späteren eckigen Pedal,welches auch in der PK/PX verbaut ist.

 

20230716_181714.thumb.jpg.655cd49005a40e37f44c75caf257613d.jpg

 

Es gibt den Conversion Kabelbaum aber auch als Komplettset

mit den beiden benötigten "Schliesser" Brems/Lichtschaltern.  ;-)

Super, vielen Dank für Deine Hilfe. Vor allem das Bild ist sehr hilfreich.  Einen schönen Abend wünsche ich noch 😊

 

 

Noch ein Thema: bei der Umrüstung von auf 12V soll natürlich auch Auf- und Abblendlicht umgerüstete werden. Gibt es eine Möglichkeit, den Originalscheinwerfer zu verwenden ( andere Fassung, Birne ), oder braucht man zwingend einen modernen Scheinwerfer ?

 

viele Grüße 

IMG_3697.jpeg

IMG_3696.jpeg

Link to comment
Share on other sites

vor 34 Minuten schrieb AxelS:

oder braucht man zwingend einen modernen Scheinwerfer ?

https://www.sip-scootershop.com/de/product/scheinwerfer-eckig-o-90x140-mm_5725800?cr=de4b2f82-d7af-4afd-bde2-c726ef770aef

Der hier ist als einziger zulässig und passt einigermaßen.

 

Modern ist anders.

Da gibt es nur noch ein LED Licht mit Mogelprüfzeichen, aber das ist nicht zulässig.

 

Edit:

Hier [KLICK] mit Beschreibung, dafür leider nicht lieferbar.

Edited by alfonso
Link to comment
Share on other sites

vor 3 Minuten schrieb alfonso:

https://www.sip-scootershop.com/de/product/scheinwerfer-eckig-o-90x140-mm_5725800?cr=de4b2f82-d7af-4afd-bde2-c726ef770aef

Der hier ist als einziger zulässig und passt einigermaßen.

 

Modern ist anders.

Da gibt es nur noch ein LED Licht mit Mogelprüfzeichen, aber das ist nicht zulässig.

 

Edit:

Hier [KLICK] mit Beschreibung, dafür leider nicht lieferbar.

Danke Alfonso, dann bestelle ich diesen Scheinwerfer bei SIP.  

 

Viele Grüße, Axel

Link to comment
Share on other sites

vor 5 Stunden schrieb AxelS:

dann bestelle ich diesen Scheinwerfer bei SIP.

 

Der Scheinwerfereinsatz wird gewöhnlich in der

DHH Enduro/MX Lampenmaske von Acerbis verwendet.

(Nicht mit dem sehr ähnlichen Polisport Einsatz,oder anderen ähnlichen verwechseln!)

Den Scheinwerfereinsatz bekommst Du daher bei z.B. Maciag,

und anderen Enduro/Offroadshops für ca. 30-35€

dort wesentlich günstiger!  :whistling:

 

Edited by Kosmoped
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Hallo,

 

hab gerade eine VMC Zündung in meine Special 50 V5B3T eingebaut. Motor läuft soweit, allerdings habe ich keine „Boardspannung“, also kein Licht etc.

 

Hab verschiedene Schaltpläne hier angesehen und probiert… aber kam nicht auf die Lösung. https://www.germanscooterforum.de/topic/323927-zündung-vmc-12kg/page/3/

 

Vom Stator gehen das blaue Kabel und das schwarz Rote zur CDI… 

 

Jetzt bleiben noch Gelb und Weiß übrig… 

 

Im Anhang ein Foto von den Kalbelfarben, wie sie in dem Klemmkästchen am Motor mit Original Zündung waren. (Rechts stator, links original kabelbaum)

 

und ein Foto vom „Licht“ vorne.

 

Muss das gelbe oder das weiße Kabel an den Spannungsregler?

 

habe keine Batterie. 
 

LG

 

 

F38F59FB-CFCE-4232-9737-133263C83330.jpeg

B3647E85-2CF0-45FE-BB4E-BAA1359E94D8.jpeg

Link to comment
Share on other sites

Posted (edited)
vor 3 Stunden schrieb x1x1:

 

hab gerade eine VMC Zündung in meine Special 50 V5B3T eingebaut. Motor läuft soweit, allerdings habe ich keine „Boardspannung“, also kein Licht etc.

...

Jetzt bleiben noch Gelb und Weiß übrig… 

...

Muss das gelbe oder das weiße Kabel an den Spannungsregler?

 

 

ja, woher soll denn sonst der Strom kommen...

Edited by hiro LRSC
Link to comment
Share on other sites

Der Schaltplan sagt das Gelbe muss an den Regler. Bei mir passiert dann aber trotzdem nichts… 

 

habs sowohl mit originalem 12V Regler als auch mit dem VMC getestet. 

Link to comment
Share on other sites

Posted (edited)

dann zeig erstmal deinen IST Zustand mit der neuen ZGP auf und wie du es verkabelt hast. Bilder und auch Schaltpläne.

 

Was ist den für eine Kabelbaum verbaut? Das sieht erstmal nicht Original aus was unten zum geht.

Edited by hiro LRSC
Link to comment
Share on other sites

Baue gerade eine PK S mit Curly Auspuff. Lasst ihr da Hupengleichrichter, Spannungsregler und Blinkrelais an der ursprünglichen Position? Hätte intuitiv alles in den Rahmen verlegt. Oder ist das unnötiger Aufriss?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
Mit der Nutzung des GSF erklärst du dich mit unseren Privacy Policy und unseren Guidelines einverstanden.