Jump to content

Lambretta-Vergaserabstimmung mit Breitband(lambda)sonde


gravedigger

Recommended Posts

vor 19 Minuten schrieb Klabauter:

t Getriebeöl waren es 13+- und ohne waren es ca. 11,8. Ist also magerer mit Getriebeöl, so schrub ich zuvor.

Aber die Erklärung passt. Danke auch an @Elbratte

Klar, ist ja auch Nebenluft dabei!

Link to comment
Share on other sites

vor 1 Stunde schrieb zimbo:

Klar, ist ja auch Nebenluft dabei!

 

Die ist doch aber weiterhin vorhanden, auch wenn das Öl bereits aufgebraucht ist. Dann sollte es doch magerer und nicht fetter werden?

Link to comment
Share on other sites

vor 22 Stunden schrieb Klabauter:

.... war der LAMBDAWERT ca. von 13 auf 11,8 fiel, der Roller also nach Lambda fetter lief...

 

Was bitte ist das für ein Lambdawert? Du meist AFR... :whistling:

 

Gleich 2 falsche, wichtige, Infos verwechselt.... 

 

Es ist der AFR Wert und nicht Lambda, und der fiel nicht, sonder das Gemisch wurde fetter... 

 

Bei solchen Beiträgen wo aller Inhalt irgendwie unverständlich ist und Begriffe durcheinander gewürfelt werden, was soll man da als Antwort geben? 

Edited by dolittle
  • Haha 1
Link to comment
Share on other sites

vor 12 Minuten schrieb dolittle:

 

Was bitte ist das für ein Lambdawert? Du meist AFR... :whistling:

 

Gleich 2 falsche, wichtige, Infos verwechselt.... 

 

Es ist der AFR Wert und nicht Lambda, und der fiel nicht, sonder das Gemisch wurde fetter... 

 

Bei solchen Beiträgen wo aller Inhalt irgendwie unverständlich ist und Begriffe durcheinander gewürfelt werden, was soll man da als Antwort geben? 

Die Lambda/ AFR- Verwechslung nehme ich an, sollte aber nach den genannten Werten auch jedem sich selbst erschließen, dass AFR gemeint ist. Das mit magerer/ fetter habe ich in meiner Frage allerdings korrekt formuliert. Bitte genau lesen bevor gemeckert wird!

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...

Moin, 

Ich bin gerade dabei meinen Vergaser mit EGT und AFR abzustimmen. Ich bin jetzt laut werten ganz gut dabei und auch vom Gefühl her passt das so weit. Was mir noch etwas Sorgen macht ist die hohe abgastemparatur von teilw. über 700° C. AFR ist dann um die 13. 

 

Hat hier jemand Erfahrungen mit der superbanana? Gibt es da irgendwie Rückstau oder so? Zündung ist auf 24° mit 8° Verstellung abgeblitzt. Das werde ich noch mal kontrollieren aber wenn er nicht korrekt verstellen sollte, bleibt die Hitze doch im Zylinder und nicht im Auspuff oder?


Danke. 

Link to comment
Share on other sites

vor 2 Stunden schrieb BerntStein:

Über 700 kann funktionieren über eine Zeit, wenn das Kolbenspiel passt.

Mein M244 lief bis circa Barcelona so.

 

Welche Verdichtung liegt an ?

 

Zzp ungewöhnlich?

Ich denke auch dass es kurzzeitig kein großes Problem ist. Ich hatte zwischenzeitlich auch mal 750° über 1-2 km. Die Verdichtung kenne ich nicht aber die 1.2mm QK sind bei dem 135er VMC eher human.  Die Zündung sollte wie geschrieben bei ca. 16° liegen. Das werde ich aber die Tage noch mal kontrollieren. Bei ca 2500 rpm steht die Zündung auf 24°. 
 

Kann das denn auch am Auspuff liegen? Dass der halt einfach ein bisschen heißer wird?

 

Edited by Vesbro
Link to comment
Share on other sites

vor 3 Minuten schrieb Vesbro:

Ich denke auch dass es kurzzeitig kein großes Problem ist. Ich hatte zwischenzeitlich auch mal 750° über 1-2 km. Die Verdichtung kenne ich nicht aber die 1.2mm QK sind bei dem 135er VMC eher human.  Die Zündung sollte wie geschrieben bei ca. 16° liegen. Das werde ich aber die Tage noch mal kontrollieren. Bei ca 2500 rpm steht die Zündung auf 24°. 
 

Kann das denn auch am Auspuff liegen? Dass der halt einfach ein bisschen heißer wird?

 

Das denke ich schon! Ich hatte bei meinem m260 eine viperbox drauf, die Temperatur ging bei hoher Last auch Richtung 700, was mir zu heiß war, ich hatte die Warnung auf 650 eingestellt so dass ich dann vom Gas bin. Jetzt habe ich den s&s für quattrini drauf und damit geht die Temperatur selbst unter vorlast nicht weit über 600, die Warnung bei 650 habe ich bisher nicht erreicht. Das Afr geht bei mir aber unter volllast auf ca. 11. 

 

bist du ggf im Hd Bereich zu mager unterwegs? 

Link to comment
Share on other sites

vor einer Stunde schrieb Dudenhofenssohn:

Das denke ich schon! Ich hatte bei meinem m260 eine viperbox drauf, die Temperatur ging bei hoher Last auch Richtung 700, was mir zu heiß war, ich hatte die Warnung auf 650 eingestellt so dass ich dann vom Gas bin. Jetzt habe ich den s&s für quattrini drauf und damit geht die Temperatur selbst unter vorlast nicht weit über 600, die Warnung bei 650 habe ich bisher nicht erreicht. Das Afr geht bei mir aber unter volllast auf ca. 11. 

 

bist du ggf im Hd Bereich zu mager unterwegs? 

Also laut AFR bin ich nicht zu mager. Das liegt bei volllast bei ca. 12 und wenn ich fetter bedüse dreht er nicht mehr voll aus. Von daher denke ich dass das nicht das Problem ist. Ich habe leider gerade keinen anderen Auspuff mit Sonde zum Testen. 

Link to comment
Share on other sites

Ich habe das nächste „Phänomen“, welches ich mir nicht erklären kann. Problem ist das Standgas. PX Membranmotor, frisch abgedichtet und abgedrückt, Zündung auf 18 Grad, doppelt kontrolliert. Versuche ich jetzt das Standgas auf 1200 U/min einzustellen mit AFR 13,5-14 geht der Motor aus. Stelle ich oldschool ohne auf das AFR zu achten so ein, dass er gut läuft bekomme ich bei 1200 U/min einen AFR Wert von 16,8. Er dreht sauber hoch und fällt auch sauber auf Standgas. Ab ca. 1500 U/min, also mit minimal Gas geben, geht das AFR auf 14 und niedriger und verhält sich dann über den restlichen Drehzahlbereich „normal“. Auspuff ist ein Newline S+ und die Sonde (Bosch 4.2) sitzt am Anfang Gegenkonus.

Link to comment
Share on other sites

vor 13 Stunden schrieb Vesbro:

Also laut AFR bin ich nicht zu mager. Das liegt bei volllast bei ca. 12 und wenn ich fetter bedüse dreht er nicht mehr voll aus. Von daher denke ich dass das nicht das Problem ist. Ich habe leider gerade keinen anderen Auspuff mit Sonde zum Testen. 

 

Wenn ein Motor 11 bei Vollast braucht, ist da mMn etwas fragwürdig gemacht an der Maschine.

Mit 12 ist es auch schon heftig.

Klar ist aber auch, dass ich bei meinem Motor noch nicht weiss, ob es nur an der Verdichtung lag.

Die Abgase sind bei 11 unnötig scheisse und der Spritpreis quasi 2,40 -2,60€.

 

 

Edited by BerntStein
Link to comment
Share on other sites

Sonde mal reinigen? Vorsichtig mit Pinsel abstauben und dann absaugen .... muss ich auch machen, da bei mir die Anzeige auch nicht wirklich stimmt.

Aber bitte keine Druckluft hernehmen! WICHTIG

Edited by zimbo
Link to comment
Share on other sites

vor 2 Stunden schrieb BerntStein:

 

Wenn ein Motor 11 bei Vollast braucht, ist da mMn etwas fragwürdig gemacht an der Maschine.

Mit 12 ist es auch schon heftig.

Klar ist aber auch, dass ich bei meinem Motor noch nicht weiss, ob es nur an der Verdichtung lag.

Die Abgase sind bei 11 unnötig scheisse und der Spritpreis quasi 2,40 -2,60€.

 

 

wobei vollast ja bei machen motoren 130-150kmh bedeuten…

Link to comment
Share on other sites

vor 2 Stunden schrieb zimbo:

Sonde mal reinigen? Vorsichtig mit Pinsel abstauben und dann absaugen .... muss ich auch machen, da bei mir die Anzeige auch nicht wirklich stimmt.

Aber bitte keine Druckluft hernehmen! WICHTIG


Geht das nicht auch mit Bunsenbrenner und die Sonde kurz zum glühen bringen?! Meine das mal gelesen zu haben. 

Link to comment
Share on other sites

vor 16 Stunden schrieb Vesbro:

Also laut AFR bin ich nicht zu mager. Das liegt bei volllast bei ca. 12 und wenn ich fetter bedüse dreht er nicht mehr voll aus. Von daher denke ich dass das nicht das Problem ist. Ich habe leider gerade keinen anderen Auspuff mit Sonde zum Testen. 

Nur zum Verständnis:

Wieso denkst du das du bei vollast zu mager bist?

Bei 12 bist ja eher noch auf der fetten seite!

oder meinst du zu mager wegen deiner hohen abgastemperatur?

Link to comment
Share on other sites

vor 5 Minuten schrieb bernd82:

Nur zum Verständnis:

Wieso denkst du das du bei vollast zu mager bist?

Bei 12 bist ja eher noch auf der fetten seite!

oder meinst du zu mager wegen deiner hohen abgastemperatur?

Ja nee, ich denke nicht unbedingt dass ich zu mager bin. Bei volllast liege ich irgendwo zwischen 12 und 12.5. das finde ich ok. Die abgastemparaur macht mir halt Sorgen. 

Link to comment
Share on other sites

vor 6 Minuten schrieb Vesbro:

Ja nee, ich denke nicht unbedingt dass ich zu mager bin. Bei volllast liege ich irgendwo zwischen 12 und 12.5. das finde ich ok. Die abgastemparaur macht mir halt Sorgen. 

Schreib doch mal den egig an wegen dem heissen abgas im auspuff!

ich mess jetzt nur mit afr und nicht auch noch mit egt!

Wenn 700 grad zu heiss sein sollten, was ich nicht weiss, würde ich jetzt schlussfolgern, an zu mager liegt es nicht, sondern eher an zündung verdichtung, oder was auch immer.

 

was hast n für n setup?

Edited by bernd82
Setup?
Link to comment
Share on other sites

vor 7 Stunden schrieb BerntStein:

 

Wenn ein Motor 11 bei Vollast braucht, ist da mMn etwas fragwürdig gemacht an der Maschine.

Mit 12 ist es auch schon heftig.

Klar ist aber auch, dass ich bei meinem Motor noch nicht weiss, ob es nur an der Verdichtung lag.

Die Abgase sind bei 11 unnötig scheisse und der Spritpreis quasi 2,40 -2,60€.

 

 

Also wenn ich im vollen Schub bin, dann ist das Afr bei ca.11,5 bis 12, bleibt ja selten konstant. Ich habe sonst immer werte zwischen 12 und 13 und das passt ziemlich gut so. Ich habe aber bei der HD bewusst noch ne etwas größeredrin, die Kerze wie auch die Sonden rotzt es nicht zu. Ich hab mich bisher nicht getraut , die hd 1 bis zwei Nummern kleiner zu machen, Temperatur ist top und auch der Verbrauch ist nur knapper Liter mehr im Vergleich zur ori 200er. Damit kann ich leben und fahren :rotwerd:

Edited by Dudenhofenssohn
Link to comment
Share on other sites

vor 4 Stunden schrieb swissscooter:

Ich durchsuche gerade das ganze Topic. Wo schweiße ich die Muffe bei einem Lambretta BGM Sport Clubman am besten ein?

Hab mir die Frage selber beantwortet. Soll nur zum Abstimmen dran sein.

IMG_9525.jpeg

Edited by swissscooter
Link to comment
Share on other sites

Gerade erst gesehen, die Gedanken h gab ich mir auch gerade gemacht. Die Stelle ist ganz gut, aber würde es auch von vorne gehen? Dann könnte man das Kabel direkt aus dem heißen Bereich raus führen! Ich hab meine Box noch nicht montiert, kann daher nicht abschätzen, ob das mit der splashplate passt.. 

Link to comment
Share on other sites

vor 19 Minuten schrieb Humma Kavula:

Gerade erst gesehen, die Gedanken h gab ich mir auch gerade gemacht. Die Stelle ist ganz gut, aber würde es auch von vorne gehen? Dann könnte man das Kabel direkt aus dem heißen Bereich raus führen! Ich hab meine Box noch nicht montiert, kann daher nicht abschätzen, ob das mit der splashplate passt.. 

Das ist ein Bild aus dem Netz. Sobald ich die Sonde physisch habe, kann ich sie dranhalten. Bis jetzt alles reine Theorie bei mir.

Link to comment
Share on other sites

Am 4.3.2017 um 15:08 schrieb Werner Amort:

DIe garantiert lahmste Lammi mit LambdaController

Funktioniert trotz komplett unentstörter Kontaktzündung tadellos.

Kabel und Controller wird mit Neodymmagnete gehalten...

Standgas lies sich mit der Gemischschraube schön auf 13,5 bringen
Vollgas habe ich im 3ten voll ausgedreht ca.  11,5 also zu fett?

 

WhatsApp Image 2017-03-04 at 11.36.21(1).jpeg

WhatsApp Image 2017-03-04 at 11.36.21.jpeg

WhatsApp Image 2017-03-04 at 10.49.18.jpeg

Gibt ja schon Erfahrungswerte hier im Topic zu Lamy-Boxen :whistling:

Link to comment
Share on other sites

vor 9 Minuten schrieb -=SkReeK=-:

Gibt ja schon Erfahrungswerte hier im Topic zu Lamy-Boxen :whistling:

Es gibt dieses Bild, und ein weiteres Bild auf der SLUK Seite , Sonde von oben. Mehr find ich im ganzen Netz nicht.


Eventuell gibts ja noch mehr Positionen mit Erfahrungswerten. 

Link to comment
Share on other sites

Am 26.9.2020 um 21:19 schrieb salami:

Also kurz vor Eingang Box, vielen Dank!

 

Box ist zurück vom Schweißer, beim Winkel hat er es ein wenig gut gemeint (ich wollte sie nicht zu waagrecht haben, sonst steht sie am Zylinder/ Krümmer an). Ist aber egal, da sie nur zum Einstellen montiert ist.

sonde_01.thumb.jpg.11262a6ce0bbd08a30f59d51746be78a.jpg

sonde_02.thumb.jpg.48b2561ae4c1a33d1e72952e0bf67ad3.jpg

Dann ist hier mal mindestens Bild Nr.3 im ganzen Internet :-P

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information