Jump to content

DELLORTO PHBL, PHBH, PHBE Vergasertopic


Recommended Posts

  • Replies 1.9k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Leben damit. Der wird einfach im mittleren Bereich etwas zu fett laufen. Im fahren musst du das garnicht so merken da der schieber ja mehr offen ist und da mehr Luft kommt.  Wenn du jetzt zur Ampel ko

Aber da war doch nach oben noch Platz!? Warum nicht mit einem spacer den Gaser insgesamt etwas höher setzen?  Aber schön, mal einen geraden Vergaser zu sehen

Und ihr drei wie Tick,Trick und Track........(Hier gehört der lachende Smiley hin)

Posted Images

Am 13.9.2018 um 23:02 schrieb Schneckerl:

 

Ich hatte unlängst auch ähnliches. Das war kurz über Standgas so derartig fett dass der Motor sogar ausging. Obwohl schon mega mager bedüst war. Hab dann den O-Ring an der Choke Düse erneuert. Problem war völlig weg.  

Schau mal ob der bei dir noch in Schuss  ist. 

 

Habe jetzt mal neue O-Ringe verbaut und neues Schwimmernadelventil. 

 

Hat leider nichts gebracht...

 

Hat jemand noch einen Tip ?

Link to post
Share on other sites
  • 4 weeks later...
Am 23.8.2013 um 16:00 schrieb mpq:

Hallo,

 

hat jemand schon mal nen PHBH 28 FD/FS abgedüst...??

 

wie ist das mit der Spritanreicherung... ?  will das jetzt nicht PJ nennen,  aber sowas in die Richtung ist es ja....

 

gibts da Erfahrungen...... eventuell wieviel % von der Hauptdüse...

 

 

 

post-29329-0-72220200-1377267500_thumb.j

Hohle das mal wieder hoch, weil ich das gleiche Teil nun habe und keine Antwort darauf gefunden haben. Kann ich die Kraftstoffanreicherung einfach stiel legen? Würde nur mit HD, ND und Mischrohr/Nadel arbeiten wollen. Jemand erfahrung für Polini 133GG, Membran, 51, Franz?

Link to post
Share on other sites

Ahoi.

Kann mir jemand sagen, wie ich eine Bedüsung von eimem 30er auf einen 28er runterrechne? Gibts da einen Schlüssel? HD138 und ND55 beim 30er sollen in den 28.

 

Dazu eine Vorgeschichte. Völlig unmotiviert fängt der Gaser an Probleme zu machen. Beim Gas aufreißen, aber auch nicht immer, riegelt der Vergaser ab, klingt wie überfettet nur ruckelt nichts, es ist wie abgedreht. Drehzahl geht in den Keller runter bis der Roller steht. Geh ich kurz vom Gas nimmt der Motor sofort freudig Gas an.

 

Wie gesagt, einmal dreht sie in der zweiten volle Kanne aus, beim nächsten mal fängt sie an abzuriegeln. Ist aber immer mit der Gaserstellung "voll offen" in Verbindung. Wenn ich halbgas hochdrehe, geht die Drehzahl auch ohne Probleme rauf.

 

Jetzt bin ich aber mit dem Vergaser und dem Setting so über 6tkm gefahren. Ohne Probleme! Was kann da schlagartig so gegenwirken? Überprüft und ausschließen kann ich die Zündung, da hab ich alles gegengeprüft. Motor ist sonst unauffällig, was Standgas und Gasannahme, Drehzahlabfall auf Standgas betrifft. Gaserdüsen sind frei von Dreck, Gaser ist augenscheinlich sauber und war vor 500km im Ultraschallbad. Mit dem 28er Gaser hab ich jetzt gerade am Weg zur Arbeit keine Probleme mehr... 

 

Fällt dazu jemanden was ein? :dontgetit:

Link to post
Share on other sites
vor 1 Stunde schrieb Scumandy:

Ahoi.

Kann mir jemand sagen, wie ich eine Bedüsung von eimem 30er auf einen 28er runterrechne? Gibts da einen Schlüssel? HD138 und ND55 beim 30er sollen in den 28.

 

Dazu eine Vorgeschichte. Völlig unmotiviert fängt der Gaser an Probleme zu machen. Beim Gas aufreißen, aber auch nicht immer, riegelt der Vergaser ab, klingt wie überfettet nur ruckelt nichts, es ist wie abgedreht. Drehzahl geht in den Keller runter bis der Roller steht. Geh ich kurz vom Gas nimmt der Motor sofort freudig Gas an.

 

Wie gesagt, einmal dreht sie in der zweiten volle Kanne aus, beim nächsten mal fängt sie an abzuriegeln. Ist aber immer mit der Gaserstellung "voll offen" in Verbindung. Wenn ich halbgas hochdrehe, geht die Drehzahl auch ohne Probleme rauf.

 

Jetzt bin ich aber mit dem Vergaser und dem Setting so über 6tkm gefahren. Ohne Probleme! Was kann da schlagartig so gegenwirken? Überprüft und ausschließen kann ich die Zündung, da hab ich alles gegengeprüft. Motor ist sonst unauffällig, was Standgas und Gasannahme, Drehzahlabfall auf Standgas betrifft. Gaserdüsen sind frei von Dreck, Gaser ist augenscheinlich sauber und war vor 500km im Ultraschallbad. Mit dem 28er Gaser hab ich jetzt gerade am Weg zur Arbeit keine Probleme mehr... 

 

Fällt dazu jemanden was ein? :dontgetit:

Tankentlüftung, Schlauchverlegung, Schimmer hängt, usw.

Ohne selbst gesehen zu haben is sehr schwer. ..

Link to post
Share on other sites

Tankentlüftung passt, 100ml in 10 sec. Schwimmerstand passt, Schwimmer leichtgängigst...

was soll ich sagen, diese formalitäten hab ich schon alle durch.

 

kann ein schwimmer hängen, auch wenn er leichtgängig ist? eher ned denk ich.

 

Link to post
Share on other sites
  • 3 months later...

Hab grad ein paar AV und AS Mischrohre hier vermessen, allerdings die Länge. Habe da wilde Streuungen festgestellt.

AV sollte 30mm lange sein, richtig? Wie lange soll ein AS sein? Bitte kann mir das jemand nachmessen, wäre wichtig!

:cheers:

Edited by Scumandy
Link to post
Share on other sites
  • 1 month later...

Eine Frage zu einem für mich seltsamen Verhalten:

 

Rally 200 mit PHBH 28er an einem Polini DS-Stutzen und Schlauch zum Rahmen. Wenn ich den Roller ankicke dreht er extrem hoch. Nach ein paar (50m) Metern  fahrt ist alles wieder normal. Nach abstellen und wieder neu starten ist auch alles o.k.

Nur nach längerer Standzeit und Kaltstart tritt das Problem auf.

 

Die Bedüsung scheint o.k. Leistung, Abfallen der Drehzahl auf Standgasniveau sind o.k.

 

Ideen?

Edited by das-phantom
Link to post
Share on other sites
vor 40 Minuten schrieb das-phantom:

Eine Frage zu einem für mich seltsamen Verhalten:

 

Rally 200 mit PHBH 28er an einem Polini DS-Stutzen und Schlauch zum Rahmen. Wenn ich den Roller ankicke dreht er extrem hoch. Nach ein paar (50m) Metern  fahrt ist alles wieder normal. Nach abstellen und wieder neu starten ist auch alles o.k.

Nur nach längerer Standzeit und Kaltstart tritt das Problem auf.

 

Die Bedüsung scheint o.k. Leistung, Abfallen der Drehzahl auf Standgasniveau sind o.k.

 

Ideen?

 

Wenn das nur bei kaltem Motor auftritt und auch dann nur bei betätigter Kaltstarteinrichtung (Choke/Joker/Choker/Jokke) dann kann es sein dass deine Kaltstartdüse zu mager ist.
Probier mal, ob es mit einer größeren Düse funktioniert.

 

Grüße,

Arne

Link to post
Share on other sites

Das ganze ist vom Betätigen des Choke weitestgehend unabhängig. Ziehen des Choke regelt das ganze leicht runter. Gasfabrik steht recht schief. Könnte das mit dem Schwimmer was

zu tun haben? 

 

Aber nach 50 Metern ist alles normal. Das auch wenn ich am gleichen Tag, nach Abkühlen des Motors, noch mal starte. Nur nach längerer Standzeit.

 

Link to post
Share on other sites

hi vielleicht können mir hier die vergaserprofies weiter helfen.

Ich Berichte eine wurfbedüsung für mein Setup? verbaut ist SP09 d.60, membren ASS, Franz und ein PHBH 28 Vergaser momentan bestückt mit

Schieber 40

Nadel X25

HD 138

ND62

Michrohr BN264

Schwimmer nadelsitz 250 

Kann ich damit erst mal loslegen oder bin ich damit arg zu fett/mager

 

mir ist noch aufgefallen das im meinem 24er vergaser um die HD ein blechring verbaut war. im 28er isr der ring nicht drin.

Währe es zu empfehlen diese wieder zu verbauen.

Link to post
Share on other sites
  • 5 weeks later...

Guten Morgen zusammen,

 

darf ich kurz fragen, wie ihr den Zugchoke bei einem Dellorto PHBH30 in einer V50 löst?

Der Chokezug sollte ja extrem kurz sein. Alle käuflich zu erwerbenden sind deutlich zu lang. Damit macht der Zug eine unschöne Kurve. Der Druck könnte beim EInfedern auch dazu führen, dass der Gaser vom Gummi rutscht.

 

Also was macht man da?
Kürzen geht ja schlecht, weil man den Zug wegen dem kleinen Nippel nicht rausbekommt.

Selbst einen Zug basteln aus einem Drahtseil?

 

Danke :cheers:

Edited by vespe61
Link to post
Share on other sites
vor 53 Minuten schrieb vespe61:

Guten Morgen zusammen,

 

darf ich kurz fragen, wie ihr den Zugchoke bei einem Dellorto PHBH30 in einer V50 löst?

Der Chokezug sollte ja extrem kurz sein. Alle käuflich zu erwerbenden sind deutlich zu lang. Damit macht der Zug eine unschöne Kurve. Der Druck könnte beim EInfedern auch dazu führen, dass der Gaser vom Gummi rutscht.

 

Also was macht man da?
Kürzen geht ja schlecht, weil man den Zug wegen dem kleinen Nippel nicht rausbekommt.

Selbst einen Zug basteln aus einem Drahtseil?

 

Danke :cheers:

 

Ich bastle mir immer selber einen. Ist zwar nicht die eleganteste Lösung, sie funktioniert bei mir seit 3 Jahrzehnten.

Die Hülle passend machen, und das Seil von der choke Seite einfädeln. Außen eine kleine Schleife gemacht. Fertig!

 

IMG_4470.thumb.JPG.050bf42b591b528717530883a2f7b865.JPG

Link to post
Share on other sites
  • 3 weeks later...
  • 1 month later...

Moin Liebe Vespagemeinde,

 

brauche mal einen Tip von den Profis.

Ich fahre den M1lgtr 60, EGIG Taipan, PHBH 30 mit 40er Schieber, AS266 mit X2 2.Clip von oben. ND 48 und HD 138( mit 160 angefangen).

Soweit habe ich den Vergaser gut eingestellt bekommen im unteren Bereich. Wenn ich aber aus dem 3. Gang beschleunigen will, geht er kurz vor Reso in die Knie. Danach maschiert er ....

Habe schon ein AS264 Mischrohr ausprobiert...hat aber nicht geholfen. Wenn ich die Nadel jetzt auf den untersten Clip setze geht er gar nicht mehr voran.. Klar weil fetter.

Welche Nadel würdet ihr mir empfehlen?

Ich habe mich auch schon eingelesen...aber mit den Nadeln..naja..

 

Lg Reen

Link to post
Share on other sites
vor 20 Minuten schrieb Reen78:

Moin Liebe Vespagemeinde,

 

brauche mal einen Tip von den Profis.

Ich fahre den M1lgtr 60, EGIG Taipan, PHBH 30 mit 40er Schieber, AS266 mit X2 2.Clip von oben. ND 48 und HD 138( mit 160 angefangen).

Soweit habe ich den Vergaser gut eingestellt bekommen im unteren Bereich. Wenn ich aber aus dem 3. Gang beschleunigen will, geht er kurz vor Reso in die Knie. Danach maschiert er ....

Habe schon ein AS264 Mischrohr ausprobiert...hat aber nicht geholfen. Wenn ich die Nadel jetzt auf den untersten Clip setze geht er gar nicht mehr voran.. Klar weil fetter.

Welche Nadel würdet ihr mir empfehlen?

Ich habe mich auch schon eingelesen...aber mit den Nadeln..naja..

 

Lg Reen

 

Die 138er HD erscheint mir deutlich zu fett und das AS Mischrohr würde ich mal gegen ein AV264 tauschen.

ND gerne auch mal etwas fetter versuchen, aber 48 ist nicht wirklich daneben.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.