Jump to content
poppa

Nur mal schnell 'ne Lambretta-Technikfrage

Recommended Posts

vor 1 Minute hat Cigaan folgendes von sich gegeben:

Superstrong...bei der sind beide Druckpilze dabei gewesen...für die GP und die Li Deckel

Schon klar.

Die Frage war, ob für LI-Kupplung noch der originale Pin s.o. auf den Superstrong-Druckpilz gesteckt werden muß.

Share this post


Link to post
vor 15 Stunden hat kermit the frog folgendes von sich gegeben:

 

schon klar, da hab ich auch reingesehen..... nur sind da soviele nummern das man die reihenfolge nicht erkennen kann...

 

:aaalder:

Share this post


Link to post

Kleine Maghousing Frage. Ich bin ja kein Freund von Stehbolzen. Spricht was dagegen dort Schrauben zu verwenden?
Sind Innensechskannt mit Schnorrscheibe zu hoch oder geht das noch?

Share this post


Link to post

No problem. Die Schraubenköpfe für's Maghousing liegen ja ca. 5mm niedriger, als die Schrauben für die ZGP. ;-)

Innensechskantköpfe gibt's notfalls auch in "flach".

Share this post


Link to post

Unterschiedlich hohe Forklink Anschlagflächen....bestimmt 3-4mm...abschleifen, aufschweissen, Blech unterlegen???....oder hat da noch jemand eine andere Idee?

20191208_193552.thumb.jpg.c99b0856132b54eedd8d5ec99bd020c6.jpg

20191208_194103.thumb.jpg.5659b68baf02e3502209bace6e4c21e1.jpg

Share this post


Link to post
vor 38 Minuten hat dr. dick folgendes von sich gegeben:

....bestimmt 3-4mm...abschleifen, aufschweissen, Blech unterlegen???....oder hat da noch jemand eine andere Idee?

Schleifen ja, aber nicht am Forklink, sondern am Gummipuffer. ;-)

Share this post


Link to post
vor 15 Minuten hat T5Rainer folgendes von sich gegeben:

Schleifen ja, aber nicht am Forklink, sondern am Gummipuffer. ;-)

 

Ist ein Puffer zum stecken für DL Gabel. Einfach aufm Bandschleifer entsprechend was abnehmen und die Rundung in etwa beibehalten?

Share this post


Link to post
vor 9 Minuten hat dr. dick folgendes von sich gegeben:

Einfach aufm Bandschleifer entsprechend was abnehmen und die Rundung in etwa beibehalten?

So in etwa. Ist eigentlich nicht sooo relevant. An dem Puffer liegt der Forklink nur an, wenn der Roller unbelastet inna Ecke steht. Sowie Du auf dem Roller draufhockst, ist der Puffer "arbeitslos".

  • Like 1

Share this post


Link to post

Kurze Gaytriebe Frage.

Habe gerade "layshaft", "gear selector" und "selector shaft" probeweise montiert.

Im vierten Gang scheint der "gear selector arm" hinten an die Gehäusewandung zu stoßen und somit schleifen die Führungssteine vom "selector" am Ring der "selector fork". Die Welle dreht simit leicht schwergängig. Der Arm scheint also nicht genug Freigang nach hinten zu haben. Zumindest ist kein Spiel mehr zu fühlen, wenn ich am "selector arm" wackle, was in den anderen Gängen jedoch vorhanden ist. Als wenn der leicht an die Gehäusewand geklemmt wird.

Ich hoffe das ist verständlich ausgedrückt.

Hat das schon mal jemand gehabt?

Sitzt vielleicht die Welle zu weit drin? Gehört da noch eine Scheibe drunter? Ich habe das JBS Lager drin und die Zusatz-Scheibe ist verbaut.

Ist eine LI150 Getriebe im SX200 Gehäuse.

Edited by Hjey

Share this post


Link to post
vor 20 Minuten hat Hjey folgendes von sich gegeben:

Im vierten Gang scheint der "gear selector arm" hinten an die Gehäusewandung zu stoßen und somit schleifen die Führungssteine vom "selector" am Ring der "selector fork".

Du hast zwar kein AF-5-Gang-Getriebe, aber lies trotzdem mal die AF-Instrcuctions Seite 5 Pkt. 4. Könnte helfen. ;-)

Share this post


Link to post
vor 26 Minuten hat Hjey folgendes von sich gegeben:

Sitzt vielleicht die Welle zu weit drin? Gehört da noch eine Scheibe drunter? Ich habe das JBS Lager drin und die Zusatz-Scheibe ist verbaut.

Da sind zwei Scheiben dabei. Eine für ins Getriebe mit Fase zur Welle und eine von außen mit Fase zum Lager.

Eine sitzt innen auf der Welle?

  • Thanks 1

Share this post


Link to post
vor 10 Stunden hat Stampede folgendes von sich gegeben:

Hersteller der Hauptwelle?

Innocenti Original

 

vor 10 Stunden hat T5Rainer folgendes von sich gegeben:

Du hast zwar kein AF-5-Gang-Getriebe, aber lies trotzdem mal die AF-Instrcuctions Seite 5 Pkt. 4. Könnte helfen. ;-)

Das mit der Fühlerlehre probiere ich aus. Übers Abfeilen muss ich aber erstmal noch in Ruhe nachdenken :-D

 

vor 10 Stunden hat Yps folgendes von sich gegeben:

Da sind zwei Scheiben dabei. Eine für ins Getriebe mit Fase zur Welle und eine von außen mit Fase zum Lager.

Eine sitzt innen auf der Welle?

Wenn die Phase falsch sitzen würde, dann würde die Welle doch zu hoch stehen. Oder?

 

Haben SX und LI unterschiedliches Hauptwellen Design?

 

Edited by Hjey

Share this post


Link to post
vor 5 Minuten hat Hjey folgendes von sich gegeben:

Haben SX und LI unterschiedliches Hauptwellen Design?

nope

Share this post


Link to post
vor 11 Stunden hat Hjey folgendes von sich gegeben:

Ich habe das JBS Lager drin ...

Ist evtl. das JBS-Lager nicht komplett eingetrieben und die Hauptwelle sitzt daher zu weit links?

  • Thanks 1

Share this post


Link to post
vor 21 Minuten hat T5Rainer folgendes von sich gegeben:

Ist evtl. das JBS-Lager nicht komplett eingetrieben und die Hauptwelle sitzt daher zu weit links?

Du meinst das Normlager in der JBS Aufnahmehülse. Werde ich prüfen. Der Sicherungsring saß jedenfalls sauber in der Nut, aber es geht ja nur um ein paar Zehntel.

Share this post


Link to post
Gerade eben hat Hjey folgendes von sich gegeben:

Du meinst das Normlager in der JBS Aufnahmehülse.

Nein, die JBS-Aufnahmehülse im Motorblock.

  • Thanks 1

Share this post


Link to post
vor 12 Stunden hat Hjey folgendes von sich gegeben:

Kurze Gaytriebe Frage.

Habe gerade "layshaft", "gear selector" und "selector shaft" probeweise montiert.

Im vierten Gang scheint der "gear selector arm" hinten an die Gehäusewandung zu stoßen und somit schleifen die Führungssteine vom "selector" am Ring der "selector fork". Die Welle dreht simit leicht schwergängig. Der Arm scheint also nicht genug Freigang nach hinten zu haben. Zumindest ist kein Spiel mehr zu fühlen, wenn ich am "selector arm" wackle, was in den anderen Gängen jedoch vorhanden ist. Als wenn der leicht an die Gehäusewand geklemmt wird.

Ich hoffe das ist verständlich ausgedrückt.

Hat das schon mal jemand gehabt?

Sitzt vielleicht die Welle zu weit drin? Gehört da noch eine Scheibe drunter? Ich habe das JBS Lager drin und die Zusatz-Scheibe ist verbaut.

Ist eine LI150 Getriebe im SX200 Gehäuse.

Da gab es hier mal ein Topic zu. Ich hatte das mal mit einem indischen Ziehkeil (Schaltklaue) am Gehäuse anstand. ich merkte das aber erst beim fahren. Da ist dann immer mal der 4te rausgeflogen. Wenn es dir aber tatsächlich darum geht, dass sich die Welle "schwer" drehen lässt, dann ist da wohl was anderes im argen.  Zum Getriebe ausdistanzieren  sollte die Welle im Lager verspannt sein (Bremstrommel druff und fest).

  • Thanks 1

Share this post


Link to post
vor 39 Minuten hat T5Rainer folgendes von sich gegeben:

Nein, die JBS-Aufnahmehülse im Motorblock.

Das kann natürlich auch sein :wow:. Werde ich heute Abend mal checken.

Share this post


Link to post

Hatte das auch mal und es lag tatsächlich am schiefen indischen gear selector Arm. Da half nur Ersatz.

  • Thanks 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.