Jump to content

Recommended Posts

vor 3 Stunden hat llcoolj24 folgendes von sich gegeben:

Ohne scheiß mit der Suche komm ich nicht klar, danke dir.

Jetzt muss ich nur noch herausfinden ob der Kronenmutterschlüssel für vorne und hinten passt. Habe das hier entdeckt weiß aber nicht ob er für hinten und vorne ist

 

Moin. Da steht ( auch für vorne bei der GS4 und 160/ 180er) somit für beide passend. Die anderen Modelle, welche da aufgelistet sind, haben diese Mutter nur am Motor.

Mein persönlicher Tipp, sei dir sicher was du an der wie versuchst zu lösen!

Wenn die Schwinge bricht, wird es sehr schwer Ersatz zu finden und wenn was auftaucht extra teuer.

  • Thanks 1
Link to comment
Share on other sites

vor 2 Stunden hat Dr.Paulaner folgendes von sich gegeben:

Aus dem Kopf ist vorne kleiner

jep :thumbsup:

 

vor 3 Stunden hat llcoolj24 folgendes von sich gegeben:

Jetzt muss ich nur noch herausfinden ob der Kronenmutterschlüssel für vorne und hinten passt.

vorne ist irgendwas knapp um die 49/50mm, hinten 54 mm.

 

Ich hab ein 1 1/2 Zoll Rohr genommen und eingeflext, weil kein passendes Werkzeug da war.

Seit dem nie wieder benutzt :whistling:

  • Thanks 1
Link to comment
Share on other sites

vor 11 Minuten hat wladimir folgendes von sich gegeben:

Moin. Da steht ( auch für vorne bei der GS4 und 160/ 180er) somit für beide passend. Die anderen Modelle, welche da aufgelistet sind, haben diese Mutter nur am Motor.

Mein persönlicher Tipp, sei dir sicher was du an der wie versuchst zu lösen!

Wenn die Schwinge bricht, wird es sehr schwer Ersatz zu finden und wenn was auftaucht extra teuer.

Ja deswegen stell ich lieber blöde Fragen wie man die schwinge demontieren kann. Habs ja immer noch nicht ganz verstanden. 

Kronenmutter raus

Kleine schraube beim nippel lösen und Stift raus. 

Bolzen vom stossdämpfer austreiben? 

Da wo der fette Schlitz ist also dieses Lager hab ich noch nicht raus ob man das raus(auf) Schrauben kann. 

Und dann sollte sie raus gehen denk ich mal 🤷

Link to comment
Share on other sites

vor 10 Stunden hat GelbStich folgendes von sich gegeben:

jep :thumbsup:

 

vorne ist irgendwas knapp um die 49/50mm, hinten 54 mm.

 

Ich hab ein 1 1/2 Zoll Rohr genommen und eingeflext, weil kein passendes Werkzeug da war.

Seit dem nie wieder benutzt :whistling:

 

Beide Muttern haben je 9 Vertiefungen für das Werkzeug und bei mir hat mein selbstgebautes vorne wie hinten gepasst.

Hab grade keine besseren Bilder gefunden und hier wurde es zuvor ohne dem Werkzeug rausgemeißelt. 

1796052688_06_05.2018120.thumb.jpg.3f47b094c080ab23a1f23977b7ab3fa1.jpg427479690_17_02.18006.thumb.jpg.4823811ab3a75c0812fff71a54f51bd5.jpg

  • Like 2
Link to comment
Share on other sites

vor 35 Minuten hat V50 statt V8 folgendes von sich gegeben:


niemand?

Sowas ist mir nicht bekannt. Wenn es dir hilft, ich habe meinen originalen Stoßdämpfer vor Jahren überholen lassen und der macht was er soll. Dämpfen und schlägt dabei nicht durch. Auch ein paar Einträge zuvor wurde etwas über einen moderneren Stoßdämpfer geschrieben, welcher wohl auch seinen Job gut macht.

 

Link to comment
Share on other sites

vor 2 Stunden hat wladimir folgendes von sich gegeben:

Sowas ist mir nicht bekannt. Wenn es dir hilft, ich habe meinen originalen Stoßdämpfer vor Jahren überholen lassen und der macht was er soll. Dämpfen und schlägt dabei nicht durch. Auch ein paar Einträge zuvor wurde etwas über einen moderneren Stoßdämpfer geschrieben, welcher wohl auch seinen Job gut macht.

 

absolut der selben Meinung! Ein überholter Stoßdämpfer ist 1a. 

Link to comment
Share on other sites

On 8/25/2022 at 8:56 PM, V50 statt V8 said:
On 8/25/2022 at 8:51 PM, zochen said:

absolut der selben Meinung! Ein überholter Stoßdämpfer ist 1a. 

...ja, wenn man einen hat schon. Leider hab ich noch keinen gefunden.

 

Dann würde ich geduldig weitersuchen.

 

Selbst wenn es eine Anti-Dive Lösung geben würde, sieh Dir mal die Lösungen für PX und Smallframe an.

Zum Einen funktioniert das nur mäßig und zum Anderen sieht das dann auch noch Sch***e aus.

 

D’Ascanio hat sich 1946 nun mal für die einarmig gezogene Kurzschwinge entschieden und das funktionert auch noch heute eigentlich,

ich sag mal "ganz ok".

 

Ziel war damals ein einfaches, günstiges und wendiges Fahrzeug für kleine italienische Straßen

und an Geschwindigkeiten über 120km/h hat damals vermutlich noch keiner gedacht.

 

Auf die konstruktionsbedinten Nachteile der Schwinge, wie das abrupte Eintauchen beim Bremsen kann man sich ja durchaus einstellen und durch vernünftige Dämpfer eingrenzen aber nicht komplett abstellen!

 

Und Umbau auf moderne upside-down Telegabel kommt ja vermutlich nicht in Frage,

da kauft man sich besser einen Gilera Runner oder gleich ein Motorrad :-D

 

@Dr.Paulaner hat doch geschrieben, dass er mit dem SIP Dämpfer zufrieden ist oder alternativ den BGM, falls Du keinen originalen findest.

 

Aber wie gesagt, auch da wirst Du das Eintauchen beim Bremsen nicht abstellen, sondern nur besser kontrollieren.

 

 

 

Edited by GelbStich
Link to comment
Share on other sites

vor einer Stunde hat GelbStich folgendes von sich gegeben:

 

Dann würde ich geduldig weitersuchen.

 

Selbst wenn es eine Anti-Dive Lösung geben würde, sieh Dir mal die Lösungen für PX und Smallframe an.

Zum Einen funktioniert das nur mäßig und zum Anderen sieht das dann auch noch Sch***e aus.

 

D’Ascanio hat sich 1946 nun mal für die einarmig gezogene Kurzschwinge entschieden und das funktionert auch noch heute eigentlich, ich sag mal "ganz ok".

Ziel war ja ein einfaches, günstiges und wendiges Fahrzeug für kleine italienische Straßen und an Geschwindigkeiten über 120km/h hat damals vermutlich noch keiner gedacht.

Gut, der Nachlauf könnte etwas größer sein, dann würde aber wiederum die Wendigkeit leiden...

 

Auf die Nachteile, wie das abrupte Eintauchen beim Bremsen kann man sich ja durchaus einstellen und durch vernünftige Dämpfer eingrenzen.

Und Umbau auf moderne upside-down Telegabel kommt ja vermutlich nicht in Frage, da kauft man sich besser einen Gilera Runner oder gleich ein Motorrad :-D

 

@Dr.Paulaner hat doch geschrieben, dass er mit dem SIP Dämpfer zufrieden ist oder alternativ den BGM, falls Du keinen originalen findest.

Aber wie gesagt, auch da wirst Du das Eintauchen beim Bremsen nicht abstellen, sondern nur besser kontrollieren.

 

 

 

…dann suche ich mal weiter. 
soll ja weiterhin gut aussehen (das stört mich auch beim sip Dämpfer)

🧐

Link to comment
Share on other sites

Am 24.8.2022 um 08:19 hat GelbStich folgendes von sich gegeben:

 

Nach der Grunderneuerung die Zündung abgeblitzt?

Mit wieviel Grad vor OT fährst Du gerade?

Morgen in die Runde!

 

eben noch mal 2 mal kontrolliert, bin jetzt auf 26°. ist ca. die goldene mitte von der spulengrundplatte.

 

mir ist aufgefallen, dass der zzp ein bissen anfängt mit springen, wenn ich das gas erhöhe.

hatte zzp 26 grad bei ca. 1/4 gas, danach hopts es bissel vorwärts und rückwärts..

 

normal oder?

 

pimmelnasco polrad mit hoffentlich 19er ist aus italien unterwegs...bin ich gespannt.

 

danke

f

 

 

 

 

Link to comment
Share on other sites

Also Probefahrt eben mit 26grad und folgender Bedüsung:

160/be3/112

wenn sie warm ist und ich gas gebe kackt sie ab dreiviertel ab. Mit 115 wars schlimmer, mit der 110er auch.

was auffällt ist das wenn man ganz langsam beschleunigt es nicht so übel.

 

also dach ein düsenspiel?

das MR ansehen und etwas in magerer nehmen? 
 

 

 

Link to comment
Share on other sites

Solangsam resigniere ich….

 

habe alle mischrohre ausprobiert, luftdüsen von 160-190. kein unterschied. Nur mit lufi unten isses etwas besser.

Jetzt stirbt er ab der hälfte fast ab. Und viertakt nur noch.

 

zündkerze schon die dritte probiert, is bei allen gleich. Schwimmernadel auch getauscht. 
 

kein plan mehr….

 

ideen?

 

 

 

 

Link to comment
Share on other sites

vor 7 Minuten hat schattenmorelle folgendes von sich gegeben:

Solangsam resigniere ich….

 

habe alle mischrohre ausprobiert, luftdüsen von 160-190. kein unterschied. Nur mit lufi unten isses etwas besser.

Jetzt stirbt er ab der hälfte fast ab. Und viertakt nur noch.

 

zündkerze schon die dritte probiert, is bei allen gleich. Schwimmernadel auch getauscht. 
 

kein plan mehr….

 

ideen?

 

 

 

 

Würde bei der Standard Bedüsung bleiben und die Zündung in Ordnung bringen.
Mit der Standard Bedüsung muss sie zumindest OK laufen. 

Welche Spule hast du? 
Ladespule / Erregerspule garantiert in Ordnung?

Kerzenstecker und Kabel auch?

Lüra Magnetisierung gut?

Edited by V50 statt V8
Link to comment
Share on other sites

Also noch mal:
Gs160 1serie

motor Abgedrückt/dicht.

zündgrubdplatte folgnde teile neu:

kobdensator; und unterbrecher neu:

0,4mm eingestellt, 26grand vor ort abgemessen, markiert und so lange gedreht bis es gepasst hast. 
orginal zündung & polrad


12v umbau von klingelkasper stufe 2.

alles brennt, anstatt bakelit 6v zündspule hhabe ich eine 12v ngk. Genommen. Funkt wie der teufel. Zündkerze ngk b8es oder b7es.

 

ursprüngliches problem, ab 3/4gas fast gestroben mit 160/be3/110 dann 115 noch schlimmer. 

Dann fast alle mischrohre hier probiert, kein ausdrehen mehr.

dann e1 wieder und 108er hd. 
mal ohne lufi, kaum nen unterschied gefühlt besser. 
 

macht das leichte springen des zzp etwas? 


karre lief vor 3 wochen gut mit 160/be3/110 mit neuer bakelit, dann gings los…dachte eben ich wechsel die zuendspule, das wars aber anscheinend immer noch net….


und nur wenn sie warm wird, kalt langsam den berg hoch und nach 1km gehts los

Edited by schattenmorelle
Link to comment
Share on other sites

Am 26.8.2022 um 16:22 hat schattenmorelle folgendes von sich gegeben:

Solangsam resigniere ich….

 

habe alle mischrohre ausprobiert, luftdüsen von 160-190. kein unterschied. Nur mit lufi unten isses etwas besser.

Jetzt stirbt er ab der hälfte fast ab. Und viertakt nur noch.

 

zündkerze schon die dritte probiert, is bei allen gleich. Schwimmernadel auch getauscht. 
 

kein plan mehr….

Ja ,das würde ich so erstmal stehen lassen...

 

Bevor Du jetzt auf Verdacht alle Teile am Roller tauscht, hol nochmal tief Luft und geh das Ganze nochmal durch.

 

Du hast die Probleme ja schon selber festgestellt.

1.  Dein WeDi war hin, folglich Vergaserabstimmung unmöglich

2. Dein Auspuff is dicht und Du bekommst das Zeug was drin ist nicht raus

2. Kiste ist nicht richtig angesprungen, deine Batterie war leer

 

 

Am 26.8.2022 um 16:22 hat schattenmorelle folgendes von sich gegeben:

ideen?

 

Ich denke JA.

 

WeDi hast Du erneuert, die Batterie geladen, auf 12Volt umgebaut, neue Zündspule und Kabel und Stecker verbaut, Kontakt eingestellt, Zündung abgeblizt.

 

Was fehlt noch und passt zu Deinem Problem?

Wenn der Auspuff Dicht ist, dann steigt der Abgasstaudruck bei höhren Drehzahlen so hoch, dass die Kiste anfängt sich zu verschlucken.

Also sollte der alte Auspuff noch verbaut sein, dann brenn den ordentlich aus oder hol Dir gleich einen Neuen.

 

Dann beim Vergaser wieder alles zurück auf Null, ich würde mit der originalen Bedüsung anfangen.

 

Bei der 50er Nebendüse, wieviele Umdrehungen war die Gemischschraube draußen, dass Du auf die Idee gekommen bist da eine 55er einzubauen?

 

 

 

Edited by GelbStich
  • Thanks 1
Link to comment
Share on other sites

vor 2 Minuten hat Palmodos folgendes von sich gegeben:

Kurze Frage, wird der Schwimmerkammerdeckel nur mit zwei Schrauben befestigt, wie bei mir auf dem Foto? Habe noch zwei Gewinde übrig und keine passenden Schrauben.

 

Grüße 

 

 

 

IMG_20220828_194015.jpg

 

Die zwei übrigen Gewinde werden zur Befestigung des Luftfiltergehäuses gebraucht.

  • Like 1
Link to comment
Share on other sites

vor 11 Stunden hat GelbStich folgendes von sich gegeben:

Ja ,das würde ich so erstmal stehen lassen...

 

Bevor Du jetzt auf Verdacht alle Teile am Roller tauscht, hol nochmal tief Luft und geht das Ganze nochmal durch.

 

Du hast die Probleme ja schon selber festgestellt.

1.  Dein WeDi war hin, folglich Vergaserabstimmung unmöglich

2. Dein Auspuff is dicht und Du bekommst das Zeug das drin ist nicht raus

2. Kiste ist nicht richtig angesprungen, deine Batterie war leer

 

 

 

Ich denke JA.

 

WeDi hast Du erneuert, die Batterie geladen, auf 12Volt umgebaut, neue Zündspule und Kabel und Stecker verbaut, Kontakt eingestellt, Zündung abgeblizt.

 

Was fehlt noch und passt zu Deinem Problem?

Wenn der Auspuff Dicht ist, dann steigt der Abgasstaudruck bei höhren Drehzahlen so hoch, das die Kiste anfängt sich zu verschlucken.

Also sollte der alte Auspuff noch verbaut ist, dann brenn den ordentlich aus oder hol Dir gleich einen Neuen.

Dann beim Vergaser wieder alles zurück auf Null, ich würde mit der originalen Bedüsung anfangen.

 

Bei der 50er Nebendüse, wieviele Umdrehungen war die Gemischschraube draußen, dass Du auf die Idee gekommen bist da eine 55er einzubauen?

 

 

 

 

 

 

Großartig! an den auspuff habe ich gar nicht gedacht! ND ist 52 wieder. mir kam es am anfang so vor, als wenn sie untenrum zu wenig sprit bekommt. wenn ich den choke gezogen habe  dann lief sie besser. schraube ist ca. 50% draußen.

 

danke für die tips, werde berichten

f

 

 

 

Link to comment
Share on other sites

vor 26 Minuten hat Palmodos folgendes von sich gegeben:

Ok, macht Sinn. Leider fehlen mir die. Weißt du was für Schrauben das sind? Ist das auch M4.5?

 

Nee, das weiß ich nicht mehr. Ich glaube M6. Hab da damals Inbusschrauben verbaut. Werden von oben mitsamt dem LuFi Gehäuse verschraubt.

Dazwischen noch ne Dichtung. Und nicht zu fest anknallen, die Gewinde im Vergaser sind schnell mal im A...

Link to comment
Share on other sites

vor einer Stunde hat KilianHH folgendes von sich gegeben:

Welches Motoröl fahrt ihr in Org Motoren? Syn oder Mineralisch?

 

Geht Beides. Aber ich fahre synthetisches Öl. Weil`s sauberer verbrennt, und nicht ganz so zur Verkohlung neigt.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information