Jump to content

Lambretta-Vergaserabstimmung mit Breitband(lambda)sonde


Recommended Posts

Am 17.9.2020 um 19:00 hat T5Rainer folgendes von sich gegeben:

wide band,  richtige Sonde ... sollte passen.

 

Ich wüßte sogar jemanden, der die verwendet. Den Namen des users habe ich aber planmäßig vergessen. KLICK :muah:

 

Schön das du dich, obwohl du mich auf Ignore hast und es jeden Tag aufs neue hier jedem User und in allen Topics wiederholst, erinnerst. 

 

 

Ja, hab ich drin, funktioniert einwandfrei. Allerdings würde ich mir heute eine Innovate oder ne andere einbauen. Kosten weniger und können mehr... 

 

 

Edited by dolittle
Link to post
Share on other sites
  • Replies 1.8k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Mobiler Lambdafuzzi ist fertig. 14point7 analog oder I2C rockt!

da gibts eine app.   afr wert eintippen und verbaute hd und schon spuckt er dir die genaue bedüsung aus.   evtl. hat FMP eine vid von.  

ich habe bei meiner einspritzkiste  vor 2 wochen  von 190 auf 180 grad auslass umgebaut.  das kennfeld fahre ich da mit autotune ein und mit den hohen auslasszeiten waren zwei bereiche in vorreso

Posted Images

Eine Frage zur Position der Sonde bei der Lambretta BGM V4 Box. Ich habe ein AEM Uego Set mit Bosch LS 4.9 Sonde. In der Anleitung steht, dass die Sonde 45 cm vom Auslass entfernt eingebaut werden soll. Damit bin ich aber in der Box, oder im Steckteil des Krümmers. Hier im Topic habe ich gelesen, dass die Sonde bei Boxen im Krümmer montiert sein soll. Mit meinen bescheidenen geistigen Fähigkeiten würde sich somit nur die markierte Stelle anbieten, da die Sonde sonst immer mit dem Hauptständer kollidiert. Passt das so, oder bin ich (wie immer) auf dem Holzweg? Ach ja, die Sonde wird nur zur Abstimmung benötigt und kommt dann wieder weg.

 

Bei der Einschweißmutter (ist die hohe Ausführung) ist ein Ende geringfügig dünner als das Andere, das dünnere Ende kommt in den Krümmer?

 

bgm_v4.thumb.jpg.e6c5285e43bdd5c0a86162a320b91f6b.jpg

Link to post
Share on other sites

Also kurz vor Eingang Box, vielen Dank!

 

Box ist zurück vom Schweißer, beim Winkel hat er es ein wenig gut gemeint (ich wollte sie nicht zu waagrecht haben, sonst steht sie am Zylinder/ Krümmer an). Ist aber egal, da sie nur zum Einstellen montiert ist.

sonde_01.thumb.jpg.11262a6ce0bbd08a30f59d51746be78a.jpg

sonde_02.thumb.jpg.48b2561ae4c1a33d1e72952e0bf67ad3.jpg

Edited by salami
Link to post
Share on other sites

Hat schon jemand Erfahrung mit den Bauteilen von bylund automotive?

Hier gibt es ein sogenanntes lambda shield in Verbindung mit einem arduino und einer lsu 4.9 sonde.

Afr kann von 11 (lambda 0.75) angezeigt werden.

Kann auch in Verbindung mit einer App auf dem smartphone angezeigt werden

Klingt ganz interessant und ich überlege es mal auszuprobieren.

Außer ich habe hier was übersehen oder hat es evtl schon jemand getestet bzw am laufen?

  • Thanks 1
Link to post
Share on other sites
Am 26.9.2020 um 21:19 hat salami folgendes von sich gegeben:

Also kurz vor Eingang Box, vielen Dank!

 

Box ist zurück vom Schweißer, beim Winkel hat er es ein wenig gut gemeint (ich wollte sie nicht zu waagrecht haben, sonst steht sie am Zylinder/ Krümmer an). Ist aber egal, da sie nur zum Einstellen montiert ist.

 

sonde_02.thumb.jpg.48b2561ae4c1a33d1e72952e0bf67ad3.jpg

 

Pass auf wenn du den Randstein runter fährst.... Das bleibt hängen... möglicherweise 

Link to post
Share on other sites
vor 3 Minuten hat dolittle folgendes von sich gegeben:

Pass auf wenn du den Randstein runter fährst.... Das bleibt hängen... möglicherweise 

 

Da wirds ziemlich sicher mal ordentlich rappeln. Schade um die Sonde. Lass es noch mal machen. Do kannst ja leicht die Box mit dem Krümmer abbauen bzw, mit dem Edding markieren, wie sie zueinander steht. Dann flach rein das Teil.

Edited by Scumandy
Link to post
Share on other sites

Die Perspektive täuscht ein wenig, die Sonde selbst endet ungefähr Höhe Spritzschutz und Krümmer. Randstein oder so etwas gibt es bei meiner Einstellstrecke nicht. Wie gesagt, nach dem Einstellen kommt sie wieder weg. Zumindest mein AEM dürfte ziemlich empfindlich auf nicht entstörte Zündungen reagieren. Heute ist sie ein paar mal abgekackt, hat neu gestartet, Anzeige gehüpft, etc. Wenn der Motor nicht läuft, macht sie keine Zicken.

Link to post
Share on other sites

Die Sonde ist in die falsche Richtung verdreht. :satisfied:

So, wie jetzt ausgerichtet, sammelt sich u.U. Kondenswasser in der Sonde. Das kann die Sonde zerstören.

Waagerecht wäre OK, etwas noch oben wäre noch besser gewesen.

Link to post
Share on other sites
Am 24.2.2017 um 13:29 hat gravedigger folgendes von sich gegeben:

das ist scheissegal, du fährst das ding ja nicht im dauerbetrieb.

 

und selbst im dauerbetrieb am spritzenfahrzeug konnte ich noch keine probleme mit kondenswasser feststellen.

 

die sonde kann mehr ab als man glaubt.

 

 

 

Da die Sonde nur zum Einstellen drin bleibt (ich nehm sie nach der Fahrt raus), war mir die Unsichtbarkeit der Einschweißmutter wichtiger. Die Sache mit dem Kondenswasser steht auch in der Anleitung der AEM, bzw hier im Topic. Da gravedigger oben zitierten Beitrag gepostet hat, habe ich sie (stark) nach unten geneigt eingebaut. Bis jetzt klappt das einwandfrei.

Link to post
Share on other sites

Sonden Heizung ist ja hauptsächlich für eine schnelle Bereitschaft notwendig. Also beim Kaltstart. Da ist es dann problematisch mit dem Wasserschlag: Sonden keramik wird schnell aufgeheizt, dann kommts Wasser - peng, isse hin. Jedenfalls im normalen Anwendungsgebiet, wo die Sonde her kommt.

Wenn die Sonde unbeheizt das Wasser passieren lässt und dann erst die Bereitschaft über die Temperatur herstellt ist das für diese Zwecke wohl ausreichend. 

Es sei denn, Du willst den Kaltstart applizieren. 

Bei 800* Abgastemperatur brauchst gar keine Heizung, hab ich aber auch nicht gesagt... 

In Teillastbereichen läuft die Heizung aber um sie auf Temperatur zu halten. Da ist dann aber meist das Wasser raus und somit ist ein Zuschalten der Heizun nach dem Warmlaufen der einfachste Weg (gerade wenn die verkehrt rum eingebaut ist.

Und ja, die Sonden machen das (viel) länger mit, als vom Hersteller angegeben, werden (im Dauerbetrieb) aber irgendwann sicher kauptt gehen.

Also eigentlich keines der Anwendungsgebiete, für die hier die Sonden gebraucht werden - oder anders gesagt: es ist egal.

Edited by wasserbuschi
Link to post
Share on other sites

Servus,
hab das Verhalten, wenn ich das Gas stehen lasse, dass die MTX Anzeige manchmal zu "springen" beginnt.

Auf der Straße kommen manchmal erst wieder normale Werte, wenn die Drehzahl deutlich abfällt. Hab den Eindruck die Sonde muß abkühlen.
Auf der Straße habe ich ne externe Batterie und am Prüfstand ein Netzteil.


Auf dem Prüfstand sieht das so aus. Jemand eine Idee was das ist?

2020-10-09 22_26_29-Wiederaufbau Mito Polini 2018, 2019, 2020 - Google Docs.png

Link to post
Share on other sites
vor 22 Minuten hat Polinizei folgendes von sich gegeben:

Stecker ist ein roter aus Gummi von NGK.

Möglw. nicht entstört. Im Zweifelsfall Ohmmeter dranhalten. Soll: 5 KiloOhm

 

vor 23 Minuten hat Polinizei folgendes von sich gegeben:

Kupfer Kerze ist auch von NGK.

Die ist dann entstört, wenn ein R vor dem Wärmewert draufsteht.

Link to post
Share on other sites
vor 5 Stunden hat Polinizei folgendes von sich gegeben:

Gürtel mit Hosenträger?

 

moderne fahrzeuge verwenden das so....vermutlich wegen den ganzen steuergeräten.

 

aluhutträger glauben  an einen schwächeren funken wegen 2x entstörung.

 

 

 

 

Edited by gravedigger
Link to post
Share on other sites

In ganz harten Fällen hilft (evtl.) eine mit Masse verbundene Schirmung des Zündkerzenkabels. Ich habe so einen Duschschlauch-ähnlichen Kabelübergang da drüber. KLACK

 

Da isser ansatzweise zu erkennen:

rechts-3.thumb.jpg.a5bdddaf2c0af24b84e196db0418aaef.jpg

Edited by T5Rainer
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.