Jump to content

Recommended Posts

vor 28 Minuten hat Hazet folgendes von sich gegeben:

Hallo zusammen,

 

ich habe schon länger das Problem, dass meine SS 180 bei der Ausfahrt  einfach ausgeht. Sie läßt sich auch nicht mehr starten, erst wenn sie abgekühlt ist läuft sie wieder wie ein Uhrwerk. 

Ich bin der Auffassung das es die Zündgrundplatte ist, hier habe ich bereits den Kondensator und die Kabel erneuert. Aber leider besteht das Problem weiterhin.

 

ich würde gerne eine neue Zündgrundplatte kaufen, sieht aber  leider nicht so leicht aus:-(

meine Originale, bzw. Nachbar gibt es nicht. 

Und einen Umbaukit auf 12v möchte ich bei der SS einfach nicht. Die möchte ich Original halten.

 

meine Frage:

Weiß einer zufällig ob es von einer anderen Vespa eine gibt die passt?

Oder evtl. einer der die ZGP revidieren kann?

 

Oder einer eine Idee? Thx

 

 

 

 

 

 

Hi,

also wenn sie kalt angeht und (im Leerlauf aus?) warm nicht ist es fast 100pro der Kondensator. Ein neuer muss nicht unbedingt was taugen. Die Zündspule kann auch Ihren Beitrag dazu leisten aber dann geht sie kalt auch nicht gut an. Bei mir wars immer der Kondensator. Zudem kann ich dringend empfehlen die Zündspule gegen eine von der V50 (außenliegend) zu tauschen. Seitdem hab ich keine Probleme mehr. 

 

 

Bildschirmfoto 2019-08-20 um 20.06.50.png

Link to post
Share on other sites
  • Replies 2.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Scheunenfund. War mit meiner GS4 auf einem Oldtimertreffen. Da bot mir ein Isetta-Fahrer an, seine alte Vespa zu übernehmen. Deutsche GS4, 1. Serie. Erstzulassung 1965, seit 1970 stillgelegt und unter

Hi, habe meine 160 GS 1° vor 2Jahren techn. komplett überholt. Da es diese Nocken nirgends gab, außer evtl. NOS für astronomische Summen, habe ich einfach die rundgelutschten Kanten aufschweißen lasse

Posted Images

vor 11 Stunden hat V50 statt V8 folgendes von sich gegeben:

 

 

 

Hi,

also wenn sie kalt angeht und (im Leerlauf aus?) warm nicht ist es fast 100pro der Kondensator. Ein neuer muss nicht unbedingt was taugen. Die Zündspule kann auch Ihren Beitrag dazu leisten aber dann geht sie kalt auch nicht gut an. Bei mir wars immer der Kondensator. Zudem kann ich dringend empfehlen die Zündspule gegen eine von der V50 (außenliegend) zu tauschen. Seitdem hab ich keine Probleme mehr. 

 

 

Bildschirmfoto 2019-08-20 um 20.06.50.png

 

Sie geht in der Regel gut an, wenn ich fahren möchte. Geht aber dann irgendwann bei der Ausfahrt aus. Kann nach 5Km sein oder erst nach 20km!

 

gute Idee, Zündspule könnte ich auch mal erneuern. 

Wieso nimmst du eine von der V50?

Link to post
Share on other sites
vor 20 Minuten hat Hazet folgendes von sich gegeben:

Sie geht in der Regel gut an, wenn ich fahren möchte. Geht aber dann irgendwann bei der Ausfahrt aus. Kann nach 5Km sein oder erst nach 20km

Ursache

1. Zündspule 

2. Kondensator

Du brauchst eigentlich keine neue ZGP

zu kaufen, das wird nicht viel bringen.

 

vor 22 Minuten hat Hazet folgendes von sich gegeben:

Zündspule könnte ich auch mal erneuern. 

Wieso nimmst du eine von der V50?

Weil die passt und auch längerfristig funktioniert ohne wieder die von Dir beschriebenen Probleme zu produzieren!

Simson Zündspulen sind auch ziemlich zuverlässig.

 

Leg die braune Bakelit Zündspule ins Regal und lass Sie auch dort! 

Kaufe KEINE weitere "Repro-Bakelit Zündspule", sondern modernen Ersatz.

Nur ein Hinweis von mir um wiederholten Frust vorzubeugen.

 

 

Link to post
Share on other sites
vor 51 Minuten hat Hazet folgendes von sich gegeben:

 

Wieso nimmst du eine von der V50?

 

Weil ich keine Lust hatte nach der dritten Schrott (Repro Zündspule) noch eine vierte zu kaufen....

Mit etwas Bastelei bekommt man die moderne Zündspule in das alte Bakelit Gehäuse. Dann passt die Optik auch.

Achtung: die V50 Zündspule darf nicht an den Motor geschraubt werden, wie bei der kleinen 50er. Da der Masseanschluss bei der SS anders ist. Bei Bedarf kann ich dir einen Schaltplan schicken und ein paar Bilder.

Link to post
Share on other sites
vor 57 Minuten hat Hazet folgendes von sich gegeben:

 

Sie geht in der Regel gut an, wenn ich fahren möchte. Geht aber dann irgendwann bei der Ausfahrt aus. Kann nach 5Km sein oder erst nach 20km!

 

Das ist typisch je nachdem, wie warm sie wird. Ein angeschlagener Kondensator reagiert übellaunig auf Wärme...

Ich werde meine auf einen elektronischen Kondensator umbauen. Hab ich bei der v50 gemacht und funktioniert 1A.

Dann hat man da Ruhe.

Link to post
Share on other sites
Am Tuesday, August 20, 2019 um 07:47 hat GelbStich folgendes von sich gegeben:

Hast Du mal die Dicke des kompletten Kupplungspaketes, also alle Kupplungsbelege und Scheiben des alten und neuen Paketes gemessen/verglichen?

Vermute die sind unterschiedlich.

 

In welcher Position steht Dein Kupplungsarm, wenn der Trennpilz gerade so Kontakt hat, Foto wäre cool. Evtl. ist der Winkel schon zu klein und somit zu wenig Weg verfügbar, wenn die Dicke des Kupplungspaketes von der vorherigen stark abweicht.

 

Ansonsten mal ein bis zwei der Reibscheiben gaaanz leicht über die Tischkante biegen (max. 0.5mm). Das hat zumindest bei meinem letzten Wechsel der Beläge geholfen. Vorher haben Die sich wehement gewehrt zu trennen.

Alte scheiben sind nicht mehr vorhanden, habe aber einmal gebrauchte und zweimal neue scheiben probiert.

Kupplungsdeckel habe ich auch zwei verschiedene probiert immer mit dem selben Ergebnis. Bekomme jetzt von einem forumsmitglied deckel und kupplung die funktionieren zum testen. Damit kann ich mein problem mal eingrenzen.

Werde weiter berichten, auch das mit der Tischkante werde ich mal versuchen.

 

Danke

Link to post
Share on other sites
vor 4 Stunden hat V50 statt V8 folgendes von sich gegeben:

 

Weil ich keine Lust hatte nach der dritten Schrott (Repro Zündspule) noch eine vierte zu kaufen....

Mit etwas Bastelei bekommt man die moderne Zündspule in das alte Bakelit Gehäuse. Dann passt die Optik auch.

Achtung: die V50 Zündspule darf nicht an den Motor geschraubt werden, wie bei der kleinen 50er. Da der Masseanschluss bei der SS anders ist. Bei Bedarf kann ich dir einen Schaltplan schicken und ein paar Bilder.

 

Bei der SS kommt das Massekabel ja von der Zündgrundplatte, wo es ja direkt mit der Motorblock-Masse verbunden ist.... 

 

Es müsste demnach doch funktionieren, wenn man das Massekabel nicht mehr anschließt und dafür die V50-Zündspule mit dem Eisenkern direkt am Motorblock anschließt, also den Eisenkern auf Motorblock-Masse legt (Und natürlich das rote Kabel am Stecker der Spule anschließt....) .

 

Wenn ich falsch liege, bitte um Korrektur und Erklärung...

 

Danke

Mauki

Link to post
Share on other sites

Hi

eine kurze Frage:

 

steht auf dem original scheinwerferglas immer SIEM,oder gabe es auch Original mit

" VEMSA " Schriftzug??

Ist das definitiv ein Original Scheinwerfer??

hab mal ein bild eingefügt

$_57.JPG

Edited by funthomas
Link to post
Share on other sites

Hallo zusammen,

 

ich habe nochmals eine Frage an die Experten zur Rahmennummer bzw. Stückzahl ital. GS 160 1. und 2. Serie.

 

Die folgenden Informationen stammen von der Seite https://wiki.germanscooterforum.de/index.php/Vespa_160_GS_(VSB1T,_in_D_"GS/4")

 

1962

Rahmennummern:  VSB1T *1001 - *29970
   

1963

Rahmennummern:  VSB1T *29971 - *48250
   

1964

Rahmennummern: 

VSB1T *48251 - *61000

 

Weiter unten steht dann:

 

1. Serie (bis *55506* mit kleinem abschließbarem Handschuhfach zwischen Sitzbankende und Rücklicht

2. Serie (ab *55507* mit abschließbarem Gepäckfach innen am Beinschild

 

Falls diese Information richtig ist, wäre die 1.   Serie bis Mitte '64 gebaut worden.

 

Liegt hier ein Fehler vor?

 

 
Edited by italoroller
Link to post
Share on other sites
vor 5 Stunden hat italoroller folgendes von sich gegeben:

Hallo zusammen,

 

ich habe nochmals eine Frage an die Experten zur Rahmennummer bzw. Stückzahl ital. GS 160 1. und 2. Serie.

 

Die folgenden Informationen stammen von der Seite https://wiki.germanscooterforum.de/index.php/Vespa_160_GS_(VSB1T,_in_D_"GS/4")

 

1962

Rahmennummern:  VSB1T *1001 - *29970
   

1963

Rahmennummern:  VSB1T *29971 - *48250
   

1964

Rahmennummern: 

VSB1T *48251 - *61000

 

Weiter unten steht dann:

 

1. Serie (bis *55506* mit kleinem abschließbarem Handschuhfach zwischen Sitzbankende und Rücklicht

2. Serie (ab *55507* mit abschließbarem Gepäckfach innen am Beinschild

 

Falls diese Information richtig ist, wäre die 1.   Serie bis Mitte '64 gebaut worden.

 

Liegt hier ein Fehler vor?

 

 

2.Serie startet so bei *0029971* , ca. Produktionsmitte

Link to post
Share on other sites
vor 6 Stunden hat italoroller folgendes von sich gegeben:

Falls diese Information richtig ist, wäre die 1.   Serie bis Mitte '64 gebaut worden.

Liegt hier ein Fehler vor?

 

Das sieht für mich aus, wie eine Vermischung der deutschen und italienischen Seriennummern.

Mein Kenntnisstand ist, dass die erste Serie nur 1962 gebaut wurde, evtl. gibts auch noch ein paar Ladenhüter die dann die Erstzulassung Anfang 1963 hatten. 

Link to post
Share on other sites
1 hour ago, vm2t said:

2.Serie startet so bei *0029971* , ca. Produktionsmitte

 

59 minutes ago, GelbStich said:

Mein Kenntnisstand ist, dass die erste Serie nur 1962 gebaut wurde

 

Danke an euch beide, das deckt sich auch mit meiner Info, dass die 1. Serie nur 1962 gebaut wurde. Dann ist wohl dem Verfasser der wiki.germanscooterforum GS160 Seite ein Fehler unterlaufen. 

 

Einen schönen Abend noch !!

Link to post
Share on other sites
vor 11 Stunden hat V50 statt V8 folgendes von sich gegeben:

Fehlerbeschreibung passt? Oder liegt t was anders nah?


Gesendet von iPhone mit Tapatalk

Du kannst mit einer 50er Düsenlehre (=0,5 mm) Öl, Wärme und etwas Gefühl da durch gehen. Das sintert im Laufe der Zeit gern zu. Ersatzweise 0,5er Bohrer per Hand.

 

:-)

 

d.

Edited by dirchsen
Link to post
Share on other sites

Nachtrag zu der Düsengeschichte. Klar hat nicht jeder so eine Lehre oder einen 0,5er Bohrer griffbereit. Was aber auch geht, ist ein alter Schalt, bzw Bremszug.

Davon einen der Drähte passt perfekt und kommt somit zeitnah zum Ziel, die Düse wieder frei zu bekommen.

:cheers:

  • Like 1
Link to post
Share on other sites
vor 10 Stunden hat wladimir folgendes von sich gegeben:

Nachtrag zu der Düsengeschichte. Klar hat nicht jeder so eine Lehre oder einen 0,5er Bohrer griffbereit. Was aber auch geht, ist ein alter Schalt, bzw Bremszug.

Davon einen der Drähte passt perfekt und kommt somit zeitnah zum Ziel, die Düse wieder frei zu bekommen.

:cheers:

Auch ne gute Idee.

Stell nur sicher, dass der Draht 0,5 mm hat, denn nach dem Motto „ich stocher mit nem 0,25er Draht bis es auf ist“ geht das nur schwer bis gar nicht. Zu groß darfs halt auch nicht werden. Ist nur Messing, und da hast du ganz schnell mal die Bohrung aufgerödelt.

 

Z.B. mit nem 0,25 er starten, einen Zwischenschritt und dann einen 0,5er ist auch ne Möglichkeit.

 

Diese Düsen sintern im Laufe der Jahr(zehnt)e mit Gemischrückständen zu, das ist relativ hartnäckig und nur noch mechanisch zu entfernen.

 

:-)

 

d.

Link to post
Share on other sites
vor 55 Minuten hat dirchsen folgendes von sich gegeben:

Auch ne gute Idee.

Stell nur sicher, dass der Draht 0,5 mm hat, denn nach dem Motto „ich stocher mit nem 0,25er Draht bis es auf ist“ geht das nur schwer bis gar nicht. Zu groß darfs halt auch nicht werden. Ist nur Messing, und da hast du ganz schnell mal die Bohrung aufgerödelt.

 

Z.B. mit nem 0,25 er starten, einen Zwischenschritt und dann einen 0,5er ist auch ne Möglichkeit.

 

Diese Düsen sintern im Laufe der Jahr(zehnt)e mit Gemischrückständen zu, das ist relativ hartnäckig und nur noch mechanisch zu entfernen.

 

:-)

 

d.

 

sogar sehr hartnäckig! Ich habe es in der Reihenfolge Zahnstocher (materialschonend), Draht einer Drahtbürste, Stecknadel komplett ohne Erfolg probiert...

Denke auch, dass die Chance einer guten Düse nach hartnäckiger mechanischer Behandlung schwinden... 

Link to post
Share on other sites

Hi,

möchte meinen SS180 Motor fertigstellen und brauche einen passende Kolben...

 

Hat zufällig jemand einen Grand Sport SS180 Race Kolben mit 63,0 oder 63,5mm abzugeben? Bei Grand Sport nicht vor Ende Jahr lieferbar....

 

danke mal vorweg...,

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.