Jump to content

Nur mal schnell 'ne Oldie-Elektrikfrage …


Recommended Posts

vor 2 Stunden schrieb gogo22:

Vielleicht hilft das weiter:

https://www.vespa-50.de/elektrik/einbau-elektronische-zuendung-v50.html

 

Ich hab die Anleitung von Andi befolgt und sie funktioniert tadellos.  Einer neuer Kabelbaum ist NICHT nötig, lediglich der Bremslichtschalter muss ausgetauscht werden und das Bremslicht dadurch anders verkabelt werden. Nicht mal die Schnarre  musste bei mir gewechselt werden. 

Ok, welchen Roller hast Du?

Das mit dem Bremslichtschalter und der Verkabelung ist mir mittlerweile klar, Aber mit dem Lichtschalter vorne noch nicht wirklich, hat das bei dir gepasst?

Link to comment
Share on other sites

vor 5 Stunden schrieb Hockl:

Ok, welchen Roller hast Du?

Das mit dem Bremslichtschalter und der Verkabelung ist mir mittlerweile klar, Aber mit dem Lichtschalter vorne noch nicht wirklich, hat das bei dir gepasst?

Ich habe eine GTR von '74.

 

Bei mir habe ich einfach die Plusleitung von der Verbindungsbox (auf dem Lüfterrad) mit allen Leitungen verbunden, die da halt ankommen (Bremslicht+, Licht+, Schnarre+) und natürlich das gleiche mit der Masseleitung. Viel mehr ist in der Box ja gar nicht an Kabel drin (Killkabel halt noch). Beim Lichtschalter musste ich gar nichts machen.

Link to comment
Share on other sites

Hi,

Will einen VNB Motor mit 6V im Motorständer laufen lassen.

Muss ich von den Kabeln was zusammen schließen? Funke ist da und er zuckt mit Startpilot auch ein, zwei Mal.

Ob mit oder ohne Batterie weiß ich leider nicht. 

Kommt mir vor als würde Kill wirken.

 

 

20240119_182143.jpg

20240124_174703.jpg

Edited by heimpel-jo89
Link to comment
Share on other sites

vor 42 Minuten schrieb hacki:

Also ich würde das Zündkerzenkabel anschließen...:whistling:

 

... ok auf dem 2.Bild ist es Teilweise zu erkennen

Ich hab zwar keine Ahnung von Elektronik aber das Zündkabel ist mittlerweile dran. Funke habe ich ja

Link to comment
Share on other sites

vor 10 Minuten schrieb hacki:

Dann dürfte kein Problem mit irgendeinem 'kill' Kabel vorliegen

Müssen da nicht Massekabel oder ähnliches verbunden werden?

Bei kaputtem Rücklicht startet doch normal auch nichts.....und das habe ich im Motorständer ja nicht 

Link to comment
Share on other sites

4 hours ago, heimpel-jo89 said:

Will einen VNB Motor mit 6V im Motorständer laufen lassen

die Zündung ist noch original oder umgebaut?

Hat die VNB nicht noch ne innenligende Zündspule?

 

2 hours ago, heimpel-jo89 said:

Müssen da nicht Massekabel oder ähnliches verbunden werden?

zum Abstellen des Motors die Zündspule auf Masse kurzschliessen.

 

2 hours ago, heimpel-jo89 said:

Bei kaputtem Rücklicht startet doch normal auch nichts.....und das habe ich im Motorständer ja nicht

Zündspule und Lichtspulen haben getrennte Kreise.

 

Wenn Du es ganz genau machen willst, die Abgänge der Lichtspulen auf Masse legen zum testen des Motors.

Link to comment
Share on other sites

vor 10 Stunden schrieb GelbStich:

die Zündung ist noch original oder umgebaut?

Hat die VNB nicht noch ne innenligende Zündspule?

 

zum Abstellen des Motors die Zündspule auf Masse kurzschliessen.

 

Zündspule und Lichtspulen haben getrennte Kreise.

 

Wenn Du es ganz genau machen willst, die Abgänge der Lichtspulen auf Masse legen zum testen des Motors.

Ich zieh später noch das LüRa und mach Bilder - glaube das bringt mehr Erkenntnis

Link to comment
Share on other sites

vor 12 Stunden schrieb GelbStich:

Hat die VNB nicht noch ne innenligende Zündspule?

Eine VNB6 hat keine innenliegende Zündspule. Die 5er meines Wissens nach auch nicht. 4,3,2,1 weiß ich nicht.

Link to comment
Share on other sites

Die VNB hatten bis incl. der VNB5 eine Innenliegende Zündspule. Die 6 dann außenliegend.

Würde mich aber nicht wundern, wenn's da evtl. noch Resteverbrauchs-Modelle gegeben haben sollte ...

 

Nachsatz: Schaltpläne sind für ital. Modelle. Die auxburger VNB ist da ja anders.

 

VNB1-MB_web.thumb.jpg.e02fab6cca58bc12dd2e577cf7237a0d.jpg

VNB1-OB_web.thumb.jpg.0a2c97616d31b8083b2425828e597958.jpg

VNB2-5web.thumb.jpg.81c2f70b8073ee3e4aa7ca5d8950809d.jpg

VLB1.thumb.jpg.4a03207cbef5ba1ec163f71f827f169e.jpg

 

Edited by t4.
Nachsatz
Link to comment
Share on other sites

Wenn ein Zündfunke vorhanden ist, dann sollte der Motor laufen, es sei denn, der Funke ist zum total falschen Zeitpunkt.

Starpilot würde ich sein lassen, gib ihm mit ner Flasche normales Gemisch.

Link to comment
Share on other sites

vor 4 Minuten schrieb Hockl:

Wenn ein Zündfunke vorhanden ist, dann sollte der Motor laufen, es sei denn, der Funke ist zum total falschen Zeitpunkt.

Starpilot würde ich sein lassen, gib ihm mit ner Flasche normales Gemisch.

ZZP passt eigentlich - habe ich auf 18-19° abgeblitzt.
Dann teste ich nochmal mit Sprit bzw. schau mir nochmal die Düsen/Vergaser an.

Dachte es muss elektrisch was gebrückt werden.

 

 

Danke euch

Link to comment
Share on other sites

vor 13 Minuten schrieb heimpel-jo89:

ZZP passt eigentlich - habe ich auf 18-19° abgeblitzt

Wie hast das geschafft, wenn der Motor nicht läuft? Oder habe ich etwas missverstanden?

Link to comment
Share on other sites

Am 24.1.2024 um 18:15 schrieb heimpel-jo89:

Hi,

Will einen VNB Motor mit 6V im Motorständer laufen lassen.

Muss ich von den Kabeln was zusammen schließen? Funke ist da und er zuckt mit Startpilot auch ein, zwei Mal.

Ob mit oder ohne Batterie weiß ich leider nicht. 

Kommt mir vor als würde Kill wirken.

 

 

20240119_182143.jpg

20240124_174703.jpg

 

Der Vollständligkeit halber beantworte meine Frage hier selber.
Wie einige ja auch geschrieben haben müssen keine Kabel verbunden werden.

 

Hab den Motor am Wochenende im Montageständer zum Laufen gebracht. Nachdem ich testweise den Vergaser getauscht habe und gecheckt habe das mein "Basteltank" eine Entlüftung braucht, da sonst kein Sprit kommt :whistling:, lief alles gut.

 

image.thumb.png.39fdb862de8c4be8ffc95adcd21fc590.png

  • Like 2
Link to comment
Share on other sites

  • 3 weeks later...

Hat jemand einen Tipp wie man den Unterbrecher von der Trägerplatte isolieren kann wenn die alten Isolierplätchen und die runden Isolierringe für die zwei Schrauben durch sind. Geht um die alte Kontaktzündung anfang der 50er Jahre.

 

Link to comment
Share on other sites

vor 12 Minuten schrieb GelbStich:

 Danke das bringt mich ein Stück weiter. Jetzt weiß ich zumindest den Suchbegriff. Ich suche genau so etwas, nur für die V31 Zündgrundplatte bzw. Verteilerplatte auf der Zündgrundplatte.  

 

Leider bisher noch nichts online gefunden bzw nur was zum selbst schneiden

als platte hier im link

 

Edited by deier
Link to comment
Share on other sites

vor 47 Minuten schrieb GelbStich:

 

dann Klick mal auf den Link :whistling:

das habe ich natürlich :thumbsup: das sind allerdings Rund und ich brauche Plättchen mit zwei Löcher drin und eine Ummantelung für die zwei Schraube. Ich mach später mal ein Bild dazu. 

Link to comment
Share on other sites

  • 3 weeks later...

Hallo , 

 

Ich hab hier 2 Rally 180 Motoren liegen. Die eine hat ne andere ZGP als die andere. Sind sich alles in allem aber sehr ähnlich.

Kann mir bitte jemand den Unterschied kurz erklären? 

 

Die eine, wo ich meine sie stammt mit Sicherheit aus der Rally 180, hat ein Ende der Wicklung die für den Zündfunken zuständig ist auf Masse geschraubt.

 

Die andere ist genau an diesem Drahtende mit der nächsten Spule verbunden. 

 

Warum ? Wenn diese ZGP zb von  einer GT oder ähnlichem stammt , hätte sie ja die selbe Arbeit zu verrichten als bei der Rally 180.

 

Danke im voraus

 

20240306_131436.jpg

20240306_131439.jpg

20240306_131457.jpg

20240306_131504.jpg

Edited by Andreas-VS2
Link to comment
Share on other sites

vor 7 Stunden schrieb Andreas-VS2:

Die andere ist genau an diesem Drahtende mit der nächsten Spule verbunden. 

Und das Drahtende ist mit dem schwarzen Kabel verbunden das an Masse liegt. 
Sprich die Zündspule hat ein Kabel zum Unterbrecher und das gelbe Kabel zur unteren Spule und von da auf Masse. Elektrisch also gleich wie die original Rally ZGP. Die mit den verbundenen Spulen schaut aus wie eine Primavera ZGP?

Link to comment
Share on other sites

vor 14 Minuten schrieb thk:

Und das Drahtende ist mit dem schwarzen Kabel verbunden das an Masse liegt. 
Sprich die Zündspule hat ein Kabel zum Unterbrecher und das gelbe Kabel zur unteren Spule und von da auf Masse. Elektrisch also gleich wie die original Rally ZGP. Die mit den verbundenen Spulen schaut aus wie eine Primavera ZGP?

Nein , das ist keine primavera zgp. Die ist schon für largeframe. Die smallframe hat ne andere grundform.

 

Also kann ich die verwenden ? Funktioniert die gleich ?

Link to comment
Share on other sites

vor 4 Minuten schrieb Andreas-VS2:

Funktioniert die gleich ?

Meiner Meinung nach ja. Ggf. kannst Du ja kurz mit einem Multimeter nachmessen ob der gelbe Verbindungskabel an Masse liegt.

Link to comment
Share on other sites

vor 4 Minuten schrieb thk:

Meiner Meinung nach ja. Ggf. kannst Du ja kurz mit einem Multimeter nachmessen ob der gelbe Verbindungskabel an Masse liegt.

Das werd ich machen.danke 

Link to comment
Share on other sites

  • 1 month later...

kurze Frage:

kann ein elektronischer Gleichrichter eigentlich kaputt gehen? da sind ja nur Dioden drin und sollte ewig halten...?

Modell: GS 150 VS5 mit Zündaussetzern bei hoher Drehzahl bzw. gleich nach 2 min. Fahrt.

hab schon alles probiert, die Kabeln Batterie + (grün) zum Zündschloss und Zündung ein (rot) zur Spule ausgetauscht, 2 verschiedene Zündspulen probiert...

eigentlich sollten die 2 schwarzen Kabeln von der Ladespule (die auch am Gleichrichter ankommen) nix mit dem DC Kreis für die Zündspule zu tun haben, oder?

das hier ist der Gleichrichter von Conrad, der seit ca. 20 Jahren drin ist:

 

gleichrichter.pdf

 

IMG_7313.thumb.jpg.12b0d9fd6c3e1b6845bf95e21f1afe89.jpg

 

IMG_7314.thumb.jpg.10d370f4227c580a6327b56478d59851.jpg

 

liebe Grüße, Bampeda

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



  • Posts

    • Ich denke es wird die PX 80E Kit Der Zylinder macht optisch mehr her als der originale 125 PX Zylinder. Ähnlich einem geöffneten 135 DR und den kann man mit 48 Hub auch auf 200 Niveau bringen.   Meine PX ist ein übernommenes und nicht vollendetes Custom Projekt aus den 90igern. Also mit Tunnelrücklichter etc...etwas mehr Arbeit als Kabelbaum.   Gruß Tom    
    • Das wurde doch schon X mal beschrieben und wird auch so gefahren (von mir auch): Beispiel: Original PX 255mm PK 210mm  Differenz 45mm Schwinge flacher stellen 15mm (2 geht auch noch)   = 30mm Gabel kürzen   Du musst also gucken wienlang der neue Dämpfer ist und danach rechnen, wieviel die Gabel kürzer muss.  Und die Schwinge muss (!) flacher. Denn wenn Du um das volle Maß kürzt, dann wird Dein Nachlauf sogar geringer im Vergleich zum Original. Denn durch das Kürzen steht die Gabel steiler.
    • Habe das ganze Geraffel gerade eingebaut. Guss sah ok aus. Kanäle und Kreuzschliff auch. Entgratet war das ganze allerdings wirklich mit Hammer und Meißel.   Da der Roller jetzt über mehrere Jahre stand und der Pflegezustand bescheiden war, musste nun auch einiges andere neu (Kabelbaum, Zündung etc.). Ich bin jetzt aber auf der Zielgraden und berichte dann gerne über das Ergebnis.
    • Moin!   Momentan ist in meiner Vespa ein 133er Polini (Mono), eine Mazzuchelli Rennwelle (Race) und ein PHBL 24er verbaut (ohne Membraneinlass). Bearbeitet wurde am Gehäuse noch nichts, ist aber geplant. Ich frage mich nun welches Upgrade sich lohnen würde?   Ich habe mir überlegt einerseits den Zylinder zu ersetzen. Z.B. durch einen Pinasco Zuera SS 135. Bei dem wären die Überströmer ja deutlich grösser. Würde sich ja dann mit Anpassung des Gehäuses besonders lohnen. Dazu habe ich mir überlegt eine etwas längere Übersetzung anzuschaffen. Nun bin ich mir aber bei der Kurbelwelle nicht ganz sicher. Wäre da ein Upgrade (z.B. mit dem Pinasco) empfohlen? Grundsätzlich kann ich ja sowieso keine Langhubwelle einbauen. Da müsste ich ja das Gehäuse entsprechend bearbeiten und soviel ich weiss ist das nicht wirklich leicht. Aber z.B. eine Vollwangenwelle?' Passend dazu würde ich mir dann auch einen Membraneinlass verbauen.   Habe mir auch überlegt für das Egig Setup zu gehen, also der 170er mit der entsprechenden Welle und Membraneinlass. Die Welle ist da aber schon ziemlich teuer. Oder würde das doch dann etwas auf das gleiche kommen? Zudem verstehe ich nicht ganz welche Lager man da für die PK 125 XL nehmen müsste. Ist ja andere Konus.   Was meint ihr dazu? 
×
×
  • Create New...

Important Information