Jump to content

SIP Tacho mit Drehzahlmesser


Recommended Posts

Nässeproblem:

 

Am 25.12.2020 um 19:07 hat light folgendes von sich gegeben:

wie sind die erfahrungen der schlechtwetterfahrer?

ich hab mittlerweile schon den dritten PX alt im Gebrauch und ALLE war beschlagen. Bei Regenfahrten ist es unauffällig, auch danach nur ein wenig...die besten Beschlagsergebnisse hat man morgens nach dem rausholen aus der Garage, wenn so schön feucht und nebelig war die Nacht.


 

  • Thanks 1
Link to post
Share on other sites
  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ich hoffe das passt hier rein, hier meine Bastelei von heute. Hab seit kurzem auch den SIP Tacho hier liegen und wollte eine elegante Lösung finden um den Knopf anzubringen. Der Blinkerschalter hat ja

-Für jeden sensor muss auf ext. gestellt werden -Für DIESEN SENSOR muss der reifenumfang und auf 01P gestellt werden. -Für DIESEN SENSOR muss der Reifenumfang mit eingerechnetem übersetzungs

Nur Info hier, keine Diskussion. Dafür ist FB und YouTube da. Da gibt's doch genug Fans und Follower, die das beantworten können. Also in English of course! 

Posted Images

Am 4.1.2021 um 21:26 hat v50 folgendes von sich gegeben:

Hallo und ein frohes neues Jahr,

 

kann ich an die Blackbox, zum einstellen des Tachos, auch eine 9V Blockbatterie anschliessen?

Ich möchte es mir nicht mit meinen Nachbarn verärgern, wenn ich ihn einstelle, da mein Roller

keine Batterie hat...

Dann lese ich immer, welchen Geschwindigkeitssensor man hat.

Muss ich bei diesem 01P oder 06P nehmen? In der Anleitung steht 06P

 

 

Hattest Du Erfolg? 

Ich fahre den 2.0 und nehme die Geschwindigkeit über den externen Sensor ab. Habe 06P eingestellt und den Reifenumfang mit dem Übersetzungsverhältnis multipliziert und das Ergebnis als Reifenumfang eingetragen. Kommt nur Quatsch bei raus! 

 

Übersehe ich irgendetwas? 

 

VM

 

Link to post
Share on other sites

Welchen externen Sensor? Mit Magnet oder mit Welle? Falls mit Magnet, dann musst du auf 01P und extern umschalten am Tacho. Wurde hier schon paar Mal im Topic beschrieben.

Link to post
Share on other sites

auch bei den sonsoren für px pk gabel braucht man 01P nur der für die v50 gabel braucht 06P. da ist die anleitung leider seit jahren falsch.

 

bei der elektronischen tachowelle musst du aber zusätzlich noch das übersetzungsverhältnis deines tachoantiebs mit einrechnen.

Link to post
Share on other sites

-Für jeden sensor muss auf ext. gestellt werden

-Für DIESEN SENSOR muss der reifenumfang und auf 01P gestellt werden.

-Für DIESEN SENSOR muss der Reifenumfang mit eingerechnetem übersetzungsverhältnis und auf 06P gestellt werden

-Für DIESEN SENSOR sowie DIESEN SENSOR muss ebenfalls  Reifenumfang mit eingerechnetem übersetzungsverhältnis aber auf 01P (auch wenn die anleitung was anderes sagt)

-Für DIESEN SENSOR Reifen Umfang mit eingerechnetem Übersetzungsverhältnis zudem 06P.

Edited by Cpt.Howdy
  • Like 1
  • Thanks 3
Link to post
Share on other sites
  • 3 weeks later...

Ich hoffe das passt hier rein, hier meine Bastelei von heute. Hab seit kurzem auch den SIP Tacho hier liegen und wollte eine elegante Lösung finden um den Knopf anzubringen. Der Blinkerschalter hat ja ausreichend Platz und ich hatte einen Licht-/Hupenschalter übrig. Da lag die Lösung nahe, der Hupenknopf soll zum Blinker dazu um den Tacho umschalten zu können :-).

 

Los gehts mit dem Schalter und schon ausgebauten Hupenknopf als Basis:

IMG_7664.thumb.jpg.0925f5d71a2f59de848f881f43f8339e.jpg IMG_7655.thumb.jpg.fb9f1d5a3a65b5067f16c3acb2fdbcc9.jpg

 

Zum Öffnen des Blinkerschalters muss die Platine vom Kippschalter abgelötet werden, danach geht die Platine runter.

IMG_7665.thumb.jpg.9cd534e8c92785481a1837e9d0342c8e.jpg IMG_7666.thumb.jpg.e31d43fd4e929bd4d9f31287c0ae8e50.jpg

 

Dann die Bohrung in den Deckel, den Hupenknopf hab ich noch mit Uhu Endfest eingeklebt.

IMG_7671.thumb.jpg.37fcea71c31a0735bab45bc9d4fff68a.jpg

 

In die Platine noch die Aussparungen für die beiden Kontakte und dann die Kabel wieder anlöten. Die flächige Kupferbeschichtung muss noch getrennt werden, sonst schließt man den Knopf kurz. Ich hab in der Mitte einfach weggedremelt und bei den Kontakten das Kupfer freigeschliffen.

IMG_7668.thumb.jpg.a3f49160bce77841e0c9bded1c3ef39f.jpgIMG_7669.thumb.jpg.a272dadf44cfcceee537d0381b0a8f57.jpg

 

Fertig und funktioniert :cool:

IMG_7670.thumb.jpg.99d29a6d7e1cbc4e263a4c33d1b5c76c.jpg

 

  • Like 4
Link to post
Share on other sites

schaut sehr sauber aus :thumbsup:als wäre es nie anders gewesen.

ich hab ihn bei meiner sf auf den kill taster gelegt, dank zündschloss war der nichtmehr nötig.

Link to post
Share on other sites
vor 12 Stunden hat Humma Kavula folgendes von sich gegeben:

Sehr schön gemacht! 

Ich hab den Taster vom Tacho in den Alt PX Blinker Schalter integriert, da muss man nicht mal löten 

Gruß, 

Humma 

 

Hast du davon mal ein Bild?

Link to post
Share on other sites
Am 22.2.2021 um 08:31 hat MJ folgendes von sich gegeben:

Nässeproblem:

 

ich hab mittlerweile schon den dritten PX alt im Gebrauch und ALLE war beschlagen. Bei Regenfahrten ist es unauffällig, auch danach nur ein wenig...die besten Beschlagsergebnisse hat man morgens nach dem rausholen aus der Garage, wenn so schön feucht und nebelig war die Nacht.


 

ich frag mich, ob das besser wird, wenn man den Tacho mit trockenem Argon oder Stickstoff aus der Flasche flutet.

Tipp: wenn das einer probiert: kurzer Schlauch und 1-2 Minuten leise spülen lassen.

fahre derzeit noch Lussotacho, hab aber auch Beschlag.

Link to post
Share on other sites
vor 22 Minuten hat Flowson folgendes von sich gegeben:

 

Hast du davon mal ein Bild?

Würde mich auch interessieren :sigh:. Erst hatte ich auch an einen versteckten Knopf wie den Killschalter bei sf gedacht, da bietet der sich ja schön an. Mal wieder toll zu sehen wie viele findige Lösungen es hier gibt! :cheers:

Link to post
Share on other sites

Alternativ zu der Lösung oben - ich habe bei meiner Lusso den Taster für die E-Start Modelle nachgerüstet - der SIP Taster war bei mir schnell im A.... - geht natürlich nur bei nicht E-Starter Modellen...

246135060-0.jpg

Link to post
Share on other sites
vor einer Stunde hat Marcel3973 folgendes von sich gegeben:

Alternativ zu der Lösung oben - ich habe bei meiner Lusso den Taster für die E-Start Modelle nachgerüstet - der SIP Taster war bei mir schnell im A.... - geht natürlich nur bei nicht E-Starter Modellen...

246135060-0.jpg

 

Schrob ich ja oben irgendwie ;-)

Link to post
Share on other sites

Ist sowas bekannt, das wenn man die Vespa ausmacht der auf Drehzahl eingestellte analoge Tacho auf der letzten standgasdrehzahl hängen bleibt? Ist ein 2.0 alt Tacho.

 

DFCF42CF-0246-4FE6-AB43-827638925BEF.thumb.jpeg.b52a037d6d4fc46b5a1456873be2e8e5.jpeg

Link to post
Share on other sites

Naja wenn du den Strom abschaltet, is kein Saft für den Antriebsmotor des zeigers mehr da, somit bleibt er da stehen wo er ist. 

Bei nem killtaster der nur die Zündung killt, ist dann noch lange  genug Saft da, dass er auf Null zurück geht. 

Link to post
Share on other sites

Aber das war am Anfang, also seit vor 2 Jahren, noch nicht so. Ende letze Saison war es nur ab und zu so. Jetzt aber immer und das finde ich komisch. 

Edited by Olly
Link to post
Share on other sites

kann eigentlich net sein...wenn du mit dem schloss den strom wegnimmst isser aus, dann bewegt sich nixmehr. war vielleicht die leerlaufdrehzahl mal niedriger? so dass es so aussah als ob er auf null war?

Link to post
Share on other sites

Ist bei mir auch so. Und irgendwie logisch. Wenn ich den Motor ausmachte, drehe ich danach noch einmal auf On und dann geht er ganz zurück. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.