Jump to content

SIP/Vape Zündung DC - Fragen


Sirvano

Recommended Posts

vor 2 Stunden hat T5Rainer folgendes von sich gegeben:

Im Vergleich zu welcher Zündung vor der VAPE mit var. ZZP?

 

 

 

Gibt keine Vergleich auf dem gleichen Motor, war ein kompletter Neuaufbau. Meinte eher im Vergleich zu meinem anderen Motor mit Standardzündung.

Link to comment
Share on other sites

vor 5 Minuten hat exkwisit folgendes von sich gegeben:

im Vergleich zu ... Standardzündung.

Wenn Du die Zündenergie / Zündspannung der VAPE mit der von einer  Standard-Zündung (?) vergleichst, sollte Dich die sauberere Verbrennung der VAPE nicht wundern. :whistling:

 

Das erste, was nach Wechsel auf VAPE auffällt ist, daß die Bude besser anspring und schon bei geringer Drehzahl sauberer läuft. ;-)

Link to comment
Share on other sites

vor 17 Minuten hat T5Rainer folgendes von sich gegeben:

Wenn Du die Zündenergie / Zündspannung der VAPE mit der von einer  Standard-Zündung (?) vergleichst, sollte Dich die sauberere Verbrennung der VAPE nicht wundern. :whistling:

 

Das erste, was nach Wechsel auf VAPE auffällt ist, daß die Bude besser anspring und schon bei geringer Drehzahl sauberer läuft. ;-)

Jau, das meinte ich! :-) Einfach eine saubere Verbrennung. :-) 

Link to comment
Share on other sites

On 4/17/2020 at 9:11 PM, wasserbuschi said:

Anfrage an HPI ist raus!

Ich geb RM was die Antworten :thumbsup:

 

Al.

 

Laut RM von HPI sollte der LZ13 passen!

Kostet 205 + Steuer und Versand.

Dann werde ich wohl mal einen 0 - 10.000rpm bestellen :thumbsup:

 

Al.

Link to comment
Share on other sites

On ‎4‎/‎23‎/‎2020 at 6:52 PM, dolittle said:

 

http://www.powerdynamo.biz/deu/parts/dzm.htm

 

Laut Powerdynamo geht's mit dem LZ13 NICHT!? 

 

 

Oh - das ist aber interessant!

Da steht auch, dass ich - wenn ich auf die MMB-Dinger gehe - eine spezielle Variante benötige (EEDM). Kann das jemand bestätigen?

War jetzt davon ausgegangen, dass die "normalen" mit 1:1 und pos. Impuls funktionieren und somit dann ja auch ein LZ13 - funktionieren sollte.

Hatte bei HPI deshalb extra nachgefragt, ob der das so kann...

 

Der Signalfilter von VAPE/Powerdynamo rechnet also angeblich das Lichtmaschinensignal um und wertet also nicht den "pickup" aus?!?

 

Wenn ich mir das jetzt mal bei MMB angeschaut habe, ist das doch Quatsch, oder?

EEDM heißt ja offensichtlich nur ElektronischEinstellbarerDrehzahlMesser :muah:

VAPE benötigt 1:1 positives Signal - genau, was der Powerdynamo-Signalfilter da raus filtert.

Somit müsste doch JEDER DZM, der darauf schaut auch funktionieren, oder :withstupid:

 

Grüße,

Al.

Edited by wasserbuschi
Link to comment
Share on other sites

vor 1 Stunde hat wasserbuschi folgendes von sich gegeben:

Der Signalfilter von VAPE/Powerdynamo rechnet also angeblich das Lichtmaschinensignal um und wertet also nicht den "pickup" aus?!?

Nein. Das VAPE-Drehzahlmodul hat keinen Anschluß an die Lichtmaschine und auch nicht zum Pickup (weißes Kabel). Darin wird m.W. nur das "Signal" der Erregerspule (rotes Kabel) verwurstet. Schaltung siehe  KLICK

 

Mit KOSO-Signaladapter am Zündkabel könnte es klappen (wie bereits am 17.Apr. gesagt). Der liefert genau einen Peak mit steiler Flanke pro Umdrehung.

 

Weiterhin: KLACK

Das könnte man einfach mal ausprobieren. Es wurde hier schon berichtet, daß das VAPE-Drehzahlmodul z.B. beim SIP-Tacho einwandfrei funktioniert. KLOCK (Aussage fastnic)

Auf den Powerdynamo-Seiten stand viel detaillierter Technikkram, aber leider auch einiger, nicht wirklich zutreffender Blödsinn.

 

Sei zuversichtlich. Du hattest ja HPI vorher angeschrieben und positive Antwort erhalten. ;-)

 

 

 

 

 

 

 

 

Edited by T5Rainer
Link to comment
Share on other sites

Okay, Danke für die Info,

 

Dann gehört der folgende Satz von der Powerdyn. Seite also zum Bereich "nicht wirklich zutreffender Blödsinn":

Diese Lösung besteht aus in einem Relaisgehäuse untergebrachten Adaptermodul welches die Frequenz unserer Lichtmaschinen auf ein durch die MMB DZM vom Typ EEDM korrekt auswertbares Signal bringt. Das Modul wird über ein mitgeliefertes Verteilerkabel zwischen die Powerdynamo Lichtmaschine und die Zündspule (bzw die Steuereinheit) angeschlossen. 

 

Ich bin halt ein bissl vorsichtig, da Du irgendwo mal geschrieben hattest, dass die bei HPI nicht immer unbedingt kompetent sein ;-)

 

Also es müsste JEDER Dzm mit Pos. Impuls und 1:1 an der VAPE laufen, richtig?

(ggf. mit KOSO, oder VAPE-Adapter).

 

Grüße,

Alex.

 

Link to comment
Share on other sites

Dieses Adaptermodul ist doch auch nur 100% mit den MMB Dzm getestet und freigegeben.

Was scheusst dich eigentlich so den Koso Signalfilter zu verwenden wie oben angesprochen? Ist einfach zu montieren und bringt mit Sicherheit das richtige Signal. 

Habe es auch drin und funktioniert 1a. Ich war anfangs auch skeptisch, aber den haben einige montiert und er macht was es soll 

 

Edit: ohne hier Werbung dafür machen zu wohlen, ähnliche interne Schaltung wie der Koso Signalfilter haben unsere HHP vCDIs v6/v8 ebenfalls integriert, und liefert genau ein positives Signal pro Umdrehung 

Edited by dolittle
Link to comment
Share on other sites

vor 14 Minuten hat wasserbuschi folgendes von sich gegeben:

... besteht aus in einem Relaisgehäuse untergebrachten Adaptermodul welches die Frequenz unserer Lichtmaschinen auf ein durch die MMB DZM vom Typ EEDM korrekt auswertbares Signal bringt. Das Modul wird über ein mitgeliefertes Verteilerkabel zwischen die Powerdynamo Lichtmaschine und die Zündspule (bzw die Steuereinheit) angeschlossen. 

Anscheinend hat Powerdynamo die Zündgrundplatte mit ihren verschiedenen Komponenten leicht unpräzise als Lichtmaschine bezeichnet.

 

vor 14 Minuten hat wasserbuschi folgendes von sich gegeben:

Also es müsste JEDER Dzm mit Pos. Impuls und 1:1 an der VAPE laufen, richtig?

(ggf. mit KOSO, oder VAPE-Adapter).

Egal welche Zündung da werkelt ... ein KOSO-Signaladapter am Zündkabel liefert einen 1:1 Impuls bzw. bei waste-spark (von Vespatronic = idm und deren Derivaten) einen 2:1 Impuls.    

 

 

Edited by T5Rainer
Link to comment
Share on other sites

11 minutes ago, dolittle said:

Dieses Adaptermodul ist doch auch nur 100% mit den MMB Dzm getestet und freigegeben.

Was scheusst dich eigentlich so den Koso Signalfilter zu verwenden wie oben angesprochen? Ist einfach zu montieren und bringt mit Sicherheit das richtige Signal. 

Habe es auch drin und funktioniert 1a. Ich war anfangs auch skeptisch, aber den haben einige montiert und er macht was es soll 

 

Wer sagt denn, dass ich mich scheue, das zu verbauen?

Ging jetzt ja drum, dass Du den Link gepostet hast mit der Aussage, dass der LZ13 nicht funktionieren würde....

 

Al.

Link to comment
Share on other sites

vor 3 Minuten hat wasserbuschi folgendes von sich gegeben:

 

Wer sagt denn, dass ich mich scheue, das zu verbauen?

Ging jetzt ja drum, dass Du den Link gepostet hast mit der Aussage, dass der LZ13 nicht funktionieren würde....

 

Al.

 

OK. Wollte nur darauf Hinweisen was Powerdynamo da schreibt, meine persönliche Aussage ist das nicht und ob es denn nun stimmt kann ich dir nicht sagen. Wenn HPI sagt es geht mit dem LZ13 dann passt es ja. 

Edited by dolittle
  • Thanks 1
Link to comment
Share on other sites

vor 15 Minuten hat wasserbuschi folgendes von sich gegeben:

Ging jetzt ja drum, dass Du den Link gepostet hast mit der Aussage, dass der LZ13 nicht funktionieren würde....

Tip: Kümmere Dich nicht um Nebenkerzen. :muah:

Link to comment
Share on other sites

So, der Herr von HPI hat geschrieben:

es gibt scheinbar 2 unterschiedliche Drehzalmesser von denen:

  • LZ13 der nur auf Transistor-Zündungen läuft
  • LZ13i der auch induktiv funktioniert (Zitat: works also inductive , or on the HTCoil from cdi or transistor type).

Also LZ13i + KOSO-Signaladapter und dann sollte das passen, oder?

 

Gruß,

Alex.

Link to comment
Share on other sites

vor 6 Stunden hat Christoph_SIP folgendes von sich gegeben:

Ja , das funktioniert

 

grüße

Christoph

Danke Christoph,

 

hatte vorhin in der Anleitung (danke @T5Rainer) gelesen das man den Takt auf 1 stellen kann.... dann fuZt das so.

 

Perfekt...

Edited by zimbo
Link to comment
Share on other sites

  • 2 weeks later...
Am 23.4.2020 um 15:49 hat wasserbuschi folgendes von sich gegeben:

 

Laut RM von HPI sollte der LZ13 passen!

Kostet 205 + Steuer und Versand.

Dann werde ich wohl mal einen 0 - 10.000rpm bestellen :thumbsup:

 

Al.

 

Hallo,

und wie sieht es aus? 

Schon angekommen und probiert? 

Link to comment
Share on other sites

OOC-intern habe ich mir einen Oszi (FLUKE 96 Scopemeter Ser.II = geiles Teil :inlove:) ausgeliehen und verschiedene Signale für Drehzahlmesser-Ansteuerung dargestellt. Meßknecht war ein TS1-Motor aus meinem Regal mit Zündung VAPE-Kraftwerk 12V 180W. Der Motor wurde mit einer Bohrmaschine auf ca. 450 U/Min durchgedreht. Das dürfe in etwa eine Drehzahl sein, wie man sie auch mit dem Kickstarter erreicht.

 

Die Signale kamen über:

1) KOSO Drehzahl-Signalfilter BG004000

2) VAPE Drehzahl-Modul 7000111IN4 (für SIP-VAPE 7000111IN2!)

3) 8 Windungen um das Zündkabel

Eine Messung am weißen Pickup-Kabel zur CDI habe ich mir geschenkt.

Es wurde ja bereits berichtet, daß Drehzahlmesser mit dem Signal nicht sauber anzeigen.

 

Ergebnisse - jeweils 1 Impuls pro Umdrehung - (siehe Bild unten):

- KOSO u. VAPE => saubere, positive Rechteck-Signale :thumbsup:

- Windungen um's Zündkabel => Peaks und wildes Gezappel :thumbsdown:

 

4Signale-DZM.thumb.jpg.298c8196f1ddb823bc5eebe7df83a576.jpg

 

 

 

 

 

Edited by T5Rainer
  • Thanks 6
Link to comment
Share on other sites

Am 29.1.2019 um 23:04 hat muehlpower folgendes von sich gegeben:

 

Wie Rainer bin ich auch ein Freund von DC umbau. Ich Fahre in der Vespa und in der Lammi Ducati ZGP mit dem Vape R102-1 Regler, der baugleich mit dem R7300 vom Powerdynamo ist. Für mein neues Projekt habe ich nun 2 Sip R102-3 Regeler angeschafft und mit einem R102-1 auf meinem Generatorprüfstand verglichen. Entgegen der Aussage vom Sip hat der Regler einen Kondesator.  Ich habe beide Regler mit mit 60W belastet und bei 2000 1/min eine Restwelligkeit von ca. 2V gemessen (Mit Oszi). Unbelastet haben sich bei unter 1000 1/min glatte 13,8V eingestellt. Nach abruptem Anhalten blieben die 13,8 stehen, was ohne Kondensator nicht möglich wäre. Die Abregelspannung war bei beim 102-1 bei 13,89V und bei 102-3 bei 13,95V, was ich für Toleranz halte. 

Fazit: ich kann keinen Unterschied messen.

Kann mir jemand sagen ob der R102-3 Regler nun wirklich einen Kondensator hat, also ihn noch mehr von Euch ohne Batterie verbaut haben oder ob es sich nur um eine kleine Charge handelte ?

Link to comment
Share on other sites

Meiner hat auch einen Kondensator, gekauft vor einem Jahr oder so und per Batterie und Multimeter getestet. 

 

Ist ohne Batterie verbaut und funktioniert soweit alles einwandfrei, allerdings bisher nur ein paar Runden um den Block gedreht da noch kein TÜV/Zulassung auf der Karre. 

  • Thanks 1
Link to comment
Share on other sites

vor 24 Minuten hat -=SkReeK=- folgendes von sich gegeben:

Meiner hat auch einen Kondensator, gekauft vor einem Jahr oder so und per Batterie und Multimeter getestet. 

 

Ist ohne Batterie verbaut und funktioniert soweit alles einwandfrei, allerdings bisher nur ein paar Runden um den Block gedreht da noch kein TÜV/Zulassung auf der Karre. 

Ob sich das eignet auch mal ein Handy/Navi zum Laden anzuschliessen?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



  • Posts

    • Gerade entdeckt DRT mit Wolframgewicht und 60mm Hub, aber zahme Steuerzeiten: https://www.sip-scootershop.com/de/product/langhubwelle-drt_45047000 @Jesco_SIPDie Angaben der Steuerzeit bei SIP ist für mich nicht wirklich nachvollziehbar. Oder passt das Bild nicht zum Artikel?   Steuerzeit lt. SIP: 114°/4° nach OT. Die 4 Grad nach OT stimmen, die 114° sind m.E. ziemlich daneben, egal wie man rechnet     https://www.sip-scootershop.com/de/product/langhubwelle-pinasco-competition-26081827_45028100 Steuerzeit: 141°/0° nach OT: 0° passt 140° ist auch daneben:   https://www.sip-scootershop.com/de/product/langhubwelle-pinasco-25080827_45028000 Steuerzeit: 123°/6° nach OT: Passt auch nicht ganz   Vermutlich bedeutet das "-5° nach OT" bei den SIP Wellen, dass der Öffnungswinkel im Gegensatz zu den meisten anderen weiter über den Hubzapfen rausgezogen wurde, also eigentlich "vor OT". Sprich, der Einlass öffnet etwas früher, dafür ist die Überdeckung dort etwas geringer:
    • Heute einfach mal alle Fünfe grade sein lassen! Nen schönes verregnetes Wochenende, Ihr Pussy's! 
    • z65 ist original. Nur das Kupplungsritzel tauschen 
    • suche einen Kennzeichenhalter für ne 50er kleines Schild - Zustand ist egal falls rot habe ich nichts dagegen - Versand gerne als Brief - vielleicht hat wer noch was liegen ? Kommt auf einen alten Roller daher egal ob rostig oder verbeult - Bild schicken wäre super - vielen Dank 
    • Hallo Community, ich habe ein lustiges bzw. eher ärgerliches Leck an meinem Motor und kann es mir nicht erklären. Motor neu gemacht weil die Dame immer schon inkontinent war. (45tkm) Nun hatte trotzdem immer Getriebeöl unter dem Roller. Nach langem reinigen und suchen habe ich nun eben festgestellt, dass es sich im Gewinde der Bremzugeinstellschraube sammelt. Ich dachte eigentlich, dass kann nicht passieren da die wand massiv sein sollte aber es sammelt sich Tatsächlich im Gewinde. Hatte das Problem schon mal jemand und ne Idee ?   P.S. ich würde es auch nicht glauben aber hab die stelle 3 mal gereinigt und es ist alles Trocken bis eben auf die Stelle an der der Zug eingeschraubt wird bzw. der Einsteller.   Ich wäre für Hilfe/Tipps Dankbar, einzige Option wäre neues Motorgehäuse oder Pfuschen aus meiner aktuellen Sicht.   
×
×
  • Create New...

Important Information