Jump to content

Gleichrichter/Spannungsregler Vespa Rally 200 6 Volt mit Batterie


Recommended Posts

Hast du die Duc CDI einfach als Ersatz eingesetzt oder noch irgendwelche Widerstände dazwischen gesetzt.

In eimigen Topics hier wird das so proklamiert.

Da mir kürzlich auch ne Femsa CDI hops gegangen ist sehe ich mich auch schon kurz vor ner Ducati CDI.

Link to comment
Share on other sites

Ja, üblicher Weise. Üblicherweise auch nach meinem geposteten Schaltplan und dem Schaltplan einer "normalen" VSE1T lt. Manual.

Nur bei meiner leuchteten glimmten Licht vorne und hinten sowie die Kontrolleuchte vom Licht und die Blinker auch bei ausgeschaltetem Motor über Batterie.

 

War heute noch mal an der Kiste... Batterie hat 6,35 V, die Statur Widerstände entsprechen +/- 5 Ohm den Sollwerten. Zündfunke - Nein.

Komplette Femsa-Zündgrundplatte wurde vor ca. 3.000 km neu verlötet, allerdings mit den alten Spulen. Sichtbare Schäden waren bei einem ersten Prüfblick nicht festzustellen.

Tausch von Kerze, Kerzenstecker und Zündkabel hat auch nichts gebracht.

 

Weder der italienische Schaltplan aus dem Manual, noch der deutsche Schaltplan den der deutsche Händler eingelegt hat, treffen auf meine Rally komplett zu. Nach meiner Vermutung wurde die Elektrik vom Händler teil-umgestrickt.

Aus dem italienischen Plan stimmt die Verkabelung weitestgehend, bis auf die fehlende Batterie.

Aus dem deutschen Plan stimmt die Position von Batterie, Gleichrichter und Blinker, nicht aber CDI, Schlüssel, div. Kabelfarben wie weiß oder grau im hinteren Fahrzeugteil.

 

 

Lt. Manual original:

post-1674-0-25061800-1368872390_thumb.jp

 

 

Lt. Manual DE (Zusatz):

post-1674-0-88730600-1368872387_thumb.jp

Hier sollte der passende Schaltplan liegen: http://db.tt/13AEgm99

Hab mir damals auch ein Stänzchen gesucht...

Das meinte ich mit Convetsion: http://db.tt/kzCbAw2T

Link to comment
Share on other sites

Die Conversion ist total easy. Das blaue Kabel von der ZGP wird nicht mehr benötigt (ergo der 250 Ohm Löschwiderstand), und die übrige Belegung vom Zündkabel weg gesehen ist: schwarz, grün, rot.

Die Farbcodes auf der Ducati CDI sind damit also zu ignorieren, der letze grüne Anschluss (für die Zündunterbrechung) wird gar nicht belegt.

Hab am Rechner irgendwo auch noch ein PDF dazu. Steht unterm Strich auch nicht mehr drin als hier geschrieben. ;-)

Edit: Danke für den Schaltplan, den muss ich mit später unbedingt noch sichern. Schaut wirklich so auf als könnte das hinkommen.

Bzgl. Conversion hab ich nicht nichts wg. extra Widerständen gelesen, zumindest nicht in der Anleitung, die ich hier habe. Ob das aber eine gute Dauerlösung ist kann ich natürlich nicht nicht sagen, da heute erst provisorisch gecheckt.

Edited by red-polo
Link to comment
Share on other sites

Hi Leute,

habe auch eine Frage zum neuen Gleichrichter bei meiner Rally Ö Version 1975 (mit Batterie 6V)

 

stimmt das so, dass Rot über die alte Sicherung auf + beim Gleichrichter geht und parallel Violett angeklemmt wird - Gelb unten auf ~ ??

 

Ich verbaue eine Sicherung direkt vor den + Pol der Batterie - kann ich dann beim neuen Gleichrichter Violett und Rot zusammen auf + hängen ?

 

shit, wie kann ich den pdf Schaltplan einfügen...naja, Rot kommt von der Batterie, Violett vom Zündschloss, Gelb von der Lima

 

anbei Bilder vorher + aktuell

 

h7t6u5lh.jpgco9zqgtl.jpgfmn7tsww.jpg

 

die 2 anderen Pins am Gleichrichter bleiben frei ?

 

Danke für Hilfe

Fredl

Edited by lamar185
Link to comment
Share on other sites

  • 5 months later...

Ich kram das mal hier hoch...will über den Winter die Rally, die schon viel zu lange steht wieder fit machen.
Wieder so ein leidiges Elektrikding an einer Rally und das ist wahrlich nicht mein Ding....bin da absoluter Laie.
Folgende Ausgangsbasis:
Deutsche Rally 200 mit Lenkerendenblinker, Zündschloss am Lenker, Batterie und Bj 77 mit ursprünglicher Ducatizündung, und auch jetzt noch mit Ducatizündung-also keine Femsa und keine Femsawelle.
Kabelbaum ist noch der ursprüngliche drin- würde den (aus Faulheit) gerne drin lassen.

Der Vorbesitzer hatte irgendwann in den 90s mal einen Rollershop Umbaukit in Form einer neuen Lima verbaut, um auf 12 V zu kommen.
Was das genau für eine Lima ist, kann ich nicht mal sagen, Kabelanschlüsse schwarz,gelb und rot, somit passt das wie beim original. Dürfte aber keine PX Zündung sein, da es weniger Spulen aus der Erinnerung sind.
Das Ding liefert aber ordentlich Watt, so dass man im Scheinwerfer nur 40/45 Watt fahren kann. Dabei schmilzt aber die Fassung, da es zu heiß wird.
Weniger Watt haut die Birnen durch.
Jetzt lese ich grad von dem Brückengleichrichter , den man in dem alten Diodengleichrichter reinsetzen könnte.
Soweit so gut....und kapiert.
Jetzt habe ich aber keine 6V Ducati-Lima hier...so dass ich da anders rangehen muss.

Würde  gerne eine PX Lima verbauen, und auch gerne einen PX Spannungsregler.
Ist das von den Kabeln mit dem originalen Kabelbaum so machbar ?
Die Suche brachte allerhand zu Tage, aber wirklich das passende fand ich nicht.
Hat jemand einen Schaltplan, wie ich entweder eine PX "alt" Zündung oder Lusso Zündung am schwarz/gelb/roten Kabelbaum der nach vorne geht anschließe,

und was ich Spannungsreglermässig verbaue und wie anschließe?



 

Link to comment
Share on other sites

Jau...alles 12v. Noch ist dieser alte Diodengleichrichter in der grauen Box verbaut.

 

 

D.h. es ist eine 12V-Batt drin, die irgendwie übern alten Gleichrichter geladen wird.

Gibt´s nen Umbauplan dazu?

Link to comment
Share on other sites

Genau. Einen Umbauplan gibt es nicht...da wurd einfach die Lima vor meiner Zeit getauscht und alle Komponenten wie Birnen , Batterie auf 12 v gewechselt. Soll irgendeine Umbau -Lima vom nicht mehr exhistierenden Rollershop sein.

Ist verkabelt wie im originalen Schaltplan...wie ihn red-polo vorher für das deutsche Modell gepostet hat.

Edited by gattinator
Link to comment
Share on other sites

  • 1 year later...

Die Conversion ist total easy. Das blaue Kabel von der ZGP wird nicht mehr benötigt (ergo der 250 Ohm Löschwiderstand), und die übrige Belegung vom Zündkabel weg gesehen ist: schwarz, grün, rot.

Die Farbcodes auf der Ducati CDI sind damit also zu ignorieren, der letze grüne Anschluss (für die Zündunterbrechung) wird gar nicht belegt.

Hab am Rechner irgendwo auch noch ein PDF dazu. Steht unterm Strich auch nicht mehr drin als hier geschrieben. ;-)

Edit: Danke für den Schaltplan, den muss ich mit später unbedingt noch sichern. Schaut wirklich so auf als könnte das hinkommen.

Bzgl. Conversion hab ich nicht nichts wg. extra Widerständen gelesen, zumindest nicht in der Anleitung, die ich hier habe. Ob das aber eine gute Dauerlösung ist kann ich natürlich nicht nicht sagen, da heute erst provisorisch gecheckt.

 

Hab das mal wieder ausgegraben.

Heute hab ich versucht eine Ducati CDI in meine Femsatronic Rally einzubauen.

Hat auch anfangs gut geklappt.

Zündfunke ist da Vespa springt auch an.

Leider dreht sie nicht hoch.

Habe ich irgendwas vergessen ? :wallbash:

Habs noch obiger Anleitung gemacht.

Edited by wittich
Link to comment
Share on other sites

  • 1 month later...

Hi Leute,

habe auch eine Frage zum neuen Gleichrichter bei meiner Rally Ö Version 1975 (mit Batterie 6V)

 

stimmt das so, dass Rot über die alte Sicherung auf + beim Gleichrichter geht und parallel Violett angeklemmt wird - Gelb unten auf ~ ??

 

Ich verbaue eine Sicherung direkt vor den + Pol der Batterie - kann ich dann beim neuen Gleichrichter Violett und Rot zusammen auf + hängen ?

 

shit, wie kann ich den pdf Schaltplan einfügen...naja, Rot kommt von der Batterie, Violett vom Zündschloss, Gelb von der Lima

 

anbei Bilder vorher + aktuell

 

h7t6u5lh.jpgco9zqgtl.jpgfmn7tsww.jpg

 

die 2 anderen Pins am Gleichrichter bleiben frei ?

 

Danke für Hilfe

Fredl

Moin,

welcher dieser Gleichrichter ist der Richtige?

http://www.conrad.de/ce/de/Search.html?search=Silizium-Br%C3%BCckengleichrichter+kbpc&searchType=mainSearchBar

Und ist das Teil zufriedenstellend?

Danke für Eure Hilfe!

Link to comment
Share on other sites

Werte Forumgemeinde!

Habe folgendes Problem:

Meine Rally läuft mit Original Femsa & Gleichrichter.

( Modell mit Zündschloß und Batterie)

Funktion des Lichts soweit so wie es soll.

Habe aktuelle eine 6V 12 A Gel Batterie verbaut.

Leider habe ich zuwenig Ladestrom unter 6,5 V - folglich wird die Batterie nicht entprechend geladen & das Licht wird deutlich schwächer.

Woran das liegt habe ich noch nicht herausgefunden , aber die Ladespule kann ich soweit ausschließen, da gleiches Problem mit gewechselter ZGP.

Das ist dann trotz erhöhter Drehzahl nur mehr ein glimmen - einzig das Fernlicht leuchtet hell trotz schwacher Batterie!

Hupe & Bremslicht dann nicht mehr vorhanden.

Sollte ein neuer Brückengleichrichter mein Ladestrom Problem lösen?

Warum ist das normale (Abblend) Licht ohne Batterie in Fahrbetrieb so schwach ?

Bitte um hilfreiches Feedback - Danke.

Mbg

Link to comment
Share on other sites

Werte Forumgemeinde!

Habe folgendes Problem:

Meine Rally läuft mit Original Femsa & Gleichrichter.

( Modell mit Zündschloß und Batterie)

Funktion des Lichts soweit so wie es soll.

Habe aktuelle eine 6V 12 A Gel Batterie verbaut.

Leider habe ich zuwenig Ladestrom unter 6,5 V - folglich wird die Batterie nicht entprechend geladen & das Licht wird deutlich schwächer.

Woran das liegt habe ich noch nicht herausgefunden , aber die Ladespule kann ich soweit ausschließen, da gleiches Problem mit gewechselter ZGP.

Das ist dann trotz erhöhter Drehzahl nur mehr ein glimmen - einzig das Fernlicht leuchtet hell trotz schwacher Batterie!

Hupe & Bremslicht dann nicht mehr vorhanden.

Sollte ein neuer Brückengleichrichter mein Ladestrom Problem lösen?

Warum ist das normale (Abblend) Licht ohne Batterie in Fahrbetrieb so schwach ?

Bitte um hilfreiches Feedback - Danke.

Mbg

 

Kann das bitte mal jemand bestätigen?

 

Hier wird beschrieben das Abblendlicht auf Batterie und Fernlicht hell leuchtet trotz schwacher Batterie.

 

Ist es nicht so das Fern und Abblendlicht den Strom vom Motor her bekommen und der Rest den Strom über der Batterie?

 

Wie ist das möglich das so zu trennen wie hier beschrieben?

 

Laut dem Plan den ich vorliegen habe ist das grüne Kabel das was den Strom an den Schalter bringt und je nach Stellung auf Fern oder Abblendlicht leitet.

 

Vielen Dank!

Link to comment
Share on other sites

Ablendlicht/Fernlicht=wechselspannung=Lima, wenn Motor läuft. Bremse (deutsches Modell) Hupe, Blinker und Standlicht=Batterie=Gleichstrom

 

So ist es bei den deutschen Modellen; bei den Italienern gibts tonnenweise Umrüstungen für das Bremslicht, damit die ohne Batterie fahren konnten

Link to comment
Share on other sites

Bei Femsa-Rally und einigen anderen Modellen mit Batterie wird im Betrieb mit Hauptlicht das gelbe und grüne Kabel aus den jeweiligen Limaspulen zusammengeschaltet. Als quasi Wechselstromverbraucher hängt dann an dem Kreis auch die Gleichrichterdiode mitsamt Batterie dran. Kaputte oder falsch angeschlossene Gleichrichterdioden, defekte Batterien oder morsche/falsch angeschlossene Lichtschalter können da die lustigsten Effekte verursachen.

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Ich muss auch noch mal aufspringen.

Bin bei dem schicken Wetter heute mal wieder mit der Rally zur Arbeit (15km). Hinweg alles gut. Rückweg beinnahe auch. Jedoch wurden die Blinker immer schwächer und die Hupe ging zuletzt auch nicht mehr (bei laufendem Motor). Ergo, Batterie leer.

Dann mal gemessen (an den Batteriepolen)

Motor an = 5,8V an

Motor aus = 5,6V

Ohne angeschlossene Batterie mit Motor an = 6,3 bis 15,x V, je nach Drehzahl.

An mind. einer der Batteriezellenentlügtungen war alles voller weißem Zeug.

Die Batterie ist recht jung und wurde immer mal wieder am Ladegerät aufgeladen. Ist ne bllige Saito 6V/10ah.

Geht die Spannung ohne Batterie auf so extreme Werte und sollte die mit nicht mind. bei 6,5 V liegen.

Vorher hatte ich immer so um die 8,4 bis 9V anliegen.

Help... Bevor ich ne teure Gelbatterie kille [emoji6]

Barnie vor [emoji298]

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



  • Posts

    • Schau 2 Seiten zurück, da hatte ich den Kolben gezeigt und ja, die sind damals reihenweise gebrochen und durchgekaut worden. Hatte bis heute nur einen Motor von vielen hier, welcher keinen Schaden in die Richtung hatte, alle anderen hatten immer das gleiche Bild.
    • Moin  Falls ich hier falsch bin bitte verschieben.  Danke   Kumpel sucht für seine Ducati Brio 48 ein paar Teile : Seitenbacke rechts  Bremspedal  beide Teile der Zylinderhaube   Wer was hat bitte per PN melden.    Vielen Dank    Gruß Marco 
    • Hätte nicht gedacht, dass mein Post so hohe Wellen schlägt. War nicht meine Absicht! Wollte nur wissen, ob ich das überhaupt beheben kann! Den Hinweis auf das andere Relais habe ich ja auch bekommen. Danke! Teste ich im Winter mal.   Es war nicht der TÜV, sondern eine andere Prüfstelle. Sorry für die Verwirrung. War auch nicht gegen eine bestimmte Einrichtung gedacht. Pingelige Prüfer gibt es natürlich bei jeder Prüfstelle. Ich muss mich nur immer wieder wundern, wie krass die Spanne ist zw. den einzelnen Prüfern. Manche fahren nicht mal damit, andere checken "leuchtet, hupt, bremst", etc. und nach all den Jahren reklamiert nun einer die Blinkfrequenz, während der Roller bis vor 3 Jahren noch nicht mal Blinker hatte und ohne Probleme beim selben Prüfer eine Plakette bekommen hat. Aber man lernt bekanntlich nie aus. 
    • Ich hatte auch mal son Relais was im Stand die Blinkerfrequenz verändert hat. Hat mir persönlich auch schon überhaupt nicht gefallen und würde ich nicht so haben wollen. Wie oben beschrieben läuft es mit dem Relais vom SCK top.
×
×
  • Create New...

Important Information