Jump to content
freakmoped

PROBLEME mit der COSA kupplung

Recommended Posts

edit 2006:

topic umbenannt

eine nichttrennende cosa ist leider kein einzelfall

infos sammeln, dann checken das die shops endlich mal

bin gerade meinen neuen motor probegefahren.

geht seeeehrsehr fein. mach sogar brav pfötchen wenn man am gasdreht ;-) offener pinasco, spezial lhw, ovaler 24er, gsf kopf, originaltopf

aaaber, leider trennt die kupplung nicht

egal wie ich sie einstelle

es ist ein lusso getrenntgeschmierter block

da ist doch normalerweise ein zahnrad unter der kupplung

hat das eine andere stärke als die normale scheibe ?

ev liegt hier der hund begraben. hab die scheibe drin

und mir kommt vor als ob ich das zahnrad dünner in erinnerung habe

thx

edit 2011:

yess. eh nur 7 jahre hats gebraucht

bis sich ein shop das mal ordentlich anschaut :-D

fazit:

nachbau sowieso schwierig

"piaggio original" ebenso da ersatzteilmarkt schlechtere qualität als in fahrzeuge verbaut abbekommen

ein hoch auf die italienische herangehensweis in sachen qualität! :-D

Edited by freakmoped
  • Like 1

Share this post


Link to post

Sind gleich hoch. Zumindest die 10 die ich mal nebeneinander gelegt habe... Ich bau auch immer irgeneins ein was grad rumliegt, mal mit, mal ohne Verzahnung, gab nie Probleme.

Scheiben plan? Trennpilz lang genug? Ausrückhebel okay? Andruckplatte nicht eingelaufen? Aber die Liste was man da üblicherweise prüft wirste ja eh kennen :-D

Edited by karoo

Share this post


Link to post

hmm, dachte das zahnrad ist dünner

cosa kupplung ist komplett neu

pilz und platte ok

hebel auch nix aufgefallen

mal durchdenken. wenn sie nicht trennt

dann wird sie zuwenig zusammengedrückt, dh

entweder weil sie zu weit vom hebel weg ist durch

- unterlagsscheibe vergessen

- oder trennpilz und anlaufsscheibe abgenutzt

kanns eigentlich auch an einem falschen kupplungsdeckel liegen ?

so. jetzt steh ich aber vor einem rätsel...

morgen mal aufmachen

Edited by joerg

Share this post


Link to post

fein, daß dein Murl wieder läuft!

Zu deinem Problem fällt mir folgendes ein, das mir ansich nur von sehr harten PX-alt Kupplungen bekannt ist:

(1) der Ausrückhebel oben im Kupplungsdeckel ist gebrochen! Oft fällt der gar nicht heraus, aber Ausrücken tut er den Pilz bei richtigem Gegendruck nicht mehr!

(2) du hast ein Seilzug/Bowdenzug Problem: tritt meist auf, wenn du schlechte Endhülsen verbaut hast oder diese überhaupt fehlen, oder sich eine bereits durch das rel. weiche Lenkerkopfalu (oder unten an der Motorblockhalterung) durchgescheuert hat (tritt auch meist bei extraharten Kupplungen auf). Manchmal kommt es auch vor, daß die Seilzughülle irgendwo aufgescheuert ist ind zusammengezogen wird, auch meist im Lenkerkopfbereich, bzw. dort, wo der Bowdenzug in der unteren Lenkerkopfschale durchtritt...

Test: Baue den Kupplungsdeckel ab, und den Ausrückhebel erstmal aus, eh klar...;

wenn ok, checke, wie weit du den Trennpilz ausrücken kannst, gegen Gegendruck...

Fällt dir da noch nichts auf, mußt du wohl den Bowdenzug näher checken.

Zuvor solltest du jedoch noch untersuchen, ob nicht deine Kupplungsbeläge verschlissen sind, die Laschen im Korb einhaken, oder auch innen die Trennscheibenverzahnung irgendwo verhakt ist (schlecht zusammengebaut ;))

Share this post


Link to post

es bleibt bei problem

1 kulu trennt nicht richtig und

2 3. gang schalten ist ein abenteuer

mit 1 kann ich leben mit 2 aber nicht

wobei die natürlich auch zusammenhängen...

ohne motor lassen sich alle gänge schalten kein problem

prob an schaltraste und bautenzüge kann ich ausschließen

ist unverändert wie beim vorigen motor.

kuludeckel getauscht

zahnrad unter kulu eingebaut - ist minimal stärker als die scheibe

neue anlaufscheibe, trennpilz ist ok

die neue cosa scheint richtig zusammengebaut zu sein

die dicke scheibe ist ganz unten,

da gibts eine mit kerbe ? ist mir noch nie aufgefallen

die 3 scheiben sind doch gleich stark

was passiert wenn man den 3. gang verkehrt einbaut ?

oder den 3. gang px getriebe in ein lusso...

scheisse. noch nie gehabt die probleme...

und so schön lauft er der motor

yippie ich hab eine 2gang vespa

:plemplem:

Edited by joerg

Share this post


Link to post

Jörg, was machst denn schon wieder für Sachen...?

Nur der zweite Gang der getriebe ist ident, wenn du die dritten Gänge vertauscht, brauchst du dich nicht wundern.... :-D

Kupplung wiede ok, das Problem wenigstens gelöst?

Share this post


Link to post

nene, es werden nur alle möglichkeiten in betracht gezogen :-D liegt ja auch soviel klumpert bei mir herum...

alte kupplung rein und alles bestens.

freu mich wie ein kleines kind :sabber:

lauft seeehrsehr schön der motor und das mit originaltopf!

erstaunlich wenig vibrationen - die welle hats in sich

somit is eins klar:

die scheiss cosa kupplung hat was

ist nagelneu & verstärkt vom stoffi

hab ja schon einige verbaut und nie probleme gehabt...

Edited by joerg

Share this post


Link to post

vielleicht ist der Ring zu eng, der Korb verzogen, unrund?

Fein, die Welle? Schreib mal näheres dazu, wenn du etwas Fahrerfahrung hast...

Popometervergleich? Dyno geplant?

Share this post


Link to post

keine ahnung. aus der verpackung genommen und eingebaut

vom zini verstärkt... werd mich mal mit ihm kurzschließen

dynojet wird noch dauern

möchte ich aber unbedingt drauf

mit originaltopf und rap

bin ja doch neugierig was der alte pinasco so abrdückt

der kingkerosin soll sich endlich mal

den hrn dynojet vertreter der im selben ort wohnt aufreissen :-D

schnurrt wie ein kätzchen - da rappelt nix mehr

und schönes gummiband, schön elastisch

vor allem hatte ich noch nie gaswheelies bei einem ds motor ohne rap

kopf ist eine spezialanfertigung auf den flachen vertex kolben hin vom harald

wir haben die werte vom 4.1 kopf übernommen

daweil noch mit 0,5 kodi - hab mich vermessen im trockenen

zyl kommt doch minimal ober zylok.

unten schön schmalz und dreht schön bis über 8tsd

zündung blitzen fehlt noch,

bedüsung daumen mal pi - aber sehr gut getroffen

nd 3,1 160 BE3 hd.. ?! 145 glaub ich

interessant wird vor allem der vergleich mit 8ball - mein alter motor

wo ja nur der malossi anders ist und eben die welle nicht so schön bearbeitet

wg vibrationen und auch leistung

Edited by joerg

Share this post


Link to post
die neue cosa scheint richtig zusammengebaut zu sein

die dicke scheibe ist ganz unten,

da gibts eine mit kerbe ? ist mir noch nie aufgefallen

die 3 scheiben sind doch gleich stark

Nein sollen sie nicht sein:

einbaureihenfolge, halt so wie man sie in den korb legt:

stahlscheibe 2mm dick, kork, scheibe 1,8(hat eine kerbe in einem zahn)

kork, dünne stahlscheibe,kork, dünne stahl, kork einseitig.

Gefunden auf dem Forum.

John F

Share this post


Link to post
scheibe 1,8(hat eine kerbe in einem zahn)

ha! interessant - da schau ich doch gleich mal nach heute.

noch nie drauf geachtet auch noch nie probleme gehabt

einzig wenn die dicke scheibe nicht ganz unten ist rupft die kupplung

hat zbsp der generalimporteur in ö so verbaut...

reihenfolge wird schon so stimmen - habs kontrolliert beim einbau

war korrekt wirdd auch die kerbscheibe unten sein.

Share this post


Link to post

meine cosa ist richtig zusammengebaut

hab die leicht gewellte scheibe mit der kerbe entdeckt :-D

auffallend zu meinen alten cosa´s

ist unterschiedliche farbe des korbs

sowie unterschiedliche höhe...

wie unterscheiden sich nachbau und original kulu´s ?

Edited by joerg

Share this post


Link to post

Ich habe auch Cosa Kulu-Körbe in unterschiedlichen Farben. Und zwar habe ich sowohl Körbe in "normaler Farbe" aber auch welche die recht dunkel - ja fast schwarz aussehen. Leider ist gerade meine Digi-Cam zur Reparatur, sonst hätte ich mal Fotos gemacht.

albert

Share this post


Link to post

laßt uns dem doch mal auf den grund gehen

werden ja immer wieder zeit und nerven mit den scheiss kupplungen vergeudet

@albert

wär fein wenn du später noch fotos machen könntets

meine kommen dieser tage

Share this post


Link to post

Soweit ich weis, sind die dunklen die nicht so tollen. Hab früher eine silberne gehabt, da hats nie Probleme gegeben. Bei einem Freund is eine dunkle aufgegangen, bei weit weniger Leistung als ich habe/hatte.

Fahr Momentan eine Originale mit 4 DR Scheiben und Federn. Hält bis jetzt 25 PS und HP4 LÜRA ohne Probleme aus.

Wer bezüglich der Farben mehr weis.........Bitte!

Max

Share this post


Link to post

was mich allerdings am meisten stört ist, dass ich gaaanz schwer zurückschalten kann. Teilweise muss ich anhalten und den Motor ausmachen. Dann komm ich erst ausm 2. in den Leerlauf.

Ganz große scheisse das... habe jetzt mal neue Belege und harte Federn, mal sehen obs besser wird

Edited by iooh.max

Share this post


Link to post
ich habe auch eine dunkle und meine Kiste trennt auch nicht 100% der rollt immer schon los im 1 Gang und in den 3. Gang lässt sich auch schwer schalten.

genau das war auch mein problem vor kurzem, allerdings hing das damit zusammen, dass sich die nasen an den belägen schon fast aufgerollt hatten! total verschlissen der rotz! die beläge ansich waren eigentlich noch gut aber die nasen derbe hinüber!

also: neue beläge verbaut und die sache trennte erstens wieder 1A und zweitens konnte ich ENDLICH wieder in den dritten schalten! aber das scheint ja bei dir wohl nicht das problem zu sein, da die beläge so wie´s aussieht ja nagelneu sind, oder!?

viel erfolg!

tim

Share this post


Link to post

Ich reihe mich mal ein in Euren Club.....

Das ganze Jahr kämpfe ich schon mit Trennungsproblemen meiner Cosa Kupplung. Nachdem mir das Ausdrücklager verreckt ist, ging es mit einem Neuen Pilz etwas besser. Jedoch trennt die Kupplung erst 95%ig wenn der Hebel am Anschlag ist. Sie beginnt aber schon bei wenig Hebelweg zu öffnen :plemplem: . An der Einstellung liegt es also nicht.

Ich vermute das entweder der Cockring auf der Kupplung das Verhalten negativ beeinflusst oder das ein mangelhafter Rundlauf der Blechpressbüchse daran schuld ist.

Es wird ja bald käufliche Abhilfe bei diesen Problemen geben. Zwar nicht ganz billig, wie alles von S&S, dafür aber heavy duty. Wolle hat demnächst einen gefrästen Korb im Angebot. Sowie es ihn gibt, mach ich mal ein Bild und stell es hier rein.

Edited by Arschbrand

Share this post


Link to post

Sorry, aber wenn die KULU ned gscheit trennt, iss ja kein Wunder wenns mit dem Gänge schalten ned gut funzt. Des Schaltkreutz steht ja auch bei gezogener KULU immer noch unter Spannung, und läßt sich deswegen nicht so leicht verschieben.

Is doch eigentlich klar, denk ich ;-):-D

Max

Edith wollte eigentlich den Beitrag vom iooh.max :"was mich allerdings am meisten stört ist, dass ich gaaanz schwer zurückschalten kann. Teilweise muss ich anhalten und den Motor ausmachen", Bewerten. Seids halt ned so schnell mit euren Kommentaren :-D

Edited by sNoWmaX

Share this post


Link to post

das mit den ausgefransten belägen ist eh klar

somit sind eigentlich die alten cosa kupplungen gold wert

hatte wirklich noch nie solche probleme

und mind schon 6 cosa´s verbaut

Edited by joerg

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.