Jump to content

Nebenwelle streift Antriebswelle (PX80)


Recommended Posts

Moin, 

 

ich bin nach wie vor in der Motorrevision und wollte heute eigentlich alles zusammenbauen und den Kasten wieder fit machen, bin aber auf für mich unverständliche Probleme gestoßen.

Gefährt ist die PX80 Alt (1982). Soweit relevant alles original - Kupplung und Zyli noch nicht verbaut.

 

Problem: Nach dem Einbau von Neben- und Hauptwelle, schleift die erstere mit den Zähnen an der Welle unterhalb des Anschlags für die Gangräder.

 

Zum Kontext: 

  • Alle Lager sind neu und SKF Originale.
  • Hauptwelle ist original und war vorher bereits ohne Probleme verbaut.
  • Nebenwelle war ebenfalls zuvor verbaut, die habe ich allerdings revidieren lassen (Federn + Bleche). 

 

Versuche meinerseits und sonstige Feststellungen: 

  • Radlager hinten wurde kalt-heiß verbaut und liegt absolut bündig zum Anschlag im Sitz - Seegering ist montiert.
  • Hauptwelle wurde gekühlt verbaut, sehr leicht nachgeklopft und ist vollständig im Lager (2-3 mm Vollmaterial hinter der Zahnung sichtbar).
  • Hauptwelle/Lager-Innenring haben einseitig gelagert leicht seitliches "Kipp-Spiel", wirkt auf mich allerdings normal mit so langem Hebel.
  • Die Bleche der Nebenwelle sind an den richtigen Seiten verbaut, aber ...
    • Das geprägte Blech eiert ganz ordentlich / ist nicht ganz zentrisch, streift jedoch nicht. Bei den Nieten musste ich noch nachbessern, die haben zuvor das Kulu Lager gestreift.
    • Die Welle selbst eiert leicht radial (vielleicht 0,5 mm).
    • 24 abgerundete Nadeln sind gut gefettet verbaut. 
    • Das neue SKF Lager konnte ich einfach händisch auf die Welle Schieben und durchstecken. Sitz komplett drin mit Seegering.
    • Die Welle selbst kann ich händisch durch die Aufnahme im Motorgehäuse schieben.
    • Festgezogen mit 35 nM, Sicherungsblech und dieser unförmigen Unterlegscheibe - wackelt nicht.
  • Die zweite Gehäusehälfte hatte ich testweise aufgesetzt, damit beide Wellen beidseitig geführt werden. Vom hören her keine positive Veränderung.
  • Ölschraube ist nicht montiert / nicht zu lang - kratzt also nicht die Gangräder. 
  • Auch interessant: Ohne Gangräder kann ich axial stark druck auf die Nebenwelle ausüben und trotzdem problemlos drehen. Drücke ich hingegen auf die verbauten Gangräder, lässt sich nichts mehr drehen. Als würden sie irgendwo (Nebenwelle Tannenbaum?) aufsetzen.

 

Dazu sei gesagt, dass das Problem und auch die Schleifspuren auf der Hauptwelle erst jetzt entstanden sind. Also bei mwieder aufbauen. Das war vorher nicht! 

 

Hat jemand eine Idee, wo der Kontakt herkommen könnte? Nebenwelle irgendwie im Eimer? Aber was ändert das, solange sie nicht zu stark eiert?

 

Bei Rückfragen gibts gerne mehr Infos / probiere gerne nochwas aus! :)

 

Liebe Grüße!

 

 

Abschließend ein paar Fotos / Video:

 

IMG_20210731_172805.thumb.jpg.501bc7fb5b6b37e636a63a3a5057b918.jpg

Antriebswelle hier nur zur hälfte im Lager fürs Foto. Verhält sich vollständig verbaut aber mit gleicher Distanz.

 

IMG_20210731_173759.thumb.jpg.60dd33881493d2a432ce44e3cd5f2380.jpg

Sitz auf Kulu Seite. Hier haben anfangs zwei Nieten gestreift, die hab ich noch etwas mit dem Durchtreiber runter geklopft.

 

IMG_20210731_173638.thumb.jpg.7e8c3ac735c71fecab9ef3cd96a4a4c2.jpg

Spuren der Nebenwelle auf der Hauptwelle (knapp Unterhalb Anschlag Gangräder)

 

photo1627748524.thumb.jpeg.ed4b8f92d48aa4a54c19a9aa4ea4266c.jpeg

Beide Wellen ganz in den Lagern.

 

 

Wie schon gesagt, die Hauptwelle lässt sich im normalen Rahmen minimal bewegen. So hört sich das dann an. Das "Eiern" der Nebenwelle ist effektiv nur das Blech. 

Edited by MrInka
Link to comment
Share on other sites

Posted (edited)
vor 14 Minuten hat tingeltangeltoll folgendes von sich gegeben:

Sitzt da was zwischen dem Lager der Nebenwelle und dem Gehäuse? Wirkt auf dem zweiten Foto so.

 

Nichts was ich erkennen konnte. Sieht bei mir so aus. Welle geht direkt so rein wie sie ist. 

IMG_20210731_191212.jpg

IMG_20210731_190858.jpg

Edited by MrInka
Link to comment
Share on other sites

@makro

Zwischen Lager und Gehäuse hab ich überhaupt nichts. Sollte da was hin? 

 

Mein letzter Beitrag mit den 2 Fotos zeigt genau, was aufeinander trifft. Dazwischen mache ich nichts. 

 

Hier aus ähnlicher Perspektive wie bei dir. Der Abstand so gemessen wie hier sichtbar sind knapp 11 mm, falls das mal irgendwann jemand messen möchte, denke aber nicht, dass ich näher ran komme. 

IMG_20210731_193848.jpg

Link to comment
Share on other sites

Diese Strecke von der Gehäuseaußenkante bis Deckel Primär sind hier 16mm, das Gehäuse misst an der Stelle ~ 12mm, also 4mm Abstand zwischen Primär und Gehäuseinnenseite. IMG_20210731_200338450.thumb.jpg.2dbd572f120ccb7b3b22148575404284.jpg16mm.

Link to comment
Share on other sites

vor 2 Stunden hat MrInka folgendes von sich gegeben:

Hat noch wer andere Ideen? 

Die Antriebswelle hat Spiel im Festlager. Wenn beide Motorhälften zusammen und beide Wellen beidseitig gelagert sind, sollte das Problem weg sein. Die Nebenwelle sollte man im Übrigen immer als letztes festschrauben, also wenn das Gehäuse fertig verschraubt ist, damit sich da nichts verspannen kann! :cheers:

Edited by kbup
ein "sind" entfernt
Link to comment
Share on other sites

Posted (edited)
vor einer Stunde hat kbup folgendes von sich gegeben:

Die Antriebswelle hat Spiel im Festlager. Wenn beide Motorhälften zusammen und beide Wellen beidseitig gelagert sind, sollte das Problem weg sein. Die Nebenwelle sollte man im Übrigen immer als letztes festschrauben, also wenn das Gehäuse fertig verschraubt ist, damit sich da nichts verspannen kann! :cheers:

 

Das ist ein guter Hinweis. Ich hatte die schon direkt in der Hälfte auf Drehmoment gezogen. Die Hälften gingen auch kaum zusammen. Den Spalt hab ich garnicht ganz zu bekommen. 

 

Das sollte ja auch bedeuten, dass ich die leichtgängigkeit/das geratter der Gangräder bei geöffnetem Motor effektiv garnicht bewerten kann, oder? 

 

Ist ein minimales, radials eiern der Nebenwelle normal? Laufen die nie ganz rund oder sollte ich mir da noch Sorgen machen? 

Edited by MrInka
Link to comment
Share on other sites

vor 10 Stunden hat MrInka folgendes von sich gegeben:

Ist ein minimales, radials eiern der Nebenwelle normal?

Also "eiern" sollte sie eigtl. nicht! Kann aber auch täuschen. Mal alles zusammen gebaut?!

Link to comment
Share on other sites

Alles noch nicht. Regnet in Strömen.

 

Nebenwelle in Motorhälfte und festgezogen. Beim anschubsen bewegt sie sich um einen halben Millimeter radial hin und her während die Achse stillsteht. Die dreht ja eh nicht mit und wackelt nicht. Merkt man gut wenn man anschubst und vorsichtig einen Schraubendreher ran hält. Ich kann mal noch ein Video nachreichen wenn es mal aufhört zu regnen. 

Link to comment
Share on other sites

vor 12 Stunden hat kbup folgendes von sich gegeben:

Die Nebenwelle sollte man im Übrigen immer als letztes festschrauben, also wenn das Gehäuse fertig verschraubt ist, damit sich da nichts verspannen kann!

Wie kann sich etwas verspannen, wenn nur ein Schraubpunkt vorhanden ist?

Danke für die Erklärung 

Link to comment
Share on other sites

vor 8 Stunden hat zimbo folgendes von sich gegeben:

Wie kann sich etwas verspannen, wenn nur ein Schraubpunkt vorhanden ist?

Ehrlich gesagt, hab' ich das hier aus dem Forum völlig kritiklos übernommen.

 

Ich stell' mir das so vor, dass es besser ist, die Nebenwelle, die ja zwischen Kurbel- und Antriebswelle und mit diesen im EIngriff sitzt, erst dann festzuziehen, wenn alle Wellen montiert und gelagert sind. Erst dann kann die Nebenwelle durch mehrmaliges Drehen derselben den idealen Abstand zwischen den anderen finden. Andernfalls kann sich die Nebenwelle mit einer der anderen "verspannen", da der Abstand zwischen diesen geringer als optimal ist. So meine Theorie. Belehrt mich eines besseren! :cheers:

Link to comment
Share on other sites

Am 31.7.2021 um 18:50 hat Humma Kavula folgendes von sich gegeben:

Das Fett von dem Lagernadeln kannste mal direkt wieder ab machen. Da gehört Getriebeöl dran! Merke :wo Fett ist, kann kein Öl sein! Das frisst Dir den Lagersitz wech... 

 

? … und die Nadeln halten bei dir beim Einbau womit ?:music:

Link to comment
Share on other sites

Meine alte Methode :

Nadeln mit Fett einkleben, Kabelbinder drum, Fett wieder abwaschen, Achse halb einbauen, Öl dran, Achse ganz rein, dabei streift der Kabelbinder ab

Meine neue Methode :

Das Einbautool von CMD. 

Link to comment
Share on other sites

vor 16 Stunden hat kbup folgendes von sich gegeben:

Ehrlich gesagt, hab' ich das hier aus dem Forum völlig kritiklos übernommen.

 

Ich stell' mir das so vor, dass es besser ist, die Nebenwelle, die ja zwischen Kurbel- und Antriebswelle und mit diesen im EIngriff sitzt, erst dann festzuziehen, wenn alle Wellen montiert und gelagert sind. Erst dann kann die Nebenwelle durch mehrmaliges Drehen derselben den idealen Abstand zwischen den anderen finden. Andernfalls kann sich die Nebenwelle mit einer der anderen "verspannen", da der Abstand zwischen diesen geringer als optimal ist. So meine Theorie. Belehrt mich eines besseren! :cheers:

Theorie: gut.

praktische Umsetzung: Nö…

wenn alles schon zusammengebaut ist dreht die nebenwelle eigentlich immer mit und du kannst sie ja nicht mehr Gegenhalten. Selbst mit montierten Zylinder kommst du nicht mehr auf das nötige Drehmoment, außer, du würdest dazu nen Schraubenzieher ins Getriebe stecken…:aaalder:

hatte ich neulich erst, als ich alles zusammenhatte und mir dann eine lasche vom Sicherungsblech abgerissen ist… mal schnell noch mal auf? Nö - iss nicht…:rotwerd:

Link to comment
Share on other sites

vor 7 Minuten hat freerider13 folgendes von sich gegeben:

Theorie: gut.

praktische Umsetzung: Nö…

wenn alles schon zusammengebaut ist dreht die nebenwelle eigentlich immer mit und du kannst sie ja nicht mehr Gegenhalten. Selbst mit montierten Zylinder kommst du nicht mehr auf das nötige Drehmoment, außer, du würdest dazu nen Schraubenzieher ins Getriebe stecken…:aaalder:

 

Man könnte auch ein 5cent stück nehmen......

Link to comment
Share on other sites

Die Nebenwelle kann sich nicht mitdrehen, wenn das Sicherungsblech verbaut ist... auch wenn eine Lasche abgebrochen ist!

Deshalb hat die Welle ja eine Ausbuchtung in dem das Blech greift. Wenn diese Lasche abreisst, dann nützt das Sicherungsblech nix...

 

 

 

Link to comment
Share on other sites

vor 1 Minute hat zimbo folgendes von sich gegeben:

Die Nebenwelle kann sich nicht mitdrehen, wenn das Sicherungsblech verbaut ist... auch wenn eine Lasche abgebrochen ist!

Deshalb hat die Welle ja eine Ausbuchtung in dem das Blech greift. Wenn diese Lasche abreisst, dann nützt das Sicherungsblech nix...

 

 

 

Und genau die lasche ist mir gerissen…:rotwerd:

Link to comment
Share on other sites

vor 4 Minuten hat krankerfrank folgendes von sich gegeben:

Man könnte auch ein 5cent stück nehmen......

Bei der SF durchaus üblich.... bei LF wo ansetzten? Bitte nix verwechseln 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.