Jump to content

Recommended Posts

Meine Batterie an der PX alt mit Bevinsee LED lag seit einiger Zeit immer wieder bei nur 11-12V. Blinker, Hupe und Bremslicht funktionierten dann nicht mehr richtig. Nachladen hielt immer nur etwa 3-4 Wochen, dann war die Spannung wieder bei 11-12V. Offensichtlich wurde die Batt. vom 343420 Regler (Cosaregler GGB+CM an Cosa ZGP) nicht richtig geladen.

Dem hab ich mich heute mal angenommen und festgestellt, dass die Ladespannung an B+ (wenn an C 12V anliegen) mit dem TrueRMS Multimeter im Leerlauf bei unter 12V liegt.

 

Mit dem PicoScope und dem 1/10 Tastkopf (danke nochmal @GelbStich :cheers:) habe ich dann den Output der beiden Reglerausgänge (AC und DC) angeschaut und festgestellt, dass die AC und DC Spannung im Leerlauf und auch bei höheren Drehzahlen tatsächlich zu tief liegt:
DC = 12.3V (rot)

ACeff=8V (blau)

- die Batteriespannung lag abgeklemmt bei 12.2V

- Drehzahl lag hier bei grob 3500-4000/min (Frequenz*60s/3 Polpaare)

dabei war das Licht (also die LED + Standlicht vorne und Glühbirne hinten ) immer an:

343420alt_builtin_CH_Ageregelt_wBatt12.2V_LED_ON_200Hz.thumb.jpg.da630da434c0605d5bb54bcb0d783699.jpg

 

dasselbe Ergebnis mit zwei weiteren Reglern von dem Typ (neu + gebraucht).

Auch bei ca 6500/min lag DC nur bei 12.3V und ACeff=8V

 

Dann habe ich die LED ausgemacht (nur Standlicht v+h) und die Spannungen lagen nun bei:

3500/min:

DC = 13V

ACeff=14V

343420alt_builtin_CH_Ageregelt_wBatt12.2V_LED_OFF_180Hz.thumb.jpg.1176edf62a284805b7f343ce85985107.jpg

 

 

Dann das ganze wieder auf H4 35W umgebaut, lag mit Licht an und 3500/min bei:

DC = 12.5-12.7V

ACeff=14.2V
343420alt_builtin_CH_Ageregelt_wBatt12.2V_H4_ON_195Hz.thumb.jpg.6125b31123736ffabe77849f38498f73.jpg

 

mit H4 aus bei:

DC = 12.8V

ACeff=14.3V

 

Taugt also so nicht wirklich bei mir mit der Bevinsee. Die LED frisst AC und DC.

 

@GelbStich Liegt das an der Schwellenspannung der Diode von ca 0.7-1.2V?

 

 

Edited by Pholgix
Link to comment
Share on other sites

okay, das wäre ja schräg!

ich hab bei meinem PK50SS Umbau von Elestart auf "normal" da Egig Motor eine Vape eingebaut + GGB+CM Regler. Dazu habe ich schon diverse Tests gemacht mit Fedenlampen und gute Ergebnisse bekommen was Ladespannung und CO betifft.

 

Wenn die LED Lampe das negativ beeinflussen sollte wäre das Blöd :-(

 

Da bin ich gespannt!

 

 

Link to comment
Share on other sites

22 hours ago, Pholgix said:

Liegt das an der Schwellenspannung der Diode

Wenn Du die 1860er Tripple-LEDs meinst denke ich eher nicht.

Wenn evtl. die Treiberschaltung in der Fassung, die Transienten im ersten Bild sind nur bei eingeschalteter LED vorhanden.

Hatte mal gemessen, bei 9 Volt AC zieht die Bevinsee nur ~ 1Ampere, sollte also weit unter der 35Watt H4, mit knapp 3 Ampere liegen, die aber ja funktioniert.

 

Hat sich schon mal jemand den LED-Treiber von dem Ding angesehen?

 

Link to comment
Share on other sites

  • 2 months later...
Am 21.1.2024 um 15:48 schrieb Scumandy:

Ich frag mal so einfach drauf los, hat die Bevinsee schon jemand im Jockey Klarglas-Scheinwerfer in Betrieb?

 

Werf das hier noch mal in die Runde. Jockey Scheinwerfer hat zwar H4, aber gut, fragen tu ich mal : )

Link to comment
Share on other sites

  • 2 weeks later...

Gibt's hier Neuigkeiten? Ich hab am Wochenende auch festgestellt, daß die Bordnetzspannung bei Betrieb der Lampe abfällt. Vape Full-DC.

Link to comment
Share on other sites

Was bricht bei dir ein, AC oder DC?

Ich fahre ja bei mir AC/DC in Verbindung mit der VAPE da ich den AC/DC Regler von Piaggio behalten habe.

 

Also bei mit läuft das aber Boardnetz sehe ich mit im Detail noch mal an.

Edited by blutoniumboy
Link to comment
Share on other sites

  • 4 weeks later...

Ob ein Ladregler seine Aufgabe gut erfüllt, kann man mit einem größeren Elko (mehrere tausend Mikrofarad) anstelle des Bordakkus recht einfach überprüfen! Zusätzlich schaltet man eine moderate Mindestlast in Form eines 12 Volt 2 Watt Glühlämpchens mit dem Elko parallel. Dann kann man ohne zusätzliche DC Verbraucher mit jedem DC Voltmeter sofort feststellen, ab welcher Motordrehzahl eine brauchbare Ladeschlußspannung zwischen 14 bis max. 15 Volt DC erreicht wird.

 

Will man die mögliche DC Ladeleistung ermitteln, schaltet man so viel Last an den Elko, bis die erforderliche Ladeschlußspannung (deutlich vor der möglichen Höchstdrehzahl) gerade noch erreicht wird. An einem noch gesunden Bleiakku mit eher hoher Entladetiefe wären solche aussagekräftige Messungen extrem zeitaufwendig, weil der mögliche Ladestrom vom Generator mit kombinierter AC/DC Versorgung aus nur einem gemeinsamen Generatorkabel, häufig sehr bescheiden ausfällt.

 

https://www.motelek.net/andere/scooter/lambretta/generator/geregelt/?file=12v80w_ac_dc_kokusan.png

 

Ist ein Bleiakku aufgrund ständiger Misshandlungen schon erheblich sulfatiert, sinkt die mögliche Ladestromaufnahme stark ab und die erwünschte Ladeschlußspannung kann schon nach kurzer Zeit erreicht werden. Allerdings bekommt man derart verwahrloste Bleiakkus auch nach 20 Stunden nicht mehr annähernd vollgeladen.

 

In solchen Fällen helfen vorsorglich energiesparende Netzteile mit max. 13,4 Volt Ausgangsspannung, welche man in der Garage permanent zum Bordakku parallelschaltet.

 

https://www.motelek.net/allgemein/erhaltungsladung.html

 

Der gute alte Audi 80 TDI meiner Frau, wird pro Jahr nur ca. 2000 Kilometer bewegt und steht in den gesalzenen Wintermonaten sogar dauerhaft in der Garage. Die letzte neue "No-Name" Starterbatterie kaufte ich im Frühjahr 2007. Mittlerweile sind 17 Jahre vergangen und diese betagte Starterbatterie erfüllt (dank permanenter Erhaltungsladung) ihre Aufgabe noch immer problemlos. Die wird zwar in absehbarer Zeit an Plattenkorrosion sterben, worüber man nach so langer Zeit nicht meckern darf.

 

PS: Aber keinesfalls handelsübliche Erhaltungslader mit üppigen 13,8 Volt Ausgangsspannung verwenden, dann sterben Bleiakkus nicht selten (je nach Umgebungstemperatur) schon nach 2 bis max. 5 Jahren an Plattenkorrosion. 

 

 

 

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



  • Posts

    • Da liegt er nun…Urlaub vorbei, weiter gehts (neben dem Never ending Balkon Projekt).     Gut und schlecht getrennt…     und dann geht schon die Flucherei los, weil Smallframe 35 Jahre her ist.   Nebenwelle fest wie Sau, Kurbelwelle ebenso. Da ich nach Schlacht am Buffett und TTTTT ( Teutonian Territorial Towel Terror Tourists ) jetzt völlig deeskaliert bin, ist Gewalt keine Lösung.   Welche Werkzeuge schaffe ich mir an, um alle kleinen Lager sauber zu ziehen und wie bekomm ich den fucking Stift an der Schaltgabel raus, wenn der feine Herr Vorbesitzer den schon scheinbar falsch behandelt und dann beide Enden Plan geflext hat? Ich nehme doch richtig an, er geht nur in die Richtung von Mitte Motor Richtung Trommel raus, ich kann den leider nicht greifen, keine Chance. Jemand ne Idee außer ausbohren?
    • Ich beherzige es eh. Aber es sind sehr viele komische Symptome!  Bei 1/4 wird die Kerze schwarz. Bei Vollgas nicht! Kann dann ja nicht am E 10Benzin  liegen.  Denn mit einer 178 HD, hätte die Kiste ja nicht mehr bei Vollgas ausdrehen dürfen. Und die Kerze Hetze schwarz und ölig sein müssen.  Kalt funktioniert es. Warm nicht mehr!  Motor habe ich zwar abgedrückt. Aber natürlich im kalten Zustand. Und mit dem alten Fahrradschlauch bringe ich nicht mehr als 05 Bar Druck drauf.  Und das komische Vorresoloch. Bei allem was ich jetzt die letzten Tage über den Zylinder gelesen habe. Hatte niemand so ein Komisches Vorresoloch beim Gasaufreissen aus niedriger drehzahl!. Ich hab mir uf Youtube einige Videos angeschaut. Da hatte auch keiner das Problem.  Ich hab den Motor jetzt ausgebaut. Und festgestellt. Dass Öl bei der Schweißnaht vom Krümmer ist. Sieht aus als wäre der Krümmer bei der Schweißnaht nicht dicht. Das würde doch das Problem erklären, dass die Kerze bei Vollgas, mit extrem großer HD nicht schwarz wird. Wenn dort falschluft gezogen wird.  Übrigens würde man ein Vorresoloch ja mit extrem magerer abstimmen eher in den Griff bekommen. Bei mir wurde es ja mit dem PD 266 mischrohr besser. Da hätte es ja schlechter werden müssen?! 
    • Das is ne gelippte Welle mit nem 54 Zapfen.
    • Eigentlich gehört es in Scheiße Topik, weil den zu Grunde liegene Anlass einfach scheiße ist, aber naja...   Meine Frau hat ein altes Pony, das aufgrund des Alters und diverser Erkrankungen nicht mehr geritten werden. Das steht zusammen mit anderen Bratrollen einer anderen Pferdeverrückten Frau auf einer Anlage, wo die Tiere artgerecht gehalten werden. Sie können sich auf einer großen Fläche frei bewegen und haben freien Zugang zu einer großen alten Halle, die ursprünglich mal als Dreschhalle angelegt wurde, aber durch das Aufkommen von Mähdreschern schnell nicht mehr in ihrer ursprünglichen Funktion genutzt wurde. Eine Freundin von uns - die wesentlich jünger war (das ist der Haken an der Nummer, warum es eigentlich scheiße ist...), hat sich mit um die Tiere gekümmert, weil das einfach zu viel Arbeit für zwei Berufstätige ist. Diese Freundin hatte zwei eigene Pferde, ein altes, das noch noch zum Spaß draußen bewegt wird und eins, das ambitioniert und erfolgreich auf Tunieren bewegt wurde, beide in einem anderen Stall stehend. Leider ist die Freundin an ihrem 23. Geburtstag als Beifahrerin in einem Autounfall so schwer verletzt worden, dass sie nach Wochen im Koma verstorben ist. Das Sportpferd ist in gute Hände verkauft worden und das alte Tier nehmen wir gemeinsam mit der zweiten Einstallerin in Obhut. in den Letzten Wochen ist das alte Pferd immer wieder für mehrere Stunden zu uns an den Stall gekommen, um sich an die bestehende Herde zu gewöhnen. Am kommenden Wochenende kommt das Tier final zu uns.  Damit nachts nicht unvorhergesehene passiert und ein Tier durch den Zaun geht oder sonstiges, werden wir mit den zwei Töchtern im T3 in der Dreschhalle pennen (es soll absolutes Scheißwetter geben, daher muss der alte nicht draußen stehen...), eine involvierte weitere Freundin, die sich mit um die Tiere kümmert, ist im T6 mit am Start und es wird viel Schnaps geben. Das geile an der eigentlich beschissenen Gesamtsituation ist, dass die verstorbene Besitzerin uns für die Aktion so sehr feiern würde, dass es mir beim Gedanken daran Pipi in die Augen treibt.  
    • Ich weiss nicht ob das zu sehen ist:   Bei der DL passt der Vergaser perfekt hinter der Haube. Der Vergaser sitzt ja ca. 45° zur Haube. Geschätzt ist die untere nähere Kante von der Vergaserkante 3-5cm von der Haube entfernt.    
×
×
  • Create New...

Important Information