Jump to content
Rietzebuh

Bedüsung Malossi 172er T5

Recommended Posts

Also mal ne kurze Frage:

Welche Hauptdüse braucht man ,wenn man den 172er Malle in ne T5 einbaut ohne sonst was zu verändern? Oder muß die Nebendüse auch geändert werden?

Share this post


Link to post

Bloß Malle Plug and Play ohne sonst. Änderungen (Gaser, Bohrungen im LuFi, RAP o.ä.) am Motor? :-D

Share this post


Link to post

120er Düse? Ist doch etwas mager oder net?

@ T5Rainer

Ja soll sonst nix gemacht werden, außer den Kopf anpassen, aber das is ja eh klar.

Oder sollen Löcher in den Lufi?

Schreibt mal was am besten ist. Und die Bedüsung wäre dann auch net schlecht, dem Beipackzettel trau ich net so. Hab beim meinem 139er ja schon ne 118er Düse drinnen.

Share this post


Link to post

Bin 125 er HD gefahren...war etwas zu fett,aber da ich immer Vollgas über die Autobahn gefahren bin wars mir sicherer....ich würde auf 120/122 tippen....ist aber nie gleich....

Meine Quetschspalte war aber für T5 noch ziemlich groß...ca 2mm....also auch nicht sehr hoch verdichtet.

Share this post


Link to post

nur Malle aufgesteckt mit O-Pott 122 - 125 Düse

mit Scorpion Jl 125-128 Düse (zur Zeit 128 er Düse)

Nebendüse original , bei Jl bzw. Engländer aber ein BE 3 Mischrohr

zum Thema Nebendüsen bei T5 Vergaser: Wenn Du welche bekommst bescheid sagen ! die sollen ja schwer bis gar nicht zu bekommen sein...

Share this post


Link to post

Ok Danke erstmal!

Wegen den Nebendüsen: Das gleiche hab ich auch gehört, hätt ja sein können, dass sich da was verbessert hat :-D

Share this post


Link to post

Idee zum Thema Nebendüsen, die eigentlich funzen müßte:

Einfach ne normal lange (für SI 24 E) oben absägen und mit ner PUK-Säge einen neuen Schlitz für die Schraubendreherklinge reinsägen. :-D

Hab allerdings bisher keine andere als orig. benötigt.

Share this post


Link to post

Hi,

ich bin auf meinem Malle 172 Plug n Play orschinol Bedüsung mit 122er HD gefahren. Die Unterschiede zu 120 waren nicht so gross, aber lieber ein bisserl fetter bei ner Altagsreuse...

Das mit Hauptluftdüsen und LLD kürzen geht wunderbar wie mein Vorredner schon gesagt hat.

Löcher im Luftfilter sollen was bringen, hatte da selber mal ein Topic zu eröffnet, bin aber wegen kürzlich geschrottetem Malle nicht dazu gekommen es selber zu testen.

MfG, Heiko.

Edit: Fehler :-D Teufel....

Edited by Captain Caracho aka highko

Share this post


Link to post

So, wollte kein extra Topic aufmachen deshalb dieses hochgeholt.

Werde mir jetzt auch nen 172er Plug and Play mit 21 Zäne Cosa draufstecken (einige gutgehende 200er org. ziehn an mir vorbei...nein das darf nicht sein!)

Gut HD werd ich probieren 120-125, ND ist ja auch kein Problem, aber was hab ihr mit dem Mischrohr bzw HLKD gemacht? 120BE4 hat sie jetzt was ja ne seltsame Bedüsung ist wenn man von Luzifers SI Topic ausgeht.

Hab ihr daran was geändert? 120BE3 vielleicht? (oder 160BE3? aber das wäre ja magerer...)

Ich bin verwirrt :plemplem: helft mir.

Share this post


Link to post

Hi,

BE3 lohnt nur mit RAP, ansonsten brauch nur die HD angepast werden.

Ist meine Erfahrung.

Würde mal auf fremdluft tippen, hatte auch das problem das sie nix gezogen hat.

Habe dann festgelstellt das die Vergaserstehbolzen locker waren.

Was für ne Vorzündung haste den eingestellt.

Die orginalen 16° sind eigentlich optimol.

MfG, Heiko.

  • Like 1

Share this post


Link to post

gleiches problem hatte ich eben erst...mit original pott für sie ganz anständig (120BE3 122HD), hab dann eben den mk3 für t5 draufgebaut und sie wollt gar nicht mehr ausdrehen....hat bei vollgas geruckelt...habe jetzt ein 160BE3 drin, unterschied wie tag und nacht...werde noch ein 140er testen aber so läufts schon sehr fein....

habe einfach eine lange 160er PX düse passend abgesägt....!!!!

gesteckter malle, 21z cosa, gebohrter lufi...

Edited by Soul Sucks

Share this post


Link to post

hat sonst noch wer die luftkorrekturdüse geändert?!

diese düse wirkt im mittlerem und oberem drehzahlbereich....

wie gesagt, bei der kombo: 120/BE3/122HD lief sie viel zu fett...wollte aber nicht mit der HD kleiner werden bzw das BE4 rohr hats auch nicht gebracht....habe das 160er probiert weil ich grad noch eins von der 200er px da hatte....

Edited by Soul Sucks

Share this post


Link to post

Wenn ich Vollgas fahre dann Gas wegnehme und dann wieder Gas schmeißt meine Fehlzündungen. Nicht immer aber ab und an.

Woran kanns liegen bzw. was sollte ich ändern im Vergaser?

Share this post


Link to post

Auf meinem gekürzten Taffi MK3 lief es mit original HLKD (100 bei meinem Gaser) so gut wie garnicht im mittleren bis oberen bereich. hat total zugemacht. Wenn die Drehzahl trotzdem irgendwie in den HD bereich kam gings wieder ab wie Luzi.

Habe dann ne abgesägte 160er reingemacht. Selbiges lief schon deutlich besser, aber immer noch nicht optimal.

Ist aber mit vorsicht zu geniessen, da ich (leichte) Fremdluft zu der Zeit hatte.

Ich denke das ich mit dem Rap irgendwo bei HD 130 , BE3 140 oder 150 landen werde. Mit Nebendüsen habe ich noch nicht experimentiert, das lief eigentlich gut bis jetzt mit der Standard Düse.

MfG, Heiko.

Share this post


Link to post

gekürzten taff mk3 fahre ich auch, das ging mit 120er luftdüse gar nicht...

160er läuft sehr gut, werde aber nochmal ne nummer fetter testen, 140er oder 150er...wenns nicht in strömen regnen würde :-D

wundere mich nur das alle anderen mit der 120er düse parat kommen....fahren doch auch einige nen RAP... die HD scheint sich ja bei den meisten im bereich von 125+- einzupendeln...deshalb wollte ich mit meiner auch nicht runter und habe deshalb mal die luftdüse geändert. seltsam auch das der motor mit der original bedüsung und dem original t5-pott so schön fährt...

@highko: ist dein motor vollgasfest? meine auf langstrecke oder autobahn...habe meinen mehrere minuten gequält, da ich dachte er klingelt direkt mit der 160er, ging bis jetzt gut :-(

Edited by Soul Sucks

Share this post


Link to post

So.....endlich zurück aus dem Urlaub!

Bin gerade mal ne Runde mit meiner Karre gefahren und irgendwie noch nicht wirklich zufrieden...habe die Kolbenringe/den neuen Kolben nach ca 100-150Km mal etwas härter rangenommen...

Motor: 172er Malle(B Zylinder mit C Kolben),Kanäle etwas gefräst und angespitzt,Auslaß original,Einlaß leicht oval,Scorpion mit 200er Bauch...

HD momentan 132 ,BE3 ,HLK 120 ND original

Lufi mit 5mm loch über ND und 8mm Loch über HD

Quetschi war noch recht groß wenn ich micht recht entsinne..ca 2mm

Irgendwie kommt mir der Motor noch recht "zäh" vor!

Bis 1/3 Gas ist die Kiste auf jeden Fall noch leicht zu fett...HD scheint nicht schlecht zu sein ....bzw nicht viel zu fett.

Wollte jetzt nochmal ne andere,aufgebohrte HLK testen uns sehen ob es sich bessert....

Irgendwie hat die Kiste im vergleich zum Originalzylinder zwar mehr Power....aber weniger Biss!....obwohl die Kiste laut Dynojet mit dem alten A-Klapperkolben 16.1 PS am Rad hatte...allerdings bin ich damals mit ner 125er HD gefahren

Wenn ich den neuen Scanner in Betrieb genommen hab,stell ich mal die Leistungskurve rein...

@rote T5: Das mit den Fehlzündungen hatte ich mit dem alten Kolben auch!

Share this post


Link to post

:-D ....so,wieder ein paar KM abgespult!

Habe jetzt mal die aufgebohrte HLK eingebaut....müßte ca einer 160er entsprechen:

Motor läuft deutlich besser und dreht viel spontaner und freier hoch!

Share this post


Link to post
@highko: ist dein motor vollgasfest? meine auf langstrecke oder autobahn...

Keine Ahnung, habe den immer mal Kurz draufgemacht.

Als ich ihn dann endgültig montieren wollte habe ich wohl etwas zu "grosszügig" mit der Vorzündung experimentiert. Dazu kam noch leichte Fremdluft

-> :-D :wasntme:

Neuer Zylinder läuft noch nicht, weil :-( Wetter zum open air schrauben.

Dann erstmal einfahren, danach kommt dann der Auspuff wieder drauf.

wir noch ein Weilchen dauern schätze ich... :-(( :-((

MfG, Heiko

Share this post


Link to post

das cannonball rennen hat gezeigt, daß meine bedüsung nicht ganz perfekt bzw gegenwind-fest war....

hatte 160er HLK, BE3 und 125er HD

vollgas war ok, aber sobald ich vom gas ging, fing es übelst an zu klingeln...werde jetzt die 140er HLK testen...

Share this post


Link to post

Also bis jetzt war ich "klingelfrei" aber mit der HD will ich im Moment(so die nächsten 200km) nicht weiter runter gehen da die Kiste mit der 132er auch schön ausdreht.

Allerdings kann es auch an der Verdichtung/großen Quetsche bei mir liegen das da nix zu bimmeln anfängt!

Was fahrt ihr so für Quetschspalten auf nem"Road 172er" ??

1,5mm? 1,2mm??

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.