Jump to content
hugoboy

spritt kanal am si vergaser gebohrt

Recommended Posts

hallo leute

habe vor einigen tagen mein sprittkanal zur hauptdüse aufgebohrt am si 24 gaser

hab nun das problem das die kleine nicht mehr sauber läuft

der gaser is auch ovalesiert..hab nun schlechte gasanahme beim losfahren ruckeln im teilast bereich(stottern)

mein setup is malle mit überströmer vergrössert..und t5 pott..rennwelle 57

gaser is si 24 mit 132 hd,mischrohr b3 und 160 luftdüse

habe mich schon etwas hier im forum durchgelesen

mhh hauptdüse zu gross jetzt?

das ruckeln im teillast bereich ..anderes mischroh?welches?

komme aus dem kreis recklinghausen..kann mir wer die zündung nochmal ablitzen..oder helfen dabei :wacko:

mfg hugo

danke für eure hilfe ;-)

Edited by hugoboy

Share this post


Link to post

Ja is doch klar. HD ist jetzt zu fett.

Edit: Oder evtl. falsch ovalisiert und Schieber schließt seitlich nicht mehr.

Edited by tenand

Share this post


Link to post

Ja is doch klar. HD ist jetzt zu fett.

Edit: Oder evtl. falsch ovalisiert und Schieber schließt seitlich nicht mehr.

hi tenad..

also schieber dichtet sauber ab bin ja halbes ja mit dem gaser schon gefahren..wollte nur dem malle etwas mehr spritt geben

hatte, hab ..leites klingeln gehabt :wacko:

dachte auch düse jetzt zu gross..meinst auf 130 oder gleich 128 gehen...

Share this post


Link to post

dachte auch düse jetzt zu gross..meinst auf 130 oder gleich 128 gehen...

Testen! Ich würde aber mal 128 probieren

Share this post


Link to post

Vergaser nach dem Bohren gründlichst gereinigt?

Diese kleinen Späne sind sau hartnäckig und lassen sich meiner Meinung nach nur mit Ultraschalle wirkungsvoll entfernen.

HD ist aus'm Bauch und auch von Deinen geschilderten Symptomen her zu groß.

Ich fahr die gleiche Kombi, allerdings gelippte 60iger Welle mit ner 128iger HD, ND meine ich ist bei mir auch magerer, müsste ich aber nachsehen.

Düs mal langsam runter - den Unterschied wirst Du sofort merken.

Share this post


Link to post

danke euch ;-)

werd mal auf 128 runter düsen..

wenns dann noch net läuft meld ich mich nochmal...

hatte das ruckeln im teillast- bereich auch vor der bohrung..nur net so schlimm ..lach

wollte dann eventuell mischrohr mal tauschen..aber b3 müste eigentlich passen...

aber erstmal 1 nach dem anderen :-) ..sonst is alles verstellt

ps hab am wochende in moers beim rollertreffen ne 30 dellorto gaser günstig erworben..

wäre noch die 2 alternative die ich hätte..aber mit t5 pott..weiss net

der gaser hat leider keine düsennadel drinne..kann mir wer sagen welche orginal im 30 orto drinne ist :wacko:

mfg hugo

Share this post


Link to post

Ich fahr so ziemlich das selbe setup...bis auf die rennwelle

hab mich bei der hd auf 128 eingespielt, passt soweit ganz gut..nd ist bei mir die 55/160ger rausgeflogen weil diese viel zu fett war...hab ne 50/160ger. Soweit hab ich das sprotzen schon gut im griff. muss aber noch bisschen spielen.

Share this post


Link to post

Ich hatte das sprotzen auch nach dem Aufbohren des Kanals, musst halt HD und ND wieder anpassen, wird beides fetter durchs aufbohren! Das "sprotzen" im Teillastbereich sollte aber durch die ND und LL-Schraube zu beheben sein! Wenn Du allerdings die HD kleiner wählst, wird das automatisch auch im ND-Bereich wieder magerer... also immer eines nach dem anderen....

Edited by Teenager PX

Share this post


Link to post

Hab das gleiche Setup, allerdings mit RAP und

Gaser nicht ovalisiert.

Bei mir funzt HD 130, ND 55/100, BE2, HLKD160.

Ist zwar im Teillastbereich schon sehr fett, bleibt's aber eben

auch wenn der RAP anfängt zu saugen.

Bisher ca. 6000 km ohne Klingeln und Klemmer.

Scheint zu passen! :wacko:

Share this post


Link to post

hi alle

ich nochmal..also hab heute ne 128 düse verbaut..roller zieht schonmal viel besser

ABER.. :wacko: mein standgas pendelt sich so nach erst ca ne halben minute ein..als wenn nach dem beschleunigen

noch zuviel spritt irgendwo im vergaser ist ..das nervt mich jetzt gewaltig..hab schon ca ne std auf penny parkplatz verbracht um die leerlaufschraube und standgasschraube einzustellen..hab ich eventuell zu gross bebohrt auwaia

auch die gasanahmem beim losfahren könnte besser sein..mhhh

habe b2,b4 mischrohr noch..könnte das helfen ?..b3 is momentan drinne....

oder gleich den 30 delorto nehemen .und das spiel mit bedüsung neu beginnen..ohhman

Share this post


Link to post

hi alle

ich nochmal..also hab heute ne 128 düse verbaut..roller zieht schonmal viel besser

ABER.. :wacko: mein standgas pendelt sich so nach erst ca ne halben minute ein..als wenn nach dem beschleunigen

noch zuviel spritt irgendwo im vergaser ist ..das nervt mich jetzt gewaltig..hab schon ca ne std auf penny parkplatz verbracht um die leerlaufschraube und standgasschraube einzustellen..hab ich eventuell zu gross bebohrt auwaia

auch die gasanahmem beim losfahren könnte besser sein..mhhh

habe b2,b4 mischrohr noch..könnte das helfen ?..b3 is momentan drinne....

oder gleich den 30 delorto nehemen .und das spiel mit bedüsung neu beginnen..ohhman

Mal sollte auch analog zur HD die ND ändern.

Share this post


Link to post

Hatte auch das Problem mit dem Standgas, schlussendlich war´s Falschluft weil der Vergaser nicht ganz fest war.

Zeigte sich auch in einer "selbstjustierenden" Schieberanschlagsraube.

Vergaserschrauben schön mit passender Beilagscheibe + Sicherungsring montiert?

Gute Dichtungen (ev. etwas Dichtmasse) zwischen Block - Vergaserwanne - Vergaser?

Share this post


Link to post

Das Problem mit dem sich ewig nicht einpendelnden Leerlauf deutet ganz stark auf Falschluft oder eine zu kleine Nebendüse hin. Auch die schlechte Gasannahme deutet darauf hin.

Hau mal eine größere ND rein und schau was er macht!

Share this post


Link to post

hi leute

danke euch für die hilfe tips werd mal vergaser nochmal auf dichtigkeit überprüfen oder andere nd düsen bestellen...hoffe wird was :wacko:

mfg der hugo

Share this post


Link to post

Hi,

ich habe ein ähnliches Setup jedoch mit dem Scorpion RAP ohne Drossel im Krümmer.

Bei mir ist bereits eine 125 HD zu groß, die 122 ist perfekt.

Als ND habe ich nun eine 50/160, da die 55/160 auf Dauer auch zu fett war.

Läuft eigentlich ganz annehmbar.

(warte auf Regen, um Zeit für den Einbau der gelippten 60er Welle zu haben.)

Gruß Jens

Share this post


Link to post

hi

so heute nochmal nachgeschaut..hoffe das nur der vergaser nicht ganz fest geschraubt war (falschluft)..kurze runde gefahren müste besser sein mit dem standgas ..ich hoffe...hab mal nach meine nd geschaut ist eine 55/160..

wie verhält es sich den mit den nebendüsen?..hab noch ne 52/160..je kleiner die erste zahl desto magerer is die düse?

was bewirkt die nebendüse genau?

und bei den mischrohren?..hab b3 drinne..und b4 auch noch zu verfügung...so nach den fotos hier im forum ist die höhe der löcher bei den mischrohren

verschieden...die sollen ja den teillast bereich regeln oder?

..zum aufbohren steht hier nu ca 1 cm tief..ich hab bis unter der hauptdüse bebohrt das waren mehr als 1cm..hatte vorher mit einem sehr kleinen bohrer geschaut und konnte den bis unter den hauptdüsen -kanal reinschieben und von oben auch sehen..also da war nix im weg..mhhh :wacko:

mfg hugo

Edited by hugoboy

Share this post


Link to post

hallo ihr ;-)

ich war samstag beim champ und hab jetzt doch alle sachen für mein dellorto 30 phb zusammen..

also bevor ich meine mühe in den si weiter investiere...wird der 30 montiert..

kurze frage..passt der alte luft ansaugschlauch(zum rahmen) vom si..auch auf dem dellorto...

wollte keinen ramair..wegen warme luft vom motor...

wenn ich den aunsaugschlauch zum rahmen benutze.. brauche ich kein filter irgendwie..oder selber was bauen?(unter der sitzbank)

wie sieht es den mit der bedüsung aus..malle210..t5 pott...ist die 132hd erstmal ok? :wacko:

mfg hugo..ps wegen zündung einstellen is keiner aus dem kreis recklinghausen der mir hilft..wäre voll nett

Edited by hugoboy

Share this post


Link to post

hallo ihr ;-)

ich war samstag beim champ und hab jetzt doch alle sachen für mein dellorto 30 phb zusammen..

also bevor ich meine mühe in den si weiter investiere...wird der 30 montiert..

kurze frage..passt der alte luft ansaugschlauch(zum rahmen) vom si..auch auf dem dellorto...

wollte keinen ramair..wegen warme luft vom motor...

wenn ich den aunsaugschlauch zum rahmen benutze.. brauche ich kein filter irgendwie..oder selber was bauen?(unter der sitzbank)

wie sieht es den mit der bedüsung aus..malle210..t5 pott...ist die 132hd erstmal ok? :wacko:

mfg hugo..ps wegen zündung einstellen is keiner aus dem kreis recklinghausen der mir hilft..wäre voll nett

der ist nicht schlecht:

http://www.germanscooterforum-shop.de/DE/Products/M132561B/Ansauggummi+MALOSSI+PHBH+28.aspx

und zur Bedüsung, zwecks Anhaltswerte schaue mal ins Largeframesetup...

Share this post


Link to post

hi protoss

danke für den link...hab gestern angefangen gaser zu montieren..glaub kriege den alten anzaugschlauch auch dran..bin ja gas wasser...lach

zur bedüsung hatte ich schon im largeframesetup geschaut..nur die fahren alle rap..und kein t5/oder ähnliches..hab mir den sip road bestellt..da ich

grade noch ne 2 px fertig mache...

hab 132 und 128 düse hoffe das passt erstmal fürs erste.. ;-)

leider fehlen noch 1-2 kleinteile aber bis zum wochenende sollte die mühle laufen oder nicht^^

is das eigentlich schlimm das der delorto so etwas schräg steht..aber der winkel is ja vom ansaugstutzen vorgegeben..

so wegen schwimmer funzt der da noch :wacko:

mfg hugo

Share this post


Link to post

hehe

mal schauen..ob ich mit 30 gaser glücklich werde, wenn nicht..dann si wieder ..alles mal ausprobieren..

wie geagt den 30 mit ansaugstutzen für 25 euro is ein fitsch...da lohnt das testen ;-)

ähhmm such immer noch jemand für zündung einstellen :wacko:

Share this post


Link to post

hi @ :wacko:

so heute restliche teile von sip eingebaut..und eine runde um block

...und....meine fresse wie geil is das denn.hab das grinsen immer noch im gesicht

was ein unterschied zu si24 und 30.gaser hätte ich net so erwartet..zumal den 30 so von hand eingestellt..etwas die leerlaufdrehzahl noch eingestellt bei fahrt und er lüppt...werd morgen mal grossere runde drehen und berichten ;-)

meint ihr die 128 hd mit t5 pott is ok..hab clip stellung die 2 von der nadel

und die zündung würde ich gerne nochmal überprüfen..wäre echt dolle wenn mir einer dabei hilft...von mein kumpel gleich mit einstellen^^..muss auch net umsonst sein^^

mfg der hugo

Share this post


Link to post

hi

so bin grade ca 2 std mit neuen vergaser gerollert..also meine meinung is ..hätte es viel eher tun sollen den gaser wechsel.. als den si zu bohren fräsen und bedüsung..drehmoment is viel besser.. mehr kraft..kein klingeln mehr freu..kein ruckeln stottern mehr bei teillast...

das einzige was ist ,das der dritte gang nicht mehr bis ca 100 zieht..aber das stört gar nicht..

und selbst der 4 gang zieht schon sauber..auch von unten raus..und so 110 kmh heut auf lusso tacho..das reicht und passt alles :wacko:

kleine frage noch sind die bohrungen von den düsen bei si und phb gleich gross bei gleicher nr...

hatte im si ne 128 und im phb auch..so wegen spritt verbrauch^^..oder kann man das nicht vergleichen ;-)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.