Jump to content

Vespa Cosa 200 CL Motor neu abdichten und Ölpumpe überarbeiten


Herxemer

Recommended Posts

Frage zur Ölpumpe.

Ist die so wie in der Zeichnung dargestellt verbaut

Ich das mal geöffnet. Bei mir ist die Reihenfolge eine andere.

Ich versuche es mal zu erklären:

Zuerst kommt von der Nr. 12 (Zahnrad) mit Welle,

dann 14 und 11, dann erst die Pumpe, die im Gehäuse stickt. Ich hoffe es war verständlich.

.1326290274_lpumpe.jpg.584a2ded484105bc1cb90a739a0f181d.jpg

Link to comment
Share on other sites

Mach doch mal Bilder von deinen Problemen. Alle bestehenden Teile auf ein weißes Tuch legen und Bild machen. Es ist mühsam den Beschreibungen zu folgen!

Da kann man vielleicht ersehen ob da was fehlt, oder von dir oder anderen auf den Boden gefallen ist? Wenn du ohne Öl fährst, dann kann das sein, wenn die Pumpe nicht komplett ist?

Wie sieht die Bedüsung aus? Ist sonst alles noch original, was verändert? Grüße

Link to comment
Share on other sites

Danke für die Rückmeldung. Ich hänge mal ein Bild von der Pumpe an. Da hatte ich gerade auseinandergebaut.

Das Zahnrad mit den Antriebswelle ist da. Ebenso die Scheibe, die auf der Feder war. Darunter sieht man die eigentliche Pumpe, welche im Gehäuse steckt.

Meine Frage war, ob diese Reihenfolge stimmt (was ich vermute). Denn die Explosionszeichnung ist anders.

Zu Bedüsung:

M.E. stimmt die Bedüsung nicht. Sie würde eher zur COSA mit 10 PS passen. Meine hat aber 12 PS (lt. Zulassung)

Es fehlt definitiv das Ölpumpenzahnrad. Hab ich jetzt bestellt. Dann wieder alles zusammenbauen.

Kann man testen, ob die Ölpumpe geht?

 

Ich habe den ganzen Motor zerlegt und muss noch die zwei Wellendichtringe erneuern. Lager sind in Ordnung.

Das Teil war undicht. Ich hatte mehr Benzin im Getriebe als Öl.

 

Gruß Jürgen

IMG_9404.jpg

Link to comment
Share on other sites

Hallo,

 

jetzt bin ich neugierig geworden und muss nochmal nachfragen: Das Ritzel zum Antrieb der Pumpenwelle fehlte?

Das ist ja dann quasi eine Stilllegung der Ölpumpe.

Wahrscheinlich hat der Vorbesitzer dann Gemisch getankt und Du nur Benzin nachgetankt?

Klar, dann ist ein Klemmer natürlich die logische Konsequenz.

Wenn Du jetzt die Pumpe wieder reaktivieren magst, würde ich mir aber sicherheitshalber der Vergaser von "unter"

anschauen, wahrscheinlich hat der Vorbesitzer hier die Ölbohrung verschlossen.

Alternativ geht das auch über eine Dichtung, die eben über keine dementsprechende Öffnung verfügt. Prüfen!

 

Zu Deinem Bild: Wenn Du das Ritzel wieder einsetzt (mit Feder) kannst Du hier durch reindrücken/loslassen,

hier ein Pumpen simulieren. Das Ganze natürlich mit angeschlossenem Ölschlauch/Tank, dann sollte nach einer

Weile Öl austreten, wenn Pumpe intakt (Das angeschrägte Ritzel macht im Betrieb später auch nichts Anderes).

 

Noch etwas: "Lager sind in Ordnung"

Ich würde, wenn Du eh schon alles auf hast, die paar Euronen auch noch investieren und neu Lagern,

dann hast Du da Ruhe.

 

 

 

Link to comment
Share on other sites

Frage: Wie sieht die Ölbohrung aus. Der Vergaser ist noch komplett zerlegt. Nur die Ölpumpe habe ich wieder zusammengebaut.

 

Die Lager wurden 2013 erneuert, nachdem wohl ein kapitaler Motorschaden vorlag. Hab die Rechnung vorliegen.

Alle Lager, Getriebewelle, Schaltkranz, Zylinder, Kolben usw. wurden erneuert. Danach wurde kaum noch gefahren.

Der Vorbesitzer weiß nichts von Mischung tanken.

Ich glaube, man hat das Teil tatsächlich vergessen. Aber ich schau mir mal den Vergaser genauer an.

Bitte sag mir noch wo die Ölbohrung ist. Danke.

Übrigens, mir wurde das Teil geschenkt, weil sich der Vorbesitzer die "Schindsucht an den Hals" geärgert hat. Er wollte es einfach nur los werden.

 

Gruß Jürgen

Link to comment
Share on other sites

Du mußt ja eh den Motor öffnen.

Wo sind die restlichen Teile der Ölpumpe? Wo ist die Antriebsachse?

Sonst mach bitte Bilder, das kann mehr zeigen, als du beschreiben kannst.

Die Bedüsung ob 10 oder 12 PS kann man erstmal vernachlässigen. Mess den Zylinder aus, dann weißt du was verbaut ist.

Bevor das hier ausartet, was es wird, besorge dir Reparaturanleitungen, DVD`s.

Sonst Vergaserwanne ab und ansehen was da ist! Benzin + Öl im Getriebe über 250 ml oder ganz wenig = Motor öffnen und Fehlerquelle sichten. Dann über eine Revision Gedanken machen, Motor ca.: 13000 gelaufen?

Nachtrag:

Es geht los. Schöne Bilder, wenigstens gut sauber gemacht! Evtl falsche Dichtung verbaut?

Wie sieht der Motorblock aus? Ist da was verschlossen, wo ist die Achse für den Ölpumpenantrieb? Dichtung vom Vergaser sieht neu aus, aber ist darunter der Ölsteg in Ordnung, der Vergaser nicht mit was auch immer zugemacht??

Grüße @Herxemer

Edited by 2Manni
Link to comment
Share on other sites

Vergaserunten(1).thumb.jpg.e8e60d4b857c6f98494b78bac9e09518.jpg

Das ist die Ölbohrung im Vergaser und so wie es aussieht ist die mit der Dichtung unter der Wanne deaktiviert worden, was auch die fehlenden Teile im Pumpensetup erklärt.
Wenn Du zurück rüstest, so wie Festus erklärt, dann musst Du darauf achten das da nicht noch mehr ist.
https://www.vespa-t5.org/mechanik/oelpumpe-stillegen

 

Link to comment
Share on other sites

Ja, ich denke auch, das wir jetzt zu unübersichtlich und es hat eigentlich mit meinem Ursprungsproblem nichts mehr zu tun.

Zur Info:

Ich habe eine Reparaturanleitung - aber über das Innenleben der Ölpumpe steht da nichts drin und insbesondere auch nicht wie man sie testen kann.

Der Motor ist komplett zerlegt. Die Vergaserwanne ist ab - siehe Bild. Ich werde jetzt die Dichtung noch entfernen um zu sehen, ob darunter ein Ölsteig ist oder etwas verschlossen ist.

Wenn ich nicht weiterkomme, komme ich mit einem neuen Thema und mit aussagekräftigen Bildern.

 

Danke für die bisherige Unterstützung.

 

Link to comment
Share on other sites

vor 1 Stunde hat Herxemer folgendes von sich gegeben:

Ja, ich denke auch, das wir jetzt zu unübersichtlich und es hat eigentlich mit meinem Ursprungsproblem nichts mehr zu tun.

 

 

 

Hallo,

mach Dich nich verrückt, wir sind ja auf einem guten Weg.

Zumindest ist jetzt schon einmal klar, warum der Zylinder klemmen "musste".

Es ist besser einen plausiblen Grund gefunden zu haben, als dass im trüben gefischt wird.

Check alle Komponenten der Getrenntschmierung, wie von 2Manni vorgeschlagen (incl. richtiger Dichtung),

notfalls kann man in die vorhandene auch ein Loch stanzen (agent.seven hat das ja anschaulich aufgezeigt).

Wenn etwas fehlen sollte, kann ich Dir auch sicher mit Teilen aushelfen, kein Thema.

Die Pumpe kannst Du testen, wie von mir weiter oben beschrieben. Grundsätzlich tanke ich nach einer Revision

der Ölpumpe immer ein paar Liter Gemisch 1:50 und schaue dann auf (die eigentlich immer vorhandene) Luftlbase 

im Ölschlauch, ob sich da etwas bewegt. Das ist für mich dann das Zeichen, das die Pumpe läuft und tanke dann

anschließend immer nur Benzin nach. So ist in der Anfangs-/Startphase immer ausreichend Öl im "Spiel".

So, weiter gehts, das machmer schon.

 

Edited by -Festus-
Link to comment
Share on other sites

Ok ich bleibe dabei. Bitte sagt mir noch wie ich die Überschrift ändern kann. Habe leider keinen Weg gefunden.

Frage an 2Manni:

Das Thema mit dem Kolben interessiert mich noch. Ich habe ihn mit der Schieblehre ausgemessen und bin auf 66,4 mm gekommen.

Höhe waren ca. 80 mm. Habe ein Bild dazu gefugt.

Auf dem Kolben habe ich nur eine Markierung mit Pfeil gefunden und mittig ein "F"., sowie SC .Innen ist das Logo von Vespa.

Kann man daraus jetzt schießen, welche Leistung die COSA hat. Zugelassen ist sie mit 9 kw.

Sollte das nicht stimmen, wäre ich geneigt, den richtigen Kolben zu erwerben. Kolbenringe für den alten brauche ich eh.

Aber bevor ich dieses Sachen nun bestelle, wollte ich das noch wissen.

Mein Ziel ist es, den Urzustand wieder herzustellen. Also 12 PS.

Gruß Jürgen

 

 

IMG_9411.jpg

IMG_9408.jpg

Edited by Herxemer
Link to comment
Share on other sites

vor 16 Stunden hat -Festus- folgendes von sich gegeben:

 

Hallo,

mach Dich nich verrückt, wir sind ja auf einem guten Weg.

Zumindest ist jetzt schon einmal klar, warum der Zylinder klemmen "musste".

Es ist besser einen plausiblen Grund gefunden zu haben, als dass im trüben gefischt wird.

Check alle Komponenten der Getrenntschmierung, wie von 2Manni vorgeschlagen (incl. richtiger Dichtung),

notfalls kann man in die vorhandene auch ein Loch stanzen (agent.seven hat das ja anschaulich aufgezeigt).

Wenn etwas fehlen sollte, kann ich Dir auch sicher mit Teilen aushelfen, kein Thema.

Die Pumpe kannst Du testen, wie von mir weiter oben beschrieben. Grundsätzlich tanke ich nach einer Revision

der Ölpumpe immer ein paar Liter Gemisch 1:50 und schaue dann auf (die eigentlich immer vorhandene) Luftlbase 

im Ölschlauch, ob sich da etwas bewegt. Das ist für mich dann das Zeichen, das die Pumpe läuft und tanke dann

anschließend immer nur Benzin nach. So ist in der Anfangs-/Startphase immer ausreichend Öl im "Spiel".

So, weiter gehts, das machmer schon.

 

Danke für die moralische Unterstützung

Link to comment
Share on other sites

vor einer Stunde hat Herxemer folgendes von sich gegeben:

Ok ich bleibe dabei. Bitte sagt mir noch wie ich die Überschrift ändern kann. Habe leider keinen Weg gefunden.

 

Deinen ersten Beitrag ( Startbeitrag ) anklicken,  dann gibst oben rechts 3 Punkte.

Dort anklicken, dann erscheint bearbeiten.

Edited by spondy
Link to comment
Share on other sites

vor 2 Stunden hat Herxemer folgendes von sich gegeben:

Kann man daraus jetzt schießen, welche Leistung die COSA hat. Zugelassen ist sie mit 9 kw.

 

 

Nein. Es ist nicht der Kolben, der den Unterschied macht; Es ist der Zylinder, was 2Manni auch schon geschrieben hatte.

 

Schau mal hier, da hatte Herr Polinist das beschrieben:

 

 

Link to comment
Share on other sites

OK danke. Das war sehr hilfreich. Hab nachgemessen, es sind 39 mm. Oberkante Auslass bis Oberkante Zylinder. Also 10 PS.

Dann würde ja auch die verbaute Bedüsung passen. HD 92, HLKD 140, BE 6, Nebendüse 48/140. Lt. Empfehlung für Vergasereinstellung würde ich jetzt aber eine HLKD 160 nehmen.

Aber jetzt erst mal zusammenbauen. Dann kommt die Feinabstimmung.

Wegen den 2 PS werde ich jetzt nicht soviel investieren.

Gruß Jürgen

Link to comment
Share on other sites

  • Herxemer changed the title to Vespa Cosa 200 CL Motor neu abdichten und Ölpumpe überarbeiten
vor 11 Minuten hat Herxemer folgendes von sich gegeben:

OK danke. Das war sehr hilfreich. Hab nachgemessen, es sind 39 mm. Oberkante Auslass bis Oberkante Zylinder. Also 10 PS.

 

 

Nö, 12 PS

 

41mm wären 10 PS

Link to comment
Share on other sites

vor 40 Minuten hat Herxemer folgendes von sich gegeben:

OK, wer lesen kann hat doch Vorteile. Hab ich glatt verwechselt.

Sorry und danke für den Hinweis.

Dann kann ich die bestellten Düsen behalten und umbauen.

Gruß Jürgen

Hi,

Ölpumpen-Paket ist gepackt, soll ich Dir noch nen Vergaser reinlegen?

Link to comment
Share on other sites

Es wäre nett mal Bilder von der Werkbank und den Motor zu sehen. Und was du bis jetzt verändert hast, als Info für alle.

Das Aussaugen von Informationen braucht dann mal einen Gegenpart von dir!

Hast bis jetzt ja nicht viel in die Cosa reingesteck? Würde dazu gerne mal deine Stellungnahme lesen, Grüße

Link to comment
Share on other sites

Hallo, bin dann wohl der Bekannte von ihm:-)

 

Deine Ölpumpe glaub ich nicht das die defekt war oder ist, wärst sonst nicht soweit gekommen und der Kolben hätte im Zylinder "gefressen". 150 Km ohne Öl, bzw seit 2013 und nur leichte Reiber, wäre eher ein Wunder.

 

Mach neue Dichtungen und Simmerringe rein und schmeiß den plattenluftfilter raus, kürz den Ansaugschlauch im Rahmen und mach die Px Bedüsung rein.

 

Hoffe du bekommst die Bremse wieder entlüftet ohne den Hauptbremszylinder zu schrotten. Am besten auch gleich schauen ob die Radzylinder noch gangbar sind, werden gerne fest wenn sie lange Stand. 

 

Edited by cosaontour
Link to comment
Share on other sites

PX Bedüsung macht keinen Sinn, damit läuft die zu fett. Gut war:

HD 105

BE 3

160

ND weiss ich gerade nicht. Allerdings mit Plattenluftfiilter.

Link to comment
Share on other sites

vor 5 Minuten hat cosaontour folgendes von sich gegeben:

Deine Ölpumpe glaub

...dann beschreib doch mal die Geschichte von dem Roller!

Natürlich hat man nach der Zeit Lücken, aber was sind leichte Reiber?

Erzähl das doch mal? Grüße

Link to comment
Share on other sites

Der nette Herr hat mich vor zwei Wochen gefragt was an seiner Cosa kaputt sein könnte.

Hatte ihm letztes Jahr mal den tip gegeben, daß ne Cosa ohne Plattenluftfilter und original Bedüsung nie richtig laufen würde.

Er hatte beim fahren wohl 1-2 mal ein blockierendes Hinterrad. Laut seiner Aussage, nachdem er vom Gas ging, davor so ein Gummibandgefühl, als ob jemand einen hält. Hab ihm dann empfohlen nach Undichtigkeit zwischen plattenluftfilter und Vergaserwanne zu sehen bzw auch mal die Gemischschraube ein bisschen fetter zu drehen. Vergaser hatte er vorher schon gereinigt. Auch hab ich dem Herrn empfohlen mal den mech. Benzinhahn zu öffnen, um den el. Hahn auszuschließen.  Hatte ihm auch empfohlen am besten auf Px Vergaser mit mech. Choke, einen Benzinhahn nachzurüsten und den Plattenluftfilter zu entfernen. Da meine Cosa damals  zuverlässiger und spritziger fuhr nach dem umrüsten. 

 

Mehr weiß ich nicht von Roller und Fahrer. 

 

Edited by cosaontour
Link to comment
Share on other sites

vor 1 Stunde hat Alte_Karre folgendes von sich gegeben:

Hi,

Ölpumpen-Paket ist gepackt, soll ich Dir noch nen Vergaser reinlegen?

Nein danke, ich glaube der Vergaser ist ok. Soweit ich das beurteilen kann.

Gruß Jürgen

Link to comment
Share on other sites

OK, wenn es euch interessiert, werde ich die Geschichte des Rollers mal aufschreiben, soweit es mir bekannt ist und so gut wie ich es eben erklären kann.

Ich werde aber ein Worddokument erstellen und es anhängen. Denke dass ich am Sonntag dazu komme.

Aber ich will euch nicht überladen damit.

Den Motor habe ich heute wieder zusammengebaut. Ich warte noch auf ein paar Teile, dann mache ich den Rest.

Morgen nehme ich mir mal die Ölpumpe genauer vor. Die Anleitung von Matt44 ist super.

Gruß und vielen Dank für die bisherige Hilfe.

Jürgen

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information