Jump to content

Vespa Cosa 200 CL Motor neu abdichten und Ölpumpe überarbeiten


Herxemer

Recommended Posts

Dennoch würde ich die große Zündung der Cosa nicht leichtfertig in den Müll klopfen. In der Regel sind die Maßnahmen die Valle beschreibt ausreichend um das alte und definitv bessere Teil wieder in Stand zu setzen. Wenn´s meine wäre würde ich das zumindest in Erwägung ziehen und als Reserve weglegen.

Link to comment
Share on other sites

vor 41 Minuten hat agent.seven folgendes von sich gegeben:

Dennoch würde ich die große Zündung der Cosa nicht leichtfertig in den Müll klopfen. In der Regel sind die Maßnahmen die Valle beschreibt ausreichend um das alte und definitv bessere Teil wieder in Stand zu setzen. Wenn´s meine wäre würde ich das zumindest in Erwägung ziehen und als Reserve weglegen.

Genau, oder auch wenn ist nicht ganz geil ist die gekaufte wieder zurück senden. Wir reden ja hier vom Instandsetzen eines Hobbygegenstandes ala Vespa und nicht des Alltagsautos wo es zack zack gehen muss..

  • Like 1
Link to comment
Share on other sites

Hallo liebe Cosafreunde,

die neue Zündgrundplatte habe ich jetzt eingebaut. Die alte Platte werde ich mal behalten und mal sehen, wie man das Ding wieder in Schuss bekommt. Ich werde mich da noch einmal vertrauensvoll an euch wenden und um Adressen bitten.

Also, sie läuft - aber nicht zufriedenstellend. Sie nimmt schlecht Gas und an und bringt auch kaum Leistung. Erst in den höheren Drehzahlen.

Gemäß der Beschreibung: Vergaser Dell'orto Si Einstellung (Aufstellung) habe ich mir die Düsen gekauft, die dort für die COSA 12 PS vorgeschlagen sind.

Damit läuft sie jedenfalls nicht. (HD 96, HLKD 160, BE 3,ND 48). Säuft sofort ab. Hab mit der LL Schrauben verschiedene Einstellung ausprobiert. Geht nicht.

Jetzt wieder die alte Bedüsung (HD 92, 160, BE6,48/140), damit läuft sie. Ging auch zuvor unproblematisch. Werde ich wohl beibehalten.

Wie soll ich es beschreiben, der Motor dreht nicht spontan hoch, also ein kurzes Loch. Er nimmt nicht sofort Gas an.

Ich hoffe, Cosaontour, der bei mir um die Ecke wohnt, kann mich dabei unterstützen. Hab mal vorsichtig angefragt.

Frage an euch:

Wäre es besser, dieses Thema jetzt zu beenden und eine neues zu beginnen. Denn das Thema ist ja jetzt ein anderes.

Gruß Jürgen

 

Edited by Herxemer
Link to comment
Share on other sites

Ja, der Plattenfilter ist drin. Das Gummirohr zwischen Vergaser und Karosse habe ich auch kontrolliert. Ist m.E. dicht.

Könnte es daran liegen, dass ich zuerst 2 Liter Gemisch getankt habe. Dann erst später mit Benzin aufgefüllt.

Da jetzt die Ölpumpe wieder läuft (was ich hoffe) stimmt das Gemisch jetzt nicht mehr.

Link to comment
Share on other sites

  • 3 weeks later...

Hallo zusammen, jetzt zum Abschluss noch einen kurzen Bericht. Die COSA läuft wieder.

Ich trau mich fast nicht das zu beichten. Warum lief der Motor nicht rund - weil ich den Kolben falschrum eingebaut habe.

Man möge mir verzeihen !!

Auf dem Kolben befand sich ein Pfeil. Ich dachte, der müsste nach oben zeigen, war aber nicht so, sondern zu Auslass.

So alles wieder umgebaut, dann noch ein paar Kleinigkeiten ausgeräumt. Jetzt läuft sie wieder und auch die Ölpumpe scheint zu gehen.

Ich hoffe es bleibt so und ich kann im Sommer noch ein paar schöne Touren machen.

Dank an Cosaontour für die tatkräftige Unterstützung.

Gruß Jürgen

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information