Jump to content

Recommended Posts

Servus Leute,
Ich habe 2 Probleme mit meiner Vespa v 50 n bj 1967.
Zum einen springt sie nur nach einem Reset an (also Zündkerze raus, Benzin
zu und dann ne Minute kicken)...danach springt sie direkt an...
Wenn ich es dann nach 5 min fahrt nocheinmal probiere geht nichts...erst
wieder nach einem Reset.
Das zweite Problem ist, dass die Gute nach 10 min Fahrt extrem anfängt zu
stottern und knallen...

Habe jetzt im Internet schon öfters gelesen, dass Unterbrecher und Kondensator das Problem sein könnten...stimmt das?
Wäre wirklich super, wenn ihr ein paar Ideen hättet, woran es liegen
könnte.


Mit freundlichen Grüßen 
Jakob

Link to post
Share on other sites

Das wurde hier kürzlich (vor ein paar Monaten) diskutiert.

Der Abstand wäre mit 0,4mm ideal. Das Problem ist aber, dass der Bügel sehr empfindlich ist. Wenn man da dran herumbiegt, kann der (auch erst später im Betrieb) brechen, was doof ist und Kollateralschäden mit sich bringen kann.

 

In der Praxis scheint das jedoch nicht so arg oft zu passieren, weshalb ich weiterhin messe und bei Bedarf leicht biege.:rotwerd:

Link to post
Share on other sites

Kleines Update:

habe den Elektrodenabstand von 0,6 auf 0,4 mm verringert und konnte ohne stottern, rütteln, pfeifen und knallen fahren.

Interessant ist aber, dass die Vespa nur anspringt wenn sie kalt ist...ich muss dafür kein „reset“ mehr machen.

Warm springt sie nur durch anschieben an...sehr komisch meiner Meinung nach.

Soll ich immer noch Unterbrecher und Kondensator wechseln oder hat jemand eine andere/bessere Idee??

Oder könnte dieses Problem auch durch eine neue Zündkerze behoben werden??

Gruß

jakob

 

Link to post
Share on other sites

mach mal bei der Fahrt 2-300 Meter vor Ankunft den Benzinhahn zu....

und wenn der Motor nicht über Nacht gestanden hat........mal ohne Choke mit Vollgas antreten

 

Rita

  • Like 1
Link to post
Share on other sites

früher hat man am kalten Motor mit einem Tupfer den Vergaser"überlaufen" lassen

 

wenn Deiner jetzt über nacht bissl in den Motor tropft... freut sich der kalte Motor ....

der warme sagt neeeee....ich mag net

 

Rita

Link to post
Share on other sites

Habe jetzt einfach nochmal ne neue Kerze rein und das Ding läuft wie geschmiert.

hoffe mal, dass es auch so bleibt.

habe in letzter Zeit öfter was von einer Umrüstung auf eine Elektronikzündung (von Unterbrecherzündung) gelesen.

Was haltet ihr davon und v.a. was würden die ganzen Einzelteile so grob kosten?

Link to post
Share on other sites

Kauf dir die von vmc vom erich. Egig Performance. 

 

War lange Verfechter der Unterbrecher Zündung. Aber Licht mit 12v will ich nimmer missen. 2x  Ankicken und das Ding springt an.

 

Die Zündung hat ca 160 gekostet. Gibt paar Dinge zu beachten kannst mich gern per PM anschreiben.

 

Ist kein Hexenwerk.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.