Jump to content

torpedo80

Members
  • Posts

    1163
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • From
    tria

Recent Profile Visitors

5544 profile views

torpedo80's Achievements

sexidol

sexidol (6/12)

76

Reputation

  1. Schloss 100 und vergaser 150 wobei letzterer auch schon mal 200 bringt
  2. Wieviel leistung steht bei deinen anderen 2 motoren an? Wieviel qk hat der zylinder? Drehschieberfläche bearbeitet?
  3. Schaltseile richtig drin? Nicht das du statt in den ersten in den 4. Schaltest. Hatte mal so eine Patientin
  4. Preislich sehe ich es ähnlich wie der TE. 6,5 mit o motor finde ich ok. Mit px motor muss man jemanden finden der fsd so möchte
  5. War bei meiner vm ähnlicch. Hab da auch viel mit SZ versucht. Im Endeffekt hats nicht viel gebracht, erst der wechsel vom auspuff auf siproad war spürbar. Ps hatte original auch eine Höchstgeschwindigkeit von 63kmh
  6. OT: Bei sck gibts eine sitzbank für wideframe. Ich hab mir eine sprintbank passend gemacht
  7. Leistungsabfall bei steigung ist mir noch nicht aufgefallen. Hab selbst eine acma gl mit bollag Zylinder, cp vergaser, sipriad auspuff und elektronischer zündung. Hat 11,5ps und fährt sich wie ne originale 200px. Bin damit einige pässe schweiz/südtirol gefahren. Leistung kann natürlich mehr sein, brauch ICH aber auf einer wideframe nicht
  8. Ich werfe dann noch vna vnb vbb vba in den raum. Mit einer vb1 mit vielleicht einem modernen vergaser und einem wideboxauspuff kann man schon fahren, auch kleinere steigungen. Man hat halt bei den 3gang modellen das problem vom 2. Auf den 3. Gang, da der sprung recht groß ist Eine acma gl fällt mir da auch noch ein, wideframe mit 4 gang
  9. Die verschweißte Lasche zwischen krümmer und topf verhindert mmn keine Vibrationen. Hatte schon megadellabox mir sehr starken Vibrationen, auf siproad getauscht und gut wars
  10. Welche federn verbaut? Hatte am Wochenende eine 200er original Kupplung mit malossi federn ausgestattet und neu belegt. Trenntw einfach nicht sauber. Hab die Kupplung insgesamt 6x aus und eingebaut. Nach allen möglichen Kombinationen (beläge zwischenscheiben etc) gat sichs gezeigt, dass es an den federn lag. Dr federn eingebaut und schon funktionierts. Warum dem so ist kann ich aber nicht sagen. Im ausgebauten zustand funtionierte es auch mit den malossi federn. Kompressionsweg war jeweils 3mm
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.