Jump to content

Werners Variotronic Topic.


 Share

Recommended Posts

  • 1 month later...

Ach ja, ganz vergessen - danke für Eure Hilfe! MasterExplorer hatte fast Recht :satisfied:

Problem war das Halteblech für die Kabel. Das stand auf der Grundplatte auf und schleifte dann am Polrad :whistling:

Da man keine Schleifspuren sehen konnte...lief ja nie und klemmte nur...hab ich es nur per Try&Error gefunden.

 

Link to comment
Share on other sites

  • 5 weeks later...

Hab folgendes Problem.

Motor hat während der Fahrt plötzlich das Überfetten und stottern in höheren Drehzahlen angefangen. Leistung keine mehr vorhanden. Vergaser gereinigt, Zündkerze getauscht, Verdacht Zündung.

Heute mal durchgemessen und bin auf einen Widerstand von 0,6 Ohm zwischen Speisespule (schwarz rot) und Masse gekommen.

Vergleichsmessung mit anderer ZGP folgt noch.

 

Sollte sich herausstellen, dass meine Zündgrundplatte tatsächlich einen Treffer hat, lässt sich das reparieren?

Wo bekommt man Ersatz her, gerne auch günstiger als der TS Preis.

Kann auch eine defekte CDI der Grund sein?

 

Ein Umbau auf eine andere Zündung will ich momentan ausschließen.

 

Danke 

Edited by Blauweiße 0
Link to comment
Share on other sites

@ME: siehe Topictitel. :-D

 

vor 12 Stunden schrieb Blauweiße 0:

Heute mal durchgemessen und bin auf einen Widerstand von 0,6 Ohm zwischen Speisespule (schwarz rot) und Masse gekommen.

Die Speisespule dürfte fratze sein. Soll ist ca. 280 Ohm.

Link to comment
Share on other sites

Ich sprenge mal ins Topic, denke es passt hier am besten.. Wenn nicht, bitte ich um kurze Meldung..

Nach diversen Ausfällen der Variotronic Lüfterrädern aufgrund verschiedener Ursachen, habe ich mir Gedanken gemacht, wie man dem Ganzen Abhilfe verschaffen könnte.

Mein Vorhaben zum Ende der Saison:

 

Problem Nieten:

Ich werde den Konus mit dem Polrad verschweißen. Vom Ablauf stelle ich mir das so vor, dass ich die Gelbchromatierung auf der Lüfterradseite am Übergang Konus/Polrad in der Ecke weg schleife und danach 4-6 10mm lange Wignähte ziehe. Das Lüfterrad lege ich dabei in Eiswasser, sodass die zu schweißende Fläche gerade so aus dem Wasser ragt. Hintergedanke ist hier die Verklebung der Magnete, welche sich durch die Wärmezufuhr im besten Fall dann nicht löst.

 

Problem lösende Magnete:

Hier würde ich zwischen den Magneten etwa 2mm große Zulaufbohrungen setzen, rundherum innen an die Magnete einen 1mm starken Blechring setzen zur Abdichtung und dann die Zwischenräume durch die 2mm Bohrungen mit 2k-Elektrovergießharz vergießen. Hierbei ist es wohl nicht ganz unwichtig, in jede Bohrung gewichtsmäßig die selbe Menge Harz einzubringen.

 

Wie sind hierzu die Meinungen?

 

mfg b.

Link to comment
Share on other sites

vor 37 Minuten schrieb rod'n'roll:

Problem Nieten:

Ich werde den Konus mit dem Polrad verschweißen. Vom Ablauf stelle ich mir das so vor, dass ich die Gelbchromatierung auf der Lüfterradseite am Übergang Konus/Polrad in der Ecke weg schleife und danach 4-6 10mm lange Wignähte ziehe. Das Lüfterrad lege ich dabei in Eiswasser, sodass die zu schweißende Fläche gerade so aus dem Wasser ragt. Hintergedanke ist hier die Verklebung der Magnete, welche sich durch die Wärmezufuhr im besten Fall dann nicht löst.

 

 

Ich habe über den Rollerkarre mal vor Jahren ein Varitronic-Lüfterrad laserverschweißen lassen. Das ging problemlos ohne lösende Magnete. Könnte einfacher sein, also dort mit dem Wig zu fummeln.

Link to comment
Share on other sites

Am 1. September 2016 um 17:52 schrieb Blauweiße 0:

Ok, kleiner User Fehler. Zündung sollte an sein bei angeschlossener Elektrik.  :wallbash:

Allerdings komm ich so auch nur auf 190 Ohm. 

Könnte das der Grund für zu fett sein???

 

So Fehler lag tatsächlich an der Speisespule. Letzte Messung ergab 200 Ohm, somit außerhalb des Toleranzbereiches.

Habe diese hier als Ersatz verbaut.

Hier

 

Motor läuft wieder rund und erstmal ist Geld gespart. Wie lange wird sich zeigen.

 

 

Link to comment
Share on other sites

Am 2.9.2016 um 12:28 schrieb Stampede:

 

Ich habe über den Rollerkarre mal vor Jahren ein Varitronic-Lüfterrad laserverschweißen lassen. Das ging problemlos ohne lösende Magnete. Könnte einfacher sein, also dort mit dem Wig zu fummeln.

Jepp

 

ich hab Italolike einfach mit dem Mag rumdumgebrutzelt.

ist zwar mehr Hitze aber man ist schneller fertig, also idealerweise bevor sich die Magnete erhitzen :-D

Das polrad lag dabei glaube ich im Wasserbad oder so.

hält seit 10 Jahren...

Link to comment
Share on other sites

vielen dank,

ich habe hier einen neuen vari. regler der nur ca 6 volt macht.

anschluss ist dann so wie bei den normalen e zündungen ?

bei dem anschlussplan von bgm hängt auch noch das blaue kabel (masse) aus der anlage an dem regler.  muss das sein?

ah, wichtige information vergessen.....

vespatronic

Edited by clash1
Link to comment
Share on other sites

vor 2 Stunden schrieb clash1:

bei dem anschlussplan von bgm hängt auch noch das blaue kabel (masse) aus der anlage an dem reglermuss das sein?

Nö, nicht nötig.

Lichtspulenende der ZGP und Regler liegen beide auf der gleichen "Masse".

Edited by T5Rainer
Link to comment
Share on other sites

  • 2 weeks later...
Am ‎07‎.‎09‎.‎2016 um 17:06 schrieb Blauweiße 0:

 

So Fehler lag tatsächlich an der Speisespule. Letzte Messung ergab 200 Ohm, somit außerhalb des Toleranzbereiches.

Habe diese hier als Ersatz verbaut.

Hier

 

Motor läuft wieder rund und erstmal ist Geld gespart. Wie lange wird sich zeigen.

 

 

 

Stehe vor der selben Aufgabe.

Ist der Anschluß der Italjet Grundplatte so richtig?

 

Italjet --> Variotonic

blau -->Masse (blau)

rot --> Charge (rot/weiß)

gelb --> Strom (gelb/weiß)

rot extra --> CDI 1 (rot/schwarz)

 

Danke und Grüße

Link to comment
Share on other sites

Die Farben kannst Du easy zuordnen, wenn Du die Funktionen der Anschlußkabel eben mißt:

Aluplatte gegen Masse = 0 Omm

Aluplatte gegen Zünderregerpule = 280 Ohm

Aluplatte gegen AC1 für Licht = 0,5 Ohm

Aluplatte gegen AC2 für Batterieladung = 0,7 Ohm

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.