Jump to content
LiamGallagher

V50 Elestart V5B2T - Diverse Fragen im Zuge der Restauration

Recommended Posts

Moin.

 

Habe mir günstig ne alte V50 Elestart schnappen können und bin dabei, das gute Stück zu restaurieren. Neben ner T5 und P 200 E ist das mein erstes Smallframe Modell - und dann gleich Elestart.

Natürlich soll der Motor laufen (das sagen ja alle Verkäufer) und natürlich war da alles fest bzw verharzt nach jahrelangem Dienst als Blumentopf-Halter auf der (immerhin überdachten) Terrasse.

 

Body ist bereits geschweißt und neu gelackt. Der Motor wurde zerlegt, neu gelagert und ist kurz davor wieder zusammengesteckt zu werden.

 

Meine erste Farge bezieht sich auf den Dynastarter. So wie ich das bisher mitbekommen habe gibt es dafür keine Ersatzteile mehr. Habe elektro-mäßig nicht den meisten Plan :thumbsdown:

Kann ich die Starter-/Zündanlage irgendwie vorher durchmessen um zu sehen ob sich da überhaupt irgendwas tut wenn ich die Batterien anschließe? Gleiches gilt für Zündspule und Gleichrichter - gibt es da Möglichkeiten bzgl. durchtesten?

 

Das wäre es erstmal - da kommen sicher nioch mehr Fragen meinerseits!

Share this post


Link to post

Nächste Frage:

 

Habe mir irgendwann nen Zylinder für die V50 besorgt, den Jemand über ein Internetportal verschleudert hat. War halt in der Nachbarschaft...

Jetzt habe ich gestern mal die Zylinder nebeneinander gehalten und musste feststellen, dass es unterschiedliche Durchmesser sind.

Einer um die 38mm, der andere 42mm. Kann mir Jemand dazu was sagen?

Der 42er hat da so ne kleine Mulde, sollte man sowas überhaupt noch verbauen und wenn ja, geht das auf ner 50 elestart mit der fragilen Kurbelwelle??

 

20200331_171905.jpg

20200331_171856.jpg

Share this post


Link to post

Ja, die sehe ich auch, die waren um zu zeigen dass es sich um verschiedene Durchmesser handelt. Am einfachsten war die Möglichkeit der Darstellung anhand der Köpfe. Der Kolben hat übrigens kein Loch, da fehlt nur Material.

Aber es geht ja um den Text...in dem ich frage ob mir Jemand was zu den beiden unterschiedlichen Durchmessern sagen kann?!

Share this post


Link to post

38mm --> 53ccm

42mm --> 65ccm...wahrscheinlich ein Tuningzylinder. Steht da kein Hersteller drauf?

 

Beide Köpfe haben das Piaggio- Emblem und 50 draufstehen, ich vermute das ein Kopf bearbeitet ist, oder es gab den evtl. mal so zu kaufen, k.A.

 

Der Kolben ist Schrott.

Share this post


Link to post

@LiamGallagher
 Fotos vom Zylinder innen/außen wären hilfreich.... Grrrr Sonst sollte so ein Hubraumbollide, wenn Kolben okey mit deiner Welle laufen. Davon vielleicht bessere Bilder machen. Gruß

Share this post


Link to post
vor 8 Stunden hat LiamGallagher folgendes von sich gegeben:

ich frage ob mir Jemand was zu den beiden unterschiedlichen Durchmessern sagen kann?!

 

Der rechte Kopf ist original.

Der linke ist auch original,aber er wurde plangeschliffen,weshalb er jetzt scheinbar einen kleineren Durchmesser hat.

Zu erkennen an der jetzt fehlenden Kante/Absatz an der Dichtfläche

bei den Löchern von den Zylinderkopfschrauben!

Mehr als 75ccm würde ich nicht auf der seltenen Welle,und mit dem Gleitlager fahren wollen.

Eher original lassen,oder einen 50er Polini verbauen.

Mit der Macke im Kolbenboden hätte ich kein Problem.

Vielleicht von einem Kolbenstopper,oder so? :wacko:

Edith meint,könnte auch von einer zu langen Kerze mit vorgezogener Elektrode stammen,weil scheinbar reingebruzzelt... Edith ende.

Schau mal unten in den Kolben,da müßte Polini/Asso Werke,DR,Malossi,oder sowas stehen...

Oder auch 'ne Teilenummer.

An dem dazugehörigen Zylinder müßte aber am Fuß,seitlich auch der Hersteller stehen.

Nur PM steht dabei z.B. auch für Polini Motori.

Manche kleinen Tuningzylinder Zylinder 50/60ccm werden/wurden auch ohne Kopf verkauft,weil mit Originalkopf gefahren.Das würde dann auch das Löchlein wegen dem geplanten Kopf erklären...

Edited by Kosmoped

Share this post


Link to post
vor 50 Minuten hat vladi.76 folgendes von sich gegeben:

38mm --> 53ccm

42mm --> 65ccm...wahrscheinlich ein Tuningzylinder. Steht da kein Hersteller drauf?

 

38,4mm ist original V50,49ccm.

42mm müßte demnach z.B. der nicht mehr produzierte Polini 60ccm sein.

 

Share this post


Link to post
vor 1 Stunde hat Kosmoped folgendes von sich gegeben:

 

38,4mm ist original V50,49ccm.

42mm müßte demnach z.B. der nicht mehr produzierte Polini 60ccm sein.

 


Da hab ich mich vertan. Hab, warum auch immer, mit 47 Hub gerechnet:wacko:

 

Danke für das Richtigstellen!

Share this post


Link to post

Na, jetzt kommt doch Bewegung in das Ganze :-) Danke erstmal für Eure Antworten Männers!!

 

Hier jetzt mal Fotos vom 42mm Zylinder, am Fuß steht auch Piaggio.

 

20200403_075906.thumb.jpg.32dd1d2f534f1b9fcaf10d315575ac33.jpg

 

Oben habe ich noch dies hier gefunden:

 

20200403_075851.thumb.jpg.ac087317688e3c435c8ea0ad07b7a1c6.jpg

 

Habe da noch ein Foto vom Überströmer...

20200403_075951.thumb.jpg.ecf55dec8320fea9883c725c064e9503.jpg

 

 

Bezüglich des alten Kopfes, der vermutlich plangeschliffen wurde, noch dieses Foto:

20200403_080010.thumb.jpg.cf8eb4454a18d51eac472507e58c9d7a.jpg

 

Habe nur vergessen ein Foto vom 42er Kolben innen zu machen da ich nicht reingeschaut habe. Hole ich nach...

 

Dank & Gruß

Lutz

Share this post


Link to post

Hi,

habe heute auch meine V50 elestart aus der Garage geholt um sie wieder flott zu machen. Der Roller wurde mindestens 25 Jahre nicht gefahren, jetzt soll ihn meine Tochter bekommen.

 

Noch unklar ist, ob ich ihn nur zum fahren herrichte oder ob es eine komplette Restauration wird.

 

Gruß

Jürgen

Share this post


Link to post
vor 3 Stunden hat jykke folgendes von sich gegeben:

Noch unklar ist, ob ich ihn nur zum fahren herrichte oder ob es eine komplette Restauration wird

 

Wenn sie noch im originalen Zustand/O-Lack ist,dann würde ich Dir empfehlen,

sie ausschließlich technisch auf Vordermann zu bringen.Alles andere wäre sonst Sünde mit Wertverlust.

Mach' doch mal Fotos...  :-P

Edited by Kosmoped

Share this post


Link to post

Als die Vorbesitzerin (von der ich sie vor knapp 30 Jahren gekauft habe) sie aus erster Hand gekauft hat, war der Roller in einwandfreiem Originalzustand, sprang sofort an und lief ohne Macken. Leider gefiel ihr das "langweilige" Silbergrau nicht und der Roller musste umlackiert werden.

 

Dafür könnte ich heute noch Watschen verteilen.

 

Jetzt bitte nur weiterscrollen, wer starke Nerven hat...

 

 

V50_Front_gro_.thumb.jpg.b6b583eccd19fe7ea5b7fab381268dc9.jpgV50_links_gro_.thumb.jpg.5e08ac8a4056f970933b4c20d0b0bd97.jpg

  • Like 1

Share this post


Link to post

Ich finde den Korb im Beinschuld schlimmer als die Farbe. Aber wenn du mal wieder Bock auf Vespaschrauben hast, würde ich sie zerlegen.

Meine stand beim Vorbesitzer keine 25 Jahre und da musste ich alles zerlegen weil es schlicht festgegammelt war. Die Gabel vorne komplett neu gelagert, Motor sowieso. Neue Dämpfer etc. Töchterchen soll doch sicher fahren.

 

Dann kann da auch neue Farbe drauf...

 

Habe mich gegen silber und für Orange entschieden. Bereue es ein wenig. Werde heute wohl mal ein wenig weiter basteln...

@jykke Kannst Du mal schauen wie die Kabel vom Motor zur linken Seite verlegt sind bitte? Habe da keine Fotos gemacht beim Zerlegen und bin mir da etwas unsicher...

 

Edited by LiamGallagher

Share this post


Link to post

So sieht sie zur Zeit aus...

 

Die Frage ist, ob das so richtig verlegt ist mit den Zügen/Kabeln ? Evtl.könnten da Fotos von Jürgen helfen wenn die Vespa noch nicht spontan zerlegt wurde :wacko:

B6AD5905-994A-4B66-B469-60D5BCDA1D6D.jpeg

 

A9FC0BD8-06E6-41F1-B737-7894E2F5AE66.jpeg

C3CFF8CA-723A-4242-9B5F-90333BDD8E6A.jpeg

Edited by LiamGallagher

Share this post


Link to post

Spontan zerlegt ist noch gar nichts. Habe gestern Mal ne Batterie abgeklemmt und wollte starten. Leider erfolglos.

Mit Sprit direkt in den Luftfilter hat sie zwar gezündet, dann aber keinen Sprit gezogen. Also erst mal Vergaser, Tank und Benzinhahn/-filtrr reinigen.

Ich will, dass sie läuft bevor sie zerlegt wird.

 

Hilft das Bild weiter?

Ansonsten gibt's morgen bei Tageslicht mehr.

 

IMG_20200426_205622.thumb.jpg.ae9e3769f104719e0fb7896e77a0d936.jpg

Share this post


Link to post

Danke, das sieht ja mal gut aus! Dann bin ich mit den Zügen gar nicht so schlecht...

 

Aber was ich mich frage ist, was ist das für ein Kabel, dass da am Motorblock angeschraubt ist? Und wo geht es hin...?

Share this post


Link to post

Dann geht das vom Block rüber zu den Batterien...jetzt verstehe ich das endlich!

Als ich seiner Zeit den Motor ausgebaut habe, kamen da auf einmal diese ganzen Kabel auf mich zu und lagen im Weg. Da es meine erste Smallframe ist, hatte ich keine Ahnung das da so viele Kabel sind und ich hab sie dann einfach abgemacht ohne mir groß zu merken was da wo war.

 

Nett wäre wenn Du noch herausfinden könntest, woher das Kabel vom Block (Zusammen mit den Kabeln aus der Zündung, die kommen ja aus dem Block) richtung linke Seite geführt wird. Dann bin ich schon zufrieden :-)

Share this post


Link to post

Hallo, ja das Kabel vom Motorblock läuft mit den anderen Kabeln, die von der Lichtmaschine kommen, über die Motorschwinge auf die andere Seite, ist dann mit der Halterung zusammen mit dem Auspuff befestigt und zieht dann nach oben in das Batteriefach. Dieses schwarze Kabel zieht dann zu der Masseverschraubung im Batteriefach. 

Das gelbe Kabel zieht zum Spannungsregler an DF, das Blaue an 61/D+.

Das andere schwarze Kabel der Lichtmaschine kommt vom Relais Klemme 87 (Arbeitsstrom beim Starten).

Auch die übrigen Kabel, die vom Zündschloss kommen, ergeben sich aus dem Schaltplan, den ich beigefügt habe. 
 

v50elestartschaltplan02_1.thumb.jpg.aebe1cd1c8875fc68d902fb2b7c3a1ce.jpg

IMG_3239.thumb.JPG.4a6e18e431c555b73d05179611d4c446.JPGIMG_3229.thumb.JPG.05b306d87ff92e3056292c0605ba35fb.JPG

IMG_3215.JPG

IMG_3224.JPG

IMG_3230.JPG

Share this post


Link to post

Sehr geile Info & Fotos @BWGeseke, 1000 Dank!

 

Das mit "dem Auspuff zusammen befestigt" hab ich noch nicht ganz verstanden, aber ich lege meine Kleine mal auf die Seite und dann kommt das schon. Der Halter an der Schwinge ist super, wie man oben auf meinen Bildern sieht habe ich den für die Schaltzüge benutzt :muah:

 

Edith sagt: Jetzt habe ich das mit der Schwinge und dem Auspuff geschnallt...genauer hinsehen ist das Stichwort!

Edited by LiamGallagher

Share this post


Link to post

So, habe mal weiter gemacht und heute versucht, ob sich der Motor bzw der Dynastarter aktivieren lassen.

Leider geht da gar nix, da kommt kein Muks. Habe auch ein ganz anderes Relais als Du @BWGeseke aber das spielt ja keine Rolle. 

Auch wenn i h das Relais überbrücke kommt nix. Muss das nochmal genauer durchsehen...

startet denn Deine wieder @jykke ?

Share this post


Link to post

Ich habe meine in den letzten Tagen noch nicht wieder angefasst und noch nicht mal den Vergaser ausgebaut - Zeitmangel :crybaby:

Ich berichte, wenn ich weiter komme...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.