Jump to content

vladi.76

Members
  • Content Count

    295
  • Joined

  • Last visited

Community Reputation

34 Excellent

About vladi.76

  • Rank
    expert
  • Birthday 01/29/1976

Profile Information

  • Gender
    Male
  • From
    Ingolstadt

Recent Profile Visitors

1623 profile views
  1. Versuch doch erstmal den Zyli zu retten, auf den ersten Blick sehe ich noch keine Abplatzer in der Beschichtung, gut möglich daß der noch läuft
  2. So wie Kopf und Kolben aussehen, ist ihm der Sprit ausgegangen oder er lief generell zu mager(k.A. ob die SI-bedüsung so passt) Und 18° bei einer verstellenden Zündung?! Sollte die nicht eher auf 24 geblitzt werden...? Auslasseitig ist der Kolben ziemlich abgebrannt, wenn ich's richtig sehe...
  3. Sorry, aber da bin ich kein Experte, was original wo verbaut war. Wenn es dir weiterhilft, der Gaser war laut Verkäufer auf einer Cross bevor ich ihn gebraucht im Netz gekauft hab. Düsen waren drin ND65 und HD190, die Nadel leider unleserlich und dieser Schieber.
  4. Aber eigentlich geht's nicht um mich sondern um Bastik sein Stottern...bei hoher Drehzahl...also der Motor meinte ich LG
  5. Ist original... aber das hat mir jetzt keine Ruhe gelassen und hab vorhin den Gaser aufgemacht. Meine Naraku Düsen verglichen mit welchen von CTP und die fallen etwas kleiner aus, gemessen mit Düsenlehre. ND50 ist eigentlich 48 und die 172 ist sogar kleiner als 170...ja ok, aber das wird das Kraut nicht fett machen.
  6. Bei mir läuft das gut...ein direkter Vergleich der Motoren wär auch nicht sinnvoll, anderer Auspuff, Steuerzeiten, Verdichtung, usw... aber deine HD ist wirklich klein
  7. Ich beginne meist mit Clip mitte und gehe dann auch mit der HD runter... spiel bisschen mit den Nadeln und Clippositionen und beobachte bei 1/4, 1/2, 3/4 und Vollgas wie es sich verhält, eine Tendenz sollte sicher erkennbar sein. 1:33 ist ok und ich glaub nicht daß deine Kerzen alle kaputt sind, vielleicht interpretierst du das Stottern als solches. Zündung sollte aber schon funktionieren und verstellen(geblitzt?)... Falschluft kannst du ausschließen? Probiere und berichte, wird schon
  8. Halbe Schieberöffnung ist der Arbeitsbereich der Nadel... mit verkleinern der HD wird es bei Vollgas massiv mager, aber 1/4 bis 1/2 Gas bleibt es fast unverändert fett (grüne Kurve, dein jetziges Setup(rot fahre ich))
  9. Muß bei deinem Motor nichts heißen, aber 152 find ich viel zu mager! Mein kleiner M1L mag beim 38er eine HD 172. Probier mal clip 2. oder 3. von oben, ND 48-52, HD 175 und runterdüsen...ich vermute du kaschierst eine zu kleine HD mit einer zu hohen Nadelposition.
  10. War da nicht erst kürzlich in 'nem anderen Topic das gleiche oder ähnliche Problem? Da war es doch ein falsches Ritzel wenn ich mich richtig erinnere, ich weiß es aber nicht mehr genau... Evtl. passt auch etwas von den neuen (Getriebe-)Komponenten nicht mit den alten Teilen zusammen. Das Problem besteht erst seit dem Umbau, oder? Was wurde denn alles ersetzt? VG Vladi
  11. Hast du beim Einbau das Stoßspiel der Ringe kontrolliert? Die Abplatzer könnte man "panzern". @powerracer bietet das an im Dienstleistungen- Topic. Wie sieht denn der Kolben jetzt aus, oder kommt der gleich neu?
  12. Hi @Dejan90 Im Ausfälle-Topic gab's ja schon paar Tips... hier steht noch wie du den Reiber behandeln kannst: Wenns mein Zyli wär, würd ich das sauber schleifen und wieder einbauen. Achte auf ausreichend Spiel zwischen Zylinderfuß und Gehäuse, genauso die Stehbolzen in den Bohrungen. Ausreichende Spritversorgung sollte sichergestellt sein... Viel Erfolg
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.