Jump to content

Recommended Posts

Gude zusammen! 

Meine V5B3T kommt im dritten und vierten Gang bei höherer Drehzahl ins Viertakten. Zündkerze, Sound und blauer Dunst sprechen sehr für zu fettes Gemisch. 

Das Setup: 

50ccm DR

Auspuff 4109S

16.10er 

HD51 (Wie kann die denn mit einer 51er HD zu fett laufen?!:censored:

Luftfilter Standard

Nebendüse müsste auch noch die Originale sein. 

Luftgemischschraube exakt bei 1,5 Umdrehungen draußen und Motor reagiert auch auf selbige

 

Meine Gedanken: 

Viertakten da zu fettes Gemisch -> 51HD kann kaum der Grund sein weil schon sehr klein -> zu wenig Luft -> Lösung: Luftfilterkasten ein paar Löcher verpassen? 

 

Viertakten durch ein verkokten Auspuff -> keine saubere Verbrennung -> wie finde ich das heraus? 

 

Können HDs mit den Jahren mehr durchlassen? Viel mehr?

 

Gäbe es noch andere Möglichkeiten? 

Bin auf eure Gedanken gespannt!

 

Gruß

Sprudelvespi

Share this post


Link to post

> Zündkerze schon gegen neue getauscht?

> Unterbrecher > Kontakte einstellen und mit Schmirgelpapier reinigen

> geht der Choke vollständig zurück (auch der Draht am Vergaser)?

   Nicht dass sie halb mit Choke fährt. 

Edited by V50 statt V8
zu früh abgeschickt

Share this post


Link to post
vor 2 Minuten hat Sprudelvespi folgendes von sich gegeben:

Ja ist nagelneu die Bosch W5AC

 

Kerzenstecker checken/ersetzen und dessen Kabel kürzen (sofern das geht und Stecker neu draufschrauben)

Wenn sie nur unwillig verbrennt kann das an zuviel Sprit (bzw. zu wenig Luft im Verhältnis) liegen oder an nicht ausreichender Zündung/ Funke. Durch den Luftfilter kommt genug Luft .

Share this post


Link to post
vor 7 Minuten hat V50 statt V8 folgendes von sich gegeben:

> Zündkerze schon gegen neue getauscht?

Ja ist nagelneu die Bosch W5AC

vor 8 Minuten hat V50 statt V8 folgendes von sich gegeben:

> Unterbrecher > Kontakte einstellen und mit Schmirgelpapier reinigen

Sorry verpeilt zu schreiben: Ist auf 12V umgerüstet und frisch mit @sähkö abgeblitzt

 

vor 9 Minuten hat V50 statt V8 folgendes von sich gegeben:

> geht der Choke vollständig zurück (auch der Draht am Vergaser)?

   Nicht dass sie halb mit Choke fährt. 

checke ich!

Share this post


Link to post
vor 7 Minuten hat V50 statt V8 folgendes von sich gegeben:

 

Kerzenstecker checken/ersetzen und dessen Kabel kürzen (sofern das geht und Stecker neu draufschrauben)

checke ich auch, verbaut ist gerade ein NGK Stecker. Ich versuche es mal mit dem originalen

Share this post


Link to post
vor 12 Minuten hat Sprudelvespi folgendes von sich gegeben:

 

Sorry verpeilt zu schreiben: Ist auf 12V umgerüstet und frisch mit @sähkö abgeblitzt

 

 

Ah OK.

Aber sie lief schon sauber nach dem Umbau oder ist der neu?

Share this post


Link to post

 

vor 4 Minuten hat V50 statt V8 folgendes von sich gegeben:

 

Ah OK.

Aber sie lief schon sauber nach dem Umbau oder ist der neu?

Nachdem ich die Nebenluft im ASS/Filzring beseitig hatte drehte Sie nach dem Umbau schon schön raus. Stecker ist ca. ein Jahr alt.  

 

 

Edited by Sprudelvespi

Share this post


Link to post

Zündkabel gekürzt, Stecker getauscht, nach wie vor ist das Viertaktern da.

 

Neuer Gedanke:

ich habe bemerkt, dass wohl der Sitz der Schwimmernadel so schlecht ist, dass mir der Vergaser über den Lufteinlass für die ND überläuft. Heißt Gemisch im Luffi. 
(Vergleichsgaser ist auf dem Weg zu mir).

Kann es sein, dass diese Undichtigkeit im Gaser zum Phänomen führt? 
Gasschieber ganz auf, Gemisch läuft unreguliert in die Kammer,dadurch drückt bei offenem Schieber mehr Sprit durch die Düse?! 
 

Edit: Schwimmer, Nadel und Gummidichtung Vergaser sind neu

Edited by Sprudelvespi

Share this post


Link to post

So viel Aufwand für einen 16.10? Da hätte ich mir längst einen neuen 16.16 draufgeschnallt, oder einen aus gut beleumundetem Hause.

Share this post


Link to post
vor 22 Stunden hat Sprudelvespi folgendes von sich gegeben:

Zündkabel gekürzt, Stecker getauscht, nach wie vor ist das Viertaktern da.

 

Neuer Gedanke:

ich habe bemerkt, dass wohl der Sitz der Schwimmernadel so schlecht ist, dass mir der Vergaser über den Lufteinlass für die ND überläuft. Heißt Gemisch im Luffi. 
(Vergleichsgaser ist auf dem Weg zu mir).

Kann es sein, dass diese Undichtigkeit im Gaser zum Phänomen führt? 
Gasschieber ganz auf, Gemisch läuft unreguliert in die Kammer,dadurch drückt bei offenem Schieber mehr Sprit durch die Düse?! 
 

Edit: Schwimmer, Nadel und Gummidichtung Vergaser sind neu

 

Hab 2 neuwertige 16.10er rumliegen falls du einen möchtest.

 

Share this post


Link to post

 

vor 12 Minuten hat V50 statt V8 folgendes von sich gegeben:

 

Hab 2 neuwertige 16.10er rumliegen falls du einen möchtest.

 

Vielen Dank für das Angebot. Habe bereits einen guten Gebrauchten über das GSF geordert. 

vor 7 Stunden hat sähkö folgendes von sich gegeben:

So viel Aufwand für einen 16.10? Da hätte ich mir längst einen neuen 16.16 draufgeschnallt, oder einen aus gut beleumundetem Hause.

Das ist auch langfristig mein Plan. Zunächst möchte ich die Möhre einmal vernünftig zum Laufen bringen. Danach (nächsten Sommer) werde ich wohl aufrüsten. 

 

Ich werde berichten, wenn der Tausch vollzogen ist. Danke euch!

Share this post


Link to post

Vielen Dank @V50 statt V8 für die schnelle und nette Übergabe des neuen Vergasers. 
 

Ich hatte auf dem Heimweg in einer Vollsperrung Gelegenheit den neuen Vergaser mal unter die Lupe zu nehmen. Fazit: erschreckend in was für einem Zustand mein aktueller Gaser ist. Nadelsitz völlig ausgenudelt, Dichtung für Chokedüse völlig ausgenudelt, O-Ring im Auslass fehlt. 
 

Werde morgen die Gaser tauschen und berichten. 

Share this post


Link to post

Sitzt bei den neueren Vergasern (PK 50 XL usw.) zur Abdichtung in einer Nut und ersetzt den bisherigen Filzring.

 

Grüße aus Augsburg

BABA'S

Share this post


Link to post
vor 11 Stunden hat Sprudelvespi folgendes von sich gegeben:

Vielen Dank @V50 statt V8 für die schnelle und nette Übergabe des neuen Vergasers. 
 

Ich hatte auf dem Heimweg in einer Vollsperrung Gelegenheit den neuen Vergaser mal unter die Lupe zu nehmen. Fazit: erschreckend in was für einem Zustand mein aktueller Gaser ist. Nadelsitz völlig ausgenudelt, Dichtung für Chokedüse völlig ausgenudelt, O-Ring im Auslass fehlt. 
 

Werde morgen die Gaser tauschen und berichten. 

 

War mir ein Vergnügen.

 

O-ring gibts da keinen. Filzring fetten nicht vergessen.

 

Share this post


Link to post
vor 7 Stunden hat BABA'S folgendes von sich gegeben:

Sitzt bei den neueren Vergasern (PK 50 XL usw.) zur Abdichtung in einer Nut und ersetzt den bisherigen Filzring.

 

Grüße aus Augsburg

BABA'S

Richtig, habe den O-Ring entfernt und fahre nur mit Filzring. Habe noch zu wenige Kilometer runter um sagen zu können ob das Vieraktern endgültig weg ist. Aktuell tritt es in den unteren Gängen auf, der vierte zieht sauber bis Ultimo durch. Ich berichte nach einer ausführlichen Probefahrt. 

Share this post


Link to post

Nach ausgiebiger Testfahrt nun das Ergebnis: 

Rennt wie Schmitz' Katze! Wahnsinn was für einen Unterschied das macht wenn der Filzring richtig sitzt, der Gaser komplett sauber ist und die Zündung richtig eingestellt ist. Viertaktern ist weg. (Habe zusätzlich noch den Gumminüppel am Luffi rausgenommen) 

 

Vielen Dank an alle Mitdenker! 

Share this post


Link to post
vor 13 Stunden hat Sprudelvespi folgendes von sich gegeben:

Nach ausgiebiger Testfahrt nun das Ergebnis: 

Rennt wie Schmitz' Katze! Wahnsinn was für einen Unterschied das macht wenn der Filzring richtig sitzt, der Gaser komplett sauber ist und die Zündung richtig eingestellt ist. Viertaktern ist weg. (Habe zusätzlich noch den Gumminüppel am Luffi rausgenommen) 

 

Vielen Dank an alle Mitdenker! 

:cheers:

Share this post


Link to post

Weiter gehts: 

Reste des Viertraktern waren noch da. Endgültige Lösung die Länge des Chokezuges. Dieser war dauerhaft um ca 1,5mm  gezogen... @V50 statt V8 hatte es geahnt, @Rita hat es bestätigt. Nun rennt die Kiste ab HD Bereich wie der Teufel. 

 

Nach wie vor lässt sich das Standgas nicht richtig einstellen. 

Größere Nebendüse getestet: Nope

Falschluft getestet: Nope

Nebendüse Durchgeblasen: Nope

Verschiedene Vergaser verwendet: Nope ------> Daraus könnte man auf ein Problem abseits des Vergasers kommen... Ist für mich allerdings schwer vorstellbar, da das Standgas dann gehalten werden kann, wenn der Schieber so weit offen ist, dass die HD ins Spiel kommt. Im Schubbetrieb hört sie sogar auf zu zünden (ergo kein Standgasgemisch kommt an).

 

Was als nächstes tun? 

Share this post


Link to post
vor 26 Minuten hat Sprudelvespi folgendes von sich gegeben:

Weiter gehts: 

Reste des Viertraktern waren noch da. Endgültige Lösung die Länge des Chokezuges. Dieser war dauerhaft um ca 1,5mm  gezogen... @V50 statt V8 hatte es geahnt, @Rita hat es bestätigt. Nun rennt die Kiste ab HD Bereich wie der Teufel. 

 

Nach wie vor lässt sich das Standgas nicht richtig einstellen. 

Größere Nebendüse getestet: Nope

Falschluft getestet: Nope

Nebendüse Durchgeblasen: Nope

Verschiedene Vergaser verwendet: Nope ------> Daraus könnte man auf ein Problem abseits des Vergasers kommen... Ist für mich allerdings schwer vorstellbar, da das Standgas dann gehalten werden kann, wenn der Schieber so weit offen ist, dass die HD ins Spiel kommt. Im Schubbetrieb hört sie sogar auf zu zünden (ergo kein Standgasgemisch kommt an).

 

Was als nächstes tun? 

 

Wenn sie im  Schiebebetrieb ausgeht ist die Standgasdüse verschmutzt oder zu klein würd ich sagen.

Ergo immer dann wenn die HD übernimmt ist alles gut, wenn die Standgasdüse dran ist geht sie aus oder läuft nicht richtig.

das Problem war bisher weg, weil der Choke das überdeckt hat...

 

LG

J

 

Share this post


Link to post

Oder der Drehschieber ist im Eimer.

Edited by subway
Autokorrektur korrigiert.

Share this post


Link to post

Update:

nachdem ich das Wochenende diverse Vergasersetups durchprobiert habe tuckert Sie im Stand fröhlich vor sich hin. 

Habe von einem in den anderen Vergaser diverse Düsen, Chokes und Schieber hin und her getauscht. Am Ende funktionierte es mit dem ältesten und versifftesten Vergaser mit den ältesten Düsen... Der Choke und seine Länge haben definitiv eine große Rolle gespielt. Jetzt bin ich mal gespannt ob ich Sie nach meinem Urlaub wieder so schön eingestellt bekomme wenn Valle den Gaser bis dahin auf 16.16 aufgespindelt hat. 

 

Sollte das Problem dann wieder auftreten muss ich wohl über den Prollini Membransaugstutzen nachdenken --> ist der die Lösung für das Symptom? 

Share this post


Link to post

Wenn der Drehschieber tatsächlich defekt ist, machste den Motor einmal komplett, und dann ist die nächsten Jahre Ruhe. Für die DS-Reparatur gibt’s unter Dienstleistungen genug Anbieter. Alles andere ist Flickschusterei. Der Trend geht eh zum Zweitmotor, womit du den Zeitdruck rausnimmst und die Saison noch mitnehmen kannst.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.