Jump to content
Ostfriesland_01

LED lenkerendenblinker ohne Batterie?

Recommended Posts

Moin Zusammen!

Ich habe hier grade ne PX stehen. Habe einen Kabelbaum gebaut, allerdings komplett AC. Was ich nicht bedacht habe ist, das die Kiste LED Lenkerendenblinker hat. Hat jemand von euch sich schonmal Gedanken über eine Lösung gemacht? Mein Ansatz wäre der Mini Gleichrichter der Cosa. Da widerum fehlt mir die Belegung? Hat die jemand? Was mich noch irritiert ist, dass ich die Blinker grade mit dem KOSO LED Blinkrelais verdrahtet habe und über ein Ladegerät DC Spannung generiert habe, die Blinker aber nur sehr Schwach blinken und im aus Zustand auch nur bis auf 20 Prozent ausgehen. Ist das relais defekt oder mach ich was falsch? Verdrahtung ist auf jeden Fall korrekt...

 

Danke schomal!

 

Share this post


Link to post

Moin 

 

seit neusten  blinkt mein rechter Motogadget nicht so hell wie der Linke 
 

auf der Batterie sind 12,4V, Kontakte sind sauber, überall liegt sauber Maße an. Habe vorher auch keine Probleme gehabt? 
 

was kann es sein, nutze die H Box von joost wegen Tastersteuerrung 

 

gruss 

Edited by Basti85

Share this post


Link to post
vor 1 Stunde hat Basti85 folgendes von sich gegeben:

Moin 

 

seit neustem blinkt mein rechter Motogadget nicht so hell wie der rechte


das verstehe ich ich nicht

Share this post


Link to post
vor 16 Minuten hat konrektor folgendes von sich gegeben:


das verstehe ich ich nicht

Wie der Linke 

 

hab eben beim betätigen gemessen. Links im blinkvorgang 11,2V

rechts 10,4V 

 

reicht der Unterschied ?

E78B59A4-856B-4BD0-93AE-C9558186C604.jpeg

Share this post


Link to post

Hi,

 

steck mal alles an der Steuerbox ab und mess direkt dort deine Spannung.

Wenn diese dann immer noch abweicht, dann ist die Ursache klar, wenn nicht, dann musst du den Fehler im Kabelbaum/Kontakte suchen.

 

Ciao

Share this post


Link to post
vor 8 Stunden hat Uriel folgendes von sich gegeben:

Hi,

 

steck mal alles an der Steuerbox ab und mess direkt dort deine Spannung.

Wenn diese dann immer noch abweicht, dann ist die Ursache klar, wenn nicht, dann musst du den Fehler im Kabelbaum/Kontakte suchen.

 

Ciao


Ich habe nochmal getestet, es liegt überall die gleiche Spannung an. 
 

Die Blinker haben doch sicherlich einen innenliegenden widerstand oder? Wie hoch sollte sowas sein? 
 

ich habe keine Lust gerade den Lenker wieder auseinander zu bauen 

Edited by Basti85

Share this post


Link to post
vor 18 Minuten hat Basti85 folgendes von sich gegeben:

Die Blinker haben doch sicherlich einen innenliegenden wiederstand oder? Wie hoch sollte sowas sein? 

 

Keine Ahnung!

 

 

vor 18 Minuten hat Basti85 folgendes von sich gegeben:

ich habe keine Lust gerade den Lenker wieder auseinander zu bauen 

 

Ich auch nicht! :-D

Share this post


Link to post

So nun alles getestet, Blinker direkt an die Batterie. Scheint im arsch zu sein. Voll kacke. Wie kann sowas kaputt gehen? 

Share this post


Link to post

vorwiederstand ist drin?
ohne geht eine led ned lang.
tippe aber eher auf fabrikationsfehler.
montagsblinker

Share this post


Link to post

Nur bei vier Blinkern sollen widererstände verbaut werden. Hatte bisher nie welche verbaut und hat bestens geklappt. 
 

 

Edited by Basti85

Share this post


Link to post
vor 7 Minuten hat Marcelleswallace folgendes von sich gegeben:

Vorwiederstand? Des musst ma erklären... 

""Vorwiederstand - der Zeitraum zwischen Erektionen"

  • Like 2
  • Haha 2

Share this post


Link to post

[emoji23]
sorry, vorwiderstand. ohne e

oberhalb der flussspannung (also wenn das ding anfängt zu leuchten) steigt der stromfluss schon bei kleinen spannungsänderungen stark an.
das macht die led dann kaputt und deshalb vorwiderstand. zumeist halt intern verbaut schätze ich.

  • Thanks 1

Share this post


Link to post
Am 3.1.2016 um 13:01 hat Vogelwild folgendes von sich gegeben:

Ich habe die Motogadget-LED Blinker und die funzen einwandfrei mit dem grünen Lusso Relais.

 

Hier gibts was zum nachlesen.

Habe in meiner Lusso den BGM Hupengleichrichter drin, der ja ein LED Blinkerrelais beinhaltet. Motogadgets blinken super!

 

Aber hinten in den Fassungen habe ich LED Birnen aus China, die blinken immer nur ganz kurz.

 

 

Jemand eine Idee?

 

Share this post


Link to post

mit normalen Glühwendel Birnen blinkts normal...? Oder anderen LEDS?

Definiere Kurz... sollte die sonst normale Phase bei 1hz in etwa so aussschauen: ___----___----___----___ macht bei dir nur ____--____--____--____--

 

(i.e. es ist länger dunkel als hell ?)

 

Wenn zu kurz Blinkt, ist Pulsdauer iwie doch abhängig von der Last, wenns normalerweise richtig blinkt...

Share this post


Link to post
vor 1 Stunde hat tbs folgendes von sich gegeben:

mit normalen Glühwendel Birnen blinkts normal...? Oder anderen LEDS?

Definiere Kurz... sollte die sonst normale Phase bei 1hz in etwa so aussschauen: ___----___----___----___ macht bei dir nur ____--____--____--____--

 

(i.e. es ist länger dunkel als hell ?)

 

Wenn zu kurz Blinkt, ist Pulsdauer iwie doch abhängig von der Last, wenns normalerweise richtig blinkt...

Normale Glühbirnen kann ich nicht testen, denn der BGM Hupengleichrichter hat ein LED-only Blinkerrelais (so liest sich das jedenfalls in der Doku).

 

Ist genauso wie du aufgezeichnet hast Motgadget normal, hinter nur kurzes Aufblinken.

Share this post


Link to post
vor 38 Minuten hat MrTed folgendes von sich gegeben:

LED-only Blinkerrelais


Dann versuch mal andere LEDs... ich habe solche für die Blinkerei indem Stil:

pow_led.jpg.a277c28cd5883eb6253a550e9306001a.jpg

 

di funzen mit DC Blinkgeber einwandfrei, mit den selbsterregenden GRÜNEN Lusso Blinkgebern machen sie nur flackerflacker 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.