Jump to content

PX/Cosa ZGP mit div. Reglern am Oszilloskop


Pholgix

Recommended Posts

@Pholgix

Hast du vielleicht die Möglichkeit die Kurve der Gleichspannung eines BGM-Reglers darzustellen? Mich interessiert, ob die Kurve geglättet ist und wenn ja, wie stark. Ich möchte damit ein Relais für ein Benzinpumpe ansteuern und Brummen wäre doof.

Ich meine diesen hier:

https://www.scooter-center.com/de/spannungsregler-4-pin-bgm-pro-12v-ac/dc-universal-bgm6690?sPartner=google-shopping-de&msclkid=347a258befc917c88528404427539bd2&utm_source=bing&utm_medium=cpc&utm_campaign=DE | Shopping | Alles 20.3.23 [ROAS 500, max1.2 - 16.10.23; 700, 1.5, 070224]&utm_term=4586887641963618&utm_content=Alle Produkte

 

Link to comment
Share on other sites

Meine Batterie scheint nicht so richtig geladen zu werden, drum habe ich heute mal den verbauten 343420 Regler getestet und bei der Gelegenheit u.a. noch den BGM für Dich @DocMed drangehängt.

 

BGMnoname343420.thumb.jpg.866240a19f2a2e56e4d3e35e062a11cd.jpg

Regler hängen jeweils an der ZGP der Cosa, also 4 Spulen in Reihe an Masse, jeweils Leerlauf und mittlere Drehzahl, Standlicht und 35W Halogen AN. Batterie hat abgehängt eine Leerlaufspannung von 11.5V.

 

343420:

ZGPCosa_343420alt2verb_77Hz_Batt11.5V(erh.LL)(resized).thumb.jpg.5fa9d94f3beadaf26c3b0562c9cbba9d.jpgZGPCosa_343420alt2verb_328Hz_Batt11.5V(erh.LL)(resized).thumb.jpg.ad29e2479283da6e63c7594e4c4fc197.jpg

 

 

BGM6690:

(direkt gebrückt)

ZGPCosa_BGM_56Hz_Batt11.5V(resized).thumb.jpg.418151514050a27be381fdb7ca01de32.jpgZGPCosa_BGM_380Hz_Batt11.5V(resized).thumb.jpg.14a055267bc96dc7551e6e26cb49f05f.jpg

 

NoNameFlach:

ZGPCosa_NoNameflach_59Hz_Batt11.5V(resized).thumb.jpg.5e5eb3be51d7b650b05b84c1e80fb736.jpgZGPCosa_NoNameflach_245Hz_Batt11.5V(resized).thumb.jpg.85fe072ad5a756fe378ba77c2e7d063d.jpg

 

55Hz ist tiefe LL-Drehzahl, kurz vorm Absterben.

(55 1/s * 60s/min) /3Polpaare=1100 /min

260Hz = 5200 /min

@GelbStich korrekt? :-D

 

Ich verstehe nicht, wieso die Batterieladespannung bei allen drei Reglern bei nur maximal 12.6V liegt? Ich hab da zum Test auch mal eine vollere Batterie (U_LL=12.6V) drangehängt und einen weiteren 343420 ausprobiert, das Ergebnis war dasselbe.

Der BGM soll doch laut SCK 14.4V haben? Habe ich da einen Denkfehler? Die Regler werden doch nicht alle 4 defekt sein...?

 

Edited by Pholgix
  • Thanks 2
Link to comment
Share on other sites

  • Pholgix changed the title to PX/Cosa ZGP mit div. Reglern am Oszilloskop

Vielen Dank für Deine Mühe. Wegen der Ladespannung hatte ich im ersten Moment an die niedrige Ruhespannung der Batterie gedacht, aber das hast Du ja ausgeschlossen. Von T5-Rainer habe ich gelernt, dass 11,4V an C nicht reicht, um den Ladestrom über B an die Batterie freizugeben. Mit der frischen Batterie ist das aber vom Tisch. Leider (für meine Zwecke) hat du mit dem BGM nicht DC gegen Masse gemessen. Daher fällt die gemessene Kurve nur auf Batt.-Spannung ab. Aber ist nicht tragisch.

Insgesamt sind alle Messwerte dieses Durchgangs nicht ganz plausibel. Warum gibt keiner Der Regler mehr als 13V Ladespannung ab? Warum ist AC auch nur knapp bei 12,5V? Da kommt doch auch etwas von knapp 14V raus, meine ich. 

Sind die Abweichungen von den erwarteten Werten evtl. auf die behelfsmäßige Messvorrichtung zurückzuführen? Ich habe keine Ahnung, wie die Genauigkeit gegenüber einem "richtigen" Oszilloskop ist.

Link to comment
Share on other sites

11.5V an C hat bei mir tatsächlich ausgereicht, damit an B+ was rauskommt, hatte ich extra auch getestet. Also Motor aus, Zündung an, dann steigt B+ von 0 auf 11.5V und sinkt dann langsam auf 11.3V wg der Verbraucher.

 

vor einer Stunde schrieb DocMed:

Leider (für meine Zwecke) hat du mit dem BGM nicht DC gegen Masse gemessen. D

 Wie meinst Du das? Ohne Masse hätte ich nichts messen können...

 

vor 1 Stunde schrieb DocMed:

Sind die Abweichungen von den erwarteten Werten evtl. auf die behelfsmäßige Messvorrichtung zurückzuführen? Ich habe keine Ahnung, wie die Genauigkeit gegenüber einem "richtigen" Oszilloskop ist.

 

Der war gut :-D Das ist keine "behelfsmässige" Vorrichtung, sondern ein hochpräzises "richtiges" Oszilloskop. Das Picoscope 2000 kommt an den USB Anschluß eines Rechners und hat zwei BNC Eingänge, die entsprechend hoch abgetastet sind, um schnelle Änderungen in der Spannungskurve zu erfassen. Die Infos sind alle in den Bildern hinterlegt.

Link to comment
Share on other sites

vor 6 Stunden schrieb Pholgix:

11.5V an C hat bei mir tatsächlich ausgereicht, damit an B+ was rauskommt, hatte ich extra auch getestet. Also Motor aus, Zündung an, dann steigt B+ von 0 auf 11.5V und sinkt dann langsam auf 11.3V wg der Verbraucher.

 

 Wie meinst Du das? Ohne Masse hätte ich nichts messen können...

 

 

Der war gut :-D Das ist keine "behelfsmässige" Vorrichtung, sondern ein hochpräzises "richtiges" Oszilloskop. Das Picoscope 2000 kommt an den USB Anschluß eines Rechners und hat zwei BNC Eingänge, die entsprechend hoch abgetastet sind, um schnelle Änderungen in der Spannungskurve zu erfassen. Die Infos sind alle in den Bildern hinterlegt.

Sorry, ich hatte mir so was hier vorgestellt:rotwerd::

https://de.aliexpress.com/item/1005006220572381.html?spm=a2g0n.productlist.0.0.69523f3eKWfsuM&browser_id=a79c89ad89cb48f087242f4df19ef67f&aff_platform=msite&m_page_id=atxzhlilkfcavkaj18dbff3000bb9ecf6b21cc4357&gclid=&pdp_npi=4%40dis!EUR!40.46!16.02!!!307.00!121.60!%40211b61b017083223900097315ef58c!12000036340315859!sea!DE!0!AB&algo_pvid=d6554629-97d1-4c96-a3ad-a37d90d3cd04

 

Mein Plan war, ein Kraftstoff-Relais über den DC-Ausgang des BGM zu steuern. Das allerdings ohne Batterie. Den BGM hätte ich allein dafür parallel zum GGBCM an das zuführende, ungeregelte Kabel von der Lichtmaschine angeschlossen.

Du hast an DC gemessen, während die Batterie auch angeschlossen war. Deshalb fällt die Spannung auf die 11,4 V der Batterie ab. Somit kann ich nicht sehen, ob der Regler die Kurve mittels Kondensator glättet oder ob sie zwischen 12,x und 0 wechselt. In dem Fall würde das Relais entsprechend der Motordrehzahl schalten, brummen und schnell verschleißen.

Es ist aber nicht so tragisch, da ich inzwischen herausgefunden habe, daß eine Zwangsabschaltung der Benzinpumpe (beim Krad) nicht erforderlich ist, wenn der Benzinhahn von der Fahrerposition aus erreichbar ist. Deshalb kann ich das Relais über geschaltetes Plus vom Zündschloss (C) steuern und den geschalteten Strom von der Batterie direkt abgreifen. 

 

Zur niedrigen Batteriespannung: so wie Du es beschrieben hast ist die Messung nicht richtig, glaube ich. 

Wenn alles in Ordnung wäre, sollte aus B ja Ladestrom für die Batterie kommen. Du misst aber lediglich 11,3 bzw. 11,5, was nicht genug ist. 

Wenn Du mit eingeschalteter Zündung ohne Motorlauf an B gegen Masse mißt, dann mißt du letztendlich nur die Batterie. Denn bei der Cosa geht B als rotes Kabel zum Zündschloss und von dort (weiß) wieder zurück zu C. An der Sicherung vor dem Anlasserrelais zweigt aber rot auch zur Batterie ab. Wenn die 11,5 nicht reichen, um B freizugeben, misst Du trotzdem noch die 11,5 an B, weil die Batterie parallel angeschlossen ist.

Ich muss mal das Thema mit T5-Rainer raussuchen...

Link to comment
Share on other sites

@Pholgix

Sowas baut man sich doch selber, wenn man Elektroniker ist.

Dann macht man es auch gleich vernünftig und baut noch einen Transistor vorweg. So hat man kaum eine Regelabweichung 

bei Licht "an" bzw. Licht "aus". Bei den gekauften Reglern sind das nämlich einige zehntel Volt Unterschied.

Das ganze Meßtheater mit den gekauften Reglern kann man sich sparen...und man spart auch noch 'ne Menge Geld dabei.

Einmal gebaut - hält ewig! 

Anstatt der Festwert-Z-Diode kann man auch eine über Poti eistellbare 

Z-Diode einbauen und so die Ladespannung nach Belieben einstellen - wer  möchte. Das halte ich aber für unnötig. So sind es 14,2V oder z.B. 14,4V... festgelegt.

 

Den AC-Regler baut man sich dann auch selber. Das sind noch weniger Bauteile.

Dann hat man 2 Regler, separat verbaut.

 

Der Wechselspannungsregler ist ja noch viel einfacher aufzubauen. Ausführliche Anleitung findet man hier im Forum.

Dann ist man auch nicht so abhängig von den Shops, die selber wenig Ahnung von der Materie haben und deren Dokumentation mehr als dürftig, wenn überhaupt, vorhanden ist. 

 

Außerdem ist dieses Thread "alter Schnee"...wurde alles schon mal ausführlich diskutiert. 

 

hwr 4 Bilder.jpg

Edited by Don
Link to comment
Share on other sites

Am 18.2.2024 um 17:45 schrieb Pholgix:

Meine Batterie scheint nicht so richtig geladen zu werden, drum habe ich heute mal den verbauten 343420 Regler getestet und bei der Gelegenheit u.a. noch den BGM für Dich @DocMed drangehängt.

 

BGMnoname343420.thumb.jpg.866240a19f2a2e56e4d3e35e062a11cd.jpg

Regler hängen jeweils an der ZGP der Cosa, also 4 Spulen in Reihe an Masse, jeweils Leerlauf und mittlere Drehzahl, Standlicht und 35W Halogen AN. Batterie hat abgehängt eine Leerlaufspannung von 11.5V.

 

343420:

ZGPCosa_343420alt2verb_77Hz_Batt11.5V(erh.LL)(resized).thumb.jpg.5fa9d94f3beadaf26c3b0562c9cbba9d.jpgZGPCosa_343420alt2verb_328Hz_Batt11.5V(erh.LL)(resized).thumb.jpg.ad29e2479283da6e63c7594e4c4fc197.jpg

 

 

BGM6690:

(direkt gebrückt)

ZGPCosa_BGM_56Hz_Batt11.5V(resized).thumb.jpg.418151514050a27be381fdb7ca01de32.jpgZGPCosa_BGM_380Hz_Batt11.5V(resized).thumb.jpg.14a055267bc96dc7551e6e26cb49f05f.jpg

 

NoNameFlach:

ZGPCosa_NoNameflach_59Hz_Batt11.5V(resized).thumb.jpg.5e5eb3be51d7b650b05b84c1e80fb736.jpgZGPCosa_NoNameflach_245Hz_Batt11.5V(resized).thumb.jpg.85fe072ad5a756fe378ba77c2e7d063d.jpg

 

55Hz ist tiefe LL-Drehzahl, kurz vorm Absterben.

(55 1/s * 60s/min) /3Polpaare=1100 /min

260Hz = 5200 /min

@GelbStich korrekt? :-D

 

Ich verstehe nicht, wieso die Batterieladespannung bei allen drei Reglern bei nur maximal 12.6V liegt? Ich hab da zum Test auch mal eine vollere Batterie (U_LL=12.6V) drangehängt und einen weiteren 343420 ausprobiert, das Ergebnis war dasselbe.

Der BGM soll doch laut SCK 14.4V haben? Habe ich da einen Denkfehler? Die Regler werden doch nicht alle 4 defekt sein...?

 

Die Diagramme sind ja ganz interessant, aber was anfangen, kann ich da auch nicht mit. Die Zahlen sind zu klein. Man kann die Werte nicht ablesen.  

So was z. B. ist ein aussagekräftiges Diagramm:

Batteriespannung.jpg

Edited by Don
Link to comment
Share on other sites

vor 16 Stunden schrieb Don:

Die Diagramme sind ja ganz interessant, aber was anfangen, kann ich da auch nicht mit. Die Zahlen sind zu klein. Man kann die Werte nicht ablesen.  

 

Am besten gehst Du mal zum Optiker...der hilft Dir sicher weiter. Dann kannst Du den Ohrensessel auch weiter weg von Röhre stellen :cheers:

Link to comment
Share on other sites

vor 4 Stunden schrieb Pholgix:

Am besten gehst Du mal zum Optiker...der hilft Dir sicher weiter. Dann kannst Du den Ohrensessel auch weiter weg von Röhre stellen :cheers:

Ich glaube nicht, daß jemand hier so ein Adlerauge hat, die Zahlenwerte in deinen Diagramme zu lesen. So sind die ganzen Bilder wertlos.  

Link to comment
Share on other sites

Wo ist das Problem? 

X Achse 10mV Skalierung 

Y Achse 10ms Skalierung

Eff 13,34V

Spitze-spitze 45,93V

Blablausw.... 

Allerdings musste ich mir mit meinem Smartphone die Mühe machen,, die Bilder groß zu ziehen:-D

Link to comment
Share on other sites

vor 7 Stunden schrieb Don:

Ich glaube nicht, daß jemand hier so ein Adlerauge hat, die Zahlenwerte in deinen Diagramme zu lesen. So sind die ganzen Bilder wertlos.  

Ähm, hier war das eigentlich auch ohne Hilfsmittel möglich.

Du musst das Bild antippen, dann öffnet es sich in einem neuen Tab. Dann nochmals antippen, und Du hast die volle Auflösung und kannst zoomen (bei iOS).

Edited by DocMed
Link to comment
Share on other sites

vor 12 Stunden schrieb DocMed:

Ähm, hier war das eigentlich auch ohne Hilfsmittel möglich.

Du musst das Bild antippen, dann öffnet es sich in einem neuen Tab. Dann nochmals antippen, und Du hast die volle Auflösung und kannst zoomen (bei iOS).

Ich habe heute Abend noch was anderes vor.

Edited by Don
  • Haha 1
Link to comment
Share on other sites

Ich bleibe dabei: Konfuse Dokumentation.

Ich würde mir nie erlauben, so unprofessionell vorzugehen..

...ist auch kein guter Stil, den Leuten Bilder vorzusetzen wo sie nix drauf erkennen können. 

 

Edited by Don
  • Confused 1
Link to comment
Share on other sites

Ist ja auch kein guter Stil, Leuten , die mal echten content liefern, Unprofessionalität vorzuwerfen, selbst aber außer klugscheißen nix vorzuweisen haben, dabei aber nicht in der Lage oder willens sind, mal ein Bild groß zu clicken... 

  • Like 4
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...

Important Information