Jump to content

PX Motor stottert bei bestimmter Drehzahl


Recommended Posts

Hallo zusammen erst mal,

ich bin neu hier und könnte mal etwas Hilfe gebrauchen da meine Dame seid ca 1500 Km rumzickt, und ich den Fehler nicht finde. Die zickende Dame ist eine PX 80 von 1989 und ist mit dem komplett überholten Motor bereits 7000 KM problemfrei gelaufen.
Hier erst mal das Setup:
- PX 80 Motor mit 177 ccm DR Zylinder drauf
- BGM Pro Touring Kurbelwelle
- Polini Road Box Auspuff
- elektronische Zündbox
- Dellortho 24 SI Vergaser (Mischrohr BE3, HD 128, ND 160/58)
- Zündkerze NGK B8HS
- Kraftstoffgemisch 1:50

Nun zur Fehlerbeschreibung:
Der Motor springt einwandfrei an und läuft auch in den unteren Drehzahlen problemfrei. Bei etwa 5300 U/min stottert der Motor kurz, als ob die Frischgaszufuhr gestört wäre oder es irgendwelche Zündprobleme gäbe. Es entsteht so ein kleines Leistungsloch, hält sich aber im Rahmen. Der Motor dreht aber weiter und ist man erst einmal über diese Drehzahl drüber, dreht der Motor weiter in höheren Drehzahlen als wenn nichts gewesen wäre. Wie oben erwähnt, unterhalb dieser Drehzahl gibt es auch keine Probleme.
Ich hab jetzt den Vergaser drei mal aufgemacht und davon zweimal komplett abgenommen und zerlegt. Überall neue Dichtungen, Schwimmer funktioniert, Düsen ausgeblasen…was man halt so macht. Dann ist jetzt mal der Zylinderkopf runter gekommen, weil das Zündkerzengewinde repariert werden mußte. Dabei ist aufgefallen, das die beiden kleinen Nebenauslaßkanäle, rechts und links neben dem Hauptauslaß, komplett zu gekokelt waren. Die sind jetzt wieder frei…hat das Problem aber auch nicht gelöst.
Was mir noch aufgefallen ist, vom Kerzenbild her war der Motor früher eigentlich immer tief dunkelbraun bald schwarz. In der letzten Zeit ist das Kerzenbild immer heller geworden, obwohl ich die Einstellschraube nicht verändert habe. Die Zündkerze ist jetzt gelb (….in meinen Augen zu mager). Das interessante ist, das ich nun die Einstellschraube bereit um 1 ½ Umdrehungen herausgedreht habe. Das sollte das Gemisch deutlich fetter machen….aber am Kerzenbild ändert sich nichts. Es bleibt in meinen Augen zu mager. Ich find nur nichts wo sich der Motor noch Luft herziehen könnte....
Hat jemand von euch so ein Phänomen schon einmal gehabt oder davon gehört….?

Viele Grüße

aus dem Bergischen Land
Link to comment
Share on other sites

Servus und willkommen hier!

erst mal Kompliment für die ausführliche Beschreibung - damit kann was anfangen, selten bei newbies!👍😎

 

bei dir stimmt einiges in der generellen motorabstimmung nicht.

 

als erstes zum Verständnis: die gemischregulierschraube wird dir das Problem nicht beheben, dazu ist sie nicht da. Grundsätzlich wird das Gemisch durch die Größe von HD und ND bestimmt. Sind die richtig gefunden (bei LLG Schraube immer 1,5 raus - außer Feingewinde, dort 3) dann dient die Schraube nur noch zum Feinschliff innerhalb des Bereichs dieser gefundenen Bedüsung. Du traust der LLG Schraube also schlicht zu viel zu…

 

und hier liegt aber glaub ich auch dein technisches Problem:

mMn. läuft dein Motor nicht zu mager, sondern zu fett. Die HD kommt mir zu groß vor, die Kerze eher zu kalt. (Aus’m Bauch.)

 

der Punkt ist: die HD kommt erst ab ca. 2/3 Gas überhaupt ins Spiel, vorher läuft alles über die ND.

ich denke, genau zu dem Zeitpunkt wo die HD sich zuschaltet bekommt dein Gaser nen Moment lang gut zu viel Sprit, den er erst mal verblasen muss. Deshalb verschluckt er sich, dann gehts wieder.

das gekoke am Auslass spricht für zu kalte Kerze oder mieses Öl. (Was fährst du da?)

gelbes kerzenbild hatt ich noch nie - kann ich nicht interpretieren.

aber kerzenbild prüfst du schon nach korrekt durchgeführtem Vollgastest? Du weißt wie der geht?

sonst ist das eh nicht aussagekräftig…

 

ich weiß jetzt nicht genau, was bei deinem Setup reingehört. Aber schau mal hier im LF Bereich oben bei den angepinnten Themen nach „zig motorkombies und Bedüsung“ und such in dem Link zu Alexander hepp nach Vergleichswerten. Gefühlt würd ich eher ne HD zwischen 105 und 110 sagen und ne B7HS als Kerze. (Aber bitte dort nachschauen!!! Ist nur aus’m Bauch - bin kein Hellseher und vermute es nur!)

 

interessant wäre noch, auf wie viel grad vOT deine Zündung abgeblitzt ist. Das könnte durchaus ne gewichtige Rolle spielen.

 

schöne Grüße,

jan

 

Link to comment
Share on other sites

vor 2 Stunden hat freerider13 folgendes von sich gegeben:

Gefühlt würd ich eher ne HD zwischen 105 und 110 sagen und ne B7HS als Kerze.

Eine HD105/110 bei einem 24SI? :satisfied: Die würde eher zum 20SI passen. Da beim 24SI wegen des größeren Querschnitts der Venturi Effekt geringer ist, würde ich auch eher in Richtung HD120 und größer gehen.

Link to comment
Share on other sites

vor 57 Minuten hat calmato60 folgendes von sich gegeben:

Eine HD105/110 bei einem 24SI? :satisfied: Die würde eher zum 20SI passen. Da beim 24SI wegen des größeren Querschnitts der Venturi Effekt geringer ist, würde ich auch eher in Richtung HD120 und größer gehen.

Also ich fahr 108 HD bei 177DR und 24erG Gaser von der Pfünf und 1942er Pott auf 125er Lusso Block.

geht also schon schmaler…

Link to comment
Share on other sites

vor 6 Stunden hat VespenBruen folgendes von sich gegeben:

Bei etwa 5300 U/min stottert der Motor kurz, als ob die Frischgaszufuhr gestört wäre oder es irgendwelche Zündprobleme gäbe. Es entsteht so ein kleines Leistungsloch, hält sich aber im Rahmen. Der Motor dreht aber weiter und ist man erst einmal über diese Drehzahl drüber, dreht der Motor weiter in höheren Drehzahlen als wenn nichts gewesen wäre.

)

 

vor 6 Stunden hat VespenBruen folgendes von sich gegeben:

Wie oben erwähnt, unterhalb dieser Drehzahl gibt es auch keine Probleme.

 

vor 6 Stunden hat VespenBruen folgendes von sich gegeben:

Ich find nur nichts wo sich der Motor noch Luft herziehen könnte....

 

Jetzt bin ich hier bekanntermaßen eher der Techniklegastheniker. Aber ist es wirklich vorstellbar, dass Falschluft durchgängig nur in einem begrenzten Drehzahlbereich gezogen wird?

Link to comment
Share on other sites

vor 4 Stunden hat milan folgendes von sich gegeben:

)

 

 

 

Jetzt bin ich hier bekanntermaßen eher der Techniklegastheniker. Aber ist es wirklich vorstellbar, dass Falschluft durchgängig nur in einem begrenzten Drehzahlbereich gezogen wird?

Eher nein. Die CDI Theorie erscheint mir plausibler.

Link to comment
Share on other sites

Hallo zusammen,

 

...vielen vielen Dank erst mal für große Resonanz und die Tips, das ist sehr nett von euch.

 

@freerider13

Also was den Vollgastest angeht, das hatte ich so auch noch nicht gehört und es die ganze Zeit falsch gemacht. hab`s dann gestern abend hier im Forum nachgelesen.

(Vollgas ca 1 Km einen leichten Berg hoch und dann oben die Zündung aus.)

Als Öl fahre ich Motul 710.

Bei der Bedüsung habe ich mich damals an einen Beitrag hier aus dem Forum gehalten und da wurde 122HD und 160/55 ND gefahren.
Ich habe dann aus dem Bauch heraus alles eine Nummer größer genommen damit die Büchse auch genügend Schmierung bekommt.

Es ist halt nur, egal ob ich mit fast geschlossenem Schieber auf der Geraden rolle oder mit voll aufgerissenem Gashahn einen Berg rauf fahre,

Der Effekt tritt immer bei dem gleichen schmalen Drehzahlbereich auf.

Aber, ich werde Deinen Rat befolgen und das heute abend einmal ausprobieren HD122 ND55 und eine Grundeinstellung.

Mal sehen was dann passiert.

 

@BugHardcore

Das ist ja interessant, das hört sich tatsächlich an wie mein Phänomen. Na dann bestell ich doch mal ne neue Zündbox und probier das mal aus...

 

Viele Grüße

Bruno

 

 

Link to comment
Share on other sites

vor 29 Minuten hat VespenBruen folgendes von sich gegeben:

@BugHardcore

Das ist ja interessant, das hört sich tatsächlich an wie mein Phänomen. Na dann bestell ich doch mal ne neue Zündbox und probier das mal aus...

Ich kaufe seitdem nur noch die originale Ducati und hab Ruhe.

Link to comment
Share on other sites

vor 31 Minuten hat VespenBruen folgendes von sich gegeben:

Hallo zusammen,

 

...vielen vielen Dank erst mal für große Resonanz und die Tips, das ist sehr nett von euch.

 

@freerider13

Also was den Vollgastest angeht, das hatte ich so auch noch nicht gehört und es die ganze Zeit falsch gemacht. hab`s dann gestern abend hier im Forum nachgelesen.

(Vollgas ca 1 Km einen leichten Berg hoch und dann oben die Zündung aus.)

Als Öl fahre ich Motul 710.

Bei der Bedüsung habe ich mich damals an einen Beitrag hier aus dem Forum gehalten und da wurde 122HD und 160/55 ND gefahren.
Ich habe dann aus dem Bauch heraus alles eine Nummer größer genommen damit die Büchse auch genügend Schmierung bekommt.

Es ist halt nur, egal ob ich mit fast geschlossenem Schieber auf der Geraden rolle oder mit voll aufgerissenem Gashahn einen Berg rauf fahre,

Der Effekt tritt immer bei dem gleichen schmalen Drehzahlbereich auf.

Aber, ich werde Deinen Rat befolgen und das heute abend einmal ausprobieren HD122 ND55 und eine Grundeinstellung.

Mal sehen was dann passiert.

 

@BugHardcore

Das ist ja interessant, das hört sich tatsächlich an wie mein Phänomen. Na dann bestell ich doch mal ne neue Zündbox und probier das mal aus...

 

Viele Grüße

Bruno

 

 

Das entscheidende beim Vollgastest ist halt, dass du auch möglichst bei Vollgas abschaltest und ausrollen lässt, damit die ND nicht ins Spiel kommen kann.

und? Welche Farbe hatte die Kerze denn nun?

Link to comment
Share on other sites

vor 17 Minuten hat BugHardcore folgendes von sich gegeben:

Ich kaufe seitdem nur noch die originale Ducati und hab Ruhe.

 

Ich hab jetzt auch kürzlich 2 Ducati geordert und eine davon und das funktionierende Altteil auf Ersatz, während eine neue in den Roller kam.
 

Mal abgesehen davon, dass ich vielleicht paranoid bin, woran erkennt man den eine originale Ducati, sind ggf. auch Fälschungen unterwegs etc.?
Ich hab meine durchgemessen, es passen alle Werte und der Roller läuft. Die Quelle ist zuverlässig. Von daher bin ich völlig beruhigt.

 

Aber so verarbeitungstechnisch...sahen die Gehäuse schon früher so schlecht aus? Klemmblock schief, Grate von der Gussform...

Link to comment
Share on other sites

@freerider13

Also den Vollgastest hab ich noch nicht gemacht, muß ich mal sehen wie ich die Zündung mit der linken Hand abgestellt bekomme ohne mich auf`s Ohr zu legen...?!?

Gestern hab ich aber erst einmal runtergedüst auf HD 122 ND 160/55 und hab dann die Regulierschraube auf Grundeinstellung gedreht...also 1 1/2 Umdrehungen raus.

Danach nahm sie etwas schlecht Gas an und ich hab noch eine halbe Umdrehung rein gedreht. Sie läuft jetzt super, springt nur im warmen Zustand schlecht an.
Muß ich noch mal schauen.

Aber, das Problem mit dem stottern im ganz kleinen Drehzahlbereich ist damit nicht verschwunden.
Ich versuchs jetzt mal mit der neuen CDI.

 

@BugHardcore

Hab jetzt eine von BGM bestellt, die wird morgen oder Übermorgen ankommen und dann kann ich mehr sagen.

 

Viele Grüße

Bruno

Link to comment
Share on other sites

vor 9 Minuten hat VespenBruen folgendes von sich gegeben:

@freerider13

Also den Vollgastest hab ich noch nicht gemacht, muß ich mal sehen wie ich die Zündung mit der linken Hand abgestellt bekomme ohne mich auf`s Ohr zu legen...?!?

Gestern hab ich aber erst einmal runtergedüst auf HD 122 ND 160/55 und hab dann die Regulierschraube auf Grundeinstellung gedreht...also 1 1/2 Umdrehungen raus.

Danach nahm sie etwas schlecht Gas an und ich hab noch eine halbe Umdrehung rein gedreht. Sie läuft jetzt super, springt nur im warmen Zustand schlecht an.
Muß ich noch mal schauen.

Aber, das Problem mit dem stottern im ganz kleinen Drehzahlbereich ist damit nicht verschwunden.
Ich versuchs jetzt mal mit der neuen CDI.

 

@BugHardcore

Hab jetzt eine von BGM bestellt, die wird morgen oder Übermorgen ankommen und dann kann ich mehr sagen.

 

Viele Grüße

Bruno

Mit der rechten schnell runterlangen ist schon auch vertretbar. Maßgeblich gehts darum, nicht erst gemütlich runterzubremsen und dann im Stand abzuschalten. 

Link to comment
Share on other sites

Stottern, so wie du es beschreibst in einem bestimmten Drehzahlbereich, hört sich deutlich nach "Zündung" weniger nach "Vergaser" an. Wenn du deine CDI tauschst (weil bereits bestellt), dann check bitte auch die Kabel/Kabelschuhe, dass dort alles tacko ist. 

Wechsel auch die Zündkerze... (Zündkerzenstecker/Kabel kann man auch mal tauschen, aber das wird nicht das Problem machen, weil du es ja deutlich eingrenzen kannst).

Wenn dann das stottern weiterhin vorhanden ist: Polrad ab und die Kabel der ZGP checken. Wenn dort keins blank gescheuert ist und die CDI schon gewechselt, wird es das PICK-UP an der Zündgrundplatte sein, das eine Macke hat. das kann man ganz gut austauschen, muss man aber löten. Anleitungen findest du hier im Forum oder per google.

Im Zweifel eine neue ZGP bestellen (dann haste halt eine auf Reserve) und mit der neuen testen. Ich denke, dass dann der Fehler weg ist.

Link to comment
Share on other sites

Hallo zusammen,

 

also ....... die Zündbox war`s....!

Nach dem Einbau der neuen Zündbox lief die Büchse wieder als wenn nix gewesen wär.

Vielen Dank für eure Tips, da wär ich nämlich nie drauf gekommen.

Eigentlich hätte ich gedacht das die Dinger nie kaputt gehen weil sie vollständig vergossen sind.

Dem ist aber nicht so...jedenfalls nicht bei denen von BGM.

Bei genauerer Untersuchung hab ich festgestellt das zwichen Außenwand und Innenteil durchaus etwas Feuchtigkeit eindringen kann, und das wird meiner Menung nach auch das Problem verursacht haben.

@BugHardcore

...die nächste wird dann auch von Ducati......aber jetzt weiß ich wenigstens wo ich suchen muß.

Also....vielen Dank noch mal an alle....!!!!!

 

Viele Grüße

Bruno

 

Link to comment
Share on other sites

Am 3.7.2022 um 20:46 hat VespenBruen folgendes von sich gegeben:

 

Bei genauerer Untersuchung hab ich festgestellt das zwichen Außenwand und Innenteil durchaus etwas Feuchtigkeit eindringen kann, und das wird meiner Menung nach auch das Problem verursacht haben.

 

 

glaube ich eher nicht. Die blaue Hülle ist nur Optik. Die Elektrik innendrin ist voll vergossen, damit kannst Du baden gehen :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.