Jump to content

Recommended Posts

Moin Moin

 

Bin hier neu im Forum und hoffe es kann mir wer weiterhelfen. Komme aus der wunderschönen Marzipanstadt, die Stadt der sieben Türme, Königin der Hanse. LÜBECK 

Nun genug geschwärmt. Ich fahre eine Smallframe V50 habe 110ccm Satz (von Pinasco?) drauf, 19.19 Vergaser, ein anderes Primärritzel und Sportauspuff. Nach einem Winterschlaf von fast sieben Jahren habe ich sie wieder wachgeküsst und versuche mit ihr jetzt ein paar Runden zu drehen. Leider fährt sie viel zu mager, ich komme noch nicht mal den vierten Gang ohne dass sie sich verschluckt. Kann mir einer sagen wie groß die Düse sein muss damit ich vernünftig fahren kann? Da ich nichts an Material zu Hause habe muss ich mir so einen Düsensatz bestellen und würde halt gern wissen ab welche Größe ich den haben sollte.

Evtl gibt's hier auch jemanden der aus dem Kreis Ostholstein, Bad Segeberg, Stormarn oder auch aus Lübeck kommt und mir helfen könnte?

Link to post
Share on other sites

Moin,

hast du den Vergaser mal zerlegt und gereinigt? Nach der Standzeit kann sich da einiges abgelagert haben.

In Lübeck frag doch mal bei den Lübeckern an:

 

Link to post
Share on other sites
Posted (edited)

Hallo Spiderdust

Danke für die Info. Werde versuchen Kontakt aufzunehmen.

Den Vergaser habe ich natürlich gereinigt. Neuer Benzinhahn, weil er vermockt war und neuer Benzinschlauch mit Filter. Von dieser Seite sollte es theoretisch in Ordnung sein.

Gibt es irgendwie eine Faustformel wie groß eine Düse zu sein hat bei Xccm?!

Edited by Robbe76
Link to post
Share on other sites
Posted (edited)

Der Tank ist ziemlich unrein, obwohl ich ihn gereinigt habe mit irgendeinem Zeug. Den Namen habe ich vergessen. Deswegen den Benzinfilter. Wenn ich fahre kann ich die ganze Zeit nur mit Choke fahren. Sonst will sie ausgehen.

Edited by Robbe76
Link to post
Share on other sites

Vergaser ausbauen, hier die Bedüsung und Einstellung der Leerlaufgemischschraube reinstellen und den Gaser mit allen Teilen, wenn es geht im Ultraschallbad schön machen. Frisches Benzingemisch einfüllen.... Grüße

Link to post
Share on other sites

Für die Bedüsung sind mehrere Komponenten sehr ausschlaggebend. Es ist wichtig welcher Zylinder, welcher Auspuff und natürlich auch ob Luftfilter und wenn ja, welcher. außerdem u.U. welche Kurbelwelle usw..

Hier eins meiner Setups mit 102cc

 

Motor V50 leicht gefräst

Zylinder 102 DR

Dellorto 19.19  HD: 88   ND: 52

Mazzu Welle
PK E-Zündung statisch (19° voT), Bosch W4AC

Sito Banane

Link to post
Share on other sites

@2Manni werde ihn nochmal auseinander nehmen und versuchen ihn nochmal zu reinigen.

@floschi das Setup kann ich leider nicht mehr komplett bestimmen. Weiß nur was oben schon steht. Habe sie Ende der 90'er fertig bekommen und nichts gravierendes mehr gemacht...

Link to post
Share on other sites

HD 95, ND 45, Chokedüse 60.

 

Besorge dir Düsen von 78-92 und noch eine 42er Nebendüse. Dann von fett nach mager runterdüsen, immer wieder Testfahrten machen und das Verhalten des Motors beobachten.

Leerlauf und Standgas einstellen:

Zitat

Zuerst muss der Motor warm gefahren werden (mind. 3km).
Roller gerade aufbocken (Hauptständer).
Die seitliche Leerlaufgemischschraube ganz herein drehen, Motor geht aus.
Schraube wieder 3 Umdrehungen rausdrehen. Motor starten, obere Standgasschraube etwas reindrehen, bis man leicht erhöhtes Standgas hat.
Seitliche LLG ganz langsam reindrehen. Die Drehzahl sollte sich langsam erhöhen. So lange reindrehen, bis der höchste Punkt bei der Drehzahl erreicht ist und diese nicht mehr steigt, auch bei weiterem Reindrehen.
An diesem Punkt wieder 1/4 Umdrehung rausdrehen.
Nun die obere Standgasschraube langsam rausdrehen, die Drehzahl sinkt. So weit herunter regulieren, bis der Motor schön ruhig und gleichmäßig das Standgas hält. Zwischendurch mit dem Gas spielen, um zu prüfen, ob er sauber von der Drehzahl runter kommt und nicht gleich ausgeht, sondern weiter das Standgas hält. Hier können auch 1/8 Umdrehungen viel ausmachen.

Richtig eingestellt hat man einen ruhigen Leerlauf und der Motor verschluckt sich nicht beim Hahnaufreißen.

Die Einstellung bezieht sich nur auf das Standgas, Startverhalten (warm und kalt) und den unteren Lastbereich.

 

Link to post
Share on other sites
Posted (edited)

Vergaser gereinigt, neuer Schlauch und wollte mal horchen was sie dazu sagt und jetzt kein Zündung/ Zündfunke mehr... :wallbash::crybaby:

Kerze feucht... 

Beim kicken geht das Licht. Aber kein Funke an der Kerze... :???:

Edited by Robbe76
Link to post
Share on other sites
Am 9.4.2021 um 16:52 hat Robbe76 folgendes von sich gegeben:

habe 110ccm Satz (von Pinasco?) drauf, 19.19 Vergaser, ein anderes Primärritzel und Sportauspuff.

Bitte genauer beschreiben, wir haben gerade keine Glaskugel zum reinsehen! Das nervt!

Vergaser und Tank reinigen, die Bilder vom Vergaser sehen nicht gut aus, zu sehr verdreckt/verharzt.

Nach der langen Standzeit kann auch ein Simmerring nicht mehr mitmachen? Oder allgemeine falsche Einbauten? Grüße

Link to post
Share on other sites
vor 15 Stunden hat Robbe76 folgendes von sich gegeben:

Vergaser gereinigt, neuer Schlauch und wollte mal horchen was sie dazu sagt und jetzt kein Zündung/ Zündfunke mehr... :wallbash::crybaby:

Kerze feucht... 

Beim kicken geht das Licht. Aber kein Funke an der Kerze... :???:


Licht und Zündung sind zwei völlig unterschiedliche Stromkreise. 

 

Zur Fehlersuche:
Killkabel im Kabelkästchen abmachen
Ggf mal Zündkabel und Kerzenstecker und Kerze tauschen

Link to post
Share on other sites
Am 13.4.2021 um 20:03 hat Robbe76 folgendes von sich gegeben:

Aber kein Funke an der Kerze...

Testest du das auch richtig indem du die Kerze beim Kicken an Masse hältst? 
 

Manchmal hilft auch warten bis sie trocken ist.

 

Editorium: du brauchst nicht für jedes Folgeproblem ein neues Topic aufmachen. Wir sind hier so flexibel ;-)

Edited by Sprudelvespi
Link to post
Share on other sites

Ich habe jetzt eine neue Zündspule eingebaut. Allerdings habe ich immer noch keinen Funken. Kerze ist trocken. Ich habe auch eine andere probiert um zu gucken ob vielleicht die Kerze kaputt ist, aber da funkt auch nichts. Das Kabel was in die Zündspule geht hat noch Strom wenn ich es auf Masse lege. Die Zündkerze danach allerdings nicht mehr... :-(

Link to post
Share on other sites

Dann mal Zündkerzenstecker abdrehen, 5mm vom Zündkabel abknipsen und neu aufdrehen. Geht das nicht, neuen Zündkerzenstecker testen. Du musst dich leider einmal an der Zündung entlang hangeln. Zuerst die einfachen und günstigen Teile testen und ausschließen dann die teuren und komplizierten. Cdi zb 

Edited by Sprudelvespi
Kommas
Link to post
Share on other sites

@Robbe76, auf die Schnelle, Kerzenstecker abmachen, dann das Zündkabel auf Masse halten und Kicken. Dann sollte da ein Funke überspringen. Wenn dem so ist, Stecker und Kerze checken. Wenn nicht rückwärst gehen. Grüße

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.