Jump to content

Recommended Posts

Hallo, bin neu hier, möchte mich kurz vorstellen, bin Jörg aus Duisburg. Habe mir vor drei Wochen eine Vespa PX 125 gekauft und versuche gerade sie was herzurichten. Ich habe mir einen Sip Road 2.0 gekauft und muss da jetzt auch die Düsen anpassen. Muss sagen das ich mich mit Zweitakter Motoren noch nicht wirklich auseinander gesetzt habe. Vielleicht hat ja von euch schon diese Kombination verbaut. Rest ist original, möchte erstmal mit dem Auspuff anfangen. Bin nicht immer am Handy also bitte was Geduld wenn ich nicht gleich Antwort gebe. Gruß 

Diesen Beitrag teilen


Link zum Beitrag

Nimm den Deckel von der Vergaserwanne ab und schraub die größere der dann sichtbar werdenden Messingschrauben heraus.

Was Du dann in der Hand hast, ist der Düsenstock des Si-Vergasers, der aus drei Teilen zusammengesteckt ist.

Das kleine Ende ist die Hauptdüse. Auf der ist eine Zahl eingeprägt. Die Größenangabe.

Versuch es mit einer Düse so zwei, drei Nummern größer und taste Dich an die passende heran.

Such hier nach der Vergaser Grundeinstellung und nimm das als Anleitung.

Zündung solltest Du ebenfalls kontrollieren und ggf. neu abblitzen.

 

 

SI.PNG

SI_2.PNG

Diesen Beitrag teilen


Link zum Beitrag

Dieses und noch 1001 weitere Kombinationen sind hier schon verbaut worden. Eine Suchfunktion hat das Forum auch, die solltest du auch nutzen. 

Diesen Beitrag teilen


Link zum Beitrag

Ok, werde mich mal rantasten, bin bisher noch in keinem Forum angemeldet gewesen, von daher muss ich mich da erst einmal durcharbeiten. Danke 

Diesen Beitrag teilen


Link zum Beitrag

Habe heute mal geschaut, original ist 140 BE5 mit 96 HD, ND 45-140. Muss ich die ND auch größer machen oder passt das so. Wo kann ich denn am besten Düsen bestellen? Mein Händler hier ist da nicht der richtige Ansprechpartner

Diesen Beitrag teilen


Link zum Beitrag

Heute beim Classic Scooter Shop in Bottrop einen neuen Düsenstock mit passender Bedüsung gekauft. Sollte dann so funktionieren. Werde es leider am Wochenende nicht schaffen. Gebe Bescheid wenn es läuft.

Diesen Beitrag teilen


Link zum Beitrag

So, heute wollte ich den Auspuff tauschen, die Schrauben seit Tagen mit Rostlöser behandelt, am Zylinder gut am Rahmen abgerissen. Nicht zu fassen, werde mal weiterhin MOS draufsprühen und mit Wärme versuchen durchzutreiben. Habe hier auch schon gelesen das man eventuell bohren muss.

Diesen Beitrag teilen


Link zum Beitrag

Musste ausbohren, ist aber alles fertig. Sip Road 2.0 ist drunter. Läuft ganz gut. Frage jetzt, wenn ich anfahre oder auch in den anderen Gängen bei niedriger Drehzahl dann beschleunige zieht sie nicht gleich hoch, dauert so ein sekündchen. Habe jetzt auch nur den Düsenstock auf BE3 mit 102 HD gewechselt, im Stand dreht sie sofort hoch, halt beim anfahren so bisschen schleppend, sobald Drehzahl da ist läuft sie gut.

Diesen Beitrag teilen


Link zum Beitrag

Das hört sich dann eher nach einem verdreckten Vergaser an - vielleicht erstmal da ansetzen (Ultraschallbad o.ä.). Fahre auch ne 125er PX (ehem. mit KAT) und SIP Road 2.0. Bedüsung habe ich von der alten 125er Lusso (ohne KAT): Hauptdüse 98 statt 96 und Hauptluftdüse 160 anstatt 140.

Damit das ganze nicht zu fett wird, habe ich die Luftlöcher im Luftfilter....

Bearbeitet von anatomus

Diesen Beitrag teilen


Link zum Beitrag
vor einer Stunde schrieb Flathead42:

Frage jetzt, wenn ich anfahre oder auch in den anderen Gängen bei niedriger Drehzahl dann beschleunige zieht sie nicht gleich hoch, dauert so ein sekündchen. Habe jetzt auch nur den Düsenstock auf BE3 mit 102 HD gewechselt, im Stand dreht sie sofort hoch, halt beim anfahren so bisschen schleppend, sobald Drehzahl da ist läuft sie gut.

 

Wieso Düsenstock auf BE03 ? Und mit was für einer HLKD ? 140 oder 160.

Jetzt mach das doch mal Schritt für Schritt, so wie es oben steht. Schraub mal den alten Düsenstock wieder rein (140-BE05) und wechsele die HD auf 100. Dann fahren und schauen, wie die Kiste läuft und hier Bescheid sagen. Die Kiste läuft mit dem Ori Düsenstück und dem Siproad ganz prima.

 

Diesen Beitrag teilen


Link zum Beitrag

Musste ausbohren, ist aber alles fertig. Sip Road 2.0 ist drunter. Läuft ganz gut. Frage jetzt, wenn ich anfahre oder auch in den anderen Gängen bei niedriger Drehzahl dann beschleunige zieht sie nicht gleich hoch, dauert so ein sekündchen. Habe jetzt auch nur den Düsenstock auf BE3 mit 102 HD gewechselt, im Stand dreht sie sofort hoch, halt beim anfahren so bisschen schleppend, sobald Drehzahl da ist läuft sie gut.

Diesen Beitrag teilen


Link zum Beitrag

Wurde mir empfohlen, da die original Bedüsung für den Kat Auspuff war. Das hat sie aber vorher auch so gemacht. Leerlaufgemisch habe ich bisschen verstellt, wenn ich magerer drehe wird es schlimmer , fetter geht auch nicht.

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.



×

Wichtiger Hinweis

Wir haben einen Cookie auf deinem Endgerät abgespeichert, um dein Benutzererlebnis zu optimieren. Du kannst deine Cookie Einstellungen ändern, falls du dies nicht wünscht. Ansonsten gehen wir davon aus, dass es OK für dich ist.
Weiterhin ist auf dieser Webseite Google Analytics aktiviert. Hier kannst du für alle Webseiten verhindern, dass du durch Google Analytics erfasst wirst: http://tools.google.com/dlpage/gaoptout.
Mit der Nutzung des GSF erklärst du dich mit unseren Datenschutzerklärung und unseren Nutzungsbedingungen einverstanden.