Jump to content

Conversion Kabelbaum BGM Pro


Recommended Posts

Hallo

Lese jetzt schon länger mit und ihr habt mir schon viele Fragen beantwortet!

 

Aber nun hab ich selbst mal ne Frage weil ich nicht mehr weiter weiß.

 

Hab mir den Conversion Kabelbaum vom Scooter Center für meine Special gekauft und nach Anleitung angeschlossen.

Aber es funktioniert nichts! Nur wenn der linke Schalter vom Lichtschalter links steht, funktionieren Hupe und Bremslicht!

 

Sonst geht garnichts!

 

Kann mir bitte vielleicht jemand weiterhelfen?

 

Fotos im Anhang.

image.jpeg

image.jpeg

image.jpeg

Link to comment
Share on other sites

Kontrolle bitte über diese beiden Vorlagen:

Conversion-Schalter Rundlicht.jpg

Bajaj Conversionschalter Rundlichtlenker.jpg

 

Was die Kabelfarben betrifft: der BGM-Conversionkabelbaum hat z.T. andere Farbenzuordnung als sie hier zu erkennen sind.

Um die einzelnen Funktionen auch zu "bekommen", solltest du dich daher bei Abweichungen an die Verbaucherangaben halten.

 

bobcat

Link to comment
Share on other sites

Genau so hab ich den Kabenbaum angeschlossen. 

 

4: Rot, 12V

3: 2x Gelb, Rücklicht und Stadtlicht

6: Braun, Abblendlicht

7: Violett, Fernlicht

M: Grün, Kill

8: Weiß, Schnarre Masse

 

Und Irgendwo im Kabelbaum muss die Abzweigung von 12V für die Schnarre sein, da dort ein Rotes Kabel ankommt!

 

Es kommen aber wie gesagt nur die 12V vorne an wenn der linke Schalter links steht, wobei Stadtlicht, Rücklicht, Abblendlicht und Fernlicht nie funktionieren.

 

lg und danke

Link to comment
Share on other sites

Die Spannungsregler in unseren Vespen liegen immer parallel zu den Verbrauchern und haben daher weder Eingang noch Ausgang. Daher auch die Brückung.

Zur Funktionssicherheit dient auch die von dir genannte Brückung der Masse: > Erdungssicherheit!

 

:thumbsup:  bobcat

Link to comment
Share on other sites

Jetzt hab ichs verstanden, danke!

 

Was mir gerade noch aufgefallen ist, auf meinen beiden Gelben Kabeln liegt immer Masse an, egal welche Schalterposition.

 

Auch wenn ich den Schalter abklemme liegt am Stadtlicht noch Masse an.

 

Sollte doch nicht so sein oder?

 

Und die Tachobeleuchtung , am Bild das blaue Kabel geht ja von dem Stadtlicht, gelbes Kabel weg. Liegt auch immer Masse an.

 

Kann es sein das es der Kabelstrang von Schalter zu Scheinwerfer ist?

 

Link to comment
Share on other sites

vor 24 Minuten schrieb Flo93:

Jetzt hab ichs verstanden, danke!

 

Was mir gerade noch aufgefallen ist, auf meinen beiden Gelben Kabeln liegt immer Masse an, egal welche Schalterposition.

 

Auch wenn ich den Schalter abklemme liegt am Stadtlicht noch Masse an.

 

Sollte doch nicht so sein oder?

 

Und die Tachobeleuchtung , am Bild das blaue Kabel geht ja von dem Stadtlicht, gelbes Kabel weg. Liegt auch immer Masse an.

 

Kann es sein das es der Kabelstrang von Schalter zu Scheinwerfer ist?

 

 

Solange die Kabel eingesteckt und Leuchtmittel montiert sind, wirst du auch immer Masse haben.

Link to comment
Share on other sites

vor 4 Minuten schrieb wheelspin:

 

Solange die Kabel eingesteckt und Leuchtmittel montiert sind, wirst du auch immer Masse haben.

Ne, den Scheinwerfer hab ich gar nicht montiert.

 

Mit Scheinwerfer und Leuchtmittel ist klar.

Edited by Flo93
Link to comment
Share on other sites

vor 3 Minuten schrieb Flo93:

Ne, den Scheinwerfer hab ich gar nicht montiert.

 

Mit Scheinwerfer und Leuchtmittel ist klar.

 

Das zweite gelbe geht zum Rücklicht. Entweder ist dann dort eine Birne drin, das Kabel am falschen Steckplatz oder auf dem weg dorthin irgendwo eingeklemmt und liegt auf dem Rahmen.

Link to comment
Share on other sites

vor 13 Minuten schrieb wheelspin:

 

Das zweite gelbe geht zum Rücklicht. Entweder ist dann dort eine Birne drin, das Kabel am falschen Steckplatz oder auf dem weg dorthin irgendwo eingeklemmt und liegt auf dem Rahmen.

Ja stimmt, war ein Denkfehler von mir, danke.

Link to comment
Share on other sites

Der Spannungsregler funktioniert jetzt durch das Brücken der Kabel, schon mal danke :-D

 

Wenn ich den Lichtschalter auf Licht "Aus" stelle und Anschluss 1 und 4 verbinde, funktionieren Abblendlicht und Fernlicht!

 

Sobald ich aber den Schalter auf Stadtlicht oder Abblendlicht-Fernlicht stelle ist die Spannung weg!

 

Also muss es doch am Stadtlicht liegen.

Link to comment
Share on other sites

nebenbei dass der kurzschluss nur noch zu suchen ist:

 

ich finde diesen bgm kabelbaum so unendlich kacke und behindert. das bougierrohr ist zu dick und zu weich. die kabel sind eigentlich auch zu dick. ich hab dauernd probleme das ding reinzuziehen, irgendwo verkantet sich das bougierrohr immer. dannw irft es falten und bleibt an jeder kante hängen. boaaahh was mich das jahre meines lebens gekostet hat.

selberbauen und zack durchziehen in 5 minuten gemacht.

 

musste mich gerade mal ne runde aufregen. scheißding.

Edited by chup5
Link to comment
Share on other sites

Hab jetzt auch noch beide Leuchtmittel rausgenommen, also Stadtlicht und Rücklicht.

 

Beim Kabel vom Rücklicht liegt keine Masse mehr an, beim Kabel vom Stadtlicht aber noch immer!

 

Eigentlich muss es der kurze Kabelstrang sein.

Link to comment
Share on other sites

Am 21. Juli 2016 um 19:31 schrieb wheelspin:

 

Das zweite gelbe geht zum Rücklicht. Entweder ist dann dort eine Birne drin, das Kabel am falschen Steckplatz oder auf dem weg dorthin irgendwo eingeklemmt und liegt auf dem Rahmen.

 

weile grad passt zum Verständnis:

 

könnte man damit direkt die Vepatronic anschliessen?  

 

SC 500 9VT Kabelast -BGM PRO- Vespatronic für Conversionkabelbaum

Edited by bork
Link to comment
Share on other sites

An der Hupe liegt rot und weiß. Weiß ist Masse, rot führt Saft wenn der Motor läuft.

Demnach kann nach deiner Beschreibung nur ein "Kurzschluss " entstehen wenn die Hupe angeschlossen ist. Macht aber eigentlich keinen Sinn. Es sei denn wenn die Hupe eingebaut ist, kommt der Stecker von rot rgendwo an Masse .

 

Rotes Kabel am Regler und an der Hupe abstecken, die Brücke zu blau entfernen und rot am Schalter abschrauben. Jetzt kannst du jedes Kabelende von rot gegen Masse messen. Dabei sollte der Widerstand immer unendlich sein.

Link to comment
Share on other sites

vor 5 Minuten schrieb wheelspin:

An der Hupe liegt rot und weiß. Weiß ist Masse, rot führt Saft wenn der Motor läuft.

Demnach kann nach deiner Beschreibung nur ein "Kurzschluss " entstehen wenn die Hupe angeschlossen ist. Macht aber eigentlich keinen Sinn. Es sei denn wenn die Hupe eingebaut ist, kommt der Stecker von rot rgendwo an Masse .

 

Rotes Kabel am Regler und an der Hupe abstecken, die Brücke zu blau entfernen und rot am Schalter abschrauben. Jetzt kannst du jedes Kabelende von rot gegen Masse messen. Dabei sollte der Widerstand immer unendlich sein.

Danke für den Tipp. Hab schon den kompletten Kabelbaum durchgemessen. Alles in Ordnung. Drum versteh ich nicht warum nichts funktioniert.

 

Hab vorher den Scheinwerfer eingebaut, weil ja alles ohne Hupe funktionierte.

Vespa gestartet und funktioniert wieder nichts, werd noch verrückt!

 

Könnt ihr einen Kabelbaum empfehlen, hab jetzt keine Lust mehr mit dem Conversion?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.

Hello,

 

the GSF ist funded by Ads. By using an adblocker, you deprive the GSF of its livelihood.

 

Please deactivate your adblocker for the GSF in order to have access to the GSF again.

In the adblocker settings you can specify certain pages where advertisements may continue to be displayed.

OK