Jump to content

PhilLA

Members
  • Content Count

    14094
  • Joined

  • Days Won

    19

PhilLA last won the day on August 11 2019

PhilLA had the most liked content!

Community Reputation

1412 Excellent

About PhilLA

  • Rank
    Hohne-Wäschaa
  • Birthday December 24

Profile Information

  • Gender
    Male
  • From
    dem Meer
  • Interests
    WASSER ...
  • Scooter Club
    BloodInBloodOut

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bei LF habe ich die auch mehrfach verbaut. Bis dato keine Probleme, mal abgesehen von den O-RIngen. Vermutlich hatte ich nur Pech bei meinem SF Motor und bei der Zündgrundplatte Bei der Welle von 2012 wäre die Chose aber ziemlich sicher in die Hose gegangen Ist halt ziemlich ärgerlcih, wenn Du 15 km nach Motoraufbau wieder den Kulu O-Ring wechseln musst. Gut, ist in dem Fall kein grosser Akt, nervt aber trotzdem. Ärgerlicher war da schon die PK ZGP, die ein Lichtausbeute vergleichbar mit einem Teelicht geliefert hat. Nach etlichen Gesprächen mit dem SCK musste der Fehler offensichtlich bei mir und an meinem selbstgestrickten Kabelbaum liegen. Wohlgemerkt gabs da noch nie Probleme. Ich hab dann von nem Kumpel ne original PK ZGP geschickt bekommen. Zack volle Lichtleistung da. In dem Fall war es schon ärgerlich, weil ich den kompletten Kabelbaum durchgemessen habe und schon ein paar Stunden dran war ...
  2. @polinist in meiner Sprint ist auch noch ein BGM Silikondichtsatz verbaut. Da gibts noch keine Probleme. Da sind eher die O-Ringe das Problem. Besonders der Kuluhebel O-Ring. Der war bei mir sofort undicht, da das Maß nicht gestimmt hat. Ich habe aktuell meinen SF Motor offen wegen massiver Undichtigkeit. Die Gehäusedichtung war an mehreren Stellen komplett gebrochen. Drehmoment der Gehäusebolzen wurde eingehalten. Dort hat es lustig diffundiert. Die Dichtung des Kuludeckels war ebenfalls mehrfach gebrochen. Generell waren die Dichtungen auch bockelhart. Der Motor ist noch keine 150 km bewegt worden. Sehr ärgerlich. Ob das nun ein generelles Problem ist oder ich einfach Pech hatte, kann ich nicht sagen. Zumindest hatte ich bereits zweimal Pech mit den BGM Silikondichtsätzen! Zuvor immer nur original Piaggio mit dünn Dirko. Da gab es noch Probleme. So wird das in Zukunft auch wieder gemacht.
  3. Die Thematik habe ich ne zeitlang auch sehr aufmerksam beobachtet. 2012 wollte ich eine BGM Vollwange mit ETS Sitz verbauen. Ebenfalls mit Stahlfix Adapterring. Welle aus dem Eisfach genommen und der Ring rutscht schon händisch mit wenig Druck auf den Lagersitz. Welle ging sofort zurück. Das Projekt lag dann erst mal auf Eis. 2016 gings dann weiter mit DRT 53/105 Welle ebenfalls mit ETS Stumpf. Hier ging der Ring stramm drauf. So wie ich dass von den PX Wellen auch kenne. Aktuell habe ich eine Mazzu SuperComp. 51/97 hier liegen ebenfalls mit ETS Sitz. Auch hier ging der Ring sehr stramm drauf. Absolut kein Vergleich zu der BGM Welle. Als Lager habe ich immer Nadella Lager genommen. Bei meinen PX Motoren hält das teilweise schon ewig. Selbst bei den >210ccm Rüttelplatten Motoren Ich denke hier ist nicht zwingend das Lager, sondern eher die Welle schuld. BTW um BGM Teile mache ich teilweise mittlerweile auch einen Bogen. Stichwort Silikon Dichtungen und Zündgrundplatten
  4. Ja so kenne ich das auch. Der Koti ist aber sicher O-Lack Azzurro met. 110. Seltsam. Vielleicht wurde ne zeitlang gemischt
  5. Servus Sprinter, kurze Koti Frage. Hat Jemand von euch in seiner Sprint solch einen Koti mit Verstärkung verbaut? Primär würde es mich bei frühen Sprints 65-72 interessieren. Meine 65er in Azzurro met. hat diese Verstärkung nämlich nicht. Grund meiner Frage ist, dass ich gestern einen O-Lack Koti in Azzurro met. gekauft habe, der diese Verstärkung hat. Habe ich vorher so bei Sprints noch nie gesehen. Danke
  6. Japp. Der Gute wollte 20 Euro für den Koti haben Plus noch die Originalfelgen, die er am nächsten Tag eigentlich in den Schrottcontainer werfen wollte. Die Arbeit habe ich ihm natürlich abgenommen
  7. Da hast Du vollkommen Recht Betram. Bei Zeiten wollte ich diesbezüglich noch auf dich und deine blechformenden und O-Lackschonend schweissenden Hände zukommen
  8. Ich habe auch mal wieder nen O-Lack Schnapper gemacht. Ich suche schon länger einen guten O-Lack Koti für meine erste Serie Sprint in Azzurro met.. Heute bei Kleinanzeigen entdeckt, direkt nach Feierabend vorbeigefahren. Man brauchte ein wenig Fantasie um das Potential zu entdecken. 10 Sekunden mit acetonfreiem Nagellackentferner angetestet --> wird gut
  9. Nochmal. Owatrol ist am Unterboden kakka, weil es sich eben auswäscht mit der Zeit. Pinsel da noch was drüber. Oxyblock, Multifilm, Jungfrauenblut. Such dir watt raus.
  10. Oder halt das von mir erwähnte Multifilm. Ist dem OB so ziemlich ähnlich und komplett klar. Sprich keine Verfärbungen des O-Lacks... UBS ist der pure Hass
  11. Also ich tippe mal auch eher auf die Spritversorgung, da das Problem ja wohl nur sporadisch auftritt. Eine zu magere Bedüsung merkt man eigentlich immer ... Original Si 24 in Verbindung mit Malossi Zylinder kann funzen, muss aber nicht ...
  12. Owatrol wäscht sich aus. Ich mach das nur der Kriechwirkung willens. Nur Owatrol am Unterboden ist nicht so das Gelbe vom Ei. Danach Multifilm. Das reicht theoretisch auch alleine aus ...
  13. Ich hau da immer 2 mal Owatrol drauf. Danach eine Schicht Multifilm. Ziemlich stabil
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.