Jump to content

subplastic

Members
  • Content Count

    172
  • Joined

  • Last visited

Community Reputation

6 Neutral

About subplastic

  • Rank
    expert
  • Birthday 04/16/1981

Profile Information

  • Gender
    Male
  • From
    Salzburg
  • Interests
    Vespa, Alfa Romeo, Fotografie,

Recent Profile Visitors

2350 profile views
  1. Tatsächlich. Hat dann wohl irgendwer den dämpfer bisschen umgebraten. Aber der belly und die segmente sehen auch sehr ähnlich aus. Danke
  2. Hab ich gerade beim Werkstatt aufräumen gefunden. Zum vergleich liegt nebenbei ein Zirri Silent, der unbekannte ist wesentlich dicker und hat auch einen grösseren durchmesser. Krümmer hab ich leider keinen dazu gefunden. Leider steht weder am dämpfer noch am pott selber irgend n hersteller oder ne nummer. (Das weisse zeug da drauf war irgend n auspuffdicht mit so ner bandage drumrum die ich gerade entfernt hab)
  3. Ne deutsche triumph. baucht aber noch österr papiere
  4. Der unterbrecher is dieser "arm" der mit dem splint gesichert ist, der hat an an den enden 2 so runde kontakte, die müssen wenn du das schwungrad montiert hast und drehst ein bisschen (0,4mm) öffnen, und zwar dann wenn das "fenster" das in dem schwungrad ist da dran vorbeikommt so das du das auch sehen kannst. Um das einzustellen brauchst du eigentlich nur eine fühlerlehre und nen flaschschraubendreher.
  5. keine ahnung von 6v zündungen, aber wenn das gelbe kabel für den killswitch (abstellknopf) ist und irgendwo scheuert, also auf masse liegt isses klar das kein funke kommt.
  6. ok das mit dem pick-up hat sich dann erledigt. unterbrecher korrekt eingestellt?
  7. Funke müsste trotzdem da sein. ich hab schon wesentlich kaputtere Schwungräder am laufen gehabt. Interessanter wär WARUM da n Stück ausgebrochen ist und ob du dir mit dem Stück dann in folge das Pick-up geschrottet hast. Scahu mal an der ZGP ob da irgendwelche eindeutigen Spuren zu sehen sind. 6V Schwungräder hab ich zwar da, aber ich denke nicht das das dein Problem lösen wird. Tut zwar nix zur Sache, aber willst du das Rücklicht echt so lassen? Abgesehen das es imho ziemlich bescheiden aussieht und in einem sehr "extravagantem" winkel absteht, wird dich die rennleitung auch noch sehr freundlich empfangen..... (es gibt eine vorgeschriebene höhe für beleuchtung, blinker......)
  8. Typenschein? Ja, nein? Wenn ja, welcher?
  9. Ich habe auch noch 2 von diesen austria PK Zylindern zuhause und keiner der dazugehörigen Kolben hat ein Loch oben.
  10. ich würd die so lassen und per spot repair n bissl ausbessern bis das wieder gut ausschaut und fahren bis du um ne lackierung nicht mehr rumkommst. Dann isses eh schon kein Olack mehr und du kannst guten gewissens (falls du sowas hast) drüberlackieren mit welcher farbe auch immer du willst. Is doch dein Roller, was interessierts dich um was grad n Hype is wenns dir anders besser gefällt?
  11. Kann mir ma eben schnell wer auf die sprünge helfen? Ich hab hier nen komplett zerfrickelten Kabelbaum von ner österreichischen 50 Special 12V, früher mal mit blinker und bin grad dabei den wieder fit zu machen. Schaltplan hab ich leider nirgends gefunden wo auch die farben passem weil in dem Ding auch noch ne PK Zündung drin is und n Lichtschalter von ner frühen PX evtl. Aber solang das hinten beim Regler nicht passt brauch ich vorn beim Schalter ja gar nicht anfangen rümzutüdeln. Mein Regler hat A A G +B M, das Kabel das von der ZGP kommt und Stromführend is is Blau. Vom Regler weg geht n dickes gelbes das geht vor zum Lichtschalter und is dann fürs Rücklicht zuständig (laut durchgangsmessung) Auch vom Regler weg geht ein grünes das mit nem grauem auf einem Kabelschuh zusammen montiert ist. Das grüne geht zum Bremslichtschalter, das graue nach vorn zu Lichtschalter. Ein Massekabel hängt zwar dran, führt aber nirgends hin. Kann ich mir Masse einfach von Rahmen holen oder von der ZGP das Massekabel verwenden? Und was gehört auf A und A und was auf G und +B? lg
  12. Mit der neuen Kupplung an sich ändert sich gar nix ausser das sie nicht mehr durchrutschen sollt falls die alte das getan hat. Mit dem 23 Primär allerdings sehr wohl. Du hast eben mal die übersetzung von ner 4,60 auf 2,60 geändert. Im normalfall hattest du also nen 50er oder maximal nen 75er drin (was sich schon sehr grenzwertig fährt) Wenn du den wieder eingebaut hast kannst du entweder den motor gleich wieder aufmachen und irgendwas einbauen das zu deinem restlichem setup passt (3,72, 3,00). Oder irgendwas über 100ccm einbauen und hoffen, wird aber selbst wenns läuft keinen spass machen. (alles was über 112ccm ist braucht aber ne Langhubkurbelwelle was wieder heisst: Motor spalten)
  13. kannst mal kontrollieren ob die schrauben am ASS fest sind. Wenn der frisch revidiert worden ist und jetz zum ersten mal richtig warm geworden is kanns nicht schaden wenn man die schrauben nochmal nachzieht bzw kontrolliert. Sonst halt wenns schnell gehn muss die Bremsenreiniger Methode.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.