Jump to content

MrniceGuy

Members
  • Gesamte Inhalte

    1.001
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

77 Excellent

Über MrniceGuy

  • Rang
    sexidol
  • Geburtstag 21.01.1986

Contact Methods

  • Website URL
    http://berlin.pennergame.de/change_please/5913409/

Profile Information

  • Geschlecht
    Male

Letzte Besucher des Profils

4.263 Profilaufrufe
  1. MrniceGuy

    Du riechst so gut! Ich fahr dir hinterher!

    Ich fahre momentan penzoil vollsynt. Und das Zeug stinkt schon ziemlich wiederlich. Ist grün und sieht auch aus wie kotze
  2. MrniceGuy

    PK s Kotflügel in weiß

    Suche immer noch.
  3. MrniceGuy

    Das Ultimative COSA Topic

    Ja ist alles noch original. Der Filter im helmfach ist auch noch drinnen. Also so wie das damals ausgeliefert wurde. Eigentlich müsste die Kiste doch rennen.
  4. MrniceGuy

    Das Ultimative COSA Topic

    Zu früh gefreut... Also wenn die Kiste richtig warm ist dann schwankt die Drehzahl immer noch. Also im stand an der ampel zwischen 1000 und ca. 1300 Umdrehungen laut den Drehzahlmesser. Manchmal sogar nur 800 Umdrehungen und dann geht die Kiste aus. Das passiert aber nur ab und an wenn man zur ampel rollt und dabei in den Leerlauf schaltet. Vergaser reagiert eigentlich super auf jede kleine Veränderung an beiden Schrauben. Hab schon mehrfach mit erhöhten standgas das Gemisch eingestellt. Und dann wieder ne Runde gefahren... Ich kapiere es einfach nicht was noch im argen ist. Standgas bei ca. 1100 Umdrehungen sollte doch normalerweise gehalten werden. Aber es schwankt zwischen 1000 und ca. 1300 Umdrehungen. Zündung hab ich nachgesehen. Zzp ist bei 23 Grad. Zündkerze ist neu. Der Motor zieht auch in allen Gängen. Es ist einfach nur das standgas was bescheiden ist. Vergaser ist schon mehrfach im ultraschallbad gewesen und sieht sehr sauber aus. Choke ist auch neu und funktioniert jetzt endlich. Simmering Lima ist auch neu. Springt nach 1 - 2 mal kicken direkt an. Auch im warmen Zustand. So langsam bekomme ich wirklich Bock die Kiste zu schlachten... Ich bräuchte mal wirklich den ultimativen Tipp was es noch sein kann.
  5. MrniceGuy

    PK s Kotflügel in weiß

    Moin, Suche für meine pk s einen Kotflügel in olack weiß. Angebote bitte per pn.
  6. MrniceGuy

    Das Ultimative COSA Topic

    So ich glaub ich Habs hinbekommen. Simmering von der Lima war ölig. Also neuen rein. Es war ein ROFL verbaut. Die Dinger kenn ich und die sind immer im arsch. Warum auch immer. Hab einen blauen cortego eingebaut. Damit hat der vergaser sofort reagiert. Konnte das Gemisch jetzt super einstellen. Aber angesprungen ist sie immer noch sehr bescheiden. Also den neuen Choke nochmal angeschaut. Der war schon dreiviertel ausgefahren im kalten Zustand. Beim Ausbau ist mir aufgefallen das der ein gewinde hat im Plastik. Hab das dann erstmal soweit rausgeschraubt das der Choke im kalten Zustand jetzt das Loch am vergaser voll aufmacht. Dann wieder alles eingebaut und siehe da beim ersten kick ist der Motor an. Bin jetzt noch damit gefahren und es läuft alles wie es soll. Erstmal top! Mal über Nacht stehen lassen und dann nochmal probieren. Aber ich denke das es das war. Danke für die Tipps!!
  7. MrniceGuy

    Das Ultimative COSA Topic

    Ja das kenn ich von den SF Motoren. Hab heute einen anderen vergaser ins Ultraschallbad gesteckt. Morgen mal testen. Aber simmering mach ich trotzdem. Mal sehen ob das was bringt.
  8. MrniceGuy

    Das Ultimative COSA Topic

    Der Hahn ist dicht. Kann man testen in dem man den vergaser ausbaut und das Teil am Schlauch lässt. Schwimmernadel muss ich überprüfen. Hat eine defekte Nadel so eine Auswirkung? Wie gesagt der Motor reagiert nicht wirklich auf die Gemisch Schraube. Hab langsam schon einen der beiden simmeringe in Verdacht. Hab aber bei largeframe noch zu wenig Erfahrungen gesammelt.
  9. MrniceGuy

    Das Ultimative COSA Topic

    Moin, Meine cosa treibt mich in den Wahnsinn... Ich hab immer noch das Problem das sie schlecht anspringt. Vergaser ist mehrfach im ultraschallbad gewesen. Düsen sind sauber und auch die richtigen verbaut. Choke ist auch neu und der funktioniert. Also mann braucht schon ne weile bis die angeht. Wenn sie läuft geht es. Aber ich bekomme das gemisch nicht eingestellt. Man kann die gm Schraube sogar ganz zu drehen und sie läuft weiter. Als wenn der Motor garnicht darauf reagiert. Habs sogar schon mit 4 Umdrehungen heraus probiert. Und im stand an der ampel schwankt die Drehzahl etwas. Also so wie sägen bei einen defekten luftmassenmesser im Auto. Vergaser wanne ist gereinigt und auch neue dichtungen sind verbaut. Ist alles auch soweit trocken. Kennt wer diesen Fehler?
  10. MrniceGuy

    Suche cosa 2 Teile

    Moin, suche für die low budget alltagshure cosa 2 Serie folgende Teile : Sitzbank Schloss Unterboden verkleidung Angebote bitte per pn.
  11. MrniceGuy

    Das Ultimative COSA Topic

    Ja genau! So hab ich das gemeint. Die Funktionsweise ist mir bekannt. Jetzt nur noch das Gemisch im Leerlauf richtig einstellen dann ist die Kiste durchrepariert.
  12. MrniceGuy

    Das Ultimative COSA Topic

    Ich meinte das Loch ist bei kalten Motor ganz offen. Das war mit dem alten Choke fast komplett zu.
  13. MrniceGuy

    Das Ultimative COSA Topic

    Moin, Der e Choke scheint es gewesen zu sein. Der neue ist ist kürzer und die Bohrung ist ganz frei. Jetzt muss ich den vergaser neu einstellen vom Gemisch her, da sie jetzt wenn sie richtig warm ist an der Ampel aus geht. Frage dazu. Ich hab es vorhin probiert. Also Stand Gas erhöht auf ca. 2000 Umdrehungen. Könnte die Gemischschraube allerdings ganz rein drehen ohne das sie ausgeht. Fand ich echt interessant. Hab mit den si vergaser noch keine erfahrung gemacht. Bin sonst nur shb oder phbh gewöhnt. Stimmt es das die Gemischschraube grob 1,5 Umdrehungen raus muss in der Grundeinstellung? Hab jetzt auch irgendwo gelesen das es auch 2,5 Umdrehungen sein können. Jedenfalls reagiert der Motor nicht wirklich auf die Gemischschraube. Hatte den allerdings komplett zerlegt und im ultraschallbad. Also sollte der komplett sauber sein.
  14. MrniceGuy

    Das Ultimative COSA Topic

    Moin, Ich hab das mit dem kugelventil gelesen und eine andere wanne samt Ölpumpe montiert. Qualmt immer noch wenn sie über nacht steht. Ist so wie es @velocosa schreibt. Nach 30 Sekunden kann man los fahren. Nach 2 km ist alles top. Ich habe den e Choke im Verdacht. Hab mal vor dem Start geschaut wie der steht. Das Loch wo man den Schieber sieht ist fast zu. Ca 2mm ist es noch offen. Ich vermute jetzt mal das der sich gar nicht mehr bewegt. Ich hab hier einen kompletten vergaser samt e Choke gefunden. Wenn der da ist hab ich einen eigenen Choke zum wechseln. Mal sehen ob der besser ist. Falls dieser auch durch ist, gibt's einen neuen. Welchen kann man da nehmen? Gibt ja von 10 - 60€ eine große Auswahl im netz zu finden.
  15. MrniceGuy

    Das Ultimative COSA Topic

    Den benzinhahn hab ich überprüft. Der schließt. Kann den vom vergaser abschrauben und da kommt nix raus. Wie weit fährt der Choke denn zurück wenn der Roller über Nacht steht? Ist das ganze Loch beim vergaser frei?
×

Wichtiger Hinweis

Wir haben einen Cookie auf deinem Endgerät abgespeichert, um dein Benutzererlebnis zu optimieren. Du kannst deine Cookie Einstellungen ändern, falls du dies nicht wünscht. Ansonsten gehen wir davon aus, dass es OK für dich ist.
Weiterhin ist auf dieser Webseite Google Analytics aktiviert. Hier kannst du für alle Webseiten verhindern, dass du durch Google Analytics erfasst wirst: http://tools.google.com/dlpage/gaoptout.
Mit der Nutzung des GSF erklärst du dich mit unseren Datenschutzerklärung und unseren Nutzungsbedingungen einverstanden.