Jump to content

Butch!

Members
  • Content Count

    97
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Butch!

  • Rank
    member
  • Birthday 03/28/1988

Profile Information

  • Gender
    Male
  • From
    Wacken
  • Interests
    Enduro, Mopeds Schrauben

Recent Profile Visitors

2309 profile views
  1. Butch!

    Butch!

  2. Ich komme aus Norderstedt (Glashütte) Wie issn das Nils?! Wieder vorher an der Shell???
  3. Was soll am Konus schlecht aussehen?! Hab das LüRa auf den konus mit Ventilschleifpaste eingeschliffen. Sollte also schon vernünftig gesessen haben. Lüfterschaufeln sind auch alle dran usw.
  4. Hatte 20 PS und 16 NM der Ofen. Ist aber ganz komisch passiert das ganze. Hatte ja 2 Klemmer, der 2te war bei 100-110 kmh. Bin aber dannach auch noch einige km gefahren. Dann stand sie ca einen Monat rum, weil ih nicht fahren konnte. Dann wollte ih mal wieder ne Runde drehen. Hab sie dann angeschmissen bin aufm Hof ca 15meter gefahen und hab auf etwa 10-15kmh beschleunigt. Dann hab ich gebremst und die Kullpung gezogen (trennte aber nicht zu 100%) und das Hinterrad blockierte. Dann war sie aus. Als ich sie dann wieder ankicken wollte, konnte ich mich auf den Kickstarter raufstellen und nichts hat sich bewegt. Hab dann die Zündkerze Rausgedreht und ein paar mal versucht den Motor zu drehen zu bringen. Als er dann wieder drehte hat das LüRa geeiert. Dachte dann hat sich die Welle verdreht. Naja, hab ich wohl falsch gedacht.
  5. Moin, nachdem ich ja sowieso schon mit der Mazuchelli Welle bzw dem Nadellager Pech hatte ist mir jetzt auch noch der Lima Stumpf abgerissen :-/ Ich weiß nicht wirklich wovon das jetzt kommt. Ich könnte mir vorstellen das der Nadellagerschaden und die 2 Klemmer in Verbindung mit dem nicht abgedrehten LüRa schuld sind.
  6. bin auch dabei. wollen wir uns wieder in sasel an der tanke treffen? so um 11 oder 11.30? wenn ich mich recht erinnere war die tanke auch schon n gutes Stück zu fahren, von uns aus.
  7. Da ist die originale drin. Bei Topham steht das hier : 6DL1-61-3 Würde am liebsten mal einen 30er TMX ausprobieren ....
  8. Ist genau so wie Marcel geschrieben hat. hab n paar stündchen mit Nadelclip und ND rumgespielt. Die HD hab ich einfach mal immer kleiner gemacht und es wurde jedes mal mehr Peak Leistung. weiter runter wie die 230er jetzt wollte ich aber doch nicht. Ja, der Vergaser ist von Anfang bis ende der Messung voll auf. Ich hab halt gemerkt wenn man nicht gleich voll aufreißt und mit meinetwegen bei halbgas das Loch überdreht, dann ist kein Lcoh da.
  9. Hey Erstmal danke für die Antworten und Tipps soweit. Hab das Vorresoloch leider immernoch nicht ganz weg bekommen, aber der Motor läuft schonmal sauberer würde ich sagen. Den Zylinder wollte ich jetzt nicht gleich schonweider ziehen, das werde ich dann machen wenn das Wetter noch beschissener ist. Dann werde ich wohl so ca 126/188-190 an Steuerzeiten anstreben und wieder einen anderen MMW Kopf verbauen. So hab ich sie jetzt zum 2ten Versuch zur Vollabnahme zu S&S gebracht ... gruß flo
  10. Ich hab da dummerweise kein Bild von gemacht Also nach dem Nadellagercrash sah das ja so aus Das ist bzw war ein MMW Kopf. Ich hab dann halt einen Schleifsteinaufsatz in den Dremel gespannt und die Fläche wieder nahezu glatt gemacht. Hab ich auch schon drüber nachgedacht das es das sein könnte.
  11. Ich denke nicht das es zu mager ist, weil ich vorher eine 17,5er ND drin hatte und es damit auch nicht besser lief. Bei einem Lauf ar der Sprit wohl leer und da hat er vorreso nicht rumgezickt ist aber direkt nachem ich die Kupplung gezogen habe ausgegangen. Das Diagramm sah dann so aus. EDIT: Müsste ansonsten mal noch größere ND ausprobieren :-/
  12. Moin, ich hab es auch endlich mal geschafft meinen Motor wieder fit zu machen nachdem ja das blöde Nadellager zerfallen ist :-/ Der Drehschieber war natürlich kaputt und somit hab ich auf die Polini Membran umgebaut. Den Auslass hab ich dann auch gleich bearbeitet, wo der Motor schonmal komplett wieder zerlegt war. Das Setup sieht jetzt folgendermaßen aus 133er gußklumpen ÜS:129 ,A: 189, Breite 68% Der Quetschspalt liegt jetzt bei ca1.5-1.6mm , weil ich den Malossi kopf nochmal ein bisschen hingedremelt hab. Zündung ist eine komplett originale PK die ich auf 18°vOT geblitzt hab. Einlassmäßig hab ich die Grünen Polini Membranplättchen verbaut und den Mittelsteg im Membranblock entfernt. Ansaugstutzen hab ich mit selbst gebaut mit 32mm innendurchmesser. Der Vergaser ist ein Mikuni TMX32 der mit einer 260er HD, 15er ND bestückt ist. Nadelclip ist ganz oben. Jetzt hab ich das Problem das ich das rumgesprotze vor Reso nicht weg bekomme trotz der kleinen ND und der ganz runtergehangenen Nadel. Ich hab dann beim fahren gemerkt, dass wenn ich bei wenig Drehzahl den Hahn ganz aufmache und sie am sprotzen ist muss ich ein bisschen gas weg nehmen. Dann hört sie auf und wenn der Motor dann hoch dreht und die karre beschleunigt muss ich den Gashahn langsam mit aufmachen, dann ist alles gut. Was kann das sein? Ist das evtl der Cutout vom Schieber?!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.