Jump to content

cordobez

Members
  • Posts

    154
  • Joined

  • Last visited

About cordobez

  • Birthday 07/25/1975

Contact Methods

  • Website URL
    http://www.sattelfest.co.at
  • ICQ
    0

Profile Information

  • Gender
    Male
  • From
    graz
  • Interests
    vespa schrauben/heizen, KTM660

Recent Profile Visitors

1251 profile views

cordobez's Achievements

expert

expert (4/12)

2

Reputation

  1. cordobez

    cordobez

  2. gehöre auch zur dirko HT fraktion, die nehme ich überall bis auf auspuff+ansaugstutzen. meine dichtfläche für den ansauger am motor ist alles andere als plan, habs mit allen dichtmassen probiert, wurden nach paar wochen aber alle undicht(mann da hat ich probleme mit dem doppelansauger) . seit ich auf membran gefräst habe und wieder mono fahre nehm ich 2 dicke papierdichtungen, beide gefettet und es is dicht. für den auspuff zwischen krümmer + pott nehm ich jetzt neuerdings so ne weisse loctite-tube, bezeichnung weiss ich jetzt net, die is für krümmer + auspuff freigegeben.(glaub die ist auf kupfer-basis) geht zwar auch nur bis 350°, is aber seit 2000km dicht. komplett unnötig find ich diese auspuffmontagepaste, so ein teil das komplett aushärtet und dann dicht sein soll, bei mir hat die nix gebracht. bin da auch lieber übervorsichtig und klatsch die pampe auf alle dichtflächen, geschadet hats bei mir zumindest noch nie, grüsse c.
  3. also ich hab zwar ne PV, der originalkabelbaum war vor 12 volt-umbau aber fast gleich wie bei V50. flachstecker habe ich 4,8 und 6,3mm gebraucht, ringösen habe ich garkeine, hab das kabelkästchen wo man die kleineren(4,8mm) flachstecker verwendet. 1qmm kabelquerschnitt ist ok, allerdings sind bei meiner pkxl-zündung die kabel die direkt aus der zündplatte kommen etwas dicker, weiss nicht mehr obs bei der 6v-zündgrundplatte auch dicker waren. bei den kabeln die direkt in den kabelbaum gehen is es auch egal, da sie nach dem kabelkästchen eh wieder 1qmm haben, das kabel für die zündspule war glaub ich ziemlich sicher 1qmm. alle stecker schön verlöten+verschrumpfen und alles wird gut, grüsse c.
  4. probier mal hauptdüse kleiner. in 2er schritten runter. je nach sonstigem bearbeitungsstand des motors(überströmer angepasst?) kann die 100er auch noch viel zu gross sein. ich bin vor jahren mal ähnliches setup gefahren, 130er unbearbeitet, nur überströmer angepasst, 24er + VSP mit 2,41, drehschieber, da hab ich bis zu 88er HD runterdüsen müssen, clip 2. von oben. nummer der nadel steht in der oberen hälfte, über dem konus, post halt mal den rest wie paola schon gemeint hat. grüsse c.
  5. teflonzüge sind sowieso standart bei mir, verbau doch einfach mal die xl2 mit originalfedern. falls sie doch rutscht rüstest halt die worb federn nach, anfangs nur 3 worb + 3 normale. also meine xl2 fahr ich auch mit normalen federn, hauptsächlich halt auch im stadtverkehr, das is unterarmtechnisch völlig vertretbar und da rutscht nix. is zwar nicht grad ein racer meine büchse aber schmattes hat sie schon anständig post halt mal dein setup, meinen hochgesetzten 133er mit 24er membran+polini verträgt sie easy, auch mit vsp gibts kein durchrutschen. ich würd auf jeden fall umrüsten, xl2 is einfach geil, grüsse c.
  6. um was für eine kupplung handelt es sich eigentlich? hast du die kupplung mal zerlegt oder die ganze ausgetauscht? ist das problem plötzlich aufgetreten oder z.b. nach umbau auf xl2 oder sowas, gib mal paar infos, c.
  7. eine unterlegscheibe, hmm. also die hab ich definitiv nich drauf. du meinst über den sicherungsclip noch ne scheibe rein? hab ich bei meinen vergasern noch nicht gesehen/gehabt... werd mich da mal schlau machen, greetz
  8. kennt das problem wer dass sich die nadel nach ein paar hundert metern irgendwo beim mischrohr "verhängt" und im schieber nach oben schiebt und somit fast garnix mehr geht weil sie gnadenlos überfettet? ist mir mit d22 nadel + 262er mischrohr und d29 + 264er mischrohr passiert. vielleicht ist die führung meines schiebers für die nadel ausgeschlagen oder halt abgenützt, das nervt tierisch. hab eigentlich das gleiche problem wie du, nur dass sie bei mir schon kurz über standgas immer etwas stottert egal was ich mache. wenn ich die clipstellung verändere verschiebt sich das stottern halt nach oben oder unten, nebendüse fahr ich ne 55er sonst gleiches setup + ungefähr gleicher bearbeitungsstand wie du fährst.(ausser VSP + lippenwelle) nebendüsen hab ich von 50 bis 60 alles durch ohne verbesserung, leerlaufgemischschr. verändert daran auch nix. werd mal schauen ob ich einen anderen schieber als den 40er auftreiben kann, und durch die restlichen erhältlichen nadeln werd ich mich auch noch durchkämpfen. fazit: ich krieg den 24er dello bis auf einen kleinen bereich nie optimal übers ganze band eingestellt, ist zwar fahrbar, aber optimal halt auch nie so ganz. werd bald mal irgendeinen anderen "moderneren" vergaser alla koso probieren, hoffe der macht mich glücklich... viel glück beim abstimmungsmarathon, grüsse c.
  9. also ausbohren wirklich nur wenn garnix mehr geht, und dann viel spass, die sind ganz schön hart die stehbolzen. dann musst auf m10 gewinde schneiden, da is die mutter dann warscheinlich zu gross, das gibt platzprobleme am krümmer auf der reifenseite. ausser du hast einen zylinder mit m6 stehbolzen, dann is das fleisch dafür wohl schon da. die methode mit mutter anschweissen is da sicher noch die bessere wahl. sonst kannst nur mehr den stehbolzen vorne mit der eisensäge oder dremel anschlitzen, dann mit der ratsche+grossem schlitzbit mit viel druck und dosiertem dreh rausdrehen. hat bei mir schon öfter geklappt, is aber haarig. grüsse c.
  10. ich würd an deiner stelle ne polini schnecke nehmen, die passt sicher besser zum DR als der PM. klar wird er auch auf dem DR funktionieren der PM, nur du verschenkst halt auch drehmoment im unteren drehzahlbereich zugunsten von (nicht vorhandener)spitzenleistung im oberen. ich würd mal mutmassen dass der DR vor allem mit 19er vergaser einfach nicht weit genug ausdreht um richtig spass mit nem PM zu haben. der polini left passt dagegen gut zum setup, und macht sicher spass so lang du keinen 133er gewohnt bist ich find die schnecke vor allem in der stadt geil, fahr meinen hochgesetzten 133er momentan auch mit polini und der geht echt ab wie sau beim ampelstart falls dir einer nen PM borgt probiers halt aus, kaufen und dann draufkommen dass er nix fürs setup is würd ich nicht, grüsse c.
  11. also ich bin mal 1 1/2 jahre mit ner gleitlagerwelle auf 102 doppel gefahren. der motor war stark, ist mit 130er mono ganz gut mitgekommen wenns nicht grad bergauf ging. da war ich allerdings noch 16 und dauerpleite, heute würd ich an der stelle nicht mehr sparen. hab in meinem neu aufgebauten 130er übrigens grad die worb lippe verbaut, die is zwar dezent verrundet, aber schön gemacht und der preis is auch ok, find ich. überleg dir halt ob du nicht gleich auf nummer sicher gehst und ne neue mit nadellager kaufst, dann kannst auch gleich die vom worb nehmen und dir auch noch arbeit sparen, grüsse c.
  12. ich hab meine mit 1000er fäustel+rundeisen rausgeballert. du musst halt drauf achten dass auf der anderen seite die gabel(schwinge) gut abgestützt ist, mir hat ein kumpel mit nem holzstück gegengehalten. die lager sollten so schon raus gehen, nur wenn du den grossen lagerzapfen(-bolzen) auch mitwechseln willst dann viel spass. der hat sich bei mir kein zehntel gerührt, trotz heissmachen+grosser schraubstock. der ist aber ohnehin meistens nicht wirklich abgenützt, der bewegt sich ja nur langsam und nicht besonders viel beim einfedern. meine lager sind jetzt nach einem guten jahr schon wieder hinüber, werd mich denen auch wieder mal annehmen müssen. mein bitubo vorne ist so hart abgestimmt, glaub das zerstört mir die lager immer wieder mal. klappt schon, grüsse c.
  13. also ich fahr in meiner PV auch die Pk-Xl zündung, ich hab inzwischen einfach die 6V-schnarre dringelassen bis ich ne geeignete 12V bekomme. funzt tadellos, der sound wird auch etwas agiler. werd mal sehen wie lang das funzt, nur dauerhupen tu ich eh eher selten, das könnte die schnarre schon aushalten denk ich. bei mir bleibt das 6volt gerät vorest drin, wennst auf nummer sicher gehen willst probier mal diehupe/schnarre grüsse c. edit: beim link auf elektrik und hupen gehen, das teil ganz oben in der rechten spalte meine ich.
  14. bei mir war die nase von der besagten nasenscheibe, die zwischen den beiden muttern oben am gabelschaft/steuerlager abgenudelt. steuerlager war dank Bitubo vorne immer nach paar tagen wieder locker. check das steuerlager einfach mal. mit glück geht sich`s aus den lenkerkopf runterzuhängen ohne alle seile+elektrik ab- zuhängen. grüsse c.
  15. hab meine auch mit einer halterung versehen die ich aus lochblechen gebastelt hab, dann kann sie in etwa dort bleiben wo sie auch hinsoll. also mir is die kabelbinder-russischversion optisch nicht so ansprechend rübergekommen, zumindest anschrauben muss bei mir schon sein mach morgen vielleicht mal ein bild, so long grüsse c.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.