Jump to content

Fehlzündungen aus Auspuff, Pickup defekt?


Recommended Posts

Hallo Schwarm, ich bräuchte deine Einschätzung.

 

Motor hatte Fehlzündungen, dachte erst an eine verdrehte Welle, wegen Kontakt zwischen Pickup und Polrad.

Diverse Polräder getestet, CDIs getestet, Motor gespalten, neu gelagert, Vollwangenwelle verbaut (weil ich eh schon immer eine wollte), Kabel ZGP kontrolliert (alle i.O.).

Was kann noch die Ursache sein? Der Pickup ist vielleicht 5 tkm alt. Kann mich nicht mehr 100 % erinnern, aber ich meine der war Piaggio.

Haben die Qualitätsprobleme?

Ich habe, weil ich dachte da wandern die Kontakte raus, den ein wenig abgefeilt um mehr Platz zu schaffen. Hat bisher nichts geholfen.

Helft mir mal auf die Sprünge was da noch defekt sein könnte.

 

Edith schreit: Der Pickup selbst wackelt nicht und sitzt gefühlt ziemlich fest.

:cheers:

 

PX 125 Motor, 5 Kabel ZGP, Parmakit 177 mit 60er Welle und SIP Performance RAP, RD350 Membran, MRP Ansaugstutzen und 30er PWK-Derivat, DRT Kupplung.

IMG_20200504_211013.jpg

IMG_20200504_211035.jpg

IMG_20200504_211042.jpg

Edited by PK-HD
Link to post
Share on other sites
Gerade eben hat T5Rainer folgendes von sich gegeben:

Nach den Bildern würde ich sagen, Du hast zu viel weggefeilt => Abstand der Pickup-Ankerbleche zu den Auslösezungen im LüRa zu groß.

Naja, Problem war ja, dass die Kollegen mechanischen Kontakt hatten. => Fehlzündungen

Ein wenig weggefeilt. => Fehlzündungen

Noch ein wenig gefeilt. => Immernoch Fehlzündungen und die schwarzen Striche werden dicker.

 

Also die Fehlzündungen kommen, nach meiner Einschätzung, vom Kontakt Pickup/LüRa. Den habe ich also trotz Feilen nicht weg bekommen. Ich kann mir das nicht erklären.

Link to post
Share on other sites
vor 8 Minuten hat Nakkl folgendes von sich gegeben:

Und Adern von der ZGP gehören auch mal neu;)

Ich würde mal ne andere ZGP gegentesten...

Steht auf der Agenda.

Habe noch eine mit 6 Kabeln da. Wenn ich die neu verdrahte, Was muss ich da denn miteinander verlöten, damit ich die p&p einbauen kann?

Welchen Pickup bestellt man denn aktuell am besten?

Link to post
Share on other sites
vor 9 Stunden hat PK-HD folgendes von sich gegeben:

6 Kabeln

 

was n das für eine ZüGruPla? Ich dachte es gäb solche mit 5 und solche mit 7 Kabeln?

 

vor 9 Stunden hat PK-HD folgendes von sich gegeben:

Noch ein wenig gefeilt. => Immernoch Fehlzündungen und die schwarzen Striche werden dicker.

 

Wie kommt das, wenn du mehr Raum schaffts, 'ass es dann breitere "Abdrücke/Spuren" gibt? Check ich nicht...

 

Hast du das Pickup bereits vermessen? Wenn das PU was falsches tut, also die beiden antiparallel geschaltete internen Spulen keinen sauberen Puls erzeugen, dann weiss der Thyristor in der CDI nicht, dass er öffnen/schliessen (??) soll...  es fällt eine Zündung aus, und es verbrennt dir beim nächsten Takt die unverbrannten Gase im Auspuff...

 

Es verhält sich aber auch ähnlich, wenn du zwar einen sauberen Funken hast, nur wenn der zur falschen Zeit auftritt, knallts auch... ZZP checken...

Link to post
Share on other sites
vor 2 Stunden hat tbs folgendes von sich gegeben:

was n das für eine ZüGruPla? Ich dachte es gäb solche mit 5 und solche mit 7 Kabeln?

PK-ZGPn haben 6 Kabel, weil ein zweites grünes Kabel (Kill) auf der ZGP verlötet ist, es also nicht an der CDI angesteckt wird.

 

vor 2 Stunden hat tbs folgendes von sich gegeben:

Wie kommt das, wenn du mehr Raum schaffts, 'ass es dann breitere "Abdrücke/Spuren" gibt?

Wenn so viel weggefeilt wurde, daß Abstand vom Pickup-Anker zu den Polrad-Magnetzungen größer als ca. 0,5mm beträgt, reicht die Induktion nicht für eine saubere Triggerung des Zündzeitpunktes.

 

vor 2 Stunden hat tbs folgendes von sich gegeben:

Hast du das Pickup bereits vermessen?

Man kann nur die beiden Widerstände messen. Den Zustand der Dioden und der Spulen im Pickup sieht man am Meßgerät nicht.

 

Durch die Schleiferei am Polrad dürfte dem Pickup zu heiß geworden sein. Wahrscheinlich liegt jetzt ein Windungsschluß beim Cu-Lackdraht vor.

 

Pickup1.thumb.JPG.21e116542ab6d7c487a662a5eeb49f5c.JPG

 

Edited by T5Rainer
Link to post
Share on other sites
vor einer Stunde hat T5Rainer folgendes von sich gegeben:

Man kann nur die beiden Widerstände messen. Den Zustand der Dioden und der Spulen im Pickup sieht man am Meßgerät nicht.

 

Durch die Schleiferei am Polrad dürfte dem Pickup zu heiß geworden sein. Wahrscheinlich liegt jetzt ein Windungsschluß beim Cu-Lackdraht vor.

 

das erschein mir durchaus plausibel...

 

man erkennt einfach, ob eine Spule hinüber ist, wenn da einige Windungen fehlen infolge Windungsschluss, hilft aber nicht, wenn dies erst bei Erwärmung/Vibration stattfindet...

ich hab seit einiger Zeit nur noch die BGM PU vom SCK verbaut und die sind bis dato in Ordnung...

Link to post
Share on other sites
vor 2 Stunden hat tbs folgendes von sich gegeben:

was n das für eine ZüGruPla? Ich dachte es gäb solche mit 5 und solche mit 7 Kabeln?

Frag nicht ob das seine Richtigkeit hatte, aber ich habe die aus ner Rally geholt. Was der Vorbesitzer damit gemacht hat kann ich nicht sagen.

vor 2 Stunden hat tbs folgendes von sich gegeben:

Wie kommt das, wenn du mehr Raum schaffts, 'ass es dann breitere "Abdrücke/Spuren" gibt? Check ich nicht...

Das ist das was ich auch nicht verstehe. Da die KW spielfrei läuft und das Polrad stramm auf dem Konus sitzt kann eigentlich nur die ZGP wandern oder die beiden Kontakte aus dem Pickup.

Anders kann ICH es mir nicht erklären.

vor 2 Stunden hat tbs folgendes von sich gegeben:

Hast du das Pickup bereits vermessen? Wenn das PU was falsches tut, also die beiden antiparallel geschaltete internen Spulen keinen sauberen Puls erzeugen, dann weiss der Thyristor in der CDI nicht, dass er öffnen/schliessen (??) soll...  es fällt eine Zündung aus, und es verbrennt dir beim nächsten Takt die unverbrannten Gase im Auspuff...

 

Es verhält sich aber auch ähnlich, wenn du zwar einen sauberen Funken hast, nur wenn der zur falschen Zeit auftritt, knallts auch... ZZP checken...

Pickup nicht vermessen, wollte erstmal dem mechanischen Fehler auf die Spur kommen.

ZZP hatt ich markiert und war mit dem alten Setup statisch auf 18 ° eingestellt. Problem trat dann plötzlich auf. Mit neuer KuWe und wechselnden Polrädern wird der ZZP also irgendwo zwischen 15 und 30 ° vOT liegen. Für ein einfaches Laufenlassen sollte das reichen. Vor Abschluss wird natürlich noch der ZZP wieder korrekt eingestellt.

Link to post
Share on other sites
vor einer Stunde hat T5Rainer folgendes von sich gegeben:

Wenn so viel weggefeilt wurde, daß Abstand vom Pickup-Anker zu den Polrad-Magnetzungen größer als ca. 0,5mm beträgt, reicht die Induktion nicht für eine saubere Triggerung des Zündzeitpunktes.

Abstand ist aber leider nicht zu groß. :???:

Eher zu klein.

Link to post
Share on other sites
vor 2 Stunden hat T5Rainer folgendes von sich gegeben:

Wie das? Nach dem Bild steht das ZGP-Blechpaket weiter außen, als der Pickup-Anker.

Ja, genau so sehe ich das auch.

Bisher habe ich aber keine Erklärung wie es dazu kommt. Hast du eine Idee?

Die o.g. Maße kann ich bestätigen.

Link to post
Share on other sites
vor 5 Minuten hat T5Rainer folgendes von sich gegeben:

Was meinst Du mit unbelastet?

Naja, ich nehme an, dass sich der Widerstand bei hohen Strömen ändert.

Was ich sagen will: Mit Multimeter direkt am Pickup bei ausgebauter Lima gemessen.

Link to post
Share on other sites
vor 14 Minuten hat Nakkl folgendes von sich gegeben:

Und???


Gesendet von iPhone mit Tapatalk

:blink:

Als hättest du es geahnt, bin seit 5 min von der Probefahrt zurück. :-D

Läuft wie ein Uhrwerk und der Dampf macht tierisch Laune, nach 5 Jahren Abstinenz.

 

Tatsächlich habe ich die ZGP neu verdrahtet, neue CDI verbaut (das Massekabel war schon ziemlich spröde und ab) und nen neuen Pickup von BGM, dazu noch ein neues Zündkabel, da der Stecker teils gebrochen war (saß aber noch fest auf der Kerze).

Fehlzündungen sind komplett weg und alles läuft sehr sauber.

Tausend Dank an @T5Rainer , der wiedermal den richtigen Riecher hatte und mich schlussendlich dann doch zum neuen Pickup bewegt hat. :cheers:

  • Like 1
Link to post
Share on other sites

Freut mich!
Denke der Bereich Elektrik wird halt generell gerne vernachlässigt weil alle etwas ängstlich/unsicher sind. Kann nur empfehlen, macht euch da auch schlau, kauft ein paar notwendige Tools und Arbeitet auch da immer sauber.


Gesendet von iPhone mit Tapatalk

  • Like 2
Link to post
Share on other sites
vor 18 Stunden hat PK-HD folgendes von sich gegeben:

Fehlzündungen sind komplett weg und alles läuft sehr sauber.

:thumbsup:

 

 

Am 5.5.2020 um 09:43 hat tbs folgendes von sich gegeben:

man erkennt einfach, ob eine Spule hinüber ist, wenn da einige Windungen fehlen infolge Windungsschluss...

Nein, genau das läßt sich mit einer Widerstandsmessung rot <=> Masse nicht feststellen. Man "sieht" dabei ausschließlich die Werte der beiden Festwiderstände und sonst nichts. Weder den Zustand der beiden Spulen, noch den der beiden Dioden.

Schau Dir mal die Schaltung des Pickups an in dieser Animation: KLICK

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.