Jump to content

Recommended Posts

Hallo allerseits!

 

Ich mache mir gerade eine 150er Sprint Bj68 fertig. 
Ich möchte/muss Lenkerendenblinker nachrüsten, da sich der TÜV hier auf nichts einlässt. Darum gehts aber auch nicht. 

Mein Problem ist, dass die Blinker nicht blinken. Ich habe am Stecker der Standlichtbirne abgegriffen (Kabel gelb, einfach das Kabel zum Relais und das Kabel gelb in einen Stecker gepackt) und Masse bekommen die Blinker direkt aus dem Lenkerrohr. 
Gestern habe ich das Relais mal rausgenommen und überbrückt, da ich ausschließen wollte, dass dieses nicht defekt ist. Mir ist irgendwann die Standlichtbirne (6V 10W) durchgebrannt und Zack... funktionieren die Blinker. Leider ist jetzt das Rücklicht tot.

 

Habe ich ein Spannungsproblem oder muss ich anders verkabeln? 
 

Vielen Dank im Voraus!

Share this post


Link to post

Ich gehe mal davon aus, dass deine Sprint keine Batterie besitzt und eine selbstregelnde Lichtmaschine hat.

Die Regelung der Ausgangsspannung an der Lima wird durch den Innenwiderstand der Lima und der angeschlossenen Verbraucher (Leuchtmittel) gemacht. Wenn du nun zusätzliche Verbraucher anschließt verändert sich der Spannungsteiler Innenwiderstand / Verbraucher und somit die Spannung die am Verbraucher anliegt.

Daher funktioniert es nicht einfach die Blinker Parallel zum Standlicht anzuschließen.

 

einige haben hier eine externe 9V Blockbatterie mit eventuellen Vorwiderstand für die Versorgung der Blinker genommen 

Share this post


Link to post
vor 42 Minuten hat mametruck folgendes von sich gegeben:

Ich gehe mal davon aus, dass deine Sprint keine Batterie besitzt und eine selbstregelnde Lichtmaschine hat.

Die Regelung der Ausgangsspannung an der Lima wird durch den Innenwiderstand der Lima und der angeschlossenen Verbraucher (Leuchtmittel) gemacht. Wenn du nun zusätzliche Verbraucher anschließt verändert sich der Spannungsteiler Innenwiderstand / Verbraucher und somit die Spannung die am Verbraucher anliegt.

Daher funktioniert es nicht einfach die Blinker Parallel zum Standlicht anzuschließen.

 

einige haben hier eine externe 9V Blockbatterie mit eventuellen Vorwiderstand für die Versorgung der Blinker genommen 


Ja, die Sprint hat keine Batterie.
also ich habe mich an den „Schaltplan“ von SIP gehalten. Hatte gehofft, dass das relativ einfach funktioniert.

Ich muss dazusagen, dass ich absolut kein Elektrospezi bin.

Wo bekomme ich denn den Vorwiderstand? Der muss ja genau passen, damit die richtige Ausgangsspannung anliegt.

 

Share this post


Link to post

Wie mametruck schrieb, ist genau dies das Problem mit der selbstregelnden Lichtmaschine.

 

Ich hatte vor vielen Jahren mit meiner Rally 200 und 6Volt genau das gleiche Thema.

 

Du kannst z.B. eine sog. "Ulo-Box" im Handschuhfach (falls vorhanden) verbauen. Ulobox Typ 801. 

 

Der der Box zugeführte Wechselstrom wird gleichgerichtet, elektronisch geregelt und mit einer wartungsfreien Nickel-Cadmium-Batterie als Ladestrom zugeführt. Der in der Batterie gespeicherte Strom kann zur Versorgung der Blinker und sonstiger Gleichstromverbraucher genutzt werden. Das elektronisch gesteuerte Blinkrelais ist in die Anlage integriert.

 

Hat gut funktioniert. Ich habe dann trotzdem irgendwann auf 12 Volt-PX-Zündung umgerüstet, weil es mir mit 6Volt und dem schlechten Licht irgendwann zu dumm war. Aber dann braucht man u.a. auch eine PX-Kurbewelle.

Mit 12 Volt kannst du zwei Lenkerendenblinker ohne Weiteres und ohne Batterie betreiben. Und du hast im Gegensatz zu 6 Volt vernünftiges Licht und auch deine Blinker blinken ausreichend hell.

 

Zwischenzeitlich gibt es, soweit ich weiß, auch extra 12Volt-Umrüstzündungen (ZGP, Polrad etc.) und die Kurbelwelle kann beibehalten werden, für die ganzen alten 6Volt-Vespas. Siehe online z.B. bei den einschlägigen Händlern mit den drei Buchstaben oder auch andere.

 

Edited by Dirk Diggler
  • Like 1

Share this post


Link to post
vor einer Stunde hat Dirk Diggler folgendes von sich gegeben:

Wie mametruck schrieb, ist genau dies das Problem mit der selbstregelnden Lichtmaschine.

 

Ich hatte vor vielen Jahren mit meiner Rally 200 und 6Volt genau das gleiche Thema.

 

Du kannst z.B. eine sog. "Ulo-Box" im Handschuhfach (falls vorhanden) verbauen. Ulobox Typ 801. 

 

Der der Box zugeführte Wechselstrom wird gleichgerichtet, elektronisch geregelt und mit einer wartungsfreien Nickel-Cadmium-Batterie als Ladestrom zugeführt. Der in der Batterie gespeicherte Strom kann zur Versorgung der Blinker und sonstiger Gleichstromverbraucher genutzt werden. Das elektronisch gesteuerte Blinkrelais ist in die Anlage integriert.

 

Hat gut funktioniert. Ich habe dann trotzdem irgendwann auf 12 Volt-PX-Zündung umgerüstet, weil es mir mit 6Volt und dem schlechten Licht irgendwann zu dumm war. Aber dann braucht man u.a. auch eine PX-Kurbewelle.

Mit 12 Volt kannst du zwei Lenkerendenblinker ohne Weiteres und ohne Batterie betreiben. Und du hast im Gegensatz zu 6 Volt vernünftiges Licht und auch deine Blinker blinken ausreichend hell.

 

Zwischenzeitlich gibt es, soweit ich weiß, auch extra 12Volt-Umrüstzündungen (ZGP, Polrad etc.) und die Kurbelwelle kann beibehalten werden, für die ganzen alten 6Volt-Vespas. Siehe online z.B. bei den einschlägigen Händlern mit den drei Buchstaben oder auch andere.

 


Danke auch für den Vorschlag. Habe mir die Box mal angeschaut. Ist recht groß, ich bezweifle, dass ich die im Lenker unterbekomme. Habe kein Handschuhfach oder sonstiges, wo ich die unterbringen könnte. 

Share this post


Link to post

Ich kann Dich auch nur bestärken auf 12 Volt umzurüsten- hatte das gleiche Thema bei meiner GTR, die jetzt mit Lusso Zündung ein prima Licht und funktionierende Blinker hat, zudem mit dem kleinen Coso Regler auch noch das Handy laden kann. Der Aufwand hat sich absolut gelohnt und die frickligen Unterbrecherkontakte sind auch Geschichte ;-)

Share this post


Link to post
vor 21 Minuten hat andaki folgendes von sich gegeben:

Ich kann Dich auch nur bestärken auf 12 Volt umzurüsten- hatte das gleiche Thema bei meiner GTR, die jetzt mit Lusso Zündung ein prima Licht und funktionierende Blinker hat, zudem mit dem kleinen Coso Regler auch noch das Handy laden kann. Der Aufwand hat sich absolut gelohnt und die frickligen Unterbrecherkontakte sind auch Geschichte ;-)


ich wollte sie gerne so Original wie möglich lassen. 
Ich mache den Mist nur um sie auf die Straße zu bekommen. 
Bald soll eine 2. her, die dann umgebaut und auch getuned werden soll, aber die Sprint ist noch fast komplett original und das wollte ich, wenn möglich erhalten. Das Licht juckt mich wenig, da ich sie nur für „Schönwettertouren“ nutzen werde.

 

Hab heute nochmal mit SIP telefoniert. Die raten mir, eine 5W Birne ins Standlicht zu packen (es war eine 10W vom Vorbesitzer drin) und vor den Schalter, also an die Zuleitung gehen soll. 
Ich klammere mich an jeden Strohhalm, um den Aufwand so gering wie möglich zu halten.

Share this post


Link to post

Verstehe- Du kannst auch noch mit der Glühbirne von der grünen Kontroll-Leuchte auf dem Lenker jonglieren und ggf mit der Birne vom Tacho, aber womöglich hast dann wiederum das Problem, wenn der Blinker aus ist, dass es Dir wiederum eine andere Birne durchknallt, da dann die Spannung evtl. zu hoch wird.

 

Ggf. ist der autarke Blinkerbetrieb mit einer Batterie vielleicht auch eine alternative Lösung, wenn das alles nicht recht funktionieren sollte und Du nicht umrüsten möchtest.

 

Viel Erfolg!!

 

Share this post


Link to post

P.S. Die Ulobox sollte aber doch gut in die Backe passen, oder auch unter den Tank...da ist auch noch einiges an Platz vorhanden, dort habe ich z.B. auch den Coso Regler verbaut. 

Share this post


Link to post
vor einer Stunde hat andaki folgendes von sich gegeben:

Verstehe- Du kannst auch noch mit der Glühbirne von der grünen Kontroll-Leuchte auf dem Lenker jonglieren und ggf mit der Birne vom Tacho, aber womöglich hast dann wiederum das Problem, wenn der Blinker aus ist, dass es Dir wiederum eine andere Birne durchknallt, da dann die Spannung evtl. zu hoch wird.

 

Ggf. ist der autarke Blinkerbetrieb mit einer Batterie vielleicht auch eine alternative Lösung, wenn das alles nicht recht funktionieren sollte und Du nicht umrüsten möchtest.

 

Viel Erfolg!!

 


also das mit dem Autarken Blinkerbetrieb würde ich machen, wenn das mit der schwächeren Birne nicht klappt. 
wenn ich das richtig verstehe nehme ich eine 9V Blockbatterie, dahinter einen Wiederstand und dann aufs Relais. 
Was nehme ich für einen Wiederstand, damit ich weiß, dass es auch funktioniert? Sorry, wenn ich blöd frage, aber Elektrik ist wie gesagt nicht mein Spezialgebiet. 

Share this post


Link to post

Gehen wir von einer 6V und 1OW Glühbirne im Blinker aus.

Leistung P= Spannung U x Strom I

I = P/U

I = 1,67 A

Nun sollen an der Glühbirne 6V anliegen, d.h. am Vorwiderstand sollen 3V abfallen.

Daraus ergibt sich für den Vorwiderstan Rvor

Rvor= 3V / 1,67A

Rvor =1,8 Ohm

L eisung die am Rvor abfällt

Pvor=3Vx1,67A

Pvor = 5W

Der berechnete Widerstand hat also die Werte Rvor=1,8Ohm und Pvor=5W

Da der Blinkerstrom selbst im eingeschalteten  Zustand nicht durchgehend fließt, kann hier sicher auch ein Widerstand mit einer kleineren Max. Leistung Pvor eingesetzt werden. Z.b 3W. Hier muss man mal schauen was es bei Conrad, Reichelt, Völkner... so gibt.

Ich hoffe das waren jetzt genug Infos 

  • Thanks 1

Share this post


Link to post
vor 14 Stunden hat StefanH83 folgendes von sich gegeben:


ich wollte sie gerne so Original wie möglich lassen. 
Ich mache den Mist nur um sie auf die Straße zu bekommen. 
Bald soll eine 2. her, die dann umgebaut und auch getuned werden soll, aber die Sprint ist noch fast komplett original und das wollte ich, wenn möglich erhalten. Das Licht juckt mich wenig, da ich sie nur für „Schönwettertouren“ nutzen werde.

Ich verstehe Dich absolut, dass Du den Aufwand so gering wie möglich halten willst.

 

Ich kann auch nur meine Erfahrungen wiedergeben, nachdem auch ich seinerzeit keinen Aufriss machen wollte. Ich hoffe für dich, dass deine 2jährigen HU-Prüfungen beim TÜV, wenn Du die von SIP empfohlene Lösung mit der 5W- statt 10W-Birne umsetzt, erfolgreich sind.

 

Deine Blinker werden, falls die SIP-Lösung funktioniert, mit 6Volt so hell wie schlechte Fake-Bienenwachskerzen aus China leuchten/blinken UND auch nur drehzahlabhängig (sprich mit mehr Drehzahlen als Standgasdrehzahl) einigermaßen zu sehen sein. Wie erwähnt sind die selbstregelnden 6Volt-Lichtmaschinen (Zündgrundplatten) nicht auf zusätzliche Verbraucher ausgelegt.

 

Hinzu kommt, dass wenn Dir auch nur eine Birne irgendwo am Roller mal durchbrennt, dass dir dann in der Folge auch die restlichen Birnen am Roller nach und nach durchbrennen. Ein weiterer Nachteil der selbstregelnden Lichtmaschine.

 

Trotzdem viel Erfolg! Drücke Dir die Daumen.

Edited by Dirk Diggler

Share this post


Link to post
Am 1.4.2020 um 08:18 hat StefanH83 folgendes von sich gegeben:

Ich habe am Stecker der Standlichtbirne abgegriffen (Kabel gelb ...

Evtl. klappt's (auf die Schnelle / just for TÜV), wenn Du die Versorgung des Blink-Zeugs vom grünen Kabel (Licht und Hupe) abzwackst.

 

Share this post


Link to post

Also erstmal vielen vielen Dank für die schnelle Hilfe! 
wirklich klasse! 
 

ich werde auf die 9V Batterie gehen und die Blinker extern bestromen. Das erscheint mir als die einfachste Lösung. Damit bleibt der Verbrauch für die Lichtmaschine gleich und die Blinker sollten stark genug blinken. 

Share this post


Link to post
vor 10 Stunden hat StefanH83 folgendes von sich gegeben:

Also erstmal vielen vielen Dank für die schnelle Hilfe! 
wirklich klasse! 
 

ich werde auf die 9V Batterie gehen und die Blinker extern bestromen. Das erscheint mir als die einfachste Lösung. Damit bleibt der Verbrauch für die Lichtmaschine gleich und die Blinker sollten stark genug blinken. 

Für diese weise Entscheidung küsse ich dich von der Ferne virtuell (2 Meter Abstand und mit Mundschutz).

 

Du wirst diesen Umweg wie auch ich seinerzeit gehen und wirst damit erst mal zufrieden sein. Aber es wird der Tag kommen (in fernerer Zukunft) und Du wirst erkennen, dass eine 12Volt-Lösung doch besser ist und der Originalität deiner Kiste kaum/keinen Abbruch tut. 

 

Lass mal lesen, wie alles beim TÜV gelaufen ist :cheers:

Edited by Dirk Diggler

Share this post


Link to post

So... durch Corona und Ostern hat alles etwas länger gedauert, aber ich habe heute den ganzen Plunder geliefert bekommen. 
Hab den Widerstand (1Ohm 5W) eingelötet und Masse von der Karosserie (Schraube) genommen. Batterie dran und Blinker eingeschaltet. 
siehe da, es blinkt! Aber die freute war nur kurz, denn nach zwei mal aufblinken war Schluss. 
Schon leer??? Kann doch nicht sein oder??? 
wenn ich jetzt den Blinkerschalter betätige, höre ich zwar, dass sich ganz leicht etwas im Relais tut, aber bis auf ein kurzes Mini-Leuchten tut sich nichts. 
 

jemand eine Idee? 
Ist die Soffitte vielleicht mit 6V 18W im Blinker zu stark? Weniger Watt nehmen?

4F53D854-2A78-474B-9A97-7D169E3C5354.jpeg

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.