Jump to content
Charly

Cosa Kupplung trennt nicht (mehr)?

Recommended Posts

Ich hab´ für einen Spezl den 135er PX-alt Motor komplett überholt (Lager, Dichtungen etc.); dabei gleichzeitig die (bisher tadellos funktionierende!) Cosa-Kupplung von 21 auf 22 Zähne (neues Rad) umgebaut. Motor eingebaut, alles eingstellt und hoppla: die Kupplung trennt nicht :-D ! Also Kupplung wieder ´raus, zerlegt, alles fein geschmiert, zusammengebaut und von Hand zusammen gedrückt: trennt :-D ; eingebaut, am Hebel gedrückt, trennt. Zug eingefutschelt: trennt nicht :-D ! Tststs (Scheibe verkehrt eingebaut?)!!! Kupplung ´raus; Scheibe umgedreht; Kupplung ´rein; Hebel drücken: trennt nicht :-D ! Kupplung ´raus, zerlegt, mit 21 Zähne Rad zusammengebaut, von Hand gedrückt, trennt nicht :-D ! Zerlegt, mit 22 Zähnen zusammengebaut, von Hand usw.usw.usw. Eingebaut, Hebel gedrückt: trennt ;-) ! Zug eingefutschelt: trennt nicht ;-) !!! Summa sumarum: ich hab´ jetzt wahrscheinlich jede Möglichkeit ausprobiert, das Ding zusammenzubauen. Ich weiß nicht mehr weiter. Vielleicht noch zur Ergänzung: die Kupplungsscheiben, der Korb, die Federn etc. sind alle alt (hat ja bisher auch tadellos funkrioniert); nur das Rädle ist neu. Die Scheibe habe ich bei allen Kombinationen auch noch mit der Fase nach innen und nach aussen montiert. Und jetzt reicht´s ;-) ! Kann jemand weiter helfen???

Edith weiß noch: an den Stahlscheiben sind an den Kanten, die ins Rädle eingreifen leichte Grate vorhanden; macht das viel aus? Das 22-und das 21-Zahn-Rädle sind von den Abmessungen her identisch (bis auf die Zähne natürlich)!

Edited by Charly

Share this post


Link to post

Hi,

hast ja schon einige Möglichkeiten getestet!!

Vielleicht :

Kupplungszug verrutscht, geknickt oder nicht gehölt.

Trennpilz bei Montage verdreht?verkeilt.

Neues Rad, hat es ovale Löcher oder runde wenn du drauf schausst?

wenn Rund dann ist es ein Nachbau... und passt net... da die Zacken nicht gut gearbeitet sind.

Andre

Share this post


Link to post

Hi, Andre

Kupplungszug verrutscht, geknickt oder nicht gehölt.

Nein, kann ich ausschliessen, da ich ja immer auch probiert habe, direkt am Hebel auszurücken.
Trennpilz bei Montage verdreht?verkeilt.
Kann ich auch ausschliessen, da sonst auch am Hebel kein Ausrücken möglich wäre.
Neues Rad, hat es ovale Löcher oder runde wenn du drauf schausst?

wenn Rund dann ist es ein Nachbau... und passt net... da die Zacken nicht gut gearbeitet sind.

Oha! Beide Räder sehen m.E. komplett identisch aus (also beides Nachbau oder beides Original). Gibt´s hier irgendwo ein Bild davon?

Share this post


Link to post

Noch etwas: ich habe die Kupplung jeweils mit dem alten und neuen Rädle zusammengebaut und auf der Werbank versucht, die Kupplung zusammen zu drücken und zu drehen; beide Male geht es oder eben auch nicht :-D . Deswegen bin ich im Moment ziemlich sicher, daß es nicht am Rädle liegt. Ich hab´ auch die Suche schon gequält, bin aber um´s Verrecken nicht fündig geworden. Hat noch jemand einen Tip?

Share this post


Link to post

Ich will Dir Deine Schrauberfähigkeiten nicht absprechen, aber ich glaube, daß Du einen entscheidenden Punkt übersiehst: bei der Vespa ist es doch üblich (habe ich schon. min. 10x erlebt)daß irgendeine eine Sache repariert/eingebaut wird und auch funzt, wie sie soll, aber dann, bei der Probefahrt irgendein anderer Scheiß hinüber ist.

Außerdem glaube ich, ist es kein Kriterium, ob sich die Kupplung trennt, wenn man den Hebel manuell drückt.

Bau noch mal auseinander, neue Bronzebuchse rein und Anlaufscheibe (weiß jetzt gar nicht, ob die Cosa das hat), guck obs im Schraubstock trennt, wenn ja, rein damit. NEUEN Zug und Außenhülle rein, dann gehts bestimmt. 2 mal hattest Du ja das 22er Rad drin und sie trennte auf der Werkbank und bei Druck am Hebel, aber nicht per Zug. Trennpilz und Andruckplatte sind gut? Distanzscheibe auf der KW ist drauf? Kupplung komplett sitzt weit genug auf der KW? 45Nm eingehalten?

Share this post


Link to post

Vielleicht bin ich ja jetzt nicht ganz im Bilde, aber für die Kupplung macht es keinen Unterschied, ob der Hebel mit der Hand oder mit dem Seilzug betätigt wird. Ich würde also, wenn die Kupplung mit dem per Hand gezogenen Hebel trennt einfach den Kupplungszug etwas mehr spannen.

Share this post


Link to post

Habe das gerade geschrieben noch mal der Bea zur Korrektur gegeben. Ich blick selbst schon nicht mehr durch wann es trennt und wann nicht. Aber Du hast recht, Schrammelstein, wenn per Hebel trennt und per Zug nicht, dann strammer spannen. Und zwar in der Zusammnbauvariante wie zuerst. Aber: am Ende kommt eh ein neuer Zug rein, wenn es nicht direkt funzt, da kann er das auch direkt machen und hat Ruhe. Muß er dann nicht am Straßenrand im Schneeregen machen und kann eine Fehlerquelle ausschließen.

Edited by DocMed

Share this post


Link to post

Außerdem glaube ich, ist es kein Kriterium, ob sich die Kupplung trennt, wenn man den Hebel manuell drückt.

Das fänd´ ich aber schon komisch?!
Bau noch mal auseinander, neue Bronzebuchse rein
Hoppla! Gibt´s die einzeln?
und Anlaufscheibe (weiß jetzt gar nicht, ob die Cosa das hat),
Ja, hat sie!
guck obs im Schraubstock trennt,
Jein: die Federn kann ich sowohl im Schraubstock, als auch manuell, wenn die Kupplung auf der Werkbank liegt, überdrücken; dabei sind die einzelnen Scheiben jeweils frei! Aber: wenn alle Scheiben frei sind, muß ich den Korb auch gegen das Rädle verdrhen können. Und das geht, geht nicht; ich werd´ noch verrückt! Das Lager vom Rädle auf dem Korb ist i.O., soll heißen läuft ohne Druck spielfrei und leicht.
2 mal hattest Du ja das 22er Rad drin und sie trennte auf der Werkbank und bei Druck am Hebel, aber nicht per Zug.
Mmmh, jaa: scheisse beschrieben; mehrfach alles getauscht, mehrfach zerlegt, mehrfach zusammengebaut; es läßt sich aber kein Zustand definieren, wo es sicher nicht geht; dann wär´s wohl etwas einfacher!
Trennpilz und Andruckplatte sind gut?
Ja, neu!
Distanzscheibe auf der KW ist drauf?
Ja, klar! Hab´ ich aus Verzweiflung auch schon ´mal umgekehrt probiert: Heißa! Sie trennt (wenn man den Hebel drückt)! Zug eingefutschelt; trennt nicht; Zug ´raus; am Hebel gedrückt; trennt wieder nicht!
Kupplung komplett sitzt weit genug auf der KW?
Ja! Muß auch; wenn nicht würde die Kupplung zunächst sehr früh trennen (oder womöglich gar nicht schliessen); aber sicher nicht überhaupt nicht trennen (das war auch die Idee, warum ich die Scheibe umgekehrt montiert hatte)
45Nm eingehalten?
Na klar!

Share this post


Link to post

Vielleicht bin ich ja jetzt nicht ganz im Bilde, aber für die Kupplung macht es keinen Unterschied, ob der Hebel mit der Hand oder mit dem Seilzug betätigt wird. Ich würde also, wenn die Kupplung mit dem per Hand gezogenen Hebel trennt einfach den Kupplungszug etwas mehr spannen.

Ja, klar: aber mehr als der komplette Weg des Hebels geht nicht (so weit war ich schon auch).

Share this post


Link to post

Ich blick selbst schon nicht mehr durch wann es trennt und wann nicht.

Tja, ich glaub´, ich hab´ das auch saublöd beschrieben! Ich probier´s noch ´mal (in der wahrscheinlich richtigen chronologischen Reihenfolge): Kupplung scheibchenweise zerlegt; altes Zahnrad ´raus; Federn kontrolliert; Lager leicht geschmiert; neues Zahnrad drauf; dreht sich leicht; Federn lassen sich problemlos zusammendrücken; scheibchenweise wieder zusammengebaut; überdrückt; Sprengring gesetzt; zusammengedrückt; alle Scheiben frei :drool: ; eingebaut; 45 Nm; neue Druckplatte mit neuer Feder; neuer Trennpilz; Deckel drauf.

Zug eingehängt; eingestellt; trennt nicht :-D ; weiter eingestellt; trennt nicht :-D ; weiter eingestellt; trennt nicht :-D ; Zug ausgehängt; Hebel manuel ganz vor gedrückt; trennt nicht :-D . Mmmmh?? Doch Trennpilz vergessen :thumbsup: ?

Ausgebaut; auf der Werkbank zusammengedrückt; alle Scheiben frei :drool: ; nochmals komplett zerlegt; Rädle dreht frei :drool: ; zusammengebaut; auf der Werkbank zusammengedrückt; alle Scheiben frei ;-) ; aber: Rädle und Korb lassen sich nicht gegeneinander verdrehen :-D ; zerlegt; leichte Grate an den Stahlscheiben gefunden :wheeeha: ; nachgearbeitet; zusammengebaut; zusammengedrückt; alle Scheiben frei :wheeeha: ; Rädle läßt sich drehen :wheeeha: .

Eingebaut; Hebel von Hand nach vorn gedrückt; trennt; Zug eingehängt; eingestellt; trennt nicht ;-) ; Zug raus; Hebel vor: trennt nicht ;-) !

Ausgebaut; 21 Zähne-Rädle montiert; zusammengebaut; gedrückt; alle Scheiben frei :wheeeha: ; aber: Rädle dreht nicht :thumbsup: ! Anfall, Pause, Zigarette! Kumpel: kann gar nicht sein, laß´ mich ´mal! Zusammengedrückt, alle Scheiben frei, Rädle dreht :thumbsup: !

Eingebaut; Hebel von Hand nach vorn; trennt nicht ;-) !

Ausgebaut; zerlegt; 22er-Rädle rein; zusammen; gedrückt; Rädle dreht :thumbsup: !

Eingebaut; Hebel vor; trennt nicht :thumbsup: !

Ausgebaut; Scheibe gedreht; eingebaut; Hebel vor: trennt :thumbsup: !

Zug eingehängt; eingestellt; trennt nicht; nachgestellt; trennt nicht; nachgestellt; trennt nicht; Zug raus; Hebel vor; trennt nicht ;-):-P:music: !

Ausgebaut; Scheibe gedreht; Kupplung zerlegt; Rad dreht; scheibchenweise zusammen; gedrückt; alle Scheiben frei; Rädle dreht :thumbsup: !

Eingebaut; Hebel vor; trennt :thumbsup: ; Zug rein; eingestellt; trennt nicht :thumbsup: ; eingestellt; trennt nicht :thumbsup: ; Zug raus; Hebel vor; trennt nicht ;-) !

Das ganze habe ich dann mehrfach in verschiedenen Variationen wiederholt (also 21Z, 22Z, Fase der Scheibe nach aussen, nach innen usw.usw.). D.h., status quo: Kupplung liegt mit 22Z zusammengebaut auf der Werkbank und ich krieg demnächst einen Nervenzusammnbruch ;-) .

Share this post


Link to post

unterlegscheibe / zahnradritzel vergessen - also das ding was am kululager direkt anliegt ?

Share this post


Link to post

Sind das denn alles Trockenübungen bei stehendem Motor oder versuchst Du zwischenzeitlich Probefahrten, wenn der Zug drinhängt?

Share this post


Link to post

Sind das denn alles Trockenübungen bei stehendem Motor oder versuchst Du zwischenzeitlich Probefahrten, wenn der Zug drinhängt?

Mit stehendem und mit laufendem Motor (allerdings noch nicht gefahren; sollte aber keinen Unterschied machen)! Zug eigehängt und nur am Hebel betätigt.

Share this post


Link to post

Hallo,

 

ich grabe mal den Thread aus da ich leider auch ein Problem mit der Cosa Kupplung habe. Es handelt sich um die Cosa 2 von dem Hersteller mit drei Buchstaben. Habe ich vor knapp ein einhalb Jahren gekauft und hat bis Ende August letzten Jahres perfekt funktioniert. Ende August habe ich mir einen neuen Motor aufgebaut, auf Membran gefräst und leider an den Überströmern aufschweißen müssen. Neue gelippte Membranwelle, Lager etc. Auf der ersten Probefahrt hat die Kupplung ca. drei Kilometer funktioniert, danach konnte ich nur noch den ersten und zweiten Gang benutzen. Dann bin ich auf Fehlersuche gegangen. Motor wieder ausgebaut komplett auseinander gebaut nichts gefunden, zusammengebaut und wieder trennte die Kupplung nicht. Ging noch ein weiteres mal so, dann hatte ich die Nase voll und habe die Vespa nun paar Monate nicht angerührt. Heute hatte ich die Kupplung ausgebaut, komplett zerlegt gesäubert Scheiben vermessen und wieder zusammengesetzt. Kein Grad nirgends. Nun wieder die Kupplung eingebaut mit neuer Kupplungsunterlegscheibe, Druckplatte und Trennpilz. Trennt wieder nicht. Nun hab ich die Kupplung so weit vorgespannt, dass sie beim ankicken durchrutscht, aber sobalt man einen Gang einlegt wieder vorhüpft beim ankicken. Bin mit meinem Latein am Ende, ich hoffe ihr könntet mir weiterhelfen, da ich endlich mal gern meinen neuen Motor testen würde:crybaby:

 

PS: Seilzugüge hab ich auch schon zwei mal gewechselt...

 

Grüße 

Daniel

Edited by Isarrider

Share this post


Link to post
17 hours ago, Isarrider said:

, aber sobalt man einen Gang einlegt wieder vorhüpft beim ankicken. 

 

Das tut ne PX immer, wenn ein Gang eingelegt ist - auch wenn die Kupplung trennt (sogar auch wenn gar keine Kulu verbaut ist) ;-)

Du treibst mit dem Kicker ja die Nebenwelle an und wenn das Schaltkreuz im Gang steckt, dreht es auch die Hauptwelle/Rad!

Wenn im Leerlauf bei gezogener Kulu der Kicker leer durch geht - trennt auch die Kupplung :thumbsup:

 

Al

Edited by wasserbuschi

Share this post


Link to post

Okay, danke dann hatte ich einen Denkfehler:rotwerd:

Habe es nun nochmals so eingestellt, dass wenn man die gute mit gezogener Kupplung kickt sie leer durch geht und ohne Kupplung normal andreht. Bin nun mal kurz in der Garage gefahren und alle 4 Gänge haben funktioniert. 
Allerdings war ich schonmal soweit das in der Garage alle 4 Gänge funktioniert haben, nur auf der Straße dann nicht mehr. Wäre es denkbar, ohne es am Kupplungshebel zu bemerken, dass sich der Kupplungszug wieder verstellt hat ?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.