Jump to content

christo76

Members
  • Content Count

    598
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by christo76

  1. Hmhh. Ist ja alles schon irgendwie sehr kurios. Der schoenie z.B. fährt mit seinem 28er Dello HD 120 + ND 55. Alles darüber hat nach seinen Aussagen schon Leistungsverlust. Der hat wohl deutlich über 20 PS am Rad und den Auslass verbreitert bei 172/122 Steuerzeit. Fährst Du denn mit Lufi oder Schlauch ? Vor dem Wechsel von Lufi auf Schlauch lief meine Kiste mit HD 120 + ND 55 ja auch super.
  2. Ich bräuchte bitte mal Hilfe bei der Vergasereinstellung. Fahr den Parma mit 30er Dello auf Membran. Bisher mit RamAir. Irgendwie ist mir der Schlauch zum Rahmen aber sympathischer und leiser isser auch. Hab ich also umgebaut und seitdem bekomm ich den nicht mehr 100% eingestellt. Mit RamAir lief der 1. Sahne. Hatte 120erHD + 55er ND mit X2/2.Raste von oben und AV262 drin. Standard halt... Lief ruckelfrei in allen Lagen mit rehbrauner Kerze. Mit Schlauch war die Bedüsung jetzt viel zu fett, jedenfalls in Teillast. Ruckelte und sprotzte rum. Jetz bin ich auf 52er ND + 118er HD, Rest gleich. Hab
  3. Jo. An Fotos und genauen Daten wär ich auch höchst interessiert. Mein Parma läuft auch wirklich saugeil, aber besser geht immer
  4. Ich denke auch Orange 919. Meine PX in Rosso 621 sieht "roter" aus. Ausserdem gabs Rosso 621 m.W. erst ab BJ 82.
  5. Muss jetzt noch mal nachfragen. Hattest Du jetzt nur den Auslassflansch von vorne bis hinten im Durchmesser erweitert, oder hast Du auch was am Auslass gemacht ? Welche Steuerzeiten hast Du aktuell und ist da immer noch ein schnöder Dellorto drauf ?
  6. Was bedeutet 10er DS ? Ich gehe jetzt recht in der Annahme, daß Du auch SIP Road fährst ? Ein Ganganschlußproblem sehe ich bei mir auch nicht. Ganz im Gegenteil. Ich kann auch bei 50 km/h im 4. den Hahn aufreissen und es geht zügig vorwärts. Vielleicht geht auch einfach mein olles Tacho nach. Den Verdacht hatte ich auch schon.
  7. Am besten antwortet der Hr.schoeni selber. Also den 3. zieh ich schon bis knapp 100. Ohne das gerechnet zu haben sind das bestimmt mehr als 6900 RPM, oder ? Denke da fehlt einfach noch das letzte PS. Frage wäre wo ich das am besten mal suchen könnte.
  8. OK. Vielen Dank erst mal. Werd erst mal am Relais ansetzen. Wenns das nicht ist, werd ich die anderen Tips abarbeiten. Wenns dann immer noch nicht blinkt halt ich halt die Hand raus
  9. Mmhh. OK. Noch eine andere Idee, wieso bei 115 km/H mit orig. 200er 4. Gang Schluß ist ?
  10. Ist das diese rund Dingen mit "Schaumstoffkrönchen" rechts neben dem Spannungsregler ? Ohne messen kann ich nur aufs blaue hinaus ein neues kaufen, richtig ? Mal schauen, vielleicht krieg ich ja iregndwo ein günstiges zu testen. Sonst noch Möglichkeiten?
  11. Leute steinigt mich bitte nicht. Ich schwöre, ich habe die Suche benutzt. Da wurde auch einiges ausgespuckt, aber nichts wirklich hilfreiches zu meinem Problem. Meine PX alt mit Batterie blinkt von jetzt auf gleich nicht mehr. Also gar kein Blinker mehr und dieses typische Blinker-Tick Tack gibts logischerweise auch nicht mehr. Alle anderen Verbraucher funktionieren wie sie sollen, somit ist Batterie und Sicherung ja schon mal ausgeschlossen., Irgendwas muß ja während der Fahrt kaputt gegangen sein, denn bei Fahrtantritt blinkte noch alles und irgendwann halt nichts mehr. Von Elekktrik habe ic
  12. Was hat denn der "neue" Parma mit 1,5er Fudi für Steuerzeiten bei originalem Einlass ? Weiß das einer ? Der alte mit 1,5er hatte mit 60er LHW 176/127 bei mir. Hab ich dann aber auf 172/122, des Druckes von unten wegen, wieder tiefer gelegt. Mit Sip Road ist die Kiste, bei mir zumindest, aber kein wirkliches Drehzahlmonster. Ich hatte vor einiger Zeit mal nach der QK gefragt. Ich fahr momentan mit 1,28 rum. Läuft zwar problemlos, allerdings frage ich mich ob das nicht eher suboptimal ist. Von einigen Profis hier wird ja heute, entgegen der Meinung von vor einigen Jahren, eher zu einer moderater
  13. Ist der Auslass original ? Ist das die alte oder neue Version vom Parma ? Kannste mal die Steuerzeiten posten. 22.1 PS mit dem Setup fände ich mit unbearbeitetem Auslass schon ´ne starke Ansage. Edit fragt noch nach dem 4.Gang. Ist das der originale oder der kurze ? Ich frage weil ich ein ähnliches Setup allerdings mit SIP Road fahre und bei mir zwar auch ordentlich Dampf anliegt, aber lt. PX alt Tacho bei 115 kmh Ende ist.
  14. Ich hatte den vor ein paar Jahren mal auf meinem 177er Polini. Mit der richtigen Nadel funzt der. Die aus dem BGM Nadelset kann man bis auf eine aber alle vergessen. Damit läuft die Kiste auf keinen Fall. Es gibt 2 Nadeln bei den Keihins die recht gängig sind. Weiß aber beim besten Willen nicht mehr wie die heissen. Müssten die Keihin Fahrer mal was zu sagen.
  15. Biste hier eigentlich schon weiter gekommen ?
  16. Was ja auch unwiderruflich wäre... Erst mal den Auslass in Ruhe lassen, Road drunter, Einlass anpassen, HD auf höchstens 120 und dann noch mal auf die Rolle. Ich wette da kommen mind. 5 Pferdchen mehr bei rum. Nächster Schritt mit dem Road wäre die Steuerzeiten etwas zu entschärfen so auf ca. 172/172.
  17. Bevor der Auslass unwiderruflich bearbeitet wird, würd ich doch erst mal den Road drunter hängen und den Einlass passend machen. So wie ich verstanden habe ist der Road ja sogar vorhanden. Dann mal weitersehen...
  18. Bei dem neuen scheint das dann wohl OK zu sein. Bei dem alten (den ich habe) kommt man auf ca. 176/127 wenn man 1,5 mm unterlegt und muß dann am Kopf noch 0,8mm ausgleichen um auf eine brauchbare QK zu kommen. Wusste nicht, bzw. habe nicht bedacht, daß er wohl den neuen Parmakit hat.
  19. Ich fahre ein ähnliches Setup wie Du, allerdings auf Membran. Deine HD ist m.E. zu fett und ob ein Reso Puff zu Deinem unbearbeiteten Auslass und niedrigem VA passt wage ich auch zu bezweifeln. Ich fahre derzeit 172/122/25 mit SIP Road. Das Ganze mit 1,2 - 1,3 QK und 120er HD im 30er Dello. Funzt super mit ordentlich Druck untenrum und V/max 120 km/H lt. PX alt Tacho. Ich hatte als Vergleich bisher Motoren zwischen 14 - 25 PS am Rad und würde meinen derzeitigen Motor lt. Popometer irgendwo in der Mitte sehen. Also das was Du Dir erhofft hattest. Düse mal runter und häng mal einen anderen Auspu
  20. Nee zu Spaß nicht, aber zum Zylinder abnehmen. Hab ich schon zig mal gemacht und mir ist noch nie ein Gewinde verreckt. Erst recht nicht bei den 200ern. Wenn man die natürlich anknallt bis zum geht nicht mehr, kriegt man die sicher auch irgendwann platt.
  21. Also ich hab noch nie einen Motor abgesenkt, nur um den Zylinder abzubauen. Na ja, jeder wie er meint. Ist aber m.E. ein völlig unnötiger Aufwand.
  22. Hä ? Warum denn der Aufwand ? Auspuff ab und Stehbolzen mit Kontermuttern raus und feddich. Da brauchen keine Schläuche ab und erst recht kein Motor abgesenkt werden
  23. Jens, alter Haudegen. Habt Ihr Euren Prüfstand da ? Alle was unter 20 ist, zeigt der doch gar nicht an, oder ? Wenn ich das zeitlich hinbekomme, nehm ich das Angebot gerne an. Gruß, Christian.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.