Jump to content

Mike

Super Administrators
  • Posts

    60,968
  • Joined

  • Last visited

  • Days Won

    28

Everything posted by Mike

  1. Jupp... Und schliesslich gibts ja noch die Scheibenbremsen zum nachrüsten, wenn man auf Nummer sicher gehen will. Ich für meinen Teil möchte darauf nicht mehr verzichten.
  2. jo, das kommt noch dazu.... Kannsch auch bestätigen.
  3. <a target="_blank" href="http://www.rotten.com"><img src="http://lowrider-sc.virtualave.net/scytheman.JPG" border="0"></a> Also der Link führt ins nichts, da mir die URL der Scytheman nicht bekannt ist. Aber ihr könnt hier ganz normal eure Flyer posten. Aber nur in diesem Forum, in allen anderen ist HTML deaktiviert. Cheers!
  4. Sind die Bitubos nicht schon lange mit ABE? Also nix Eintragen, einfach dranbauen und fertig. Ob du Bitubos vorne und hinten brauchst, das hängt von deiner Fahrweise ab. ICH brauch se. Die originalen schwimmen mir einfach zu sehr. Mit Bitubos hast du besseren Bodenkontakt, weniger Aufschaukeln... Auch glaube ich dass mein vorderes Federbein seit der Montage weniger beim Bremsen eintaucht.
  5. He Vasko, plötzlich funzt ja alles :biggrin:
  6. Also setzen wir mal voraus, daß du alles richtig zusammengebaut hast und das Teil nirgendwo rauspfeift, die richtige Zünkerze eingebaut ist etc. Die Zündung hast du hoffentlich auch schon auf den im Beiblatt angegebenen Wert eingestellt (17° sollten das sein, am besten mit ner Strobopistole). Jetzt probier mal ein paar Kilometer Vollgas zu fahren, schalte die Zündung dann (immer noch bei Vollgas) ab und lass die Mühle ausrollen. Kerze schwarz, nass ->kleinere HD Kerze weiss (nicht grau) -> grössere HD Das machst du solange bis du eine dunkelgraue Kerze bekommst (rehbraun gibts nich mehr, da Benzin jetzt bleifrei). So, jetzt kommt die Gemischschraube an die Reihe. Die drehst du erstmal komplett rein und dann 2,5 Umdrehungen raus. Lass die Mühle an und stell mit der Leerlaufschraube die Leerlaufdrehzahl so ein, dass die Mühle gerade nicht ausgeht. Jetzt drehst du die gemischschraube so, daß der Motor anfängt schneller zu laufen. Wenn du soweit bist, dass du den Motor mit der Gemischschraube nicht mehr schneller kriegst, stell die Leerlaufschraube auf deinen gewünschten Leerlauf ein und fertig. Der Motor sollte jetzt sauber Gas annehmen. Gegebenfalls kannst du jetzt das komplette Szenario ab der HD nochmal wiederholen, da sich Gemischschraube und HD ein wenig beeinflussen. Anfangswerte: bei nem 16/16er: HD 66-68 bei nem 19/19er: HD 80-82
  7. ..dann isse auch neu! Einfach oben aufs Low Rider Banner drücken, und ihr werdet den Olymp der deutschen Clubhomepages erklimmen! :biggrin::biggrin::biggrin::biggrin::biggrin::biggrin::biggrin::biggrin::biggrin :biggrin::biggrin::biggrin::biggrin::biggrin::biggrin::biggrin::biggrin::biggrin :biggrin::biggrin::biggrin::biggrin::biggrin::biggrin::biggrin::biggrin::biggrin
  8. Jo, das wird sich irgendwo in der Nähe des Altmühltals abspielen. Aber erwartet jetzt um Gottes Willen keinen Run! Da wird ein wenig mit den Rollern rumgebrezelt, gegrillt, gesoffen aber KEIN RUN!!!!! :o) Soll ja auch umsonst sein, aber nen Kasten Bier sollt ihr schon im Rucksack haben *gg
  9. Also, als Pumpe hat er ne Bosch nehme ich an. Gibts da unterschiedliche Ausführungen? WIe gross ist sein Kühler und wo hat er ihn angebracht? Fragen über Fragen :o)
  10. Na ok, dann kann man beruhigt glauben dass das Ding gehaten hat. Bei 120 gibts so langsam thermische Probleme :o) Siehe meinen armen alten 36er *heul*
  11. na draufziehen darfst du die Reifengrößen die bei dir in der Betriebserlaubnis stehen, also 3,5er oder eben was anderes, falls du Dir es eintragen hast lassen. Ob reinforced sein müssen oder nicht weiß ich ned, sollte auch drin stehen
  12. Mike

    Board

    Tja, das mit dem Server is so ne Sache... EIn schnellerer Server würde mir 30.- Mack pro Monat kosten, also kein Pappenstiel.. Ausserdem hatte ich nur wenige Male seitdem das Board in Betrieb istWartezeiten...und auch die hielten sich im Rahmen... Mal schaun was die Zukunft noch bringt, noch sind mir bei diesem Traffic die 30 Mack zu schade, aber wenns hier mal richtig rund geht isses zu überlegen. cu
  13. wie jetzt? Also hatter doch nen Thermostat drin der die Pumpe steuert
  14. 2 Sommer gefahren, Aufhängungsgummis müssten erneuert werden, sonst 100% ok. Für Polini ein absoluter Bringer, für Malossi weniger. Mit Briefkopie. 120 Tacken
  15. jo das denke ich mir nämlich auch! Kannste mal nachfragen?` Hat der kpl wassergekühlt oder nur den Kopf? Welcher Zylinder?
  16. Wie schnell war bei Dir Vollgas? Jez sag nich 120.....
  17. Also wie, die Pumpe pumpt, ober der Motor kalt is oder nich? Kein Temperaturschalter?
  18. Unn schon hat die Kertin ein Gesicht...Sieht ihr aber nicht wirklich ähnlich hehe
  19. die smileys die verfügbar sind siehst du in dieser Reihe oben... Aber du kannst ja extra nen Weibersmiley mit Brüsten bauen und den mir schicken, ich bau den dann ein :o)
  20. Das Gesicht kannst du in deinem Profil einstellen...
  21. Naja, draufsetzen kann man sich schon, fahren auch wenn man die Beine etwas spreizt oder sich ganz hinten auf die Doppelsitzbank draufsetzt; Aber es sieht halt etwas komisch aus... hehe
  22. Guck mal unter BlaBla in den "UIIIIII...der Sedor..." Thread, da stehts... Bussi@Kerstin
  23. Kann mir mal einer ein bisschen was erzählen, was man so bei ner Wasserkühlung so alles beachten muss? Wie bekomme ich das System optimal eingestellt, wann soll sich die Pumpe einschalten, wie gross soll der Kühler sein, Wie krieg ichs hin, dass der Ausgleichsbehälter richtig funzt so dass ich nen alle Furz lang Wasser nachfüllen muss etc.... Na denn mal los!
  24. Mike

    Kühler

    Also nicht nur so nen Minikühler nur fürn Zylinderkopf... Sacht ma an Jungs!
  25. Genau Jungs, kann denn das wahr sein??? Keiner schreibt der Kerstin was! tststsssss hehe Also LOOOOOOS!
×
×
  • Create New...

Important Information