Jump to content
Sign in to follow this  
freibier

Anlasser Chaos PX MY

Recommended Posts

Moin,

bei meiner 200er PX MY funktioniert der Anlasser nicht mehr. Zuerst klackerte das Relais noch, inzwischen habe ich aber anscheinend irgendeinen Bock geschossen, sodass das Relais auch nicht mehr klackert. Die Batterie habe ich schon drölf mal geladen, den Anlasser habe ich auseinander gebaut, gangbar gemacht und gereinigt und ein anderes Relais getestet. Da das alles nichts gebracht hat, habe ich mich  mal mit einem Schaltplan und einem Multimeter auf die Suche nach einem Fehler gemacht, aber ich kann keinen finden. Was ich aber gefunden habe ist ein komischer Anlasserschutzschalter unter der Kaskade, den ich so auch noch nicht gesehen habe. 

 

 Anlasserschutzschalter.jpg.651e3beaa637e1c5058b4077af2ff960.jpg

 

Kann das Teil über den Jordan gehen? Kann ich es nicht einfach weglassen? Dazu würde ich Pink vom Kupplungshebelschalter mit Pink zum Anlasser Relais verbinden, schwarz und grau einfach abziehen, isolieren und nicht weiter beachten, da sie, wenn ich den Schaltplan ohne schwulen Schutzschalter (unten) mit dem Schalt mit verhurtem Schutzschalter (oben) vergleiche, sind grau und schwarze einfach nur am Steckbrett unter der Kaskade zum Schutzschalter abgegriffen?

 

685733980_FuckingSchaltplne.thumb.png.ed02218e015434ab4f0fcd92812ca769.png

 

Das Pinke Kabel hat mit Anlasserschutzschalter keinen Durchgang vom Lenkkopf zum Relais, übergehe ich das Teil, habe ich Durchgang, der Kupplungshebelschalter schaltet auch schön auf Masse und der Anlassertaster schaltet durch. Dennoch tuts sich nichts am Relais. Ziehe ich Pink am Relais ab und verbinde es mit einem zusätzlichen Kabel mit Batterie Minus, klackt es. 

 

Ich komme mit meiner Logik nicht mehr hinterher und habe mir einen Knoten in den Kopf gegrübelt. Kann mir bitte jemand erklären, was ich in welcher Reihenfolge wo messen soll? Wie kann ich den verbauten Anlasser testen? Nur für mich zum Verständnis, das Relais verbindet doch nur das dicke rote Kabel am Relais mit dem dicken schwarzen Kabel, richtig? 

 

 

Gruß, und vielen Dank

Share this post


Link to post

 

 

Funktion eines Relais: Eine Spule (=2 Kontakte) wird mit einem schwachen Strom magnetisch gemacht, so dass sie einen "Starkstromschalter" (natürlich ebenfalls 2 Kontakte) betätigt. Somit haben Relais allgemein vier Anschlusspunkte.

 

Das Anlasserrelais wird betätigt, in dem auf Klemme 86 mit dem rosanen Kabel Spannung anliegt, die das Relais auf dem grünschwarzen Kabel Klemme 85 verläßt, zum Freigabeschalter (Kupplungshebel?) geht, wo es dann von diesem bei Betätigung auf Masse gehen muß, damit der Stromkreis (für die Magnetspule im Relais) geschlossen ist.

Während der Betätigung des Freigabeschalters geht deshalb die an Klemme 30 anliegende Batteriespannung durch das Relais an Klemme 87 wieder heraus, über das schwarze (!) Kabel an den isolierten Anschluss auf dem Anlasser, durchfließt den Motor und geht von dort auf Masse.

Wenn man also am Anlasserrelais Klemme 30 und 87 kurzschließt, dann sollte sich der Anlasser drehen.

Wäre alles OK, dann müßte man bei betätigtem Anlasserschalter, Zündung ON und stehendem Motor eine Spannung an Anschluss 85 und 86 des Anlasserrelais messen können.

Legt man an Klemme 86 Batteriespannung an müsste das Relais bei Betätigung des Freigabeschalters Klack machen.

 

Das Anlasserschutzrelais bekommt bei laufendem Motor auf Grau Wechselspannung, die dann über das schwarze Kabel auf Masse geht.

Die anliegende Wechselspannung des laufenden Motors sorgt dafür, dass kein Strom über das rosane Kabel auf den Anschluß 86 des Anlasserrelais geht (die Stromrichtung bei deinem und meinem Schaltplan sind verschieden, aber das Prinzip ist absolut gleich).

Am Anlasserschutzrelais würde ich überprüfen, ob die Masse OK ist (schwarzes Kabel), ob an Grau (die geregelte) Wechselspannung anliegt, und ob bei den anderen Anschlüssen sich einer (bei mir weissrot) auf Masse schalten läßt und der andere (bei mir rosa) Batteriespannung bekommt, wenn der Anlasserschalter betätigt ist.

Edited by CDI
  • Like 1

Share this post


Link to post

nimm ein Starthilfekabel.... ein rotes Ende an den Gnubbel vom Anlasser....

dann mitm anderen Ende Batterie + antippen...

tut sich was?? 

wenn nicht.... schwarzes Starthifekabel von Batterie - an Motorblock.... dann nochmal wie oben...

 

Rückmeldung!!

gerne per tel.

 

Rita

 

 

Edited by Rita
  • Like 1

Share this post


Link to post

Wird morgen getestet. Jetzt wird erstmal der babyfreie Abend genossen. :lookaround:

 

Edith: Es hat mir keine Ruhe gelassen :-D

 

- Plus Pol direkt an den Anlasserknubbel: nix

- Minus Pol an Kickstarter und Plus Pol an Knubbel: Anlasser dreht, Motor ist sofort an. 

 

Was zur Hölle? :wacko:

 

Irgendwas scheint mit der Masse zum Motor nicht zu stimmen. Lasse ich die Verbindung zwischen Minus Pol und Kickstarter, kann ich den Motor ganz normal mit dem Anlasser Knopf starten. Was ist da los? 

 

Vielen Dank Rita! Das hat mir schon extrem weiter geholfen, ich bin an der Karre halb verzweifelt, weil ich in den letzten Monaten immer mal nur eine halbe Stunde oder 45 Zeit hatte... 

 

@Rita ich will dich Samstags um 20 Uhr nicht mehr per Telefon nerven. Vielen Dank aber fürs Angebot 

 

Edited by freibier

Share this post


Link to post
vor 2 Stunden schrieb CDI:

a.thumb.JPG.09d67a402d9a7a8810bda64c8491736e.JPG

b.thumb.JPG.6b3539772a528a2b6616082b7f1bdabf.JPG

 

Funktion eines Relais: Eine Spule (=2 Kontakte) wird mit einem schwachen Strom magnetisch gemacht, so dass sie einen "Starkstromschalter" (natürlich ebenfalls 2 Kontakte) betätigt. Somit haben Relais allgemein vier Anschlusspunkte.

 

Das Anlasserrelais wird betätigt, in dem auf Klemme 86 mit dem rosanen Kabel Spannung anliegt, die das Relais auf dem grünschwarzen Kabel Klemme 85 verläßt, zum Freigabeschalter (Kupplungshebel?) geht, wo es dann von diesem bei Betätigung auf Masse gehen muß, damit der Stromkreis (für die Magnetspule im Relais) geschlossen ist.

Während der Betätigung des Freigabeschalters geht deshalb die an Klemme 30 anliegende Batteriespannung durch das Relais an Klemme 87 wieder heraus, über das schwarze (!) Kabel an den isolierten Anschluss auf dem Anlasser, durchfließt den Motor und geht von dort auf Masse.

Wenn man also am Anlasserrelais Klemme 30 und 87 kurzschließt, dann sollte sich der Anlasser drehen.

Wäre alles OK, dann müßte man bei betätigtem Anlasserschalter, Zündung ON und stehendem Motor eine Spannung an Anschluss 85 und 86 des Anlasserrelais messen können.

Legt man an Klemme 86 Batteriespannung an müsste das Relais bei Betätigung des Freigabeschalters Klack machen.

 

Das Anlasserschutzrelais bekommt bei laufendem Motor auf Grau Wechselspannung, die dann über das schwarze Kabel auf Masse geht.

Die anliegende Wechselspannung des laufenden Motors sorgt dafür, dass kein Strom über das rosane Kabel auf den Anschluß 86 des Anlasserrelais geht (die Stromrichtung bei deinem und meinem Schaltplan sind verschieden, aber das Prinzip ist absolut gleich).

Am Anlasserschutzrelais würde ich überprüfen, ob die Masse OK ist (schwarzes Kabel), ob an Grau (die geregelte) Wechselspannung anliegt, und ob bei den anderen Anschlüssen sich einer (bei mir weissrot) auf Masse schalten läßt und der andere (bei mir rosa) Batteriespannung bekommt, wenn der Anlasserschalter betätigt ist.

 

Ein Traum, Danke! Ohne den Text habe ich nur Bahnhof gesehen. 

 

Aber über das pinke Kabel kann doch keine Spannung an das Relais angelegt werden, der Taster am Kupplungshebel schaltet doch nur gegen Masse, dh. der Anlasser Taster liefert die Steuerspanning für das Relais, richtig? 

 

Im Grunde habe ich das alles (mehrfach) ausprobiert, so wie du es beschrieben hast. Nur war das alles nicht zielführend, weil anscheinend irgendwas mit der Masseverbindung nicht stimmt. Das schwarze Kabel, das eigentlich den Plus Pol für den Anlasser darstellt, das Anlasserschutzteil und die immer nur kurze Schrauberzeit hat mich völlig aus dem Konzept gebracht. 

Danke für die ausführliche Erklärung! 

 

 

Es bleibt die Frage, wie ich das Masseproblem löse. 

Share this post


Link to post

ist das dicke Massekabel an der obersten Schraube des Gebläsedeckels angeschraubt??

 

Rita

 

bis 23.oo darfste noch tel.

Share this post


Link to post

Der Anlasser geht nur bei gezogener Kupplung. Bei mir löst sich gern mal die Steckverbindung am Kabel unter der Lenkkopfabdeckung, welches durch das Schaltrohr geht (war rosa glaub ich...). Einfach mal prüfen, ob die Steckverbindung noch sitzt....

Share this post


Link to post
vor 12 Stunden schrieb Rita:

ist das dicke Massekabel an der obersten Schraube des Gebläsedeckels angeschraubt??

 

Rita

 

bis 23.oo darfste noch tel.

 

Rita! Trinkst du gerne Schnaps? Mensch dieses verhurte Kabel hat mich echt wahnsinnig gemacht! Der Bock läuft, danke! 

 

Warum der Anlasser ursprünglich nicht drehte und das Relais nur klackerte habe vorhin wahrscheinlich auch gefunden...: mein alter Herr hat mal eine neue Batterie angeschlossen, diese aber nie mit Säure befüllt... :wacko:

  • Like 1
  • Haha 1

Share this post


Link to post
vor 13 Minuten schrieb freibier:

 

Rita! Trinkst du gerne Schnaps?

Whisky, Rotwein oder verdünnte Cola (Jimmy/Jacky/Jonny)....

 

Rita

 

kommst Du nach Celle??

Share this post


Link to post
vor 23 Stunden schrieb freibier:

... Aber über das pinke Kabel kann doch keine Spannung an das Relais angelegt werden, der Taster am Kupplungshebel schaltet doch nur gegen Masse, dh. der Anlasser Taster liefert die Steuerspanning für das Relais, richtig? ...

 

Am Anlasserschutzrelais gibt es zwei Kontakte, die mit einander verbunden werden:

Das rosane Kabel, das den Strom über die Magnetspule des Anlasserrelais bekommt.

Das rotweiße Kabel, das ab dem nächsten Steckkontakt rosa wird und somit als rosa bis fast zum Kupplungshebel geht, denn dort wird das Kabel schwarz und der Strom wird dann vom betätigten Freigabeschalter über ein schwarzes Kabel oder direkt auf Masse geführt.

 

Das Anlasserschutzrelais ist ein ÖFFNER, denn normalerweise ist es geschlossen, wird aber durch den Wechselsstrom des laufenden Motors geöffnet, so dass der Strom vom Anlasserrelais (der Magnetspule) nicht auf Masse gelangen kann, egal ob Anlasserschalter und Freigabeschalter in irgendeiner Kombination gedrückt werden.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.